Руководство пользователя Отмена

Использование фильтра «Пластика»

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и сервисы Adobe
    1. Photoshop и Adobe Stock
    2. Библиотеки Creative Cloud Libraries
    3. Библиотеки Creative Cloud в Photoshop
    4. Работа в Photoshop с использованием Touch Bar
    5. Работа с графическим объектом Illustrator в Photoshop
    6. Работа со встроенным расширением Capture в Photoshop
    7. Сетка и направляющие
    8. Создание операций
    9. Отмена и история операций
    10. Комбинации клавиш по умолчанию
    11. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
  5. Бета-версия веб-приложения Photoshop
    1. Часто задаваемые вопросы | Бета-версия веб-приложения Photoshop 
    2. Общие сведения о рабочей среде
    3. Системные требования | Бета-версия веб-приложения Photoshop
    4. Комбинации клавиш | Бета-версия веб-приложения Photoshop
    5. Поддерживаемые форматы файлов | Бета-вервия веб-приложения Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
    9. Общий доступ к файлам и комментирование в приложении
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Создание документов
    3. Работа в Photoshop с использованием Touch Bar
    4. Поддержка Microsoft Dial в Photoshop
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Быстрая публикация своих творений
    13. Помещение изображений Photoshop в другие приложения
    14. Установки
    15. Комбинации клавиш по умолчанию
    16. Линейки
    17. Отображение или скрытие непечатных вспомогательных элементов
    18. Указание колонок для изображения
    19. Отмена и история операций
    20. Панели и меню
    21. Помещение файлов
    22. Позиционирование элементов с привязкой
    23. Позиционирование с помощью инструмента «Линейка»
    24. Наборы настроек
    25. Настройка комбинаций клавиш
    26. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Работа со шрифтами OpenType SVG
    2. Форматирование символов
    3. Форматирование абзацев
    4. Создание эффектов текста
    5. Редактирование текста
    6. Интерлиньяж и межбуквенные интервалы
    7. Шрифт для арабского языка и иврита
    8. Шрифты
    9. Поиск и устранение неполадок, связанных со шрифтами
    10. Азиатский текст
    11. Создание текста
    12. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
    13. Универсальный компоновщик для азиатской письменности
    14. Добавление и редактирование текста в Photoshop
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы
  24. Подлинность контента
    1. Подробнее об учетных данных для содержимого
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  25. 3D-объекты и технические изображения
    1. 3D в Photoshop | Распространенные вопросы об упраздненных 3D-функциях
    2. 3D-анимация Creative Cloud (предварительная версия)
    3. Печать 3D-объектов
    4. 3D-рисование
    5. Усовершенствование панели «3D» | Photoshop
    6. Основные понятия и инструменты для работы с 3D-графикой
    7. Рендеринг и сохранение 3D-объектов
    8. Создание 3D-объектов и анимаций
    9. Стеки изображений
    10. Процесс работы с 3D-графикой
    11. Измерения
    12. Файлы формата DICOM
    13. Photoshop и MATLAB
    14. Подсчет объектов на изображении
    15. Объединение и преобразование 3D-объектов
    16. Редактирование 3D-текстур
    17. Коррекция экспозиции и тонирования HDR
    18. Настройки панели «3D»

Обзор возможностей фильтра «Пластика»

Фильтр «Пластика» позволяет вытеснять, тянуть, поворачивать, отражать, втягивать и раздувать любую область изображения. Создаваемые искажения могут быть выражены в большей или меньшей степени, благодаря чему команда «Пластика» является мощным средством для ретуширования изображений или создания художественных эффектов. Фильтр «Пластика» можно использовать в работе с изображениями с глубиной цвета 8 или 16 бит/канал.

Искажение изображения с помощью фильтра «Пластика» в Photoshop
Искажение изображения с помощью фильтра «Пластика»

Инструменты, параметры и предварительный просмотр для фильтра «Пластика» открываются в диалоговом окне этого фильтра. Чтобы отобразить это диалоговое окно, выберите команду «Пластика» в меню «Фильтр». Выберите «Расширенный режим», чтобы получить доступ к дополнительным параметрам.

Увеличение или уменьшение просматриваемого изображения

В диалоговом окне «Пластика» выберите инструмент «Масштаб» и щелкните или перетащите указатель в окне предварительного просмотра, чтобы увеличить изображение. Чтобы уменьшить изображение, при щелчке или перетаскивании указателя в окне предварительного просмотра удерживайте клавишу «Alt» (Windows) или «Option» (Mac). Кроме этого, уровень увеличения можно задать в поле «Масштаб» в нижней части диалогового окна.

В диалоговом окне «Пластика» выберите инструмент «Рука» и перетащите указатель в области предварительного просмотра. Альтернативный вариант: выберите любой инструмент и, удерживая клавишу «Пробел», перетащите указатель в области предварительного просмотра.

Улучшения фильтра «Пластика» (только в Creative Cloud)

В Photoshop Creative Cloud фильтр «Пластика» работает значительно быстрее, чем в предыдущих версиях. Теперь фильтр «Пластика» поддерживает смарт-объекты, включая слои видео смарт-объектов, и применяется в качестве смарт-фильтра.

Другим усовершенствованием фильтра «Пластика» является добавленное поведение для инструмента «Реконструировать». Если удерживать нажатой клавишу Alt (Windows) или Option (Mac OS) при перемещении инструмента через деформацию, инструмент «Реконструировать»сгладит деформацию, вместо того чтобы уменьшить или удалить ее.

Применение пластики в качестве смарт-фильтра (только Creative Cloud)

Фильтр «Пластика» поддерживает смарт-объекты, включая слои видео смарт-объектов, и применяется в качестве смарт-фильтра. Теперь при применении фильтра «Пластика» к смарт-объекту сетки автоматически сохраняются в документ. Сетки, применяемые к смарт-объектам, сжимаются и еще раз изменяются при повторном применении фильтра «Пластика». Имейте в виду, что встроенные сети, даже сжатые, увеличивают размер файла.

Чтобы применять фильтр «Пластика» как смарт-фильтр, выполните следующие действия.

  1. На панели «Слои» выберите слой смарт-объекта.
  2. Выберите «Фильтр» > «Пластика».

Пластика с учетом лица

Впервые в версии Photoshop CC 2015.5

Фильтр «Пластика» с расширенными функциями распознавания лиц позволяет автоматически определять глаза, нос, рот и другие черты лица, а затем без труда корректировать их. Пластику с учетом лица можно успешно использовать для ретуши портретных снимков, создания карикатур и других видов редактирования.

Пластику с учетом лица можно применять в качестве смарт-фильтра при обратимом редактировании. Дополнительную информацию см. в разделе Применение смарт-фильтров в Photoshop.

Необходимое условие: включение графического процессора

Для использования пластики с учетом лица необходимо включить в установках Photoshop графический процессор.

  1. Выберите команду Редактирование > Установки > Производительность.
  2. В меню «Настройки графического процессора» выберите пункт Использовать графический процессор.
  3. Откройте меню «Дополнительные параметры». Удостоверьтесь, что выбран пункт Использовать графический процессор для ускорения вычисления.
  4. Нажмите кнопку ОК.

При первом запуске Photoshop эти настройки включены по умолчанию. Ответы на вопросы об использовании графического процессора в Photoshop см. в этом документе.

Коррекция черт лица при помощи экранных маркеров

  1. Откройте в Photoshop изображение с одним или несколькими лицами.
  2. Выберите Фильтр > Пластика. Откроется диалоговое окно фильтра Пластика Photoshop.
  3. На панели «Инструменты» выберите (инструмент Лицо; сочетание клавиш: A). Лица на фотографии будут определены автоматически.
Автоматически определенные лица
Автоматически определенные лица

  1. При наведении курсора мыши на лицо вокруг него отобразятся экранные элементы управления Photoshop. Используйте их для коррекции. Например, можно увеличить размер глаз или сделать лицо более узким.
  2. Добившись нужного результата, нажмите кнопку ОК.

Коррекция черт лица при помощи ползунков

  1. Откройте в Photoshop изображение с одним или несколькими лицами.
  2. Выберите Фильтр > Пластика. Откроется диалоговое окно фильтра «Пластика» Photoshop.
  3. На панели «Инструменты» выберите (инструмент Лицо; сочетание клавиш: A).

    Лица на фотографии будут определены автоматически, после чего одно из них будете выделено. Определенные лица добавляются в список всплывающего меню Выбрать лицо в области Пластика с учетом лиц панели Свойства. Чтобы выбрать другое лицо, щелкните его на холсте или выберите во всплывающем списке.
Выбрать лицо
Поле «Выбрать лицо»

  1. Отрегулируйте ползунки в меню Пластика с учетом лица, чтобы изменить черты лица так, как необходимо.

Перемещайте ползунки для левого и правого глаз, чтобы применить независимые/ассиметричные эффекты к глазам.

Настройки глаз — асимметричные эффекты

Щелкните значок связи (), чтобы связать настройки для левого и правого глаз. Этот параметр помогает применять симметричные эффекты к глазам.

Настройки глаз — симметричные эффекты

Настройки носа

Настройки рта

Настройки формы лица

  1. Добившись нужного результата, нажмите кнопку ОК.
Примечание.

Для оптимального использования функции пластики с учетом лица можно использовать экранные маркеры и ползунки одновременно.

Полезные рекомендации

  • Функция пластики с учетом лица наиболее эффективна при коррекции черт лиц, расположенных анфас. Для получения наилучших результатов поворачивайте лицо до применения настроек.
  • Параметры Реконструировать и Восстановить все не могут быть применены к изменениям, внесенным при помощи пластики с учетом лица. Используйте параметры Сбросить и Все в области Пластика с учетом лица, чтобы сбросить изменения, примененные к выбранному лицу или всем лицам соответственно.

Инструменты искажения

Некоторые инструменты диалогового окна «Пластика» искажают область кисти при нажатой кнопке мыши или при перетаскивании. Искажение сосредоточено в центре области кисти, и эффект действия инструмента усиливается при неоднократном перетаскивании в данной области, а также при нажатой кнопку мыши.

Инструмент «Деформация»

Сдвигает пикселы вперед по мере перетаскивания.

Примечание.

Если при работе с инструментами «Деформация», «Смещение пикселов» или «Отражение» щелкнуть кнопку мыши, удерживая нажатой клавишу Shift, то создается эффект перетаскивания по прямой от места первого щелчка кнопкой мыши.

Инструмент «Реконструировать»

Делает инверсию добавленного искажения при удерживании кнопки мыши и одновременном перетаскивании.

Инструмент «Скручивание по часовой стрелке»

Поворот пикселей по часовой стрелке при перетаскивании или при нажатой кнопке мыши. Для скручивания против часовой стрелки удерживайте клавишу «Alt» (Windows) или «Option» (Mac OS) при перетаскивании или при нажатой кнопке мыши.

Инструмент «Сморщивание»

Сдвиг пикселов в направлении центра области кисти при перемещении или при нажатой кнопке мыши.

Инструмент «Раздувание»

Сдвиг пикселов по направлению от центра области кисти при перемещении или нажатой кнопке мыши.

Инструмент «Смещение влево»

При перемещении инструмента вверх пиксели сдвигаются влево (при перемещении инструмента вниз пиксели сдвигаются вправо). Движением инструмента по часовой стрелке вокруг какого-либо объекта можно увеличить его размер, а движением против часовой стрелки — уменьшить. Для сдвига пикселей вправо при перемещении инструмента вверх (или сдвига влево при перемещении вниз) удерживайте клавишу «Alt» (Windows) или «Option» (Mac OS).

Параметры инструмента искажения

В диалоговом окне в области параметров инструментов установите следующие значения.

Размер кисти

Размер кисти, применяемой для искажения изображения.

Плотность кисти

Определяет тип растушевки по краям. Эффект получается более выраженным в центре и менее выраженным — по краям.

Нажим кисти

Скорость применения искажений по мере перетаскивания инструмента в окне предварительного просмотра. При несильном нажиме кисти изменения происходят медленно, что позволяет в нужный момент прекратить использование инструмента.

Скорость кисти

Скорость применения искажений, когда инструмент (например, инструмент «Скручивание») удерживается неподвижно в окне предварительного просмотра. Чем больше значение этого параметра, тем выше скорость применения искажения.

Нажим пера

Значения нажима, считанные с перьевого планшета. (Этот параметр доступен только при работе с планшетом.) Если этот параметр выбран, то нажим кисти для инструментов определяется умножением нажима пера на значение поля «Нажим кисти».

Искажение изображения

Примечание.

Для обработки фильтром «Пластика» текстового слоя или слоя-фигуры их следует предварительно растрировать. Для искажения текста без предварительного растрирования текстового слоя используйте параметры деформации инструмента «Текст».

  1. Залейте слой, который нужно исказить. Чтобы изменить только часть активного слоя, выделите нужную область.
  2. Выберите «Фильтр» > «Пластика».
  3. Области, изменение которых нежелательно, следует заморозить.
  4. Изображения в области предварительного просмотра можно искажать с помощью любых инструментов пластики. Чтобы исказить изображение, перетащите инструменты в области предварительного просмотра.
  5. После искажения миниатюры изображения можно выполнять следующие задачи.
    • Используйте инструмент «Реконструировать» или параметры реконструкции к полностью или частично обратимым изменениям.

    • Используйте другие инструменты, чтобы изменить изображение новыми способами.

  6. Выполните одно из следующих действий.
    • Чтобы закрыть диалоговое окно «Пластика» и применить изменения к активному слою, нажмите кнопку «ОК».

    • Чтобы закрыть диалоговое окно «Пластика», не применяя изменения к активному слою, нажмите кнопку «Отмена».

    • Чтобы отменить все искажения, сделанные на просматриваемом изображении, и восстановить значения параметров по умолчанию, нажмите кнопку «Сброс», удерживая кнопку «Alt» (Windows) или «Option» (Mac OS).

    Примечание.

    Дополнительные эффекты можно создать с помощью команды «Ослабить» из меню «Редактирование».

Замораживание и размораживание областей

Вы можете заморозить области, которые не требуется изменять, или разморозить замороженные области, чтобы снова сделать их редактируемыми. Можно также инвертировать замороженные и размороженные области.

Замораживание областей

Замороженные области просматриваемого изображения защищены от изменений. Замороженные области скрыты маской, нарисованной с помощью инструмента «Заморозить маску» . Кроме того, заморозить области можно с помощью существующей маски, выделенной области или прозрачности. Чтобы упростить применение искажений, можно включить отображение маски на просматриваемом изображении.

Использование инструмента «Заморозить маску»

Щелкните инструмент «Заморозить маску»  и протащите его над областью, которую нужно защитить. Чтобы применить заморозку по прямой линии между текущей и предварительно указанной точками, щелкните точку изображения при нажатой клавише Shift.

Использование существующего выделения, маски или канала прозрачности

Если фильтр «Пластика» применяется к слою с выделенным фрагментом, маске слоя, прозрачности или альфа-каналу, выберите параметры «Выделение», «Маска слоя», «Прозрачность» или «Быстрая маска» в любом из пяти всплывающих меню значков, расположенных в области «Параметры маски» диалогового окна. Это определяет, каким образом области миниатюры изображения замораживаются или маскируются.

Замораживание всех незамороженных областей

В диалоговом окне в области «Параметры маски» нажмите кнопку «Маскировать все».

Инверсия замороженных и незамороженных областей

В диалоговом окне в области «Параметры маски» нажмите кнопку «Инвертировать все».

Отображение или скрытие замороженных областей

В диалоговом окне в области параметров просмотра установите или снимите флажок «Показать маску».

Изменение цвета замороженных областей

В диалоговом окне в области параметров просмотра выберите нужный цвет в выпадающем меню «Цвет маски».

Параметры маски при работе с фильтром «Пластика»

При открытии диалогового окна «Пластика» информация о выделенной области, прозрачности или маске сохраняется. При этом можно выбрать один из следующих вариантов:

Замена выделенной области 

Отображение выделенной области, маски или прозрачности исходного изображения.

Добавление к выделенной области 

Отображение маски исходного изображения, позволяющее с помощью инструмента заморозки маски добавить выделенную область. Добавление выделенных пикселей в канал текущей замороженной области.

Вычитание из выделенной области 

Удаление пикселов канала из текущей замороженной области.

Пересечение с выделенной областью 

Используются только пикселы, выделенные в замороженной области.

Инвертировать выделение 

Текущая замороженная область инвертируется по выделенным пикселам.

Примечание.

Если имеется выделенный фрагмент, фильтр ограничивает область просмотра и обработку границами прямоугольной области, содержащей этот выделенный фрагмент. (Для фрагментов, выделенных в виде прямоугольной области, рамка выделения и область просмотра совпадают, поэтому выбор команды «Выделение» в меню параметров маски не дает результатов.)

Размораживание области

Чтобы разморозить замороженные области для поддержки их правки, выполните одно из следующих действий.
  • Выберите инструмент «Разморозить маску»  и протащите его над замороженной областью. Чтобы разморозить прямую линию между текущей и предварительно указанной точками, щелкните точку на изображении при нажатой клавише «Shift».

  • Чтобы разморозить все замороженные области, нажмите кнопку «Нет» в диалоговом окне в области «Параметры маски».

  • Чтобы инвертировать замороженные и открытые области, нажмите кнопку «Инвертировать все» в диалоговом окне в области «Параметры маски».

Работа с сетками

Сетка позволяет видеть и отслеживать искажения. Можно задать размер ячеек и цвет линий сетки, а также сохранить сетку одного изображения для последующего ее применения к другим изображениям.

  • Чтобы показать сетку, выберите параметр «Показать сетку» в диалоговом окне в области параметров просмотра, выберите размер сетки, цвет линий и цвет замораживания.

  • Чтобы только показать сетку, выберите «Сетка» и снимите флажок «Изображение».

  • Чтобы после искажения просматриваемого изображения сохранить сетку искажения, нажмите кнопку «Сохранить сетку». Укажите имя и расположение файла сетки, затем нажмите кнопку «Сохранить».

  • Чтобы применить сохраненную сетку искажения, нажмите кнопку «Загрузить сетку», выберите нужный файл сетки и нажмите кнопку «Открыть». Если размер сетки не совпадает с размером изображения, то сетка масштабируется по размерам изображения.

  • Чтобы применить последнюю сохраненную сетку искажения, выберите «Загрузить последнюю сетку».

  • (Creative Cloud) Сетки автоматически сохраняются в документе. Сетки, применяемые к смарт-объектам, сжимаются и допускают повторные изменения.

Примечание.

(Creative Cloud) Встроенные сетки (даже сжатые) увеличивают размер файла.

Работа с подложками

Область предварительного просмотра можно настроить таким образом, чтобы в ней отображался только активный слой, либо дополнительные слои в просматриваемом изображении отображались как подложка. Параметры режима позволяют поместить подложку на перед активным слоем или после него. Благодаря этому можно отслеживать изменения, а также выровнять искажения в разных слоях.

Примечание.

Искажается всегда только активный слой, даже если другие слои отображаются.

Отображение подложки

Выберите «Показать подложку», а затем — «Фон» в меню «Использовать» и параметр в меню «Режим».

Отображение изменений целевого слоя без демонстрации подложки

Выберите «Все слои» в меню «Использовать». При настройке непрозрачности на уровне 0 отображается только целевой слой с полными эффектами фильтра «Пластика». При настройке непрозрачности с более высоким значением на целевом слое отображается меньше эффектов фильтра «Пластика».

Изменение наложения между целевым слоем и подложкой

Укажите значение непрозрачности.

Определение сочетания целевого слоя и подложки при просмотре изображения

Выберите параметр в меню «Режим».

Скрытие подложки

В диалоговом окне в области параметров просмотра отмените выбор параметра «Показать подложку».

Реконструкция искажений

После искажения просматриваемого изображения с помощью ряда управляющих элементов и режимов реконструкции можно отменить изменения или повторить их иным образом. Реконструкция выполняется двумя способами. Изображение можно восстановить целиком со сглаживанием искажения незамороженных областей, либо восстановить отдельные области с помощью инструмента «Реконструировать». Чтобы искаженные области не реконструировались, их следует заморозить.

Реконструкция на основе искажений замороженных областей в Photoshop
Реконструкция на основе искажений замороженных областей.

A. Исходное изображение B. Искаженное изображение с замороженными областями C. Реконструировано в режиме «Строгий» (с помощью кнопки) D. Разморожено, контуры реконструированы в режиме «Плавный» (с помощью инструмента) 

Реконструкция целого изображения

В области «Параметры реконструкции» диалогового окна выберите «Реконструировать». Затем в диалоговом окне «Реконструкция в режиме "Восстановление"» укажите значение и нажмите кнопку «ОК».

Удаление всех искажений

В диалоговом окне в области «Параметры реконструкции» нажмите кнопку «Восстановить все». Это действие отменяет все искажения даже в замороженных областях.

Восстановление части искаженного изображения

  1. Залейте области, которые следует оставить искаженными.
  2. Выберите инструмент «Реконструировать» и укажите параметры кисти в области «Параметры инструментов» диалогового окна.
  3. Перетащите курсор по области, которую требуется реконструировать. Пиксели в центре кисти перемещаются быстрее. Чтобы реконструировать прямую линию между текущей и предварительно указанной точками, щелкните точку на изображении при нажатой клавише «Shift».
Логотип Adobe

Вход в учетную запись