Pracovné priestory, panely a prehliadače

Posledná aktualizácia dňa 12. 10. 2026

Prispôsobte rozhranie programu After Effects a spravujte panely na vytvorenie a uloženie personalizovaných pracovných priestorov pre optimalizované pracovné postupy.

Workspace a panely

Adobe video a audio aplikácie poskytujú konzistentné, prispôsobiteľné používateľské rozhranie. Aj keď má každá aplikácia vlastný súbor panelov, panely sa premiestňujú a zoskupujú rovnakým spôsobom v každej aplikácii.

Hlavné okno programu je okno aplikácie. Panely sú v tomto okne usporiadané v rozložení nazývanom Workspace.

Každá aplikácia obsahuje niekoľko preddefinovaných priestorov, ktoré optimalizujú rozloženie panelov pre špecifické úlohy. Môžete tiež vytvoriť a prispôsobiť vlastné priestory usporiadaním panelov v rozložení, ktoré najlepšie vyhovuje vášmu pracovnému štýlu pre špecifické úlohy.

Panely môžete presunúť na nové miesta, presunúť panely do skupiny alebo zo skupiny, umiestniť panely vedľa seba a odpojíte panel tak, aby plával v novom okne nad oknom aplikácie. Keď panely premiestňujete, ostatné panely sa automaticky prispôsobia veľkosti okna.

Popisky označujú štyri oblasti rozhrania: A označuje titulný panel, B kartu panelu Kompozícia, C rozbaľovaciu ponuku prepínača priestoru a D ikonu ponuky konta.
Titulný panel, karta panelu Kompozícia, rozbaľovacia ponuka priestoru a ponuka konta v rozhraní programu After Effects.

A. Okno aplikácie B. Zoskupené panely C. Individuálny panel D. Ponuka konta 

Na zvýšenie dostupného priestoru obrazovky používajte viacero monitorov. Keď pracujete s viacerými monitormi, okno aplikácie sa zobrazí na hlavnom monitore a plávajúce okná umiestnite na druhý monitor. Konfigurácie monitorov sú uložené v priestore.

Workspace sú uložené v XML súboroch v priečinku preferencií. S určitými výhradami týkajúcimi sa veľkosti a rozloženia monitora možno tieto pracovné plochy preniesť do iného počítača a tam ich používať.

  • Windows: [disk]:\Users\[user_name]\AppData\Roaming\Adobe\After Effects\[verzia]\ModifiedWorkspaces

  • macOS: [disk]/Users/[user_name]/Library/Preferences/Adobe/After Effects/[verzia]/ModifiedWorkspaces

Rozloženie stohovaných panelov

Prispôsobte si pracovné prostredie zoskupením panelov podľa svojich potrieb.V skupine panelov môžete panely usporiadať do zloženého aj kartového stavu. 

Zložené panely môžete rozbaliť a zbaliť jediným kliknutím myši na hlavičku panela.

Obrazovka Home vám pomôže rýchlo začať s programom After Effects. Na ľavej strane môžete použiť nasledujúce možnosti:

  • Home: Vyberte túto kartu na otvorenie úvodnej obrazovky.
  • Nový projekt: Vytvorí projekt v programe After Effects. 
  • Otvoriť projekt: Otvorí existujúci projekt.
  • Nový tímový projekt: Vytvorí tímový projekt.
  • Otvoriť tímový projekt: Otvorí existujúci tímový projekt.

Ak ste nový používateľ, v strede obrazovky máte tiež možnosť vytvoriť projekt. Keď vytvárate projekty v programe After Effects, obsah na úvodnej obrazovke sa vyvíja.Skúsení používatelia dostanú možnosť dozvedieť sa, čo je nové v programe After Effects, spolu s odkazmi na ďalšiu dokumentáciu.

Môžete tiež použiť ikonu Home na ľavej strane rozhrania na navigáciu medzi projektom a obrazovkou Home.

Používanie ponuky konta

Použiť nové funkcie beta

Ponuka konta v paneli s nástrojmi je teraz k dispozícii na testovanie a pripomienky. Vyskúšajte ho teraz v After Effects (beta).

Vyberte ikonu Account v paneli s nástrojmi alebo na obrazovke Home, aby ste otvorili panel konta.Panel zobrazuje informácie o vašom konte Adobe, podrobnosti o predplatnom a ďalšie nastavenia súvisiace s kontom.

Ponuka konta zobrazujúca prístup k funkcii generatívna umelá inteligencia a informácie o využití kreditov.
Pomocou ikony konta v paneli s nástrojmi zobrazíte informácie o svojom konte.

Poznámka

Ponuka Konto vyzerá a funguje rovnako v programoch Adobe Photoshop, Adobe Illustrator, Adobe InDesign a Adobe Premiere Pro, čím uľahčuje prepínanie medzi aplikáciami pri správe vášho konta.

Používanie pracovného priestoru Learn a panela Learn

Panel Learn

Panel Learn je navrhnutý pre používateľov, ktorí sú noví v After Effects. Môžete ho používať na rýchle oboznámenie sa s rôznymi panelmi, časovou osou a efektmi v After Effects.Panel Learn môžete otvoriť z ponuky Okno > Rozšírenia. Tieto lekcie môžete použiť na vytvorenie projektov v aplikácii.

Panel je plne interaktívny s videami orientovanými na úlohy.Keď vyberiete video v paneli, zobrazí sa postup na vykonanie úlohy. Keď vyskúšate kroky v používateľskom rozhraní, panel sleduje váš pohyb a vedie vás cez kroky. Po dokončení úlohy sa stav úlohy aktualizuje na dokončené.

Panel Learn a pracovný priestor Learn
Panel Learn a pracovný priestor Learn

Workspace Learn

Workspace Learn ponúka jednoduché rozhranie s nasledujúcimi panelmi, ktoré môžete použiť na vytvorenie projektu After Effects:

  • Panel Learn
  • Panel Projekt
  • Panel Kompozícia
  • Panel Časová os

Ak chcete získať prístup k pracovnému priestoru, vyberte Pomoc > Learn After Effects.Workspace obsahuje panel Learn ukotvený na strane, takže môžete sledovať pokyny a mať jasný prístup k zvyšku Workspace.

Prispôsobenie pracovných priestorov

K vlastným alebo predvoleným Workspace môžete pristupovať jediným kliknutím v novom paneli Workspace. Lišta Workspace zaberá pravú stranu panela Nástroje. Šírku lišty môžete prispôsobiť potiahnutím zvislého oddeľovača medzi lištou nástrojov a lištou Workspace.

Rozbaľovacie menu je otvorené pre panel Štandard s možnosťou - Uložiť ako nový Workspace zvýraznenou modrou farbou, čo znamená, že bola vybraná. Viditeľné sú aj ďalšie možnosti ako - Obnoviť na uložené rozloženie a Upraviť Workspace.
Uložte aktuálne rozloženie a nastavenia vášho Workspace programu After Effects.

Workspace, ktoré sa nezmestia do dostupného priestoru, sa zobrazujú v menu šípky na lište Workspace.

Šípka obsahuje možnosti ako knižnice, Animácia, Základná grafika, Efekty, Farba, farba, Text a Sledovanie pohybu.
Prístup k ďalším možnostiam pracovného priestoru, ktoré sa nezmestia do dostupného priestoru.

Poznámka

Vyberte Okno > Workspace > Upraviť Workspace alebo vyberte menu šípky na lište Workspace na zobrazenie dialógového okna Upraviť Workspace . Môžete vybrať Workspace a zmeniť poradie Workspace.

Dialóg Upraviť Workspace obsahuje rôzne možnosti Workspace ako Predvolený, Kontrola, Naučiť sa, Malá obrazovka, Štandard, knižnice, Menu prelievanie, Všetky panely a Animácia. Tieto pracovné priestory môžete presunúť a usporiadať ich v preferovanom poradí.
Prispôsobte rozloženie panelov a nástrojov tak, aby lepšie vyhovovali vašim pracovným postupom.

Vybrať Workspace

  • Vyberte Okno > Workspace a potom vyberte požadovaný pracovný priestor.

  • Vyberte pracovný priestor z ponuky Workspace v paneli Nástroje.

  • Ak má Workspace priradenú klávesovú skratku, stlačte Shift+F10, Shift+F11 alebo Shift+F12.

Poznámka

Na priradenie klávesovej skratky k aktuálnemu pracovnému priestoru vyberte Okno > Priradiť skratku k [Názov pracovného priestoru] Workspace.

Uložiť, obnoviť alebo vymazať pracovné priestory

Uložiť vlastný pracovný priestor

Keď si prispôsobujete pracovný priestor, aplikácia sleduje vaše zmeny a ukladá najnovšie rozloženie.Ak chcete konkrétne rozloženie uložiť trvalo, uložte si vlastný priestor pre prácu. Uložené vlastné pracovné priestory sa zobrazujú v ponuke Workspace, kde sa k nim môžete vrátiť a obnoviť ich.

Usporiadajte rámce a panely podľa potreby a potom vyberte Window > Workspace > New Workspace.Zadajte názov pracovného priestoru a vyberte OK.

Poznámka

(After Effects, Premiere) Ak sa na inom systéme otvorí projekt uložený s vlastným pracovným priestorom, aplikácia hľadá pracovný priestor so zhodným názvom.Ak aplikácia nenájde zhodu (alebo sa konfigurácia monitora nezhoduje), použije aktuálny miestny priestor pre prácu.

Obnoviť pracovný priestor

Obnovte aktuálny priestor pre prácu, aby sa vrátil do pôvodného, uloženého rozloženia panelov.

Vyberte Window > Workspace > Reset názov priestoru pre prácu.

Odstrániť pracovný priestor

Vyberte Window > Workspace > Delete Workspace.

Vyberte priestor pre prácu, ktorý chcete vymazať, a potom vyberte OK.

Poznámka

Nemôžete vymazať aktuálne aktívny pracovný priestor.

Ukotviť, zoskupiť alebo nechať panely plávať

Môžete ukotviť panely k sebe, presunúť ich do skupín alebo zo skupín a oddeliť ich, aby plávali nad oknom aplikácie. Keď ťaháte panel, zvýraznia sa zóny pre pustenie — oblasti, na ktoré môžete panel presunúť. Zóna pre pustenie, ktorú vyberiete, určuje, kam sa panel vloží a či sa ukotvuje alebo zoskupuje s inými panelmi.

Zóny pre ukotvenie

Zóny pre ukotvenie sa nachádzajú pozdĺž hrán panela, skupiny alebo okna. Ukotvenie panela ho umiestni vedľa existujúcej skupiny a zmení veľkosť všetkých skupín tak, aby sa nový panel zmestil.

Ťahanie panela na zónu pre ukotvenie, aby sa ukotvil
Potiahnutie panela (A) na zónu ukotvenia (B) na jeho ukotvenie (C)

Zóny zoskupenia

Zóny zoskupenia sa nachádzajú uprostred panela alebo skupiny a pozdĺž oblasti kariet panelov. Pustenie panela na zónu zoskupenia ho naskladá s ostatnými panelmi.

Potiahnutie panela na zónu zoskupenia a jeho zoskupenie s existujúcimi panelmi
Potiahnutie panela (A) na zónu zoskupenia (B) na jeho zoskupenie s existujúcimi panelmi (C)

Ukotviť alebo zoskupiť panely

Ak panel, ktorý chcete ukotviť alebo zoskupiť, nie je viditeľný, vyberte ho z ponuky Window.

Vykonajte jednu z nasledujúcich akcií:

  • Na premiestnenie jednotlivého panela potiahnite oblasť úchytky v ľavom hornom rohu karty panela na požadovanú zónu upustenia.

Potiahnite úchytku panela na premiestnenie jedného panela
Potiahnite úchytku panela na premiestnenie jedného panela.

  • Na premiestnenie celej skupiny potiahnite úchytku skupiny v pravom hornom rohu na požadovanú zónu upustenia.

Potiahnite úchytku skupiny na premiestnenie celej skupiny
Potiahnite úchytku skupiny na premiestnenie celej skupiny.

Aplikácia ukotví alebo zoskupí panel podľa typu zóny prechodu.

Oddelenie panela v plávajúcom okne

Keď oddelíte panel v plávajúcom okne, môžete do okna pridať panely a upraviť ho podobne ako okno aplikácie. Plávajúce okná môžete použiť na používanie sekundárneho monitora alebo na vytvorenie pracovných priestorov podobných pracovným priestorom v starších verziách aplikácií Adobe.

Vyberte panel, ktorý chcete oddeliť (ak nie je viditeľný, vyberte ho z ponuky Window), a potom vykonajte jednu z nasledujúcich možností:

  • Zo zobrazovacieho menu panela vyberte Uvoľniť panel alebo Uvoľniť rámec. Uvoľniť rámec uvoľní skupinu panelov.

  • Podržte stlačené Ctrl (Windows) alebo Command (macOS) a pretiahnite panel alebo skupinu z aktuálneho umiestnenia. Keď uvoľníte tlačidlo myši, panel alebo skupina sa zobrazí v novom plávajúcom okne.

  • Pretiahnite panel alebo skupinu mimo okno aplikácie. (Ak je okno aplikácie maximalizované, pretiahnite panel na panel úloh systému Windows.)

Maximalizácia alebo obnovenie skupín panelov

Dvakrát kliknite na kartu aktívneho panela alebo do prázdnej oblasti karty skupiny panelov na maximalizáciu alebo obnovenie tejto skupiny panelov.Môžete tiež stlačiť kláves ` (accent grave) s ukazovateľom myši nad danou skupinou panelov na maximalizáciu alebo obnovenie skupiny panelov.

Zmena veľkosti skupín panelov

Poznámka

Na rýchle maximalizovanie panela pod ukazovateľom stlačte kláves ` (accent grave). (Accent grave je znak bez použitia klávesu Shift pod vlnovkou, ~, na štandardných amerických klávesniciach.)Znova stlačte kláves na návrat panela na pôvodnú veľkosť.

Keď pretiahnete oddeľovač medzi skupinami panelov, zmení sa veľkosť všetkých skupín, ktoré oddeľovač zdieľajú.

Vykonajte jeden z nasledujúcich krokov:
  • Na zmenu veľkosti horizontálne alebo vertikálne umiestnite ukazovateľ medzi dve skupiny panelov. Ukazovateľ sa zmení na dvojitú šípku .

  • Na zmenu veľkosti v oboch smeroch naraz umiestnite ukazovateľ na priesečník medzi tri alebo viac skupín panelov. Ukazovateľ sa zmení na štvorsmerovú šípku .

Podržte stlačené tlačidlo myši a pretiahnite na zmenu veľkosti skupín panelov.
Pretiahnutie oddeľovača medzi skupinami panelov na vodorovnú zmenu ich veľkosti
Ťahanie oddeľovača medzi skupinami panelov na zmenu ich veľkosti vodorovne

A. Pôvodná skupina s ukazovateľom na zmenu veľkosti B. Skupiny so zmenenou veľkosťou 

Otvorenie, zatvorenie a zobrazenie panelov a okien

Aj keď je panel otvorený, môže byť skrytý pod inými panelmi. Výberom panela z ponuky Window sa panel otvorí a zobrazí v popredí svojej skupiny.

Keď zatvoríte skupinu panelov v okne aplikácie, ostatné skupiny zmenia svoju veľkosť, aby využili novovzniknutý priestor. Keď zatvoríte plávajúce okno, panely v ňom sa tiež zatvoria.

  • Panel otvoríte alebo zatvoríte výberom panela z ponuky Window.

  • Panel alebo okno zatvoríte výberom tlačidla Close. Ak omylom zatvoríte panel, vyberte ho z ponuky Window a zobrazí sa znovu.

  • Panel otvoríte alebo zatvoríte pomocou klávesovej skratky.

  • Ak rámec obsahuje viacero panelov, umiestnite ukazovateľ nad kartu a otočte kolieskom myši dopredu alebo dozadu, aby ste zmenili, ktorý panel je aktívny.

  • Ak rámec obsahuje viac zoskupených panelov, ako sa môže zobraziť naraz, potiahnite posuvník, ktorý sa zobrazí nad kartami.

Zachovanie pracovného priestoru pri otváraní projektov

Ak chcete zachovať svoje súčasné rozloženie Workspace pri otváraní projektu uloženého s iným Workspace v programe After Effects, môžete povoliť predvoľbu Maintain current workspace when opening projects.Odstráni sa tak potreba preusporiadať pracovný priestor a rozloženie zostane konzistentné bez ohľadu na to, ktorý projekt otvoríte.

Vyberte Edit > Preferences > Project (Windows) alebo After Effects > Settings > Project (macOS).

V časti Project vyberte možnosť Maintain current workspace when opening projects, potom OK.

Preferencie sú otvorené a v časti General je vybratá možnosť Maintain current workspace when opening projects.
Otvorte akýkoľvek projekt v programe After Effects a vaš nastavený Workspace zostane nezmenený.

Prehliadače

Prehliadač je panel, ktorý môže obsahovať viacero kompozícií, vrstiev alebo záberov alebo viacero zobrazení jednej takej položky. Panely Composition, Layer, Footage, Flowchart a Effect Controls sú prehliadače.

Uzamknutie prehliadača zabráni nahradeniu aktuálne zobrazenej položky pri otvorení alebo vybratí novej položky. Namiesto toho, keď je prehliadač uzamknutý a otvorí sa alebo vyberie nová položka, program After Effects vytvorí pre túto položku nový panel prehliadača.Ak vyberiete položku z ponuky uzamknutého prehliadača, nový prehliadač sa nevytvorí; použije sa existujúci prehliadač.

Namiesto umiestnenia viacerých položiek do jedného prehliadača a používania ponuky prehliadača na prepínanie medzi nimi môžete zvoliť otvorenie samostatného prehliadača pre každú otvorenú kompozíciu, vrstvu alebo záznam.Ak máte otvorených viacero prehliadačov, môžete ich usporiadať ukotvením alebo zoskupením, rovnako ako iné panely.

Napríklad môžete vytvoriť jeden Kompozičný prehliadač pre rôzne Zobrazenia 3D (Zhora, Zdola, Zozadu, Spredu, vlastné zobrazenia), takže môžete maximalizovať každé zobrazenie pomocou klávesovej skratky ` (accent grave), ktorá maximalizuje alebo obnoví panel pod ukazovateľom.

Poznámka

Pre vytvorenie vlastného Workspace s viacerými prehliadačmi sa ubezpečte, že všetky prehliadače sú odomknuté pred uložením Workspace. Uzamknuté prehliadače sú spojené so špecifickým kontextom projektu a preto nie sú uložené v súbore preferencií.

  • Ak chcete vytvoriť nový prehliadač, vyberte Nový z ponuky prehliadača.Zistiť viac o otváraní panelov, prehliadačov a kontextových ponúk.

  • Pre uzamknutie alebo odomknutie prehliadača zvoľte Uzamknutý z ponuky prehliadača, alebo vyberte tlačidlo Prepnúť zámok prehliadača .

  • Pre uzamknutie aktuálneho prehliadača, rozdelenie aktuálneho rámu a vytvorenie nového prehliadača rovnakého typu v novom ráme stlačte Ctrl + Alt + Shift + N (Windows) alebo Command + Option + Shift + N (macOS).

  • Pre prechádzanie dopredu alebo dozadu cez položky v zozname ponuky prehliadača pre aktívny prehliadač stlačte Shift + . (bodka) alebo Shift + , (čiarka).

Prispôsobenie farieb pozadia panela

Môžete si prispôsobiť vzhľad prázdnej oblasti v paneloch Kompozícia, Vrstva a Záznam nastavením farby pozadia podľa vlastného výberu. Môžete si vybrať z piatich rôznych odtieňov šedej alebo si môžete zvoliť Vlastnú farbu podľa vašich potrieb, čo poskytuje viac personalizovaný a vizuálne efektívny Workspace.

Predvolená farba pozadia prázdnej oblasti okolo panelu Kompozícia.

Prispôsobená farba pozadia prázdnej oblasti okolo panelu Kompozícia.

Vyberte ponuku panelov Kompozícia, Záznam alebo Vrstva.

Ponuka panelu Kompozícia je otvorená a z možností ponuky je vybraná Farba pozadia panelu.
Personalizujte vzhľad prázdneho priestoru v paneloch Kompozícia, Vrstva a Záznam výberom farby pozadia, ktorá vyhovuje vašim preferenciám.

Z možností ponuky vyberte Farba pozadia panelu. 

Vyberte z piatich rôznych odtieňov šedej alebo vyberte Vybrať Vlastnú farbu pre použitie inej farby.

Vyberte Vlastné, ak chcete nastaviť farbu pozadia, ktorú ste naposledy použili.

Upravujte toto, pozrite si tamto (ETLAT) a uzamknuté prehliadače Kompozície

Ak je prehliadač Kompozície uzamknutý, panel Timeline pre inú kompozíciu je aktívny a prehliadač Kompozície pre aktívnu kompozíciu nie je zobrazený, vtedy väčšina príkazov, ktoré ovplyvňujú zobrazenia a náhľady, pôsobí na kompozíciu, pre ktorú je prehliadač zobrazený.

Napríklad stlačenie numpad 0 môže spustiť náhľad pre kompozíciu viditeľnú v uzamknutom prehliadači Kompozície namiesto kompozície spojenej s aktívnym panelom Timeline.

Toto správanie uľahčuje pracovné nastavenie niekedy označované ako edit-this-look-at-that (ETLAT).Najčastejším scenárom, v ktorom je toto správanie užitočné, je scenár, v ktorom vykonáte zmenu na paneli Časová os pre vnorené (upstream) zloženie a chcete zobraziť náhľad výsledku zmeny v obsahujúcom (downstream) zložení.

Poznámka

Správanie ETLAT funguje pre klávesové skratky na priblíženie, prispôsobenie, náhľad, snímanie a prezeranie snímkov, zobrazovanie kanálov, zobrazovanie a skrývanie mriežok a vodítok a zobrazovanie aktuálneho snímku na zariadení na ukážku videa.

Na zabránenie tomuto správaniu odomknite prehliadač Zloženie alebo zobrazte prehliadač Zloženie pre zloženie, ktoré chcete zobraziť alebo si pozrieť jeho náhľad.