Bu belge, mevcut ColdFusion dosyalarını Dreamweaver'da açma ve çalışma hakkında bilgi içermektedir.

Windows

  1. Windows Explorer'da, dosyaya sağ tıklayın ve Varsayılan programı seç'e tıklayın.

    Varsayılan Programı Seçin
    Varsayılan programı seç'i seçin

  2. Birlikte Aç iletişim kutusunda, Adobe Dreamweaver CC'yi seçin. Bu tür dosyaları açmak için her zaman seçili programı kullan'ın seçili olduğundan emin olun. Tamam'a tıklayın.

    Birlikte Aç iletişim kutusu
    Birlikte Aç iletişim kutusu

  3. Düzenle > Tercihler'i seçin ve Tercihler iletişim kutusunu açın.

    Düzen > Tercihler'i seçin
    Düzen > Tercihler'i seçin

  4. Sağ bölümden, Dosya Türleri / Düzenleyiciler'i seçin.

    Dosya Türleri/Düzenleyiciler'i seçin
    Dosya Türleri/Düzenleyiciler'i seçin

  5. Sağ bölümde, Uzantıların karşısındaki Ekle (+) simgesine tıklayın. Açılan alana .cfm yazın.

  6. Düzenleyicilerin karşısındaki Ekle (+) düğmesine tıklayın. Program Files klasöründe Dreamweaver EXE dosyasını içeren klasöre gelin. Dreamweaver EXE dosyasını seçin ve Tamam'a tıklayın.

    Dreamweaver EXE dosyasını seçin
    Dreamweaver EXE dosyasını seçin

  7. Tamam'a tıklayın.  

Mac OS

  1. ColdFusion dosyasına sağ tıklayın ve Birlikte Aç > Başka'yı seçin.

    Başka'yı seçin
    Başka'yı seçin

  2. Uygulamaları Seç iletişim kutusunda, Adobe Dreamweaver CC dosyasına gelin ve seçin.

  3. Her Zaman Birlikte Aç seçeneğinin seçili olduğundan emin olun.

    Her Zaman Birlikte Aç seçeneğini seçin
    Her Zaman Birlikte Aç seçeneğini seçin

  4. Aç'a tıklayın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi