Kataloglar hakkında

Katalog, Elements Organizer'ın içe aktarılan ortam hakkındaki bilgilerin sakladığı dosyadır. Ortamları içe aktardığınızda, dosya adı ve konumu gibi temel bilgiler dosyada güncellenir. Elements Organizer'da dosya üzerinde çalışmaya devam ederken, dosya yapılan değişiklikleri yansıtacak şekilde tekrar tekrar güncellenir.

Ortam dosyalarınızı katalogla birlikte başka bir bilgisayara veya Elements Organizer'ın başka bir sürümüne taşıdığınızda, bu bilgilerin tümü olduğu gibi korunur.

Katalog dosyası şu bilgileri içerir:

  • Ortam dosyasının yolu ve adı.

  • İlişkili herhangi bir ses dosyasının yolu ve dosya adı.

  • Orijinal, tam çözünürlüklü dosya yolu, dosya adı ve birim adı (orijinal dosya CD veya DVD'de çevrimdışı depolanmışsa).

  • Orijinal, düzenlenmemiş dosyanın yolu ve dosya adı (dosya düzenlenmişse).

  • İçe aktarılan toplu ortam dosyası işiyle ilişkili olan fotoğraf makinesinin veya tarayıcının adı.

  • Ortam dosyasına eklediğiniz resim yazıları.

  • Ortam dosyasına eklediğiniz notlar.

  • Ortam türü (fotoğraf, video dosyası, ses klibi veya proje).

  • Ortam dosyasının oluşturulduğu tarih ve saatin yanı sıra, tarihinin tam olarak mı yoksa kısmen mi bilindiği.

  • Ortam dosyasına uygulanmış olan anahtar sözcük etiketleri.

  • Ortam dosyasının bulunduğu albümler.

  • Ortam dosyasının geçmişi: Ortam dosyasının yerel bir yazıcıda yazdırılıp yazdırılmadığı, dışa aktarılıp aktarılmadığı, e-posta yoluyla veya çevrimiçi ortamda paylaşılıp paylaşılmadığı, çevrimiçi fotoğraf rötuşlama hizmetlerine gönderilip gönderilmediği ile ilgili bilgi. Geçmiş alanında aynı zamanda, ortam dosyasının çevrimiçi bir kaynaktan alınıp alınmadığı ve hangi toplu iş ile içe aktarıldığı (içe aktarma tarih ve saati dahil) gösterilir.

  • Ortam dosyasına uygulanmış olan düzenlemeler (döndürme, kırpma ve kırmızı göz düzeltme gibi).

  • Tüm fotoğraf ve video dosyalarının piksel boyutları.

  • Proje ayarları (proje türü, resim yazılarının gösterilip gösterilmeyeceği, sayfa numaralarının gösterilmesi vb.).

  • Piksel boyutları, EXIF, telif hakkı, IPTC bilgisi ve dosya formatı bilgisi dahil meta veriler.

Katalog oluşturma

Photoshop Elements'e ortam içe aktardığınızda, bu ortamlar varsayılan kataloğa eklenir. Tüm ortamlarınız için bu varsayılan katalog dosyasını kullanmayı tercih ederseniz başka bir işlem yapmanıza gerek yoktur.

Ancak birden fazla katalog oluşturmanız gereken durumlar da olabilir. Örneğin, işyerinizin ve ailenizin fotoğraflarından oluşan farklı kataloglar oluşturmak isteyebilirsiniz.

  1. Dosya > Katalogları Yönet'i seçin.

  2. Aşağıdakilerden birini yapın:

    1. Kataloga yönelik hazır ayarlı bir konum seçmek için Tüm Kullanıcıların Erişebileceği Kataloglar (yalnızca Windows®) veya Geçerli Kullanıcının Erişebileceği Kataloglar seçeneğini belirleyin.

    2. Özel bir konum seçmek için Özel Konum seçeneğini belirleyin ve Gözat'ı tıklatın. Katalog dosyasının bilgisayarınızdaki konumunu bulun.

  3. Yeni'yi tıklatın.

  4. Yeni Katalog İçin Ad Gir iletişim kutusuna katalog adını girin.

  5. Tamam'ı tıklatın.

Katalog dosyasını bulma

  • Yardım > Sistem Bilgisi'ni tıklatın.

    Bilgisayarınızda o sırada açık olan katalog dosyasının konumu Geçerli Katalog > Katalog Konumu alanında belirtilir.

Katalog dosyasının konumu

Katalog açma

  1. Dosya > Katalogları Yönet seçeneklerini belirleyin.
  2. Catalog Manager iletişim kutusunda listeden katalog seçin.
  3. Aç'ı tıklatın.

    Not:

    (Mac OS) Paylaşılan bir ağda kataloglara erişemezsiniz.

Ortam dosyalarını taşıma veya değiştirme

Elements Organizer dosyalarla ilgili başvuru kaynakları içerdiği için bu dosyaları yazılımın dışına taşımayın ya da yazılımın dışında değiştirmeyin. Dosyayı Elements Organizer'ın dışına taşır veya yazılımın dışında değiştirirseniz dosyaya yeniden bağlanmanız istenir.

Katalogla ilişkili dosyaları taşımak veya değiştirmek için aşağıdaki önerilerden yararlanın.

  • Dosyaları kataloğunuzda Taşı komutu ile taşıyın (bir dosya seçin ve Dosya > Taşı'yı seçin).

  • Kataloğunuzdaki dosyaları Yeniden Adlandır komutu ile yeniden adlandırın (öğeyi seçin ve Dosya > Yeniden Adlandır) komutunu seçin.

  • Bir dosyayı sildiyseniz artık Medya görünümünde görünmemesi için katalog listesinden de kaldırın. Bunu, Eksik Dosyayı Yeniden Bağla iletişim kutusunda veya Düzen > Katalogdan Sil komutu ile düzeltebilirsiniz.

  • Düzen > [Orijinal Uygulama] ile Düzenle komutunu kullanarak orijinal dosyayı orijinal uygulamasında düzenleyin.

    Bu komutu ayarlamak için aşağıdakileri yapın:

    • Düzen > Tercihler > Düzenleme (Windows) veya Adobe Elements Organizer 11 > Tercihler > Düzenleme (Mac OS) seçeneklerini belirleyin.

    • Tamamlayıcı Düzenleme Uygulaması Kullan'ı seçin, Gözat'ı tıklatın ve uygulamayı bulup seçin.

    • Aç'ı tıklatın.

    Bu komutu kullanmak aynı zamanda, eksik dosya hatası vermeden dosya adını ve dosya türünü değiştirmenizi (örneğin, BMP'den JPEG'e) sağlar. Gerekirse düzenlemeyi tamamladığınızda minik resimleri güncelleştirin.

Önceki sürümde bulunan bir kataloğu kullanma (dönüştürme)

Elements Organizer'ı yüklemeden sonra ilk kez açtığınızda, önceki sürümlere ait katalogları dönüştürmeniz istenir. Evet'i tıklattığınızda önceki sürüme ait kataloglar dönüştürülür ve yeniden adlandırılır.

Daha önce katalog dönüştürmediyseniz önceki sürümlerin kataloglarını dönüştürmek için aşağıdaki yordamı kullanın.

Not:

Adobe, Dosya > Yedekle seçeneklerini kullanarak önceki kataloğunuzu yedeklemenizi önerir.

  1. Elements Organizer'ın en son sürümünde, Dosya > Katalogları Yönet seçeneklerini belirleyin.

  2. Dönüştür'ü tıklatın.

  3. Görüntülenen listeden kataloğu seçin.

  4. Bitti'yi tıklatın.

Kataloglarını Photoshop Elements 11'e yükselten kullanıcılar için notlar

Kullanıcı arabiriminde yapılan geliştirmeler ve desteklenen dosya formatlarında yapılan değişiklikler, katalog dönüştürme işlemlerinde de bazı değişikliklerin yapılmasını gerektirmiştir. Aşağıdaki tablo, kataloğunuzu sorunsuz bir şekilde Photoshop Elements 11'e yükseltmenize yardımcı olacaktır.

 

Öğe

Photoshop Elements 11'e geçişten sonra

Kişi etiketleri

Kişiler etiketi içeren fotoğrafları Medya görünümündeki Kişiler panelinde veya Kişiler görünümünde bulabilirsiniz. Kişiler etiketleri için genel simgeler kullanılır.

Medya görünümündeki Kişiler panelini görüntülemek için Görünüm > Etiket Panelinde Kişileri Göster'i seçin.

Alt kategorilerde bulunan fotoğraflar, Kişiler görünümündeki Gruplar bölümüne taşınır. Kişiler görünümünde, kişileri görmek için Kişiler > Grup ayar düğmesini tıklatın.

Olaylar etiketi

Olaylar (Etiketler) olarak yeniden adlandırılmıştır

Yerler etiketi

Yerler (Etiketler) olarak yeniden adlandırılmıştır

Akıllı Albümler

Akıllı Albümler, Kaydedilen Aramalar alanında bulunur.

Desteklenmeyen dosya formatları

Dosya dönüştürme sırasında aşağıdaki dosya formatları atlanır: Filmstrip (FLM), Wireless BMP (WBM, WBMP), PCX, Targa (TGA, VDA, ICB, VST), Photoshop RAW (RAW), PICT File, PCT, PICT), Scitex CT (SCT), Photoshop EPS (EPS), EPS TIFF Preview (EPS), Generic EPS (AI3, AI4, AI5, AI6, AI7, AI8, PS, EPS.AI, EPSF, EPSP, .amr

Desteklenmeyen albüm şablonları

Çevrimiçi albüm için varsayılan albüm şablonu kullanılır.

 

Kataloğu yeniden adlandırma

  1. Photoshop Elements Editor'ı ve Adobe Premiere Elements'i kapatın.
  2. Elements Organizer'da, Dosya > Katalogları Yönet'i seçin.
  3. Katalog Yöneticisi iletişim kutusunda, listeden bir katalog adı seçin.
  4. Yeniden Adlandır'ı tıklatın. Sonra yeni adı yazın ve Tamam'ı tıklatın.

Kataloğu silme

Bir kataloğu, ancak Elements Organizer'la ilgili birden fazla katalog olduğunda silebilirsiniz. Varolan bir kataloğunuzu silmek istiyorsanız, geçerli kataloğu silmeden önce başka bir katalog oluşturun.

  1. Photoshop Elements Editor'ı ve Adobe Premiere Elements'i kapatın.
  2. Dosya > Katalogları Yönet seçeneklerini belirleyin.
  3. Katalog Yöneticisi iletişim kutusunda birden fazla katalog listelendiğinden emin olun. Gerekirse yeni katalog oluşturun. Bkz. Katalog oluşturma.
  4. Kaldırmak istediğiniz katalog dışında bir kataloğu açın. Bkz. Katalog açma.
  5. Katalog Yöneticisi iletişim kutusunda, kaldırmak istediğiniz kataloğu vurgulayın.
  6. Kaldır'ı tıklatın. Ardından Evet'i tıklatın.

Katalog boyutunu en iyi hale getirme

Kataloğu en iyi hale getirmek, katalog boyutunu küçültmenize yardımcı olur. Buna bağlı olarak, katalogdaki dosyaları açmak ve bu dosyalar üzerinde çalışmak için harcanan zaman da kısalır.

  1. Photoshop Elements Editor'ı ve Adobe Premiere Elements'i kapatın.
  2. Dosya > Katalogları Yönet seçeneklerini belirleyin.
  3. Katalog Yöneticisi'nde, en iyileştirmek istediğiniz kataloğu seçin.
  4. En İyileştir'i tıklatın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi