Імпорт і додавання 3D-моделей до композиції

Останнє оновлення: 9 лист. 2026 р.

Дізнайтеся, як імпортувати файли 3D-моделей в After Effects і використовувати їх у своїй композиції.

У After Effects 24.1 і новіших версіях можна імпортувати свої 3D-моделі безпосередньо у свій проєкт і додавати їх до композиції поряд з іншими 2D- і 3D-шарами.

Робота з 3D-моделями в After Effects

Як імпортувати 3D-модель, скомпонувати всі ресурси й перетворити їх на фінальне 3D-відео з анімацією в After Effects. 

Підказка

Імпорт 3D-моделей у проєкт

Виберіть Файл > Імпорт > Файл або скористайтеся параметром Імпорт на панелі Проєкт.

Виберіть на пристрої формати файлів GLB, GLTF, OBJ або FBX для імпорту й натисніть Відкрити. 

У проєкті створюється нова папка з назвою моделі для файлу 3D-моделі. Якщо файл 3D-моделі має залежні файли (файли зображень текстур і BIN для GLTF), їх також розміщують у цій папці. 

Примітка

Ви можете імпортувати 3D-файли без додаткових залежних файлів на панель Проєкт. Докладніше про спрощений імпорт 3D-моделей.

Підказка

Якщо потрібно вручну зібрати залежні файли, виберіть Файл > Залежності > Зібрати файли.

Підтримувані формати 3D-файлів для імпорту

  • GLTF і GLB: GLTF (Graphics Language Transmission Format) — це новіша безоплатна специфікація для ефективної передачі та завантаження 3D-сцен, яку розробляє та підтримує як відкритий стандарт Khronos Group. GLTF і його двійковий пакетний формат GLB (Graphics Language Transmission Format Binary) мають ширший набір можливостей, зокрема камери й освітлення сцени, стиснення даних і анімацію моделей.Файли GLB і GLTF підтримують фізично коректні матеріали для реалістичнішого вигляду.
  • OBJ (Wavefront Object): OBJ — один із найпоширеніших форматів файлів 3D-моделей. Його можна імпортувати до композиції та використовувати з тим самим процесом анімації, що й для файлів GLTF і GLB.
  • FBX (Filmbox): FBX — це стандартний формат файлів для анімованих моделей, популярна онлайн-платформа для створення та завантаження анімацій персонажів. Ви можете використовувати файли FBX, щоб додавати вбудовані анімації до своїх 3D-композицій. 
Примітка

GLB — це оптимальний формат файлів для більшості випадків використання в After Effects, оскільки це єдиний файл-пакет, який містить усі залежні ресурси та дані текстур. GLTF залежить від додаткових файлів, що може вимагати додаткового відстеження файлів проєктом.

Додати імпортовану 3D-модель до композиції

Виберіть Файл > Імпорт > Файл, або скористайтеся опцією Імпорт на панелі Проєкт.

Виберіть на пристрої файл формату GLB, GLTF, OBJ або FBX для імпортування.

Після імпортування 3D-моделі на панель Проєкт та виділення цієї моделі з’являється ескіз.

На панелі Проєкт вибрано 3D-модель із назвою «3d-model-2.obj», і відображається ескіз попереднього перегляду вибраної 3D-моделі з іншими деталями.
Ескіз попереднього перегляду вибраної 3D-моделі дозволяє швидко її ідентифікувати перед додаванням на шкалу часу.

Додайте імпортований 3D-файл до своєї композиції, перетягнувши його на панель Шкала часу.

Укажіть потрібні параметри в діалоговому вікні Параметри моделі. За умовчанням параметр Перегляд увімкнено, і на панелі Композиція можна побачити, як виглядає модель після зміни параметрів.

Імпортуйте файли 3D-моделей у форматах GLTF, GLB або OBJ та додайте їх до своєї композиції.

Масштаб об’єкта

Змінити масштаб об’єкта.

Підігнати під розмір композиції

Налаштувати розмір імпортованої моделі відповідно до розміру композиції.

Положення об’єкта під час масштабування

Дозволити зміну положення 3D-моделі під час масштабування.

Одиниці моделі

Змінити одиниці вимірювання моделі в масштабі об’єкта. 

Вертикальна вісь

Змінити вісь 3D-моделі на вісь Y або вісь Z.

Віддзеркалити вісь Z

Віддзеркалити 3D-моделі навколо осі Z.

Вилучити всі матеріали

Видобути матеріали з імпортованої 3D-моделі. Ці вилучені матеріали зберігаються в папці Materials на панелі Project.

Підказка

Відкрити діалогове вікно Model Settings можна будь-коли: виберіть модель на панелі Project, Timeline або Composition, а потім виберіть Layer > Model Settings.

Примітка
  • Якщо задати параметри для імпортованої 3D-моделі в діалоговому вікні Model Settings , у композиції вона вважатиметься масштабом 100. 
  • Коли ви додаєте 3D-модель до своєї композиції, засіб 3D Renderer змінюється на новий Advanced 3D, і ви можете ввімкнути Draft 3D, щоб використовувати площину землі або розширений засіб перегляду.

Щоб завершити додавання моделі до композиції, натисніть OK.

Підказка

Ви також можете імпортувати 3D-моделі GLTF і GLB зі своїх Creative Cloud Libraries.

Спрощений імпорт 3D-моделей

В останній збірці імпортовані 3D-моделі розміщуються на кореневому рівні панелі Project, а не у власній папці. Залежні та пов’язані файли, як-от .mtl, .mdl, .scene, .bin і папки текстур, більше не відображаються на панелі Project. 

Стандартний стан, у якому на панелі Project відображаються всі залежні та пов’язані файли імпортованого 3D-файлу. 

Спрощений імпорт 3D-моделей гарантує, що всі залежні та пов’язані файли імпортованого 3D-файлу більше не відображаються на панелі Project. 

Ось кілька моментів, які варто врахувати:

  • Функція Collect files як і раніше додає файли залежностей моделі до набору зібраних файлів.
  • After Effects більше не відображає залежні файли на панелі Project, коли ви відкриваєте старий проєкт.
  • Коли ви зберігаєте проєкти з 3D-файлами як старіші версії, After Effects створює папку для моделей, щоб у цих версіях було спеціальне місце для залежних файлів під час відкриття проєкту.

Схожі матеріали