User Guide Cancel

Add and convert slide notes to audio files with Adobe Captivate

  1. Captivate User Guide
  2. Introduction to Captivate
    1. What's New in Adobe Captivate
    2. Adobe Captivate System Requirements
    3. Download Adobe Captivate
    4. What's New in Adobe Captivate (2019 release) Update 5
    5. What's New in Adobe Captivate (2019 release) Update 2
    6. Adobe Captivate 11.8 Release Notes
    7. Adobe Captivate Release Notes
    8. System requirements and download instructions for Adobe Captivate Draft
    9. Responsive Project Design with Adobe Captivate
  3. Create Projects
    1. Create different types of projects in Adobe Captivate
    2. Customize the size of an Adobe Captivate project
    3. Responsive Project Design with Adobe Captivate
    4. Create Virtual Reality (VR) projects
    5. Work with responsive text in Adobe Captivate
    6. Work with themes in Adobe Captivate
    7. How to apply view specific properties in responsive projects
    8. How to create backup files for Adobe Captivate projects
    9. Asset panel
    10. Create branching and forced navigation in Captivate
    11. Replace image on the stage
  4. Add and Manage Objects
    1. Work with multi-state objects in Adobe Captivate
    2. Object effects
    3. Insert web objects in Adobe Captivate projects
    4. Work with object styles in Adobe Captivate
    5. How to rotate objects in Adobe Captivate
    6. Resize and reposition objects by pixel
    7. How to manage objects with the Main Options toolbar
    8. How to merge objects in a slide
    9. How to manage objects in the library
    10. How to group objects in Adobe Captivate
    11. Edit object information using the Advanced Interaction panel
    12. How to copy, paste, and duplicate objects in Adobe Captivate
    13. Control the visibility of objects
    14. How to change the display order of objects in Adobe Captivate
    15. Apply shadows to objects
    16. How to align objects in Adobe Captivate
    17. How to add reflection to objects in Adobe Captivate
    18. Import assets into a Captivate project
  5. Slides
    1. Add slides to an Adobe Captivate project
    2. Editing slides in an Adobe Captivate project
    3. Delete Adobe Captivate project slides
    4. Change slide order in Adobe Captivate
    5. Set slide properties in Adobe Captivate
    6. Add and convert slide notes to audio files with Adobe Captivate
    7. Set up knowledge check slides in Adobe Captivate
    8. How to add slide transitions in Adobe Captivate
    9. How to work with master slides in Adobe Captivate
    10. How to lock Adobe Captivate slides
    11. How to hide or exclude slides in an Adobe Captivate project
    12. How to group and ungroup slides in Adobe Captivate
  6. Timeline and grids
    1. Use rulers and guides
    2. Work with grids in Adobe Captivate
    3. Work with the timeline
    4. Shortcut keys in Adobe Captivate
    5. Working with the filmstrip
    6. How to customize the Adobe Captivate workspace
    7. How to use the Adobe Captivate Library
    8. How to use the Branching panel in Adobe Captivate
  7. Create Quizzes
    1. Insert question slides in Adobe Captivate projects
    2. Set quiz preferences for Adobe Captivate
    3. How to enable learners to submit all quiz responses simultaneously
    4. How to set up question slides with Adobe Captivate
    5. Using random question slides in Adobe Captivate
    6. How to allow users to return to quiz
    7. Import questions from CSV format files
    8. Import questions from GIFT format files
    9. How to insert pretests in Adobe Captivate
  8. Audio
    1. How to insert audio into an Adobe Captivate project
    2. How to preview audio in Adobe Captivate
    3. How to edit audio files with Adobe Captivate
    4. View audio details in Adobe Captivate
    5. Set audio recording preferences and recording audio
    6. How to export audio from Adobe Captivate
  9. Video
    1. Slide videos
    2. Work with event videos in Adobe Captivate
    3. Differences between events and synchronized videos in Adobe Captivate
  10. Interactive Objects
    1. Add interactive buttons to your Captivate projects
    2. Create click boxes in Adobe Captivate
    3. Add text entry boxes with Adobe Captivate
    4. How to add audio to boxes and buttons
    5. How to add JavaScript to boxes and buttons in Adobe Captivate
  11. Interactions
    1. Create learning interactions in Adobe Captivate
    2. Create drag-and-drop interactions in Adobe Captivate
    3. How to configure widgets and interactions in Adobe Captivate
    4. Use Adobe Captivate variables in widgets
    5. Set the properties of widgets with Adobe Captivate
    6. How to create static, interactive, and question widgets in Adobe Captivate
    7. How to add widgets to your Adobe Captivate project
  12. Non-interactive objects
    1. Create and edit smart shapes
    2. Edit and create text captions with Captivate
    3. How to use images and rollover images with Captivate
    4. How to customize smart shapes in Adobe Captivate
    5. How to create zoom areas in Adobe Captivate
    6. How to set audio for noninteractive objects
    7. How to create rollover slidelets in Adobe Captivate
    8. How to create rollover captions in Adobe Captivate
    9. Change mouse properties in Adobe Captivate
    10. Use highlight boxes in Captivate
    11. Work with swatches in Adobe Captivate
    12. Fix size and position of non-interactive objects
    13. Add animations to a Adobe Captivate project
  13. Advanced Editing and Project Reviews
    1. How to link Adobe Captivate projects
    2. Import, export, and delete content
    3. Skins
    4. Create accessible projects in Adobe Captivate
    5. Create a table of contents (TOC) with Adobe Captivate
    6. Resize Adobe Captivate projects
    7. Projects and project preferences
    8. How to preview projects in Adobe Captivate
  14. Variables and Advanced Actions
    1. Adobe Captivate variables
    2. How to create user-defined variables in Adobe Captivate
    3. Advanced actions in Adobe Captivate
    4. Shared actions in Adobe Captivate projects
    5. Edit or delete user-defined variables in Adobe Captivate
    6. How to assign advanced actions to an event
  15. Record Projects
    1. Create interactive videos
    2. Automatic and manual recording with Captivate
    3. Set recording preferences in Adobe Captivate
    4. Record video demonstrations with Adobe Captivate
    5. How to record software simulations in Adobe Captivate
    6. How to pause recording
  16. Publish Projects
    1. Preview and publish responsive projects
    2. Publish project to Adobe Captivate Prime
    3. Publish projects as HTML5 files with Adobe Captivate
    4. Publish projects as executable files
    5. Publish projects as MP4 files with Adobe Captivate
    6. Set publishing preferences in Adobe Captivate
    7. Using web fonts from Adobe Fonts in Adobe Captivate
    8. Report quiz results to an internal server
  17. Use Adobe Captivate with Other Applications
    1. Import and edit PowerPoint presentations in Captivate
    2. Upload an Adobe Captivate project to a Learning Management System
    3. Learn about the Common JavaScript interface for Adobe Captivate
    4. How to publish Captivate projects to Microsoft Word
    5. Using Adobe Connect with Captivate
    6. How to add Captivate projects to a RoboHelp online help system
    7. How to package multiple SCOs using the Adobe Multi-SCORM Packager
  18. Troubleshoot Adobe Captivate
    1. Resolve known issues and limitations in the latest versions of Adobe Captivate, Adobe FrameMaker, and Adobe RoboHelp.
    2. Early build for Captivate (2019 release) on macOS Big Sur (macOS 11)
    3. Hotfix for VR content not playing on devices
    4. Configure SSL for Live Preview on Devices
    5. Captivate (2019 release) activation issues on macOS Catalina
    6. Captivate responsive courses will not auto-play on browsers
    7. Issues with Asset panel in Adobe Captivate (2019 release)
    8. Error 103 while installing Adobe Captivate
    9. Issues when previewing a Captivate project

 

How to add and convert slide notes using Adobe Captivate

  • Now available : Mac OS Catalina compatible Adobe Captivate update for 2019 release users . Get update now!
  • Asset Panel not loading in Adobe Captivate (2019 release)? Read More to find a solution.

You can add slide notes and convert them into an audio file using the text-to-speech converter in Adobe Captivate. You can also convert slide notes to closed captioned text. Unlike slide notes, closed captioned text appears on the slide during runtime.

You can also use slide notes to communicate with users who do not have any audio equipment or are hearing impaired. Slide notes are also a good location for adding extra information about a slide, such as numerical details, supporting materials, or footnote text.

Add slide notes

  1. Select Window > Slide Notes.

  2. In the Slide Notes panel, click  to add a slide note.

  3. Type the slide notes.

  4. Set formatting options (bold, italic, or underlined) for the slide notes. Click the TextColor button for more to add color to the slide note text.

    Slide text color palette
    Slide text color palette

  5. To generate audio for your slide notes, click the Text-to-speech   button . On the dialog, you can preview audio, manage speech agents, modify the slide notes, restructure the notes, and so on.

    Choose the slide notes for which you want to generate the audio.

    You can assign unique speech agents for respective notes.

    Text to speech dialog
    Text to speech dialog

    Id

    Description

    1

    Add and rearrange slide notes.

    2

    Assign different speech agents to slide notes.

    3

    Generate audio for the slide notes.

    4

    Preview the audio.

Note:

Use slide notes as instructions for developers or as reminders for unfinished items. Notes are not displayed when the movie is played.

Importing and exporting slide notes

Slide notes are automatically imported when you import slides from Microsoft PowerPoint.

If you export your project to Microsoft Word to create handouts, you can choose to include slide notes in the document. This feature is useful when you want to add extra information for reviewers when you publish the project as a Microsoft Word document.

Install text to speech converters

If you have not installed the text-to-speech software during installation, do one of the following:

Download text to speech converters of previous versions of Captivate from Text-to-speech locations.

Convert slide notes to speech

You can convert text in the slide notes into an audio file using text-to-speech software from NeoSpeech™. The following voices from NeoSpeech are supported in Adobe Captivate:

  • Bridget
  • Chloe
  • James
  • Julie
  • Kate
  • Paul
  • Yumi

You can install NeoSpeech using the Adobe Captivate installation CD or download it from the Adobe website. For detailed instructions on how to install NeoSpeech, see Install text to speech converters.

Note:

You can also use third-party voices or the voices installed with your operating system. See Using third-party voices for speech text.

When you use NeoSpeech voices, you can modify different aspects of the narration using the native NeoSpeech tags. See www.adobe.com/go/learn_neospeechtags_en to know how you can tweak the speed, pitch, and volume of NeoSpeech voices.

When you convert text to speech, the audio file is inserted into the corresponding slide. Multiple slide notes are merged into a single audio file and appear on the Timeline as a single object. You can also convert slide notes in the panel to closed captions in a single click.

The audio file pauses at locations where you have inserted commas or periods in the slide notes.

When you play the movie:

  • The slide notes are read aloud to the user.

  • The closed caption text on the slide is displayed to the user.

 

To convert slide notes to speech:

  1. Select the check boxes in the text-to-speech column and corresponds to the notes you want to convert to audio.

  2. Click Text-to-Speech.

  3. In the Speech Management dialog box, select a speech agent and click Generate Audio.

    To convert more text to speech, click , type the text, and then click Generate Audio.

    Note:

    When you edit a slide note, click Generate Audio again for the changes to be applied.

Convert slide notes to closed captions

To convert slide notes to closed captions:

  1. Select the check boxes in the closed captions column that correspond to the notes you want to convert to closed captions.

    Note:

    The closed captioning check boxes are dimmed if the slide does not contain audio. If a slide contains video closed captions, and then you add audio closed captions, the former takes precedence.

    If a slide contains both audio and video closed captions, but audio captions do not clash with video captions, both are displayed.

  2. Click Closed Captioning.

    Adding closed captions
    Adding closed captions

  3. Click  to add more closed captions. Click  to remove closed captions.

  4. To time a closed caption, click the header of the caption that displays the start and end time, and drag the playhead in the audio clip.

  5. To change the font, size, color, background, and alignment of the closed captions, click CC Settings  .

    Closed caption settings
    Setting the appearance and position of closed captions

    Note:

    You can style the appearance of the closed captions at a slide level or project level. 

    For example, if you apply RTF formatting on the original closed captions, it stays, then slide-level settings are applied, and lastly, project level settings are applied i.e. individual slide notes RTF formatting overrides slide level closed caption settings, which overrides project level cc settings.

    If you want to reset the appearance of the closed captions to the project-level style settings, click Reset to Project

    You can also position the caption anywhere in the viewing area.

  6. If you want to leave the choice of displaying the closed captions to the learners, click Project > Skin Editor, and click Closed Captioning.

    The CC button appears in the playbar. While playing or previewing the project, click the CC button to hide or display the closed captions.

    Note:

    The CC button on playbar can show or hide the closed captions configured for the slide during runtime, even if the author has unchecked/checked the show closed captions respectively, in the CC Settings dialog.

    Also, the closed captions panel does not appear during runtime, if the closed captions are not present during that play head position in the output. Clicking the CC button on playbar  shows or hides the closed captions for entire duration of playing the published output.

Closed captioning for responsive projects

You can add closed captioning to your existing breakpoint projects and preview the captions in different breakpoints.

In a responsive project, the text captions are scaled throughout the projects.

  1. Create a responsive project, for example, a video, and click Project > Switch Project Type to add the breakpoints.

    Responsive project with breakpoints
    Responsive project with breakpoints

  2. Select the video and click Edit Video Timing in the Property Inspector panel. Click the Closed Captioning tab.

    Add the captions according to the video timings. Check the time stamps that correspond to a caption.

    Format and rearrange the captions accordingly.

    For more information on adding closed captions to your videos, refer the eLearning community blog on Adding CC to videos.

    Closed captioning responsive project
    Closed captioning responsive project

  3. To change the appearance of the closed captions, click CC Settings to launch the dialog, as shown below:

    Closed caption settings for responsive
    Closed caption settings for responsive

  4. Click each breakpoint and set the properties of the captions for each breakpoint view.

    Breakpoints
    Breakpoints

  5. Save the changes and preview/publish the project. You can see that the captions appear in the times you had defined in the video settings.

Using third-party voices for speech text

You can purchase voices from third-party vendors and use them seamlessly in Adobe Captivate.

Note:

Ensure that these voices comply with your operating system’s speech APIs.

Install the voices on your computers using the installers provided by the vendors. The new installed voices get listed in the Speech Agent list of the Audio > Speech Management dialog box.

Add speech text to multiple slides

You can add speech text to multiple slides using the Speech Management dialog box. To add variety to the movie, you can choose different speech agents for different slides. For example, you can use a male voice and a female voice for alternate slides.

  1. Select Audio > Speech Management.

  2. In Speech Management dialog box, select the slides to which you want to add the slide notes, and click the + icon.

  3. Type the slide notes in the highlighted areas.

  4. To generate audio for the slide notes:

    1. Select the slide notes to be converted to audio.

    2. In the Speech Agent list, select the voice that you want to use for the audio.

    3. Click Generate Audio.

      Note:

      When you edit a slide note, click Generate Audio again for the changes to be applied.

      Add files containing audio content names
      Available voices

Disable closed captions in a slide

You can prevent closed captions from appearing when the movie is played. Clear the check boxes in the closed captions column corresponding to the notes in the Slide Notes panel.

Delete slide notes

To delete slide notes, click next to the arrow that corresponds to the slide notes and then click the ‘-’ icon.

Resolving “unable to decodeand import the selected wav - mp3 file” error

This error can occur when you use Adobe Captivate on Windows Vista.

To fix this error, register the Adobe DLL.

  1. Close Adobe Captivate.

  2. Run Command Prompt in the admin mode.

  3. Enter the location of the directory where you have installed Adobe Captivate.

  4. Run regsvr32 NSAudio.dll. The message, “Registration of DLL successful” is displayed.

  5. Right-click Adobe Captivate in the Program Files menu, and select Run As Administrator.

Download sample projects

To learn more about Captivate and how you can create engaging learning content, download the following projects:

Adobe logo

Sign in to your account