Creative Cloud Charts (Vorschau) wurde in der Illustrator CC-Version vom Juni 2015 als eine Technologievorschau eingeführt, um von Kunden praktisches Feedback zu diesem neuen Dienst zu sammeln. Als Reaktion auf das Kundenfeedback hat das Illustrator-Team beschlossen, die Entwicklung von Charts vorerst zu unterbrechen und das Design der Funktion zu überdenken. Die Charts-Vorschau wird nicht in der Illustrator-Version von November 2015 enthalten sein.

Nach dem 30. November 2015 wird, wenn ein Illustrator-Dokument mit einem Diagramm geöffnet wird, dieses Diagramm in eine Standard-Illustrator-Vektorgrafik konvertiert. Kunden, die Chart-Daten haben, die sie speichern möchten, haben bis 15. Januar 2016 Zeit, den Creative Cloud Charts-Dienst zu besuchen und die Diagrammdaten in eine Tabellenkalkulation zu kopieren, die auf dem Desktop gespeichert werden kann. Nähere Informationen finden Sie in den Creative Cloud Charts FAQ.

Creative Cloud Charts (CC Charts), ein neuer Creative Cloud-Service, ermöglicht Designern die Erstellung interessanter Charts und Infografiken.

Illustrator unterstützt die folgenden Typen von Diagrammen:

Skalierungswert-Diagramm

Sie können nun benutzerdefiniertes Bildmaterial verwenden, um Datenwerte im Design des Diagramms darzustellen. Die Benutzer haben eine noch nie dagewesene Steuerungsmöglichkeit und Flexibilität über Diagrammelemente: sie können stilisiert und visuell ansprechend gestaltet werden, um ästhetische Diagramme zu erzielen, ohne die Verknüpfung zu den zugrunde liegenden Daten zu vergessen.

Säulendiagramm

Darstellen numerischer Daten mit Säulendiagrammen (Histogramme). In der Webansicht von CC Charts können Sie die Daten oder das Layout des Diagramms bearbeiten.

So sieht ein typischer Arbeitsablauf aus:

  1. Verwenden Sie das Werkzeug CC Charts, um ein Säulendiagramm zu erstellen, oder ziehen Sie ein verfügbares Diagramm aus einer Bibliothek im Bibliotheksbedienfeld in die Zeichenfläche.
  2. (Bei Skalierungswert-Diagrammen) in Illustrator:
  3. Klicken Sie im Kontextmenü des Diagrammobjekts auf „Auf Creative Cloud bearbeiten“. Eine neue Browserregisterkarte oder ein neues Fenster wird geöffnet.
  4. In der Browserschnittstelle:

Erstellen eines brandneuen Diagramms
Erste Schritte!

Webansicht von Creative Cloud Charts

Dies ist der Ort des Geschehens!

Anpassen des Diagrammlayouts 
Hier können Sie Objekte verschieben und die Ansicht anpassen!

Diagrammoptionen
Ändern Sie das Layout – passen Sie es an!

Bearbeiten des Erscheinungsbilds des Diagramms
Ändern Sie das Erscheinungsbild – passen Sie es an!

Importieren/Definieren von Diagrammdaten

Holen Sie sich Ihre Zahlen!

Bearbeiten von Diagrammdaten
Lassen Sie Ihre Zahlen arbeiten!

Sagen Sie uns Ihre Meinung
Eine kurze Umfrage, damit Sie uns mitteilen können, wie Sie uns einschätzen.


Erstellen eines neuen Diagramms

  1. Wählen Sie das Werkzeug CC Charts aus dem Werkzeugbedienfeld aus (Tastaturbefehl: J).

  2. Klicken und ziehen Sie es auf Ihre Zeichenfläche, um ein Diagramm in der gewünschten Größe zu erstellen.

    Hinweis:

    Wenn das Säulendiagramm nicht angezeigt wird, verwenden Sie das Kontextmenü CC Charts, das im nächsten Schritt beschrieben wird, um den Diagrammtyp in „Säulendiagramm“ zu ändern.

  3. Klicken Sie auf das Diagramm, um das Kontextmenü von CC Charts anzuzeigen.

    CC Charts-Kontextmenü
    CC Charts-Kontextmenü

    Verwenden Sie das Menü „Diagramm“, um

    1. die Diagrammart zu ändern.
      Hinweis: Derzeit unterstützt Illustrator die Skalierungswert-  und Säulendiagramme .
    2. Das aktuelle Diagramm duplizieren .
    3. Bearbeiten Sie die Diagrammdaten und das Layout in der Webansicht von Creative Cloud Charts.

Webansicht von Creative Cloud Charts

Wenn Sie ein Säulendiagrammobjekt erstellen, um am Layout des Diagramms zu arbeiten, Daten zu importieren oder zu ändern oder weitere Aktionen auszuführen, müssen Sie das Diagramm jedoch in Creative Cloud online bearbeiten.

Wenn Sie ein Diagramm in Creative Cloud bearbeiten, können Sie neben dem Ändern der Daten und des Erscheinungsbilds des Diagramms noch weitere Aktionen durchführen.

  • Details. Klicken Sie auf den Link, um verschiedene Details zum Diagramm anzuzeigen.
  • Zoom. Geben Sie in der Registerkarte „Diagramm“ einen Zoom-Wert an, passen Sie das Diagramm an den verfügbaren Platz an oder wählen Sie eine realistische 1:1 Ansicht aus.
    Hinweis: Der Zoom-Wert dient nur zu Anzeigezwecken und hat keinen Einfluss auf die Abmessungen des Diagrammbildmaterials.
  • Freigeben. Klicken Sie auf „Freigeben“ > „Link senden“, um eine Verknüpfung des Diagrammbilds an einen E-Mail-Empfänger weiterzuleiten.
  • Aktionen. Wählen Sie aus den folgenden Aktionen aus:
    • Umbenennen. Geben Sie einen neuen Namen für das Diagramm an.
    • Löschen. Löschen Sie das Diagramm.

Kontextsensitive Säulendiagrammoptionen

Im Säulendiagramm können Sie das Layout für folgende Elemente ändern:

  • Gesamtes Diagramm
  • Wertachse (Y)
  • Kategorieachse (X)
  • Diagrammdaten

Die Optionen, die für die einzelnen Teile des Säulendiagramms verfügbar sind, sind für den Abschnitt spezifisch. Diese Optionen werden im nächsten Abschnitt dieses Artikels beschrieben.

Gesamtes Diagramm

(Standard) Klicken Sie auf eine beliebige Stelle im Säulendiagramm

Wertachse (Y):

Klicken Sie auf die y-Achse. Dazu gehören die Achsenlinie und die auf der Achse angezeigten Werte

Wertachse (Y)

Kategorieachse (X):

Klicken Sie auf die x-Achse. Dazu gehören die Achsenlinie und die auf der Achse angezeigten Kategorien

Kategorieachse (X) in Illustrator

Diagrammdaten:

Klicken Sie auf die Werte der Diagrammdaten.

Diagrammdaten in Illustrator

Ändern des Chart-Layouts

  1. Wählen Sie in Illustrator ein Diagramm aus und führen Sie dann einen der folgenden Schritte aus:

    • Klicken Sie auf das Chart-Kontext-Widget und anschließend auf „In Creative Cloud Charts bearbeiten“
    • Klicken Sie im Steuerungsbedienfeld auf „In Creative Cloud Charts bearbeiten“
    • Klicken Sie mit der rechten Maustaste auf das Diagramm und klicken Sie dann auf „In Creative Cloud Charts bearbeiten“
  2. Achten Sie im Browserfenster, das daraufhin geöffnet wird, darauf, dass Sie sich in der Registerkarte „Diagramm“ befinden.

    Jeder Diagrammtyp enthält eine Reihe konfigurierbarer Optionen. Klicken Sie unten auf die entsprechende Diagrammtyp-Registerkarte.

  3. Klicken Sie auf „Speichern“, um Änderungen am Layout beizubehalten.

Diagrammoptionen

Skalierungswert-Diagramm

Optionen zur Bearbeitung des Erscheinungsbilds des Diagramms:

Skalierung
  • Bereich: Die Größe des Bildmaterials wird automatisch an die Größe der Daten angepasst.
  • Auf Kantenlänge anpassen: Bildmaterial wird in die von Ihnen angegebene Richtung gedehnt.
Bildmaterial dehnen

Option verfügbar, wenn Skalierung = Auf Kantenlänge anpassen:

  • Vertikal: Bildmaterial wird in vertikaler Richtung gedehnt, um Datenwerte darzustellen.
  • Horizontal: Bildmaterial wird in horizontaler Richtung gedehnt, um höhere Datenwerten darzustellen.
Layout
  • Fluss. Bildmaterial wird in der Reihenfolge angeordnet, die unter „Richtung“, „Ausrichtung“ und „Abstand“ eingestellt ist.
  • Freihand. Bildmaterial kann manuell verschoben werden.  
Richtung

Option verfügbar, wenn Layout Fluss:

  • Von links nach rechts
  • Von oben nach unten
Ausrichtung

Option verfügbar, wenn Layout Fluss:

  • Unten ausgerichtet:
  • Mittig ausgerichtet:
  • Oben ausgerichtet:
Abstand

Option verfügbar, wenn Layout Fluss

Verwenden Sie den Schieberegler, um den Abstand zum nächsten Bildmaterial zu ändern.

Säulendiagramm

Standardmäßig werden die Diagrammbearbeitungsoptionen angezeigt.

Hinweis:

Einige Optionen werden in mehreren Teilen des Säulendiagramms verwendet. Um den Text kurz zu halten, werden die gemeinsamen Optionen nicht wiederholt.

Diagrammelemente

Diagramm
  • Datenbeschriftungen: Die Datenbeschriftungen für jede repräsentative Spalte
KATEGORIEACHSE (X)
  • Achsenlinie: Die Linie für die x-Achse
  • Achsenbeschriftung: Die Beschriftungen für die auf der x-Achse angezeigten Kategorien
  • Teilstriche: Hinweise von der x-Achse zu den Achsenbeschriftungen 
WERTACHSE (Y)
  • Hauptrasterlinien: Diagrammlinienindikatoren für die Werte auf der y-Achse
  • Nebenrasterlinien: Diagrammlinienindikatoren für die Zwischenwerte auf der y-Achse

Abstand

  • Zwischen Spalten: Bereich zwischen den Diagrammspalten in einem Satz. Der Wert ist ein Prozentsatz der Breite der Diagrammspalten.
  • Zwischen Sätzen: Bereich zwischen Spaltensätzen

Diagrammgröße

  • B: Diagrammbreite in Pixel
  • H: Diagrammhöhe in Pixel
  • : Wenn die Breite oder Höhe geändert werden, wird die andere Dimension im Verhältnis dazu aktualisiert. Wählen Sie „Entsperren“, um die Abmessungen unabhängig voneinander zu ändern.

Wenn Sie Optionen ändern möchten, die für die Werte- (Y) oder Kategorieachse (X) spezifisch sind, klicken Sie auf die y- oder x-Achse.

Achsenskalierung (y-Achse)

Zum Ändern der Skalierung der Daten und Rasterlinien auf der y-Achse

SKALIERUNG AUSSER KRAFT SETZEN
  • Min: Der Mindestwert für Daten auf der y-Achse
  • Max: Der Höchstwert für Daten auf der x-Achse
RASTERLINIEN
  • Haupt: Die Skalierung für Hauptrasterlinien auf der y-Achse
  • Neben: Die Skalierung für Nebenrasterlinien auf der y-Achse

Achsenposition (y- und x-Achse)

POSITION
  • Links: (Standard) Positioniert die Linie der y-Achse links neben dem Diagramm
  • Rechts: Positioniert die Linie der y-Achse rechts neben dem Diagramm

Teilstriche (y- und x-Achse)

POSITION
  • Außen: (Standard) Positioniert Diagrammteilstriche auf der Außenseite der y-Achse
  • Innen: Positioniert Diagrammteilstriche auf der Innenseite der y-Achse

Klicken Sie auf eine Datenbeschriftung im Diagramm, um die Datenbeschriftungsoptionen zu ändern.

Achsenposition

POSITION
  • Außen: (Standard) Positioniert die Datenbeschriftungen oberhalb der Diagrammspalten
  • Mitte: Positioniert die Datenbeschriftungen in der Mitte der Diagrammspalten

Beschriftungsformat

Format

Wählen Sie das Format der Datenbeschriftungen

  • Zahl: Zeigt Datenbeschriftungen als numerische Werte an. Wählen Sie die Anzahl der Dezimalstellen und das Tausendertrennzeichen
  • Währung: Zeigt Datenbeschriftungen als Währung an.  Wählen Sie die Anzahl der Dezimalstellen, das Tausendertrennzeichen und die Währung aus.
  • Prozent: Zeigt Datenbeschriftungen als Prozentsatz an. Wählen Sie die Anzahl der Dezimalstellen und das Tausendertrennzeichen.
  • Wissenschaftlich: Zeigt Datenbeschriftungen in wissenschaftlicher Notation an. Wählen Sie die Anzahl der Dezimalstellen.

Bearbeiten des Diagrammerscheinungsbilds

Sie können das Aussehen des Diagramms ändern. Sie können z. B. das Bildmaterial in Skalierungswert-Diagrammen ändern oder die Farbe der Balken in den Säulendiagrammen.

Skalierungswert-Diagramme

Ersetzen von Bildern im Diagramm

  1. Wählen Sie in Illustrator ein Diagramm aus.

  2. Zeichnen Sie in Ihrem Dokument ein neues Bild, oder fügen Sie ein verfügbares Bild per Drag & Drop auf die Arbeitsfläche ein.

    Hinweis:

    Komplexes Bildmaterial, wie Verlaufsgitterobjekte, und Pixelbilder werden nicht unterstützt.

    Ziehen Sie das Bildmaterial in ein Diagramm, um die aktuellen Diagrammobjekte zu ersetzen
    Ziehen Sie das Bildmaterial in ein Diagramm, um die aktuellen Diagrammobjekte zu ersetzen

Bearbeiten von Bildern im Diagramm

  1. Wählen Sie in Illustrator ein Diagramm aus und klicken dann auf das Direktauswahl-Werkzeug (A).

  2. Wählen Sie eine oder mehrere Datendarstellungen aus und ändern Sie die Darstellung der Objekte.

    Das Erscheinungsbild von einzelnen Objekten ändern, um Ihre Datenpunkte hervorzuheben.
    Das Erscheinungsbild von einzelnen Objekten ändern, um Ihre Datenpunkte hervorzuheben

    Hinweis:

    Einige komplexe Erscheinungen wie Effekte, Mehrfachfüllungen usw. werden bei der Bearbeitung des Diagramms in der Creative Cloud nicht angezeigt. Diese Mitteilungen bleiben innerhalb der Grenzen von Illustrator.

Säulendiagramme

Sie können das Erscheinungsbild eines gesamten Diagramms, aller Balken im Diagramm, eine Balkengruppe oder eines einzelnen Balkens ändern. Um das Erscheinungsbild einer bestimmten Komponente eines Diagramms zu ändern, verwenden Sie die Diagrammauswahlfunktion in den Säulendiagrammen.

Diagrammkomponentenauswahl mit dem Auswahlwerkzeug

Ein Säulendiagramm enthält verschiedene Auswahlebenen. Illustrator bietet eine Drilldown-Funktion, mit der Sie nacheinander Diagrammkomponenten auf unterschiedlichen Ebenen auswählen können.

Im Säulendiagramm funktioniert die Drilldown-Funktion bei den Balken im Diagramm, den Rasterlinien und den Achsenlinien.

So führen Sie einen Drilldown an den Balken in einem Diagramm durch:

  1. Um das gesamte Säulendiagramm auszuwählen, klicken Sie im Diagrammbereich einmal auf einen Balken.
  2. Klicken Sie erneut auf einen Balken, um alle Balken im Diagramm auszuwählen.
  3. Klicken Sie erneut auf einen Balken, um eine Balkengruppe im Diagramm auszuwählen.
  4. Klicken Sie erneut auf den Balken, um einen einzelnen Balken auszuwählen.

So führen Sie einen Drilldown an den Rasterlinien durch:

  1. Um das gesamte Säulendiagramm auszuwählen, klicken Sie einmal auf den Diagrammbereich.
  2. Klicken Sie erneut auf eine Rasterlinie, um alle Rasterlinien im Diagramm auszuwählen.
  3. Klicken Sie erneut auf den Balken, um einen einzelnen Balken auszuwählen.

So führen Sie einen Drilldown an einer Achse durch:

  1. Um das gesamte Säulendiagramm auszuwählen, klicken Sie einmal auf den Diagrammbereich.
  2. Klicken Sie erneut auf die Achse oder ihre Teilstriche, um eine Achse und deren Teilstriche auszuwählen.
  3. Klicken Sie auf die Achsenlinie, um die Achsenlinie auszuwählen.
    ODER
    Klicken Sie auf den Achsenteilstrich, um einen Teilstrich auszuwählen.

Diagrammkomponentenauswahl mit dem Direktauswahl-Werkzeug

Mit den Drilldown-Funktionen des Diagramms können Sie nacheinander einen Drilldown auf die Komponenten im Diagramm durchführen. Um jedoch eine Komponente auf der untersten Ebene direkt auszuwählen, können Sie das Direktauswahl-Werkzeug verwenden.

Zum Auswählen eines einzelnen Balkens wählen Sie das Direktauswahl-Werkzeug (A) aus und klicken auf den Balken.

Um eine einzelne Raster- oder Achsenlinie auszuwählen, wählen Sie entsprechend das Direktauswahl-Werkzeug (A) und klicken auf die Linie.

Ändern des Erscheinungsbilds der Komponenten in Säulendiagrammen

Wenn Sie die Komponentenauswahlfunktion für Diagramme verwenden, können Sie das Aussehen bestimmter Komponenten eines Diagramms ändern.

So ändern Sie die Farbe einer Balkengruppe:

  1. Wählen Sie mit der Drilldown-Funktion eine Balkengruppe aus.
  2. Wählen Sie mit dem Feld „Fläche“ in Illustrator eine Farbe aus, die auf die Balken angewendet werden soll.
Ändern des Erscheinungsbilds der Komponenten in Säulendiagrammen

Ebenso können Sie die Farben der anderen Balkengruppen ändern. Sie können auch das Aussehen der Rasterlinien ändern.

  1. Verwenden Sie wieder die Drilldown-Funktion, um die Rasterlinien auszuwählen.
  2. Mit der Option „Kontur“ in Illustrator ändern Sie die Linien in gepunktete Linien.
Ändern des Erscheinungsbilds der Komponenten in Säulendiagrammen

Sie können auch das Erscheinungsbild des Texts (zum Beispiel Schriftartfamilie, Schriftgrad) im Diagramm ändern.

Wählen Sie das gesamte Diagramm aus.

  1. Öffnen Sie das Zeichenbedienfeld (Fenster > Schrift > Zeichen).
  2. Wählen Sie unter den Optionen im Zeichenbedienfeld, um das Erscheinungsbild des Texts zu ändern.

Wenn Sie im Diagramm bestimmte Textobjekte auswählen möchten, müssen Sie das Direktauswahl-Werkzeug verwenden.

Importieren/Definieren von Diagrammdaten

Hinweis:

Wenn Sie Daten in der Registerkarte „Diagramme“ ändern, müssen Sie auf Anwenden und anschließend auf Speichern klicken, damit das Diagramm in Illustrator auch wirklich aktualisiert wird.

  1. Wählen Sie in Illustrator ein Diagramm aus und führen Sie dann einen der folgenden Schritte aus:

    • Klicken Sie auf die Diagrammnadel und anschließend auf „In Creative Cloud Charts bearbeiten“
    • Klicken Sie im Steuerungsbedienfeld auf „In Creative Cloud Charts bearbeiten“
    • Klicken Sie mit der rechten Maustaste auf das Diagramm und klicken Sie dann auf „In Creative Cloud Charts bearbeiten“
  2. Klicken Sie im daraufhin geöffneten Browserfenster auf die Registerkarte „Daten“.

  3. Klicken Sie auf „Datei wählen“, um Daten aus einer per Komma getrennten Datei (.csv) oder Microsoft Excel-Datei (.xls oder .xlsx) zu importieren.

    Hinweis:

    Alle Daten, die Sie importieren, überschreiben jeweils die für das Diagramm bereits vorhandenen Daten.

  4. (Wichtig) Klicken und ziehen Sie den Mauszeiger in den verfügbaren Zeilen und Spalten über die Datenzellen, die im Diagramm dargestellt werden sollen, und klicken Sie dann auf „Anwenden“ ().

    Der Seitenbereich „Diagrammvorschau“ wird mit einer Darstellung der Werte aktualisiert, die Sie für das Diagramm ausgewählt haben.

  5. Ändern und verfeinern Sie Ihre Daten oder fügen Sie Daten hinzu und klicken Sie dann auf „Speichern“.

    Sobald Sie auf „Speichern“ klicken, wird das Diagramm in Illustrator aktualisiert.

    Hinweis:

    Die Geschwindigkeit, mit der das Diagramm in Illustrator aktualisiert wird, hängt von der Geschwindigkeit der Internetverbindung ab. Dies kann von nahezu umgehend bis zu 12-15 Sekunden reichen.

Bearbeiten von Diagrammdaten

Hinweis:

Wenn Sie Daten in der Registerkarte „Diagramme“ ändern, müssen Sie auf Anwenden und anschließend auf Speichern klicken, damit das Diagramm in Illustrator auch wirklich aktualisiert wird.

  1. Wählen Sie in Illustrator ein Diagramm aus und führen Sie dann einen der folgenden Schritte aus:

    • Klicken Sie auf die Diagrammnadel und anschließend auf „In Creative Cloud Charts bearbeiten“
    • Klicken Sie im Steuerungsbedienfeld auf „In Creative Cloud Charts bearbeiten“
    • Klicken Sie mit der rechten Maustaste auf das Diagramm und klicken Sie dann auf „In Creative Cloud Charts bearbeiten“
  2. Klicken Sie im daraufhin geöffneten Browserfenster auf die Registerkarte „Daten“.

  3. Klicken Sie auf eine beliebige Zelle, die Daten enthält, oder wählen Sie einen Bereich von Zellen aus.

    Eine kontextsensitive Nadel () wird angezeigt.

  4. Klicken Sie auf die drei Punkte () in der Nadel, um die weiteren Optionen anzuzeigen, die für die ausgewählten Daten verfügbar sind.

  5. Wählen Sie eine Option im daraufhin eingeblendeten Kontextmenü aus, um Zellen einzufügen, zu löschen oder zu sortieren.

    Verwenden Sie Optionen, um die Arbeit mit den importierten oder verfügbaren Daten fortzusetzen.
    Verwenden Sie die Optionen, um die Arbeit mit den importierten oder verfügbaren Daten fortzusetzen.

  6. Wenn Sie fertig sind, klicken Sie auf „Anwenden“ und dann auf „Speichern“, um die Änderungen in Illustrator verfügbar zu machen.

Umfrage zu Creative Cloud Charts (Vorschau)

Wir bitten Sie um Ihr Feedback. Teilen Sie uns mit, wie Sie uns einschätzen.

Hier ist eine ganz kurze Umfrage, die uns dabei hilft, den Grad Ihrer Zufriedenheit mit der Funktion „Creative Cloud Charts (Vorschau)“ zu erfassen. Wenn möglich, geben Sie uns so viele Details wie möglich. Vielen Dank!

Link zur Umfrage: https://www.surveymonkey.com/s/CC_Charts_Feedback.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie