Uw computer moet voldoen aan de onderstaande minimale technische specificaties om Lightroom Classic CC te kunnen gebruiken.

Opmerking:

U bekijkt Help voor Photoshop Lightroom Classic CC (voorheen Lightroom CC).
Niet uw versie? Bekijk de Help voor de gloednieuwe versie van Photoshop Lightroom CC.

Van toepassing op

Versie van oktober 2018 (8.0)

Systeemvereisten voor eerdere versies

De nieuwste versie van Creative Cloud-apps ondersteunt sommige oudere versies van Windows en Mac niet. Meer informatie.

Minimale systeemvereisten voor Lightroom Classic CC

Windows

  Minimaal vereiste
Processor Intel®- of AMD-processor met ondersteuning voor 64-bits*; Processor van 2 GHz of sneller 
Besturingssysteem Microsoft Windows 7 met Service Pack 1 (64-bits) of Windows 10**
RAM 4 GB RAM (12 GB aanbevolen)
Ruimte op vaste schijf 2 GB vrije schijfruimte voor installatie van het programma.
Monitorresolutie Monitor met een resolutie van 1.024 x 768
Hardwareversnelling voor afbeeldingen
  • AMD: Radeon GPU met DirectX 12- of OpenGL 3.3-ondersteuning.
  • Intel: Skylage of nieuwere GPU met DirectX 12-ondersteuning.
  • NVIDIA: GPU met DirectX 12- of OpenGL 3.3-ondersteuning.
  • OpenGL 3.3- en DirectX 10-compatibele videoadapter voor GPU-functies.
  • 1 GB video-RAM (VRAM). 2 GB specifiek VRAM (4 GB aanbevolen) voor grote beeldschermen met hoge resolutie, zoals van 4k- en 5k-resolutie monitoren.
Internet Internetverbinding en registratie zijn vereist voor verplichte softwareactivering, validering van het lidmaatschap en toegang tot online services.†

* Dual Core-processor aanbevolen voor HD- of AVCHD-videofuncties.

** Niet ondersteund op Windows 8.1, Windows 10 versies 1511 en 1607.

† OPMERKING: voor de activering en het gebruik van dit product zijn een internetverbinding en Adobe ID vereist en dient u akkoord te gaan met de licentieovereenkomst. De applicatie valideert elke 30 dagen de software van maandelijkse leden en elke 99 dagen de software van jaarlijkse leden. Dit product kan integreren met of toegang geven tot bepaalde online services die door Adobe of derden worden gehost. Adobe-services zijn alleen beschikbaar voor gebruikers die 13 jaar of ouder zijn. Gebruikers dienen ook akkoord te gaan met aanvullende gebruiksvoorwaarden en het Adobe-privacybeleid. Toepassingen en services zijn mogelijk niet in alle landen of talen beschikbaar en kunnen zonder kennisgeving worden gewijzigd of stopgezet. Er kunnen aanvullende vergoedingen of lidmaatschapskosten in rekening worden gebracht.

macOS

  Minimaal vereiste
Processor Multicore Intel-processor met 64-bits ondersteuning* 
Besturingssysteem macOS 10.12 (Sierra), macOS 10.13 (High Sierra) of macOS 10.14 (Mojave)
RAM 4 GB RAM (12 GB aanbevolen)
Ruimte op vaste schijf 2 GB vrije ruimte op de harde schijf voor installatie van het programma (installatie op een volume met een hoofdlettergevoelig bestandssysteem of op verwisselbare Flash-gebaseerde opslagapparaten is niet mogelijk).
Monitorresolutie Monitor met een resolutie van 1.024 x 768
Hardwareversnelling voor afbeeldingen
  • AMD: macOS 10.12, macOS 10.13 of macOS 10.14 met ondersteuning voor Metal.
  • Intel: macOS 10.12, macOS 10.13 of macOS 10.14 met ondersteuning voor Metal.
  • NVIDIA: macOS 10.12, macOS 10.13 of macOS 10.14 met ondersteuning voor Metal.
  • OpenGL 3.3-compatibele videoadapter voor GPU-functies.
  • 1 GB video-RAM (VRAM). 2 GB specifiek VRAM (4 GB aanbevolen) voor grote beeldschermen met hoge resolutie, zoals van 4k- en 5k-resolutie monitoren.
Internet Internetverbindingen registratie zijn vereist voor verplichte softwareactivatie, validatie van abonnementen en toegang tot online services.†

* Dual Core-processor aanbevolen voor HD- of AVCHD-videofuncties.

† OPMERKING: voor de activering en het gebruik van dit product zijn een internetverbinding en Adobe ID vereist en dient u akkoord te gaan met de licentieovereenkomst. De applicatie valideert elke 30 dagen de software van maandelijkse leden en elke 99 dagen de software van jaarlijkse leden. Dit product kan integreren met of toegang geven tot bepaalde online services die door Adobe of derden worden gehost. Adobe-services zijn alleen beschikbaar voor gebruikers die 13 jaar of ouder zijn. Gebruikers dienen ook akkoord te gaan met aanvullende gebruiksvoorwaarden en het Adobe-privacybeleid. Toepassingen en services zijn mogelijk niet in alle landen of talen beschikbaar en kunnen zonder kennisgeving worden gewijzigd of stopgezet. Er kunnen aanvullende vergoedingen of lidmaatschapskosten in rekening worden gebracht.

Taalversies beschikbaar voor Lightroom Classic CC

Lightroom Classic CC is beschikbaar in de volgende talen:

Deutsch

English

Español

Français

Italiano

Nederlands

Português (Brasil)

Svenska

日本語

简体中文

繁體中文

한국어


Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid