Handboek Annuleren

Afbeeldingen opslaan

  1. Photoshop Elements Handboek
  2. Inleiding tot Photoshop Elements
    1. Nieuw in Photoshop Elements
    2. Systeemvereisten | Photoshop Elements
    3. Basisbeginselen van de werkruimte
    4. Modus Met instructies
    5. Fotoprojecten maken
  3. Werkruimte en omgeving
    1. Kennismaken met het beginscherm
    2. Beginselen van de werkruimte
    3. Tools
    4. Deelvensters en vakken
    5. Bestanden openen
    6. Linialen, rasters en hulplijnen
    7. De verbeterde modus Snel
    8. Uitleg over bestandsinformatie
    9. Voorinstellingen en bibliotheken
    10. Ondersteuning voor multi-aanraking
    11. Werkschijven, plug‑ins en updates van de toepassing
    12. Handelingen ongedaan maken, opnieuw uitvoeren en annuleren
    13. Afbeeldingen weergeven
  4. Foto's corrigeren en verbeteren
    1. Afbeeldingen vergroten/verkleinen
    2. Uitsnijden
    3. Camera Raw-afbeeldingsbestanden verwerken
    4. Vervaging toevoegen, kleuren vervangen en gedeelten van een afbeelding klonen
    5. Schaduwen en licht aanpassen
    6. Foto's retoucheren en corrigeren
    7. Foto's verscherpen
    8. Transformeren
    9. Automatische slimme tint
    10. Opnieuw samenstellen
    11. Handelingen gebruiken om foto's te verwerken
    12. Photomerge-compositie
    13. Een panorama maken
    14. Bewegende overlays
    15. Bewegende elementen
  5. Tekst en vormen toevoegen
    1. Tekst toevoegen
    2. Tekst bewerken
    3. Vormen maken
    4. Vormen bewerken
    5. Overzicht van de tekenfuncties
    6. Tekentools
    7. Penselen instellen
    8. Patronen
    9. Opvullingen en lijnen
    10. Verlopen
    11. Werken met Aziatische tekst
  6. Bewerkingen met instructies, effecten en filters
    1. Modus Met instructies
    2. Filters
    3. Modus Met instructies: Photomerge-bewerkingen
    4. Modus Met instructies - Basisbewerkingen
    5. Aanpassingsfilters
    6. Effecten
    7. Modus Met instructies: Grappige bewerkingen
    8. Modus Met instructies - Speciale bewerkingen
    9. Artistieke filters
    10. Modus Bewerken met instructies: Kleurbewerkingen
    11. Modus Met instructies: Zwart-wit-bewerkingen
    12. Vervagingsfilters
    13. Penseelstreekfilters
    14. Vervormingsfilters
    15. Overige filters
    16. Ruisfilters
    17. Renderingsfilters
    18. Schetsfilters
    19. Stileerfilters
    20. Structuurfilters
  7. Werken met kleuren
    1. Kleur begrijpen
    2. Kleurbeheer instellen
    3. De grondbeginselen van kleur- en tooncorrectie
    4. Kleuren kiezen
    5. Kleur, verzadiging en kleurtoon aanpassen
    6. Kleurzweem corrigeren
    7. Afbeeldingsmodi en kleurentabellen gebruiken
    8. Kleuren en Camera Raw
  8. Werken met selecties
    1. Selecties maken in Photoshop Elements
    2. Selecties opslaan
    3. Selecties aanpassen
    4. Selecties verplaatsen en kopiëren
    5. Selecties bewerken en verfijnen
    6. Selectieranden vloeiend maken met anti-aliasing en doezelen
  9. Werken met lagen
    1. Lagen maken
    2. Lagen bewerken
    3. Lagen kopiëren en rangschikken
    4. Aanpassings- en opvullagen
    5. Uitknipmaskers
    6. Laagmaskers
    7. Laagstijlen
    8. Dekking en overvloeimodi
  10. Fotoprojecten maken
    1. Grondbeginselen van projecten
    2. Fotoprojecten maken
    3. Fotoprojecten bewerken
  11. Foto's opslaan, afdrukken en delen
    1. Afbeeldingen opslaan
    2. Foto's afdrukken
    3. Foto's online delen
    4. Afbeeldingen optimaliseren
    5. Afbeeldingen optimaliseren voor de JPEG-indeling
    6. Dithering in webafbeeldingen
    7. Bewerken met instructies: Deelvenster Delen
    8. Webafbeeldingen vooraf bekijken
    9. Transparantie en matte gebruiken
    10. Afbeeldingen optimaliseren voor de GIF- of PNG-8-indeling
    11. Afbeeldingen optimaliseren voor de PNG-24-indeling
  12. Sneltoetsen
    1. Toetsen voor het selecteren van tools
    2. Toetsen voor het selecteren en verplaatsen van objecten
    3. Toetsen voor het deelvenster Lagen
    4. Toetsen voor het tonen of verbergen van deelvensters (modus Expert)
    5. Toetsen voor tekenen en penselen
    6. Toetsen voor het gebruik van tekst
    7. Toetsen voor het filter Uitvloeien
    8. Toetsen voor het transformeren van selecties
    9. Toetsen voor het deelvenster Kleurstalen
    10. Toetsen voor het dialoogvenster Camera Raw
    11. Toetsen voor de Filtergalerie
    12. Toetsen voor het gebruik van overvloeimodi
    13. Toetsen voor het weergeven van afbeeldingen (modus Expert)

Gebruik de opdracht 'Opslaan' als u wijzigingen in het huidige bestand wilt opslaan of de opdracht 'Opslaan als' om wijzigingen op te slaan met een andere bestandsindeling, naam of locatie.

Wijzigingen opslaan

Voer een van de volgende handelingen uit:

  • Kies Bestand > Opslaan.
  • Druk op Ctrl+S (Windows) of Command+S (Mac OS).

Wijzigingen opslaan met een andere bestandsindeling, naam of locatie

U kunt de optie Opslaan als gebruiken in het menu Bestand om opties in te stellen voor het opslaan van afbeeldingsbestanden, zoals de bestandsindeling, of het opgeslagen bestand moet worden opgenomen in de catalogus van de Elements Organizer en of lagen behouden moeten blijven in een afbeelding. Afhankelijk van de geselecteerde indeling kunnen er andere opties beschikbaar zijn.

  1. Voer een van de volgende handelingen uit:

    • Kies Bestand > Opslaan als.
    • Druk op Ctrl+Shift+S (Windows) of Command+Shift+S (Mac OS).
  2. Stel de volgende opties voor het opslaan van bestanden in en klik vervolgens op Opslaan:

    Opmerking:

    Bij sommige bestandsindelingen wordt nog een dialoogvenster met meer opties geopend.

    Bestandsnaam

    Hiermee selecteert u de bestandsnaam waarmee u de afbeelding wilt opslaan.

    Bestandsindeling

    Hiermee selecteert u de bestandsindeling waarin u de afbeelding wilt opslaan. 

    Opnemen in de Elements Organizer

    Hiermee plaatst u het opgeslagen bestand in de catalogus, zodat dit kan worden weergegeven in de Fotobrowser. Sommige bestandsindelingen worden wel in de Editor, maar niet in de Elements Organizer ondersteund. Als u een bestand opslaat in een van deze indelingen, bijvoorbeeld EPS, is deze optie niet beschikbaar.

    Samen met origineel opslaan in versieset

    Hiermee slaat u het bestand op en voegt u het toe aan een versieset in de Fotobrowser om de verschillende versies van de afbeelding te kunnen onderscheiden. Deze optie is niet beschikbaar tenzij u Opnemen in de Organizer hebt geselecteerd.

    Lagen

    Met deze optie worden alle lagen in de afbeelding gehandhaafd. Als deze optie is uitgeschakeld of niet beschikbaar is, bevat de afbeelding geen lagen. Een waarschuwingspictogram naast het selectievakje Lagen geeft aan dat de lagen in de afbeelding worden samengevoegd voor de geselecteerde indeling. In sommige indelingen worden alle lagen samengevoegd. Selecteer een andere indeling als u de lagen wilt behouden.

    Als kopie

    Hiermee slaat u een kopie van het bestand op. Het bestand zelf blijft geopend. De kopie wordt opgeslagen in de map waarin het geopende bestand staat.

    ICC-profiel

    Hiermee sluit u een kleurprofiel in de afbeelding voor bepaalde indelingen in.

    Miniatuur

    Met deze optie worden de miniatuurgegevens bij het bestand opgeslagen. Deze optie is beschikbaar als de optie Vragen bij opslaan bij Voorvertoningen afbeeldingen is geselecteerd in het dialoogvenster Voorkeuren.

    Kleine letters voor extensie

    Met deze optie kunt u de extensie in hoofdletters of in kleine letters weergeven. 

    Opmerking:

    UNIX-bestandsservers worden vaak gebruikt voor het versturen van informatie via netwerken en internet. Op sommige van deze servers worden extensies in hoofdletters niet herkend. Voer de bestandsextensies in kleine letters in, zodat de bestanden door de servers kunnen worden verwerkt.

Een bestand opslaan in de GIF-indeling

  1. Voer een van de volgende handelingen uit:

    • Kies Bestand > Opslaan als.
    • Druk op Ctrl+Shift+S (Windows) of Command+Shift+S (Mac OS).
  2. Voer een bestandsnaam in, kies een locatie en selecteer de indeling CompuServe GIF in de lijst Indeling.

    De afbeelding wordt als een kopie in de opgegeven map opgeslagen (tenzij de afbeelding al in de modus Geïndexeerde kleur staat).

  3. Klik op Opslaan. Als de originele afbeelding een RGB-afbeelding is, verschijnt het dialoogvenster Geïndexeerde kleur.

  4. Geef indien nodig de geïndexeerde-kleuropties op in het dialoogvenster Geïndexeerde kleur en klik op OK.
  5. Selecteer in het dialoogvenster GIF-opties een rijvolgorde voor het GIF-bestand en klik op OK:

    Normaal

    Met deze optie wordt de afbeelding pas in de browser weergegeven als het bestand volledig is gedownload.

    Interliniëring

    Met deze optie wordt de afbeelding progressief in een lage resolutie weergegeven, terwijl het complete afbeeldingsbestand naar de browser wordt gedownload. Deze laatste methode is prettiger voor de bezoekers van de website: ze zien iets gebeuren en weten dus dat het downloaden bezig is, terwijl het downloaden zelf ook sneller lijkt te gaan dan. Met interliniëring worden de bestanden echter wel groter.

    Opmerking:

    Als uw bestand lagen heeft, verschijnt het dialoogvenster Opslaan voor web. Zie voor meer informatie over het opslaan van bestanden Het dialoogvenster Opslaan voor web

Een bestand opslaan in de JPEG-indeling

  1. Voer een van de volgende handelingen uit:

    • Kies Bestand > Opslaan als.
    • Druk op Ctrl+Shift+S (Windows) of Command+Shift+S (Mac OS).
  2. Kies JPEG in de lijst met indelingen.

    Opmerking:

    U kunt geïndexeerde kleurenafbeeldingen en bitmapafbeeldingen niet in de JPEG-indeling opslaan.

  3. Geef een bestandsnaam en een locatie op, selecteer de gewenste opties voor het opslaan van bestanden en klik op Opslaan.

    Het dialoogvenster JPEG-opties wordt geopend.

  4. Als in de afbeelding transparantie wordt gebruikt, kiest u een Mattekleur om achtergrondtransparantie te simuleren.
  5. Geef de afbeeldingscompressie en kwaliteit op door een optie te kiezen in het menu Kwaliteit, de schuifbalk Kwaliteit te slepen of door een waarde tussen 1 en 12 in te voeren.

  6. Selecteer een optie voor de indeling:

    Basislijnen ('Standaard')

    Deze optie gebruikt een indeling die door de meeste browsers wordt herkend.

    Basislijn optimaal

    Dit is een indeling waarbij de kleurkwaliteit van de afbeelding wordt geoptimaliseerd en waarbij ook de bestandsgrootte enigszins wordt gereduceerd. Er zijn geen webbrowsers met ondersteuning voor deze optie.

    Progressief

    Hiermee maakt u een afbeelding die gradueel wordt weergegeven terwijl deze naar een webbrowser wordt gedownload. Progressieve JPEG-bestanden zijn iets groter, ze vragen meer RAM en worden niet door alle toepassingen en browsers ondersteund.

  7. Klik op OK.

Een bestand opslaan in de Photoshop PDF-indeling

  1. Voer een van de volgende handelingen uit:

    • Kies Bestand > Opslaan als.
    • Druk op Ctrl+Shift+S (Windows) of Command+Shift+S (Mac OS).
  2. Kies Photoshop PDF in de lijst met indelingen.

  3. Geef een bestandsnaam en een locatie op, selecteer de gewenste opties voor het opslaan van bestanden en klik op Opslaan.

  4. In het dialoogvenster Adobe PDF opslaan selecteert u een compressiemethode. (Raadpleeg Bestandscompressie.)

  5. Kies een optie in het menu Afbeeldingskwaliteit.
  6. Als u het PDF-bestand wilt bekijken, selecteert u PDF-bestand weergeven na opslaan om Adobe Acrobat of Adobe® Reader te starten (afhankelijk van welke toepassing u hebt geïnstalleerd op uw computer).
  7. Klik op PDF opslaan.

Opmerking:

Controleer het dialoogvenster Bestandsvoorkeuren opslaan als u wijzigingen hebt aangebracht in een Acrobat Touchup-bestand, maar deze wijzigingen niet zijn doorgevoerd in het geopende bestand. Kies Bewerken > Voorkeuren > Bestanden opslaan en kies vervolgens Over huidig bestand opslaan in het menu Bij de eerste keer opslaan.

Een bestand opslaan in de PNG-indeling

  1. Voer een van de volgende handelingen uit:

    • Kies Bestand > Opslaan als.
    • Druk op Ctrl+Shift+S (Windows) of Command+Shift+S (Mac OS).
  2. Kies PNG in de lijst met indelingen.

  3. Geef een bestandsnaam en een locatie op, selecteer de gewenste opties voor het opslaan van bestanden en klik op Opslaan.

  4. In het dialoogvenster PNG-opties selecteert u een optie voor interliniëring en klik u op OK.

    Geen

    Met deze optie wordt de afbeelding pas in een webbrowser weergegeven als het bestand volledig is gedownload.

    Interliniëring

    Met deze optie wordt de afbeelding progressief in een lage resolutie weergegeven, terwijl het complete afbeeldingsbestand naar de browser wordt gedownload. Deze laatste methode is prettiger voor de bezoekers van de website: ze zien iets gebeuren en weten dus dat het downloaden bezig is, terwijl het downloaden zelf ook sneller lijkt te gaan dan. Met interliniëring worden de bestanden echter wel groter.

Een bestand opslaan in de TIFF-indeling

  1. Voer een van de volgende handelingen uit:

    • Kies Bestand > Opslaan als.
    • Druk op Ctrl+Shift+S (Windows) of Command+Shift+S (Mac OS).
  2. Kies TIFF in de lijst met indelingen.

  3. Geef een bestandsnaam en een locatie op, selecteer de gewenste opties voor het opslaan van bestanden en klik op Opslaan.

  4. In het dialoogvenster TIFF-opties selecteert u opties:

    Compressie afbeelding

    Hiermee geeft u een methode op voor het comprimeren van de samengestelde afbeeldingsgegevens.

    Pixelvolgorde

    Kies Afwisselende rangschikking om de foto aan de Elements Organizer te kunnen toevoegen.

    Byte-volgorde

    De meeste hedendaagse toepassingen kunnen bestanden lezen met de byte-volgorde van Mac of Windows. Als u niet weet in welk programma het bestand kan worden geopend, selecteert u het platform waarop het bestand wordt gelezen.

    Multiresolutie opslaan

    Hiermee blijven de gegevens van meerdere resoluties behouden. Photoshop Elements heeft geen opties voor het openen van bestanden met meerdere resoluties. Dergelijke afbeeldingsbestanden worden geopend met de hoogste resolutie in het bestand. Deze bestanden worden echter wel ondersteund door Adobe InDesign® en door bepaalde grafische servers.

    Transparantie opslaan

    Hiermee behoudt u de transparantie als een aanvullend alfakanaal wanneer het bestand in een andere toepassing wordt geopend. (Transparantie blijft altijd behouden wanneer het bestand opnieuw wordt geopend in Photoshop Elements.)

    Compressie van laag

    Hiermee geeft u een methode op voor het comprimeren van gegevens voor pixels in lagen (in tegenstelling tot samengestelde gegevens). Veel toepassingen kunnen geen laaggegevens lezen en slaan deze over bij het openen van een TIFF-bestand. Photoshop Elements kan echter wel laaggegevens lezen in TIFF-bestanden. Bestanden die laaggegevens bevatten, zijn groter dan bestanden die deze gegevens niet bevatten. Door laaggegevens in het bestand op te slaan hoeft u echter geen afzonderlijk PSD-bestand voor de laaggegevens op te slaan en te beheren.

  5. Klik op OK.

Een bestand opslaan in de MP4-indeling

MP4-export wordt ondersteund door Overlays verplaatsen, Foto's verplaatsen en Afbeeldingen met spreuk.

Overlays verplaatsen en Foto's verplaatsen

  1. Maak de bewegende overlay of bewegende foto met behulp van de animatie-effecten die beschikbaar zijn in Photoshop Elements.

    Zie Overlays verplaatsen voor meer informatie over het verplaatsen van overlays.

  2. Klik op Exporteren om uw afbeelding op te slaan.

  3. Kies MP4 in de lijst met indelingen.

  4. Geef de bestandsnaam, labels en locatie op en klik op Organiseren als u de afbeelding wilt opnemen in de Elements Organizer.

  5. Klik op Opslaan.

Afbeelding met spreuk

  1. Klik op Maken en selecteer Afbeelding met spreuk in het vervolgkeuzemenu. Zie Afbeelding met spreuk voor meer informatie over afbeeldingen met spreuken.

  2. Pas een animatie uit de tool Animate toe.

  3. Zodra de animatie is toegepast, klikt u op Opslaan en selecteert u de MP4-indeling.

  4. Geef de bestandsnaam, labels en locatie op en klik op Organiseren als u de afbeelding wilt opnemen in de Elements Organizer.

  5. Klik op Opslaan.

Voorkeuren instellen voor het opslaan van bestanden

  1. Voer een van de volgende handelingen uit:

    • (Windows) Klik op Bewerken > Voorkeuren > Bestanden opslaan.
    • (Mac OS) Klik op Adobe Photoshop Elements Editor > Voorkeuren > Bestanden opslaan
  2. Stel de volgende voorkeuren in:

    Bij de eerste keer opslaan

    Hiermee bepaalt u hoe bestanden worden opgeslagen:

    • Met Vragen indien origineel (standaardinstelling) wordt het dialoogvenster Opslaan als geopend de eerste keer wanneer u het oorspronkelijke bestand bewerkt en opslaat. Na deze keer wordt elke vorige versie overschreven bij het opslaan. Als u de bewerkte versie opent in de Editor (vanuit de Elements Organizer), wordt met de eerste keer opslaan, en elke keer daarna wanneer u opslaat, de vorige versie overschreven.

    • Met Altijd vragen wordt het dialoogvenster Opslaan als geopend als u voor het eerst het oorspronkelijke bestand bewerkt en opslaat. Na deze keer wordt elke vorige versie overschreven bij het opslaan. Als u de bewerkte versie opent in de Editor (vanuit de Elements Organizer), wordt met de eerste keer opslaan het dialoogvenster Opslaan als geopend.

    • Met Over huidig bestand opslaan wordt het dialoogvenster Opslaan als niet geopend. De eerste keer dat u het bestand opslaat, overschrijft u het origineel.

    Voorvertoningen afbeeldingen

    Hiermee slaat u een voorvertoningsafbeelding bij het bestand op. Kies Nooit opslaan om uw bestanden op te slaan zonder voorvertoning, kies Altijd opslaan om uw bestanden op te slaan met de voorvertoningen die u hebt opgegeven en kies Vragen bij opslaan om per bestand te bepalen of een voorvertoning wel of niet moet worden opgeslagen.

    Bestandsextensie

    Hiermee bepaalt u hoe de bestandsextensie van drie letters die de indeling van het bestand aangeeft, wordt weergegeven: selecteer Hoofdletters gebruiken om bestandsextensies toe te voegen in hoofdletters en Kleine letters gebruiken om bestandsextensies toe te voegen in kleine letters. Over het algemeen is het raadzaam om deze optie in te stellen op Kleine letters gebruiken.

    Opslaan als naar oorspronkelijke map

    Hiermee geeft u de maplocatie op die standaard in het dialoogvenster Opslaan als wordt geopend. Als deze optie uitgeschakeld is, wordt in het dialoogvenster Opslaan als altijd de map geopend waarin u het laatst een bestand hebt opgeslagen. Als deze optie ingeschakeld is, wordt in het dialoogvenster Opslaan als altijd de map geopend vanwaar u het laatst een bestand hebt geopend. Deze optie is beschikbaar via Voorkeuren > Bestanden opslaan.

    Cameragegevensprofielen (EXIF) negeren

    Selecteer deze optie om automatisch alle kleurprofielen te verwijderen die worden gebruikt door uw digitale camera. Het kleurprofiel dat u in Photoshop Elements gebruikt, wordt opgeslagen met de afbeelding.

    Compatibiliteit met PSD-bestanden maximaliseren

    Kies deze optie om een samengestelde afbeelding op te slaan in een Photoshop-bestand met lagen, zodat het desbetreffende bestand kan worden geïmporteerd of geopend door meer toepassingen. Voer een van de volgende handelingen uit:

    • Selecteer Nooit om deze stap over te slaan.

    • Selecteer Altijd om de samengestelde afbeelding automatisch op te slaan.

    • Selecteer Vragen als u altijd een aanwijzing wilt zien als u een bestand opslaat..

    Opmerking:

    Wanneer Vragen is ingesteld, verschijnt er een dialoogvenster waarin het maximaliseren van PSD-compatibiliteit moet worden bevestigd. Het dialoogvenster bevat een selectievakje Niet opnieuw weergeven. Indien dit vakje is ingeschakeld, wordt dit bevestigingsvenster niet meer weergegeven en wordt de voorkeur Compatibiliteit met PSD-bestanden maximaliseren ingesteld op Altijd.

    Lijst met recente bestanden bevat

    Hiermee stelt u in hoeveel bestanden er beschikbaar zijn in het submenu dat wordt geopend via Bestand > Onlangs bewerkt bestand openen. Voer een waarde tussen 0 en 100 in. De standaardwaarde is 20.

  3. Klik op OK.

Ondersteunde bestandsindelingen voor opslaan

In Photoshop Elements kunnen afbeeldingen in de volgende bestandsindelingen worden opgeslagen:

BMP

Dit is een standaard Windows-indeling voor afbeeldingen. U kunt de Windows- of de OS/2-indeling en een bitdiepte voor de afbeelding opgeven. Voor afbeeldingen van 4 bits en 8 bits in Windows-indeling kunt u ook de RLE-compressie opgeven.

CompuServe GIF (Graphics Interchange Format)

Deze indeling wordt doorgaans gebruikt voor het weergeven van afbeeldingen en kleine animaties op webpagina's. Bij de GIF-indeling worden de bestanden gecomprimeerd. De bestanden worden hierbij kleiner en daardoor sneller overgebracht. GIF ondersteunt uitsluitend 8-bits kleurenafbeeldingen (256 of minder kleuren). U kunt een afbeelding ook opslaan als een GIF-bestand met de opdracht Opslaan voor web.

JPEG (Joint Photographic Experts Group)

JPEG wordt gebruikt om foto's op te slaan en bij deze indeling blijven alle kleurgegevens van een afbeelding behouden, maar wordt het bestand gecomprimeerd door middel van selectieve verwijdering van gegevens. U kunt een niveau voor de compressie kiezen. Bij een hogere compressie wordt het bestand kleiner maar gaat de kwaliteit achteruit. Een lagere compressie geeft een betere kwaliteit maar de bestanden zijn groter. JPEG is een standaardindeling voor het weergeven van afbeeldingen op het web.

Photoshop (PSD)

De standaardindeling voor afbeeldingen van Photoshop Elements. Gebruik deze indeling voor bewerkte afbeeldingen, zodat uw werk wordt opgeslagen en alle afbeeldingsgegevens en lagen in een bestand van één pagina worden behouden.

Foto-ontwerpindeling (PSE)

De standaardindeling van Photoshop Elements voor ontwerpen op meerdere pagina's. Gebruik deze indeling voor foto-ontwerpen, zodat uw werk wordt opgeslagen en alle afbeeldingsgegevens en lagen in een bestand van meerdere pagina's worden behouden.

Photoshop PDF (Portable Document Format)

Een bestandsindeling die niet afhankelijk is van platforms en toepassingen. In PDF-bestanden worden lettertypen, paginaopmaak en vector- en bitmapafbeeldingen correct weergegeven en bewaard.

Opmerking:

Het enige verschil tussen PDF en PDP is dat PDP-bestanden worden geopend in Adobe Photoshop® en PDF-bestanden in Acrobat.

Pixar

Deze indeling wordt gebruikt voor het uitwisselen van bestanden tussen PiXAR-afbeeldingscomputers. PiXAR-werkstations zijn ontwikkeld voor geavanceerde grafische toepassingen die werken met bijvoorbeeld driedimensionale afbeeldingen en animatie. De PiXAR-indeling biedt ondersteuning voor RGB- en grijswaardenafbeeldingen.

PNG (Portable Network Graphics)

Deze indeling wordt gebruikt voor compressie zonder verlies van gegevens en voor het weergeven van afbeeldingen op het web. In tegenstelling tot GIF ondersteunt PNG wel 24-bits afbeeldingen en produceert deze indeling achtergrondtransparantie zonder gekartelde randen. Sommige webbrowsers bieden echter geen ondersteuning voor PNG-afbeeldingen. Bij de PNG-indeling blijft transparantie in grijswaarden- en RGB-afbeeldingen behouden.

TIFF (Tagged-Image File Format)

Deze indeling wordt gebruikt voor het uitwisselen van bestanden tussen toepassingen en computerplatforms. TIFF is een flexibele indeling voor bitmapafbeeldingen die door de meeste teken-, beeldbewerkings- en paginaopmaakprogramma’s wordt ondersteund. Ook kunnen bijna alle bureauscanners TIFF-bestanden produceren.

Daarnaast kunnen in Photoshop Elements bestanden in diverse oudere indelingen worden geopend, zoals Pixel Paint, Portable Bit Map, SGI RGB, Soft Image, Wavefront RLA en Electric Image.

Bestandscompressie

Bij veel indelingen van afbeeldingsbestanden worden de afbeeldingsgegevens gecomprimeerd om de bestanden niet te groot te laten worden. Bij compressie zonder verlies blijven alle afbeeldingsgegevens behouden zonder dat er details verloren gaan. Bij compressie met verlies worden afbeeldingsgegevens verwijderd en gaan er wat details verloren.

De meest gangbare compressietechnieken zijn:

RLE (Run Length Encoding)

Deze compressie zonder verlies is een techniek waarbij de transparante delen van elke laag in afbeeldingen met meerdere lagen die transparantie bevatten, worden gecomprimeerd.

LZW (Lemple-Zif-Welch)

Deze compressie zonder verlies geeft de beste resultaten bij het comprimeren van afbeeldingen met grote gebieden in een effen kleur.

JPEG

Deze compressie met verlies geeft de beste resultaten bij foto's.

CCITT

Dit is een reeks compressietechnieken zonder verlies voor zwart-witafbeeldingen.

ZIP

Deze compressietechniek zonder verlies is het meest geschikt voor afbeeldingen met grote kleurvlakken in een enkele kleur.

Adobe-logo

Aanmelden bij je account