Résumé

Les logiciels Adobe Acrobat 9 et Adobe Reader 9 sont une mise à niveau majeure qui transforme le processus de création et de partage de documents électroniques. Acrobat et Reader 9 fournissent une prise en charge native de la technologie Adobe Flash et la possibilité d’unifier une large gamme de contenus dans des porte-documents PDF riches. Il propose également l’accès aux fonctions en temps réel pour parcourir un document PDF simultanément avec vos collègues.

Produits

  • Adobe Reader 9
  • Adobe Acrobat 9 Pro Extended
  • Adobe Acrobat 9 Pro
  • Adobe Acrobat 9 Standard

Configuration requise

Reader pour Windows

  • Processeur Intel 1.3 GHz
  • Microsoft Windows 2000 avec Service Pack 4, Windows Server® 2003 ; Windows XP Professionnel, Édition Familiale ou Édition Tablet PC avec Service Pack 2 ou 3 ; Windows Vista® Édition Familiale Basique, Familiale Premium, Professionnelle, Intégrale ou Entreprise avec ou sans Service Pack 1
  • 128 Mo de RAM (256 Mo recommandés)
  • 335 Mo d’espace disque disponible
  • Microsoft Internet Explorer 6.0, 6.0 avec Service Pack 1 ou 7.0 ; Firefox 2.0 ou 3.0

Reader pour Mac OS

  • Processeur PowerPC G4, G5 ou Intel
  • Mac OS X v10.4.11-10.5.3
  • 128 Mo de RAM (256 Mo recommandés)
  • 405 Mo d’espace disponible sur le disque
  • Safari 2.0.4 ou version ultérieure

Acrobat Pro Extended pour Windows

  • Processeur 1.3 GHz ou plus rapide
  • Microsoft Windows XP Édition Familiale, Professionnelle ou Tablet PC avec Service Pack 2 ou 3 (32 bits et 64 bits) ; Windows Server 2003 (avec Service Pack 2 pour 64 bits) ; ou Windows Vista Édition Familiale Basique, Familiale Premium, Professionnelle, Intégrale ou Entreprise avec ou sans service Pack 1 (32 bits et 64 bits)
  • Internet Explorer 6.0
  • 512 Mo de RAM
  • 2.35 Go d’espace disponible sur le disque dur
  • Résolution d’écran 1024 x 768 pixels
  • Lecteur de DVD-ROM
  • Accélération matérielle vidéo (facultative)

Plates-formes UNIX prises en charge pour l’utilitaire de capture 3D Adobe (facultatif)

  • Sun Solaris 2.8, processeur UltraSPARC®
  • IBM AIX 5.2 : processeur POWER4 ou PowerPC® 604
  • SGI IRIX 6.5 : processeur RISC 5000
  • HP-UX 11.0 : processeur PA-RISC 2.0
  • Utilitaire de capture UNIX : 200 Mo d’espace disponible sur le disque dur

Acrobat Pro pour Windows

  • Processeur 1.3 GHz ou plus rapide
  • Microsoft Windows XP Édition Familiale, Professionnelle ou Tablet PC avec Service Pack 2 ou 3 (32 bits et 64 bits) ; Windows Server 2003 (avec Service Pack 2 pour 64 bits) ; ou Windows Vista Édition Familiale Basique, Familiale Premium, Professionnelle, Intégrale ou Entreprise avec ou sans service Pack 1 (32 bits et 64 bits)
  • Internet Explorer 6.0
  • 256 Mo de RAM (512 Mo recommandés)
  • 2.13 Go d’espace disponible sur le disque dur
  • Résolution d’écran 1024 x 768 pixels
  • Lecteur de DVD-ROM
  • Accélération matérielle vidéo (facultative)

Acrobat Pro pour Mac OS

  • Processeur PowerPC G4, G5 ou Intel®
  • Mac OS X v10.4.11 ou 10.5
  • 256 Mo de RAM (512 Mo recommandés)
  • 1,42 Go d’espace disponible sur le disque dur
  • Résolution d’écran 1024 x 768 pixels
  • Lecteur de DVD-ROM

Acrobat Standard pour Windows

  • Processeur 1.3 GHz ou plus rapide
  • Microsoft Windows XP Édition Familiale, Professionnelle ou Tablet PC avec Service Pack 2 ou 3 (32 bits et 64 bits) ; Windows Server 2003 (avec Service Pack 2 pour 64 bits) ; ou Windows Vista Édition Familiale Basique, Familiale Premium, Professionnelle, Intégrale ou Entreprise avec ou sans service Pack 1 (32 bits et 64 bits)
  • Internet Explorer 6.0
  • 256 Mo de RAM (512 Mo recommandés)
  • 985 Mo d’espace disque disponible
  • Résolution d’écran 1 024 x 768 pixels
  • Lecteur de DVD-ROM
  • Accélération matérielle vidéo (facultative)

Langues

Anglais, français, allemand et japonais

Diffusion

Programmes d’installation complets

Date de sortie

25 juin 2008

Problèmes connus et solutions

1677726 : l’installation d’administration avec GPO n’est pas prise en charge pour le programme d’installation combiné de Reader et AIR

Actuellement, seul Reader prend en charge l’installation d’administration avec GPO.

1625896 : l’enregistrement d’un classeur Excel 2007 au format PDF crée une disposition différente de celle du classeur Excel 2007

Ce problème est un problème connu avec Microsoft Excel 2007 comme observé dans l’article 941506 de la base de connaissances Microsoft. Pour résoudre ce problème, configurez les paramètres PPP dans Excel 2007 afin qu’ils correspondent aux paramètres PPP du fichier PDF. Pour plus d’informations, consultez kb403530.

1583743 : échec de l’impression des pièces jointes d’un courrier électronique « non lu » dans Outlook 2003 et 2007

Si vous essayez d’imprimer des pièces jointes dans Outlook 2003 ou 2007 sans ouvrir le courrier électronique, une erreur survient. Pour contourner ce problème, ouvrez tout d’abord le courrier électronique, puis imprimez les pièces jointes. Pour plus d’informations, voir kb403531.

1511555 : certaines polices PostScript ne s’impriment pas correctement sur les imprimantes SHARP AR-M455N avec PCL 6

Si les polices PostScript ne s’impriment pas correctement sur une imprimante SHARP AR-M455N avec PCL 6, la mise à jour du pilote permet de corriger le problème. Visitez le site Web SHARP pour obtenir le pilote mis à jour. Pour plus d’informations, voir kb403722.

1668237 : des échecs d’impression ont été signalés sur des clones PostScript HP qui utilisent le pilote Microsoft PostScript

Si l’impression échoue lors de l’utilisation d’une imprimante clone HP avec un pilote Microsoft PostScript, la mise à jour du pilote avec un pilote PostScript HP résout le problème. Pour plus d’informations, voir kb403734.

1683042 : les fichiers PostScript exportés sont volumineux

Il est possible que les fichiers PostScript exportés soient volumineux. La solution consiste à modifier les paramètres de gestion des couleurs d’Acrobat 9.0 pour qu’ils correspondent à ceux d’Acrobat 8.0. Sélectionnez Fichier > Enregistrer sous > PostScript > Paramètres. Accédez au volet de gestion des couleurs et définissez l’option Traitement des couleurs sur Gestion des couleurs par Acrobat au lieu de Gestion des couleurs par l’imprimante. Cette configuration rétablit les paramètres d’Acrobat 8.x et produit des tailles de fichier PostScript comparables.

1833314 : Word/Excel bloque lorsqu’un utilisateur différent de la personne qui a installé Acrobat clique sur Incorporer une vidéo.

Si un utilisateur qui n’a pas installé Acrobat tente d’incorporer une vidéo depuis Microsoft Word ou Excel, l’application Word/Excel bloque. La solution consiste à ajouter la clé de registre HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat\9.0\InstallPath set (Default) dans C:\Program Files\Adobe\Acrobat 9.0\Acrobat, où « C:\Program Files\Adobe\Acrobat 9.0 » est le dossier d’installation de l’application.

1823702 : Excel 2007 bloque lors de la création d’un fichier PDF avec toutes les cellules sélectionnées

Si un utilisateur sélectionne toutes les cellules dans une feuille de calcul Excel, puis utilise l’option de ruban pour créer un fichier PDF avec l’option Sélection, Excel bloque. Utilisez plutôt la méthode d’impression.

1695917 : le complément de création de fichiers PDF est désactivé dans les applications Microsoft

Les applications Microsoft désactivent les compléments en tant que sécurité intégrée si l’application est fermée prématurément. (Par exemple, les compléments sont désactivés lorsque le système s’arrête de manière incorrecte lors de la création d’un fichier PDF.) Si ce problème se produit, voir kb403561 pour obtenir des solutions.

Si l’option Utiliser des liens hypertexte à la place des numéros de page est désactivée pour la table des matières lors de la conversion d’un document Word au format PDF, alors aucun hyperlien n’est créé dans le fichier PDF. Pour résoudre ce problème, activez l’option Utiliser des liens hypertexte à la place des numéros de page.

1663317 : l’affichage au format deux pages devient un affichage au format page unique lors de la conversion d’un fichier Word 2007 au format PDF

Si un fichier PDF est créé à partir d’un document Word 2007 dans une vue de mise en page de livre, le fichier PDF est créé au format page unique au lieu d’un format deux pages. Pour corriger ce problème, procédez comme suit :

  1. Cliquez sur l’icône Créer un fichier PDF dans le ruban d’Acrobat.

  2. Avec tous les paramètres par défaut, enregistrez le fichier PDF.

  3. Ouvrez le fichier PDF dans Acrobat ou Reader.
  4. Choisissez la commande Fichier > Imprimer.

  5. Sous Gestion des pages, sélectionnez Impression en livret dans le menu déroulant Mise à l’échelle.

  6. Cliquez sur OK.

1802672 : impossible de créer un fichier PDF à partir d’une capture Web sur Windows Server 2008 (32 bits et 64 bits)

Vérifiez si le paramètre de sécurité avancé Activer les extensions tierce partie du navigateur est activé dans Internet Explorer. Sous Windows Server 2008, ce paramètre est désactivé par défaut, empêchant ainsi le chargement des extensions. Pour utiliser cette fonction sous Windows Server 2008, procédez comme suit :

  1. Lancez IE, puis sélectionnez Outils > Options Internet.

  2. Cliquez sur l’onglet Avancé, puis accédez à Navigation.

  3. Cochez l’option Activer les extensions tierce partie du navigateur.

  4. Redémarrez Internet Explorer.

1701952 : Kodak i1220 ne prend pas en charge la numérisation avec le mode de mémoire comme méthode de transfert des données

Lors de l’utilisation de Kodak i1220, une erreur « La compression sélectionnée n’est pas prise en charge » se produit pendant la numérisation. Suivez les indications ci-dessous :

  1. Lancez Acrobat.

  2. Sélectionnez Fichier > Créer un fichier PDF > À partir d’un scanner > Numérisation personnalisée.

  3. Dans la boîte de dialogue Numérisation personnalisée, sélectionnez le pilote installé.

  4. Cliquez sur Options dans la section Entrée.

  5. Définissez la méthode de transfert des données sur le mode natif.
  6. Lancez le processus de numérisation. Vous pouvez également supprimer tous les paramètres de compression dans l’interface utilisateur du scanner lors de la numérisation (définissez la compression sur Aucune).

3129205 : JAPONAIS : l’utilisateur ne voit pas ce qu’il saisit en japonais jusqu’à ce qu’il valide la valeur dans le porte-documents

Lors de la modification d’un porte-documents, vous pouvez saisir du texte dans des champs tels que le titre et la description du fichier, ainsi que la page de couverture. Cependant, vous ne voyez pas ce que vous saisissez en japonais jusqu’à ce que vous validiez la valeur. (Vous pouvez également appuyer sur la touche Espace deux fois afin d’afficher une fenêtre de candidats > sélectionnez un des candidats > puis validez la valeur.)

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne