Guide d'utilisation Annuler

Masquage et suivi

  1. Guide de lʼutilisateur dʼAdobe Premiere Pro
  2. Versions Beta
    1. Présentation du programme Beta
    2. Accueil de la version Beta de Premiere Pro
  3. Prise en main
    1. Prise en main dʼAdobe Premiere Pro
    2. Nouveautés d’Adobe Premiere Pro
    3. Notes de mise à jour | Premiere Pro
    4. Raccourcis clavier dans Premiere Pro
    5. Accessibilité dans Premiere Pro
    6. Guide de workflow long et épisodique
  4. Configuration requise pour le matériel et le système d’exploitation
    1. Recommandations matérielles
    2. Configuration requise
    3. Configuration requise pour le GPU et le pilote GPU
    4. Rendu et codage/décodage matériel à accélération GPU
  5. Créer des projets
    1. Création d’un nouveau projet
    2. Ouvrir des projets
    3. Déplacer et supprimer des projets
    4. Utiliser plusieurs projets ouverts en parallèle
    5. Utilisation des raccourcis de projet
    6. Rétrocompatibilité des projets Adobe Premiere Pro
    7. Ouverture et montage de projets Premiere Rush dans Premiere Pro
    8. Bonnes pratiques : créez vos propres modèles de projets
  6. Espaces de travail et workflows
    1. Espaces de travail
    2. FAQ | Importation et exportation dans Premiere Pro
    3. Utilisation des panneaux
    4. Commandes tactiles et gestuelles Windows
    5. Utiliser Premiere Pro dans une configuration à deux moniteurs
  7. Acquisition et importation
    1. Acquisition
      1. Acquisition et numérisation de métrage
      2. Acquisition de vidéos HD, DV ou HDV
      3. Acquisition et réacquisition en série
      4. Configuration dʼun système pour lʼacquisition HD, DV ou HDV
    2. Importation
      1. Transférer des fichiers
      2. Importation dʼimages fixes
      3. Importation dʼéléments audio numériques
    3. Importation depuis Avid ou Final Cut
      1. Importation de fichiers de projet AAF depuis Avid Media Composer
      2. Importation de fichiers de projet XML à partir de Final Cut Pro 7 et Final Cut Pro X
    4. Formats de fichiers pris en charge
    5. Numérisation de contenu vidéo analogique
    6. Utilisation du code temporel
  8. Montage
    1. Séquences
      1. Création et modification de séquences
      2. Ajout dʼéléments à des séquences
      3. Réorganisation des éléments dans une séquence
      4. Recherche, sélection et regroupement dʼéléments dans une séquence
      5. Montage à partir de séquences chargées dans le Moniteur source
      6. Simplification des séquences
      7. Rendu et prévisualisation de séquences
      8. Utilisation des marques
      9. Correction de la source et ciblage des pistes
      10. Détection de montage de scène
    2. Vidéo
      1. Création et lecture dʼéléments
      2. Raccord des éléments
      3. Synchronisation de données audio et vidéo avec l’option Fusionner les éléments
      4. Rendu et remplacement des médias
      5. Annulation, historique et événements
      6. Images figées et arrêts sur image
      7. Utilisation des rapports L/H
    3. Audio
      1. Présentation d’une séquence audio dans Premiere Pro
      2. Mixage des pistes audio
      3. Réglage des niveaux de volume
      4. Monter, réparer et améliorer du contenu audio à l’aide du panneau Audio essentiel
      5. Ducking automatique du contenu audio
      6. Remixage du contenu audio
      7. Contrôle du volume et du panoramique des éléments à l’aide du panneau Mixage des éléments audio
      8. Balance et panoramique de l’audio
      9. Audio avancé : mixages secondaires, descendants et routage
      10. Effets et transitions audio
      11. Utilisation de transitions audio
      12. Application dʼeffets au contenu audio
      13. Mesure de l’audio à l’aide de l’effet Radar d’intensité sonore
      14. Enregistrement de mixages audio
      15. Modification de contenu audio dans le montage
      16. Correspondance des canaux audio dans Premiere Pro
      17. Utilisation de contenu audio Adobe Stock dans Premiere Pro
    4. Montage avancé
      1. Workflow de montage à caméras multiples
      2. Configurer et utiliser un casque de visualisation pour une vidéo immersive dans Adobe Premiere Pro
      3. Montage VR
    5. Bonnes pratiques
      1. Bonnes pratiques : accélérer le mixage audio
      2. Bonnes pratiques : un montage efficace
      3. Monter des workflows pour les longs métrages
  9. Effets et transitions vidéo
    1. Vue dʼensemble des effets et transitions vidéo
    2. Effets
      1. Types dʼeffets dans Adobe Premiere Pro
      2. Application et suppression dʼeffets
      3. Préconfigurations dʼeffets
      4. Recadrage automatique de vidéos pour différents canaux de médias sociaux
      5. Effets de correction des couleurs
      6. Modification de la durée et de la vitesse des éléments
      7. Calques de réglage
      8. Stabilisation du métrage
    3. Transitions
      1. Application de transitions dans Premiere Pro
      2. Modification et personnalisation des transitions
      3. Séquence de morphing
  10. Graphiques, titres et animation
    1. Graphiques et titres
      1. Vue d’ensemble du panneau Essential Graphics
      2. Création d’un titre
      3. Création d’une forme
      4. Alignement et répartition du texte et des formes
      5. Vérifier l’orthographe et Rechercher et remplacer
      6. Appliquer des dégradés au texte et aux formes
      7. Ajouter des fonctionnalités Responsive Design à vos images
      8. Utiliser des modèles d’animations graphiques pour les titres
      9. Remplacement des images ou des vidéos dans les modèles dʼanimations graphiques
      10. Utilisation de modèles dʼanimations graphiques axés sur les données
      11. Bonnes pratiques : des workflows graphiques plus rapides
      12. Utilisation des sous-titres
      13. Transcription
      14. Transcription dans Premiere Pro | FAQ
      15. Mise à niveau des titres hérités vers les objets graphiques sources
    2. Animation et association dʼimages-clés
      1. Ajout, navigation et définition dʼimages clés
      2. Animation des effets
      3. Utilisation de lʼeffet Trajectoire pour modifier et animer des éléments
      4. Optimisation de lʼautomatisation des images clés
      5. Déplacement et copie dʼimages clés
      6. Affichage et réglage des effets et des images clés
  11. Composition
    1. Composition, couches alpha et réglage de l’opacité des éléments
    2. Masquage et suivi
    3. Modes de fusion
  12. Correction colorimétrique et étalonnage des couleurs
    1. Vue dʼensemble : flux de travail couleur dans Premiere Pro
    2. Couleur automatique
    3. Utilisation créative des couleurs à l’aide des looks Lumetri
    4. Réglage de la couleur à lʼaide des courbes RVB et de saturation de teinte
    5. Correction et mise en correspondance des couleurs entre les plans
    6. Utilisation des contrôles TSL secondaires dans le panneau Couleur Lumetri
    7. Créer des vignettes
    8. Looks et LUT
    9. Domaines Lumetri
    10. Gestion des couleurs dʼaffichage
    11. HDR pour les diffuseurs
    12. Activation de la prise en charge de DirectX HDR
  13. Exportation de médias
    1. Exporter la vidéo
    2. Exporter le gestionnaire des paramètres prédéfinis
    3. Workflow et présentation de la fonction dʼexportation
    4. Exportation rapide
    5. Exportation pour le web et les périphériques mobiles
    6. Exportation dʼune image fixe
    7. Exportation de projets pour dʼautres applications
    8. Exportation de fichiers OMF pour Pro Tools
    9. Exportation au format Panasonic P2
    10. Références des paramètres d’exportation
    11. Bonnes pratiques : accélérer l’exportation
  14. Collaboration : Frame.io, productions et projets d’équipe
    1. Collaboration dans Premiere Pro
    2. Frame.io
      1. Installation et activation de Frame.io
      2. Utilisation de Frame.io avec Premiere Pro et After Effects
      3. Forum aux questions
    3. Productions
      1. Utilisation des productions
      2. Fonctionnement des éléments entre les projets dʼune même production
      3. Bonnes pratiques : utilisation des productions
    4. Projets d’équipe
      1. Nouveautés de Projets d’équipe
      2. Prise en main de Projets d’équipe
      3. Créer un projet d’équipe
      4. Ajouter et gérer des médias dans Projets d’équipe
      5. Travail en collaboration avec les Team Projects
      6. Partage et gestion des modifications avec les collaborateurs du Team Projects
      7. Archiver, restaurer ou supprimer des projets d’équipe
  15. Travailler avec dʼautres applications Adobe
    1. After Effects et Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Organisation et gestion des ressources
    1. Utilisation du panneau Projet
    2. Organisation dʼéléments dans le panneau Projet
    3. Lecture des éléments
    4. Rechercher des ressources
    5. Bibliothèques Creative Cloud
    6. Synchronisation des paramètres dans Premiere Pro
    7. Consolidation, transcodage et archivage de vos projets
    8. Gestion des métadonnées
    9. Bonnes pratiques
      1. Bonnes pratiques : apprendre avec la production audiovisuelle
      2. Bonnes pratiques : travailler à partir de formats natifs
  17. Amélioration des performances et dépannage
    1. Définition des préférences
    2. Réinitialisation des préférences
    3. Travailler avec des doublures
      1. Vue dʼensemble de la doublure
      2. Workflow de lʼassimilation et de la doublure
    4. Vérifiez si votre système est compatible avec Premiere Pro.
    5. Premiere Pro pour puce Apple
    6. Supprimer le scintillement
    7. Entrelacement et ordre des champs
    8. Rendu dynamique
    9. Prise en charge de la surface de contrôle
    10. Bonnes pratiques : travailler à partir de formats natifs
    11. Base de connaissances
      1. Problèmes connus
      2. Problèmes résolus
      3. Vidéo verte et rose dans Premiere Pro ou Premiere Rush
      4. Comment dois-je procéder pour gérer le cache de média dans Premiere Pro ?
      5. Corriger les erreurs de rendu ou dʼexportation
      6. Résolution des problèmes liés à la lecture et aux performances dans Premiere Pro
  18. Surveillance des ressources et des médias hors ligne
    1. Contrôle d’éléments
      1. Utilisation du Moniteur source et du Moniteur du programme
      2. Utilisation du moniteur de référence
    2. Médias hors ligne
      1. Utilisation dʼéléments hors ligne
      2. Création dʼéléments pour le montage hors ligne
      3. Rétablissement de la liaison avec des médias hors ligne

Utilisez les outils de masquage de Premiere Pro pour appliquer des effets à une partie spécifique d'une image dans votre vidéo. Découvrez comment appliquer un masque, puis le suivre lorsqu’il se déplace sur l’image.

Masquage dans Premiere Pro

Les masques permettent de délimiter une zone précise d’un élément afin de la flouter, de la couvrir, de la surligner, de lui appliquer des effets ou d’en corriger les couleurs. Vous pouvez créer et modifier des masques de différentes formes, par exemple des ellipses ou des rectangles. Il est également possible de dessiner des courbes de Bezier à main levée grâce à l’outil Plume.

Créer des masques à l’aide de formes

Vous pouvez utiliser l’outil de forme Ellipse pour créer un masque circulaire ou en forme d’ellipse, ou l’outil de forme Rectangle pour créer un polygone à quatre faces.

Avant le masquage
Avant le masquage

Après le masquage
Après le masquage

  1. Dans le panneau Montage, sélectionnez l’élément à masquer.

  2. Dans le panneau Effets, sélectionnez l’effet à appliquer à l’élément.

    Si, par exemple, vous voulez appliquer l’effet Mosaïque, sélectionnez Effets vidéo > Esthétiques > Mosaïque.

  3. Appliquez l’effet sélectionné à un élément en faisant glisser l’effet du panneau Effets vers l’élément dans le panneau Montage. Vous pouvez aussi sélectionner l’élément, puis appliquer un effet en double-cliquant sur celui-ci dans le panneau Effets.

    Pour plus d’informations sur l’application d’un effet, voir Application d’effets à des éléments.

    Ajouter un effet mosaïque à un élément
    Ajouter un effet mosaïque à un élément

       

  4. Outils Plume, Ellipse, Rectangle
    Outils Plume, Ellipse, Rectangle

    Ouvrez le panneau Options d’effet pour afficher les propriétés des effets. Cliquez sur la flèche déroulante pour révéler les options.

    Vous pouvez créer une ellipse ou un rectangle. Utilisez l’outil Plume pour créer des formes à main levée

    Vous pouvez spécifier des valeurs pour ajuster un masque avec le panneau Options d’effet. Les options changent en fonction de votre choix. Pour plus d’informations, voir Réglage des paramètres de masque.

  5. Cliquez sur l’outil de forme Ellipse pour créer un masque en forme d’ellipse, ou sur l’outil de forme Rectangle pour créer un masque de forme rectangulaire.

    Le masque de forme apparaît dans l’élément affiché dans le Moniteur du programme ; l’effet est limité à la zone couverte par le masque.

    Ellipse
    Ellipse

  6. Vous pouvez désormais personnaliser la taille et la forme du masque à l’aide du panneau Options d’effet. Pour plus d’informations sur la modification de votre masque, voir Réglage des paramètres de masque.

    Créer un masque à l’aide de l’outil Ellipse
    Créer un masque à l’aide de l’outil Ellipse

Remarque :

Vous pouvez appliquer le même effet à plusieurs reprises en utilisant, à chaque fois, des réglages différents.

Remarques importantes

  • Adobe Premiere Pro nʼenregistre pas les masques en tant que paramètres dʼeffets prédéfinis.
  • Le masquage est désactivé pour lʼeffet Stabilisation de déformation. Les options de forme du masque nʼapparaissent pas pour lʼeffet Stabilisation de déformation dans le panneau Options dʼeffet.

Créer des formes à main levée

Il est possible de dessiner des formes à main levée grâce à l’outil Plume. L’outil Plume permet de dessiner des masques à main levée de forme complexe autour des objets.

Sélectionnez l’outil Plume dans le panneau Options d’effet. Dessinez directement sur l’élément dans le Moniteur du programme.

Création d’une forme à main levée à l’aide de l’outil Plume
Création d’une forme à main levée à l’aide de l’outil Plume

Vous pouvez créer différentes formes en dessinant des lignes droites ou courbes. Pour obtenir des courbes lisses, vous pouvez tracer des segments de tracé de Bézier, qui permettent de mieux contrôler la forme du masque.  

Dessin de segments droits de tracé avec l’outil Plume

Le tracé le plus simple à réaliser avec l’outil Plume est une ligne droite reliant deux sommets. Si vous continuez à cliquer, vous créez un tracé composé de segments rectilignes s’articulant autour de sommets. Il s’agit d’un masque linéaire.

Un masque linéaire est toujours un polygone avec des angles durs. Les points de contrôle linéaires sont également connus sous le nom de points d’angle.

Utiliser l’outil Plume pour créer un masque linéaire
Utiliser l’outil Plume pour créer un masque linéaire

  1. Sélectionnez l’outil Plume.

  2. Placez l’outil Plume à l’endroit où vous souhaitez commencer à tracer votre segment, puis cliquez pour définir le premier sommet (ne faites pas glisser le pointeur).

    Remarque :

    Le premier segment que vous tracez n’apparaît qu’une fois que vous avez cliqué pour créer un deuxième sommet.

  3. Cliquez à nouveau à l’endroit où vous souhaitez que se termine le segment.

     Pour créer un angle, consultez la section Création dʼangles avec lʼoutil Plume.

  4. Continuez de cliquer pour définir les sommets des autres segments rectilignes.

  5. Pour terminer le tracé à l’aide d’un masque linéaire, Alt + clic (Windows) ou Option + clic (macOS) sur le premier point vertex.

Dessin de segments incurvés sur un tracé de Bézier avec l’outil Plume

Pour créer un segment incurvé de tracé en faisant glisser les lignes directrices avec l’outil Plume. La longueur et la direction des lignes directrices déterminent la forme de la courbe.

Pour créer des formes de Bézier, vous convertissez un sommet sur un masque en point de tracé de Bézier en appuyant sur la touche Alt tout en plaçant le pointeur sur le sommet. Le curseur prend alors la forme d’un « V » inversé . Cliquez, puis relâchez le bouton de la souris.

Les poignées de Bézier sont des commandes bidirectionnelles qui permettent de modifier la courbe du segment entre une poignée et les deux points se trouvant de part et d’autre de cette poignée.

lignes bezier

A. Poignées de Bézier bidirectionnelles permettant de modifier la forme de la courbe  B. Points de masque de Bézier  

  1. Placez l’outil Plume à l’endroit où doit commencer la courbe et maintenez le bouton de la souris enfoncé. Un sommet apparaît et le pointeur de l’outil Plume prend la forme d’une pointe de flèche.

  2. Faites glisser la souris pour modifier la longueur et la direction des deux lignes directrices d’un sommet, puis relâchez le bouton de la souris.

    A. Placement de lʼoutil Plume.
    B. Début du glissement (avec maintien de la pression sur le bouton de la souris).
    C. Glissement pour prolonger les lignes directrices

    Dessin du premier sommet d’un tracé incurvé
    Dessin du premier sommet d’un tracé incurvé

  3. Placez l’outil Plume à l’endroit où la courbe doit se terminer, puis utilisez l’une des méthodes suivantes :

    • Pour créer une courbe en forme de C, faites glisser la souris dans la direction opposée à celle de la ligne directrice précédente, puis relâchez le bouton de la souris.

    A. Début du glissement.
    B. Glissement à lʼopposé de la ligne directrice précédente, créant ainsi une courbe en « C ».
    C. Résultat après relâchement du bouton de la souris

    Dessin du deuxième sommet d’un tracé incurvé
    Dessin du deuxième sommet d’un tracé incurvé

    • Pour créer une courbe de forme de S, faites glisser la souris dans la même direction que celle de la ligne précédente et relâchez le bouton de la souris.

    A. Début du glissement.
    B. Glissement dans la même direction que la ligne directrice précédente, créant ainsi une courbe en « S ».
    C. Résultat après relâchement du bouton de la souris

    Dessin d’une courbe en S
    Dessin d’une courbe en S

  4. Continuez à faire glisser l’outil Plume vers d’autres endroits pour créer une série de courbes lisses.

Création dʼangles avec lʼoutil Plume

Il est possible de créer des angles parfaits grâce à lʼoutil Plume. Pour créer un angle parfait, effectuez lʼune des opérations suivantes :

  • Maj + Clic pour dessiner des angles parfaits de 0°, 45° ou 90°.
  • Maj + faites glisser sur un point linéaire existant pour le déplacer à des angles de 0°, 45° ou 90°.
  • Maj + Clic pour dessiner un nouveau point de Bézier afin de créer une courbe avec des poignées limitées à des angles de 0°, 45° ou 90°.
  • Maj + faites glisser les poignées de contrôle Bézier existantes pour les ajuster à des angles de 0°, 45° ou 90°.
  • Option + Maj + Clic et faites glisser pour casser la courbe de Bézier en deux tout en limitant celle sur laquelle vous avez cliqué à des incréments de 45°.

Modification et déplacement des masques

Les sommets présents sur le masque permettent de gérer facilement sa forme, sa taille et sa rotation.

Réglage de la forme, de la taille et de la rotation d’un masque

Pour modifier la forme dʼun masque, faites glisser une poignée du masque.

Pour modifier la forme dʼun masque dʼellipse en polygone, appuyez sur Alt et cliquez sur les sommets de lʼellipse.

Pour redimensionner un masque, placez le pointeur juste en dehors d’un sommet et appuyez sur la touche Maj (le curseur se transforme en flèche bidirectionnelle ), puis faites glisser le curseur.

Pour faire pivoter le masque, placez le curseur juste en dehors d’un sommet (le curseur se transforme en flèche bidirectionnelle incurvée ), puis faites-le glisser.

Déplacement, ajout ou suppression d’un sommet

Pour déplacer un sommet, faites-le glisser à l’aide de l’outil Sélection. Notez qu’en faisant glisser un masque en forme Ellipse, la forme d’ellipse n’est pas conservée.

Pour ajouter un sommet, placez le curseur sur une bordure du masque tout en appuyant sur la touche Ctrl (Windows) ou Commande (macOS). Le pointeur se transforme en crayon avec un signe « + » 

Pour supprimer un sommet, placez le curseur sur un point tout en appuyant sur la touche Ctrl (Windows) ou Commande (macOS). Le pointeur se transforme en crayon avec un signe « - » 

Autres commandes et raccourcis clavier importants

  • Utilisez les touches fléchées de votre clavier pour déplacer un point de contrôle d’une distance d’une unité.
  • Appuyez sur la touche Maj et utilisez les touches fléchées pour déplacer un point de contrôle d’une distance de cinq unités.
  • Pour désélectionner tous les points de contrôle sélectionnés, cliquez en dehors du masque actif.
  • Pour désactiver la manipulation directe d’un masque, cliquez à l’extérieur du masque. Ou désélectionnez l’élément dans la séquence.
  • Pour supprimer un masque, sélectionnez le masque dans le panneau Options d’effet et appuyez sur la touche Suppr de votre clavier.

Réglage des paramètres de masque

Vous pouvez spécifier des valeurs pour ajuster un masque avec le panneau Options d’effet. Vous pouvez appliquer des contours progressifs au masque, élargir le masque, changer l’opacité, ou inverser le masque pour donner du style à votre vidéo.

Réglage des paramètres de masque
Réglage des paramètres de masque

Application du lissage des contours du masque

masque de contour progressif

Pour appliquer des contours progressifs à un masque, spécifiez une valeur de Masque de contour progressif. Le guide de lissage apparaît autour du masque comme une ligne pointillée. Éloignez la poignée du guide de lissage pour augmenter l’effet de contour progressif, ou rapprochez-la du guide pour diminuer cet effet.

La poignée de lissage du masque permet de contrôler directement le lissage appliqué au contour du masque dans le Moniteur du programme. 

Régler l’opacité du masque

opacité

Lorsque l’opacité est appliquée à un masque, l’opacité des images que vous avez recadrées sera modifiée.

Pour régler l’opacité du masque, spécifiez une valeur Opacité de masque. Le curseur contrôle l’opacité du masque. Avec une valeur de 100, le masque est opaque et masque toutes les zones du calque qu’il recouvre. Plus vous réduisez l’opacité, plus la zone située sous le masque transparaît.

Réglage de l’expansion du masque

expansion

Pour étendre un masque, spécifiez une valeur D’expansion de masque. Les valeurs positives déplacent les bordures vers l’extérieur, tandis que les valeurs négatives les déplacent vers l’intérieur. Vous pouvez éloigner la poignée du guide d’expansion pour augmenter la superficie du masque, ou la rapprocher du guide pour réduire cette superficie.

Inversion de la sélection de masque

inverser le masque

Cochez la case Inversé pour intervertir les zones masquées et non masquées.

Pour protéger les zones que vous souhaitez laisser en l’état, masquez-les, puis cochez la case Inversé pour appliquer les effets aux zones non masquées.

Copie et collage de masques

Vous pouvez facilement copier et coller des masques dʼun élément ou dʼun effet à un autre.

Copier-coller dʼeffets avec des masques entre éléments

Lorsque vous copiez et collez un effet contenant des masques, les mêmes masques sont appliqués à l’effet collé.

  1. Dans le panneau Montage, sélectionnez l’élément contenant l’effet avec les masques.
  2. Dans le panneau Options d’effets, sélectionnez l’effet à copier.
  3. Choisissez Edition > Copier Ou utilisez le raccourci clavier Ctrl+C (Windows) ou Commande+C (Mac OS).
  4. Sélectionnez un autre élément dans le panneau Montage sur lequel vous souhaitez coller le masque.
  5. Sélectionnez Édition > Coller. Ou utilisez le raccourci clavier Ctrl+V (Windows) ou Commande+V (Mac OS).

 

Copie et collage de masques entre des effets

  1. Dans le panneau Options dʼeffets, cliquez sur le triangle pour développer lʼeffet et faire apparaître les masques appliqués.
  2. Sélectionnez le masque à copier.
  3. Sélectionnez Modifier > Copier. Ou utilisez le raccourci clavier Ctrl+C (Windows) ou Commande+C (Mac OS).
  4. Dans le panneau Options d’effet, sélectionnez un autre effet sur lequel vous souhaitez coller le masque.
  5. Choisissez Édition > Coller Ou utilisez le raccourci clavier Ctrl+V (Windows) ou Commande+V (Mac OS).
Remarque :

Vous ne pouvez copier et coller qu’un seul masque à la fois.

Suivi d’un masque dans Adobe Premiere Pro

Lorsque vous appliquez un masque à un objet, Adobe Premiere Pro peut laisser le masque suivre automatiquement l’objet au fur et à mesure que celui-ci se déplace d’une image à une autre. Par exemple, après avoir flouté un visage à l’aide d’un masque de forme, Adobe Premiere Pro peut automatiquement suivre les mouvements du visage masqué d’image en image au fur et à mesure que la personne se déplace.

Si un masque est sélectionné, le panneau Options d’effet présente les options de suivi du masque vers l’avant ou vers l’arrière. Vous pouvez choisir de suivre le masque une image à la fois ou jusqu’à la fin de la séquence.

Cliquez sur l’icône de clé à molette pour modifier la manière dont sont suivis les masques. Vous avez le choix entre plusieurs options pour assurer un suivi le plus efficace possible :

Position

Suit simplement la position du masque d’image en image.

Position et rotation

Suit la position du masque tout en modifiant la rotation comme requis par image.

Position, échelle et rotation

Suit la position du masque tout en mettant à l’échelle et en pivotant automatiquement le masque tandis que l’image bouge

Remarque :

Pour savoir quelle option convient le mieux à votre élément, essayez-les toutes, l’une après l’autre.

Pour utiliser les fonctions de suivi plus avancées d’After Effects, envoyez votre séquence dans After Effects à l’aide de la fonction Dynamic Link. Pour plus d’informations, voir Suivi du masque dans After Effects.

accélérer le suivi des masques

Dans Premiere Pro, le suivi d’un masque est plus rapide lorsque l’option Prévisualisation en direct est désactivée (option par défaut). Si, pour une raison quelconque, l’option Prévisualisation en direct est activée, vous pouvez la désactiver en suivant la procédure ci-après.

  1. Dans le panneau Montage, sélectionnez l’élément contenant l’effet avec les masques.

  2. Pour prévisualiser les modifications apportées à la piste, cliquez sur l’icône de clé à molette de masque et sélectionnez l’aperçu dans la liste déroulante.

    Prévisualisation de masque
    Prévisualisation de masque

  3. Pour désactiver la prévisualisation en direct, cliquez sur l’icône de clé à molette de masque et désélectionnez la prévisualisation dans la liste déroulante.

    Désactivation de la prévisualisation en direct
    Désactivation de la prévisualisation en direct

De plus, Premiere Pro comporte des fonctionnalités intégrées, qui optimisent le suivi de masque :

Pour les éléments dépassant 1 080 pixels de haut, Premiere Pro adapte l’image à 1 080 pixels avant de calculer la piste. Premiere Pro utilise également des rendus de qualité minimale pour accélérer la procédure de suivi des masques.

Didacticiel vidéo

Comment appliquer un flou sur un visage en mouvement avec le masquage et le suivi

Dans ce tutoriel vidéo de 5 minutes, découvrez comment appliquer un masque à contour progressif pour protéger l’identité d’une personne, puis comment suivre ce masque à mesure qu’il se déplace à travers l’image dans une scène.

Le tutoriel contient des fichiers d’exemple pour vous permettre de tester cette fonctionnalité par vous-même.

Logo Adobe

Accéder à votre compte

[Feedback V2 Badge]