使用 Adobe Bridge 中的“内容”面板

“内容”面板显示所选文件夹中的文件和文件夹的缩览图、详细缩览图或列表。默认情况下,Adobe Bridge 生成经过颜色管理的缩览图,并且在“内容”面板中显示缩览图时带有文件或文件夹名称以及评级和标签。

通过显示含有缩览图的详细文字信息或以列表形式查看缩览图,可以自定义“内容”面板中的视图。您还可以调整缩览图大小,指定缩览图品质。从“内容”面板菜单中选择“水平版面”“垂直版面”可确定滚动条的位置。选择“自动版面”可确保 Adobe Bridge 根据需要在水平版面和垂直版面之间切换。

选择视图模式

  1. 从“视图”菜单选择以下选项之一:
    • 选择“缩览图”可将文件和文件夹显示为带有文件或文件夹名称以及评级和标签的缩览图。

    • “详细信息”显示的缩览图带有更多文本信息。

    • “列表形式”以文件名列表的形式显示文件和文件夹,同时用列来显示相关的元数据。

    • “仅显示缩览图”显示不带有任何文本信息、标签或评级的缩览图。

       

    注意:

    单击 Adobe Bridge 窗口右下角的按钮,可以“以缩览图形式查看内容”、“以详细信息形式查看内容”及“以列表形式查看内容”。

调整缩览图的大小

使缩览图变小以便同时查看多个缩览图,或者放大缩览图以查看缩览图详细信息。

  • 拖动 Adobe Bridge 窗口底部的“缩览图”滑块 

注意:

调整“自动版面”模式下的 Adobe Bridge 窗口的大小时,“内容”面板中的缩览图的大小也会随即调整。为了避免这种情况,可从“内容”面板菜单中选择“水平版面”或“垂直版面”。

注意:

如果在“内容”面板中的图像缩览图旁看不到文件名或其它元数据,则请向右拖动滑块,使缩览图变大。

  • 单击“缩览图”滑块最左侧的“较小的缩览图大小”按钮,可以将“内容”面板中的列数减去一列。单击“缩览图”滑块最右侧的“较大的缩览图大小”按钮,可以将“内容”面板中的列数加上一列。Adobe Bridge 自动根据显示的列数最大化缩览图。

锁定网格

锁定网格以使 Adobe Bridge 在“内容”面板中始终显示完整的缩览图。锁定网格之后,如果调整了窗口大小或者打开或关闭了面板,缩览图将保持其配置不变。

  1. 选择“视图”>“网格锁”,或单击 Adobe Bridge 窗口底部“缩览图”滑块旁的“网格锁”按钮 

显示缩览图的其它元数据

“缩览图元数据的其它行”首选项指定是否在“内容”面板中随缩览图显示其它元数据信息。

  1. 选择“编辑”>“首选项”(Windows) 或“Adobe Bridge”>“首选项”(Mac OS),然后单击“缩览图”。

  2. “缩览图元数据的其它行”区域中,选择要显示的元数据类型。您最多可以显示四行额外信息。

限制缩览图的文件大小

您可以限制 Adobe Bridge 为其创建缩览图的文件的大小(显示大文件可能会降低性能)。如果 Adobe Bridge 不能创建缩览图,它将显示与特定文件类型相关的图标。当显示视频文件的缩览图时,Adobe Bridge 会忽略此设置。

  1. 选择“编辑”>“首选项”(Windows) 或“Adobe Bridge”>“首选项”(Mac OS),然后单击“缩览图”。

  2. 在“不处理超过此大小的文件”框内输入一个数字。

指定显示器大小的预览

显示器大小的预览可以根据您的显示器分辨率显示可能的最高品质的预览。启用显示器大小的预览后,图像以全屏模式清晰显示。

  1. 选择“编辑”>“首选项” (Windows) 或“Adobe Bridge”>“首选项” (Mac OS),然后单击“高级”。

  2. 选择“生成显示器大小的预览”。

指定缩览图品质

您可以指定 Adobe Bridge 为单个图像文件夹显示嵌入式、高品质或 1:1 的图像缩览图预览。

  • 要更快地浏览,请选择文件夹,然后选择 Adobe Bridge 应用程序栏中的“通过首选嵌入式图像快速浏览”按钮 
  • 要显示更高品质的缩览图预览,请单击 Adobe Bridge 应用程序栏中的“缩览图质量预览生成选项”按钮 ,然后选择以下各项之一:
    • “首选嵌入式图像(较快)”,使用嵌入源文件中的低分辨率缩览图。这些缩览图不进行颜色管理。此选项相当于选择“通过首选嵌入式图像快速浏览”。

    • “按需使用高品质”,在预览图像之前使用嵌入式缩览图,在预览图像时 Adobe Bridge 会创建从源文件生成的进行颜色管理的缩览图。

    • “始终使用高品质”,始终为所有图像显示进行颜色管理的缩览图。“始终使用高品质”是默认的品质设置。

    • “生成 100% 预览”,在后台为“放大镜”视图和“幻灯片放映”视图创建 100% 图像预览。此选项可以加快放大镜和幻灯片放映操作的速度,但会占用更多的磁盘空间,减慢初次浏览的速度。请参阅使用放大镜工具以幻灯片放映方式查看图像

自定义“列表”视图

通过排序和调整列的尺寸,以及通过选择要显示的元数据类别,可以自定义“列表”视图。

  1. 选择“视图”>“列表形式”
  2. 执行以下任一操作:
    • 单击任何列标题可更改排序顺序。

    • 右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 任意列标题可选择不同的元数据类别、关闭列、插入新列、调整列的大小或返回默认配置。

    注意:

    “名称”列始终为最左侧的列。

    • 拖动两列之间的垂直分隔栏可加大或缩小列宽。

    • 在两个列标题之间进行双击可自动调整左侧列的大小。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略