用户指南 取消(C)

在 Adobe Bridge 中查看和管理文件

要在文件和文件夹之间导航,请执行以下任一操作:

  • 文件夹面板中选择一个文件夹。在文件夹面板中按向下箭头键和向上箭头键导航到该目录。按向右箭头键展开文件夹。按向左箭头键折叠文件夹。

  • 收藏夹面板中选择项目。

  • 单击应用程序栏中的转到父文件夹或收藏夹按钮或单击显示最近使用的文件按钮,然后选择一个项目。

    提示:若要显示操作系统中的文件,请选择该文件,然后选择“文件”>“在‘资源管理器’中显示”(Windows) 或“文件”>“在 Finder 中显示”(Mac OS)。

  • 选择应用程序栏中的返回按钮前进按钮可在最近访问过的文件夹之间导航。

  • 双击内容面板中的文件夹将其打开。

    提示:按住 Ctrl 双击 (Windows) 或按住 Command 双击 (Mac OS) “内容”面板中的文件夹,在新窗口中打开该文件夹。

  • 将文件夹从 Windows 资源管理器 (Windows) 或 Finder (Mac OS) 拖至路径栏可在 Adobe Bridge 中转到该位置。

  • 将文件夹从 Windows 资源管理器 (Windows) 或 Finder (Mac OS) 拖至“预览”面板可将其打开。在 Mac OS 中,还可以将文件夹从 Finder 拖到 Adobe Bridge 图标以打开该文件夹。

  • 使用路径栏可浏览:
    • 在路径栏中选择一个项目以访问它。

    • 右键单击 (Windows) 或按住 Control 单击 (Mac OS) 路径栏中的某项以启用文件夹“巡航”模式。通过文件夹巡航可以查看和转到所选项的子文件夹。还可以单击路径栏中指向右方的箭头以巡航前面项目的子文件夹。

    • 内容面板中的项目拖至路径栏以转到该位置。

    • 选择路径栏中的最后一项以编辑该路径。要返回图标模式,请按 Esc 键。

注意:

(Mac) 在 Bridge 中尝试导航到服务的驱动器位置时,如 Dropbox 和 iCloud,请确保用户的“资源库”文件夹可以访问。在 Mac OS X 10.7 及更高版本中,用户的“资源库”文件夹默认处于隐藏状态。要访问“资源库”文件夹中的内容,请参阅在 Mac OS X 10.7 及更高版本中看不到用户资源库文件

注意:

通过选择“窗口”>“路径栏”显示或隐藏路径栏。

显示子文件夹内容

您可以指定 Adobe Bridge 将文件夹和子文件夹显示在一个连续的“平面”视图中。平面视图显示文件夹的全部内容,包括其子文件夹,因而无需在子文件夹中导航。

  1. 要以平面视图显示文件夹的内容,请选择视图 > 显示子文件夹中的项目

    选择“显示子文件夹中的项目”以显示文件夹的内容。
    选择“显示子文件夹中的项目”以显示文件夹的内容。

  2. 如果您想要任何时候在“文件夹”面板、“收藏夹”面板、或“路径栏”中选择文件夹时都查看子文件夹中的所有项目,请选择始终显示子文件夹中的项目

    选择“始终显示子文件夹中的项目”以查看子文件夹中的所有项目。
    选择“始终显示子文件夹中的项目”以查看子文件夹中的所有项目。

如果您不想再查看子文件夹的内容,请执行以下操作:

  1. “视图”菜单中取消选择“显示子文件夹中的项目”

  2. 选择内容面板顶部栏上的 X

注意:
  • 如果您为包含多个资源的文件夹启用此选项,则可能会收到一条消息,指出启用此选项可能会影响 Bridge 的性能。这是因为在您选择此选项后,Bridge 会生成缩览图预览,列出所有项目,并显示所有项目。
  • 此选项特定于“内容”面板。如果您打开新的“内容”面板,则必须重新启用此选项。
  • 如果您使用顶部栏中的后退和前进箭头进行导航,则会禁用“显示子文件夹中的项目”选项。

在 Adobe Bridge 中打开文件

即使文件不是用 Adobe 软件创建的,您也可以从 Adobe Bridge 打开这些文件。使用 Adobe Bridge 打开文件时,文件将在其原始应用程序或您指定的应用程序中打开。还可以使用 Adobe Bridge 将文件置入 Adobe 应用程序的已打开文档中。

选择文件,然后执行以下任一操作:

  • 选择文件 > 打开

  • Enter (Windows) 或 Return (Mac OS)。

  • 通过按 Ctrl+向下箭头键 (Windows) 通过或 Command+向下箭头键 (Mac OS)。

  • 双击内容面板中的文件。

  • 选择文件 > 打开方式,然后选择用于打开该文件的应用程序的名称。

  • 将文件拖到应用程序图标上。

  • 选择文件 > 在 Camera Raw 中打开以编辑该文件的 Camera Raw 设置。

  • 要在 Adobe Bridge 中打开数码相机中的照片,请使用 Adobe Photo Downloader。详细了解如何将照片从数码相机或读卡器导入 Adobe 中。
  • 选择文件 > 从设备导入,将媒体从下列设备导入 Mac OS 10.11.x 上的 Adobe Bridge:
    • 在 PTP(图片传输协议)或 MTP(媒体传输协议)模式下连接的 Android 移动设备和数码相机
    • iOS 移动设备

详细了解如何在 Mac OS 10.11.x 上从设备导入。

更改文件类型关联

选择用于打开特定文件类型的应用程序会影响仅通过使用 Adobe Bridge 打开的那些文件,并会取代操作系统设置。

  1. 选择编辑 > 首选项(Windows) 或 Adobe Bridge > 首选项(macOS),然后选择文件类型 关联

  2. 选择应用名称(或 None),然后选择浏览,找到要使用的应用程序。您还可以使用搜索选项跳转到要查找的扩展或应用程序。

  3. 若要将文件类型关联重置为默认设置,请选择重置为默认关联

  4. 若要隐藏没有关联应用程序文件类型,请选择“隐藏未定义的文件关联”

当您浏览并选择用于打开文件的应用程序时,Bridge 允许您选择是仅本次还是始终使用此应用程序打开文件。选择“始终”为该文件类型设置关联。

置入文件到另一应用程序中

  • Adobe Bridge > 文件 > 放入中选择该文件,再选择应用程序的名称。例如,您可以使用此命令将 JPEG 图像置入 Adobe Illustrator 中。
  • 将文件从 Adobe Bridge 拖到所需的应用程序中。根据文件的不同,可能需要首先打开要置入文件的文档。

使用 Adobe Bridge 搜索文件和文件夹

在 Adobe Bridge 中,可以使用搜索条件的多种组合来搜索文件和文件夹。您可以将搜索条件保存为智能收藏集,这种收藏集始终提供满足您的条件的最新文件。

注意:

(Mac) 在 Bridge 中尝试导航到服务的驱动器位置时,如 Dropbox 和 iCloud,请确保用户的“资源库”文件夹可以访问。在 Mac OS X 10.7 及更高版本中,用户的“资源库”文件夹默认处于隐藏状态。要访问“资源库”文件夹中的内容,请参阅在 Mac OS X 10.7 及更高版本中看不到用户资源库文件

  1. 选择编辑 >查找

  2. 选择您要搜索的文件夹。

  3. 通过从“条件”菜单中选择选项和限制符,选择搜索条件。在右侧的框中输入搜索文本。
  4. 若要添加搜索条件,请单击加号 (+)。若要移除搜索条件,请单击减号 (-)

  5. 匹配菜单中选择一个选项,以指定是满足任意条件还是必须满足全部条件。

  6. 选择包含所有子文件夹,将搜索范围扩展到源文件夹中的所有子文件夹。 (可选) 

  7. 选择包括未编制索引的文件(可能比较慢)以指定 Adobe Bridge 搜索未缓存和缓存的文件。搜索未缓存的文件(位于以前未在 Adobe Bridge 中浏览过的文件夹内)比搜索已缓存的文件速度慢。(可选) 

  8. 选择查找

  9. 要保存搜索条件,请在 Adobe Bridge 显示搜索结果时选择收藏集面板中的“新建智能收藏集”按钮。智能收藏集对话框自动包括了您的搜索条件。需要时可优化该条件,然后单击保存
    收藏集面板中的智能收藏集键入一个名称,然后选择 Enter 键 (Windows) 或 Return 键 (Mac OS)。(可选)

    详细了解如何创建智能收藏集

使用应用程序栏中的“快速搜索”字段可在 Adobe Bridge 中查找文件和文件夹。通过“快速搜索”,可使用 Adobe Bridge 搜索引擎或者 Windows 桌面搜索 (Windows) 或 Spotlight (Mac OS) 进行搜索。Adobe Bridge 引擎搜索文件名和关键字。操作系统引擎查找文件名、文件夹名称和图像关键字。Adobe Bridge 搜索在当前选择的文件夹和所有子文件夹(包括“我的电脑”(Windows) 和“计算机”(Mac OS))中进行查找。操作系统搜索引擎在当前选择的文件夹或在“我的电脑”(Windows) 和“计算机”(Mac OS) 中进行查找。

  1. 选择快速搜索字段中的放大镜图标> 选择 Adobe Bridge、Windows 桌面搜索 (Windows) 或 Spotlight (Mac OS) 作为搜索引擎。

  2. 输入搜索条件。

  3. Enter (Windows) 或 Return (Mac OS)。

对文件进行标记和评级

通过用特定颜色标记文件或指定零 (0) 到五星级的评级,可以快速标记许多文件。然后,您就可以按文件的颜色标签或评级对文件进行排序。

例如,假设您正在 Adobe Bridge 中查看许多导入的文件。在查看每个新图像时,您可以标记想要保留的图像。进行这次初步标记后,您可以使用“排序”命令来显示和处理您用特定颜色标记的文件。

您可以对文件夹和文件进行标记和评级。

您可以在标签首选项中为标签指定名称。应用标签时,名称就会添加到文件的元数据中。在首选项中更改标签通过名称后,任何带有较旧标签的文件将在内容面板中以白色标签显示。

注意:

查看文件夹时,在选择另一个选项之前,Adobe Bridge 既显示已标记的文件,也显示未标记的文件。

  1. 要标记文件,请执行以下任一操作:

    • 选择一个或多个文件,然后右键单击 (win)/按住 Ctrl 键单击 (mac)。选择上下文菜单中的标签,然后选择任何标签选项。若要删除文件的标签,请选择无标签
    • 选择一个或多个文件 > 然后单击菜单栏中的标签。在打开的上下文菜单中选择任何标签选项。若要移除文件的标签,请选择无标签
    探索 Adobe Bridge 中的各种标签选项。
    探索 Adobe Bridge 中的各种标签选项。

  2. 要对文件进行评级,请选择一个或多个文件,然后执行以下任一操作:

    • 内容面板中,选择缩略图以查看评级图标。如果需要,可以缩放缩览图,直到显示图标为止。根据要分配给文件的星数,选择星级图标。选择未评级图标 () 以移除所有文件的评级。对于选定的缩览图,您还可以选择已填充的星级以移除其评级。(在列表视图中,确保“评级”列可见。)

    • 从菜单栏中选择标签。要提升或降低一个星级,请选择标签 >提升评级标签 > 降低评级。要移除所有星级,请选择标签>无评级。要添加拒绝评级,请选择标签 > 拒绝或按 Alt+Delete (win) 或 Option+Delete (mac)。若要在 Adobe Bridge 中隐藏拒绝的文件,请选择视图 > 显示拒绝文件

    使用 Bridge 菜单栏中的“标签”选项对文件进行评级。
    使用 Bridge 菜单栏中的“标签”选项对文件进行评级。

    使用“内容”面板中缩略图下方的评级图标对文件进行评级。
    使用“内容”面板中缩略图下方的评级图标对文件进行评级。

给文件排序

默认情况下,Adobe Bridge 按文件名对“内容”面板中显示的文件排序。可使用“排序”命令或“排序依据”应用程序栏按扭对文件进行不同的排序。

  • 视图 > 排序菜单选择选项,或选择应用程序栏中的排序按钮,按所列条件对文件进行排序。选择“手动”可按您上次拖移文件的顺序排序。如果“内容”面板显示了搜索结果、收藏集或平面视图,则排序按钮会包含按文件夹选项,您可使用该选项按文件所在的文件夹对文件进行排序。
  • 列表视图中,选择任何列标题可按该标准排序。

筛选文件

通过在“筛选器”面板中选择条件可控制在“内容”面板中显示的文件。“筛选器”面板显示当前组中具有特定值的项目的数量(不管这些项目是否可见)。例如,扫一眼“筛选器”面板,立即就会看到具有特定评级或关键字的文件的数目。

“筛选器”面板中显示的条件是根据“内容”面板中显示的文件及其关联的元数据或位置动态生成的。例如,如果“内容”面板包含音频文件,则筛选器面板将包含艺术家、唱片、流派、音调、节奏和循环条件。如果“内容”面板包含图像,则“筛选器”面板会包含尺寸、方向和相机数据(如曝光时间及光圈值)等标准。如果“内容”面板显示的搜索结果或收藏集含有来自多个文件夹的文件,或者如果“内容”面板显示平面视图,则“筛选”面板包含一个父文件夹,通过它可按文件所在的文件夹来筛选文件。

浏览 Adobe Bridge 中的“筛选器”面板。
浏览 Adobe Bridge 中的“筛选器”面板。

注意:

您还可以通过从视图菜单中选择相应的选项来指定 Adobe Bridge 在内容面板中显示或隐藏文件夹、拒绝的文件和隐藏文件(如高速缓存文件)。

  • 要筛选文件,请在筛选器面板中选择一个或多个条件:
    • 选择同一类别(例如,文件类型)中的条件可显示满足其中任意条件的文件。例如,要同时显示 GIF 和 JPEG 文件,请在文件类型下选择 GIF 图像JPEG 文件

    • 选择不同类别(例如,文件类型和评级)的条件可显示满足所有这些条件的文件。例如,要显示 2 星级 GIF 和 JPEG 文件,请在“文件类型”下选择“GIF 图像”“JPEG 文件”,然后在“评级”下选择 2 星级。

      提示:按住 Shift 单击评级条件可选择该评级及更高评级。例如,按住 Shift 单击两星级可显示具有两星级及以上星级的所有文件。

    • 从“筛选器”面板菜单中选择类别。

      提示:从“筛选器”面板菜单中选择“全部展开”或“全部折叠” 可打开或关闭所有筛选器类别。

    • 按住 Alt 单击 (Windows) 或按住 Option 单击 (Mac OS) 可选择不同于所选条件的所有条件。例如,如果在“文件类型”下选择了“GIF 图像”,则按住 Alt 单击“GIF 图像”可取消选择该项并选择列出的所有其他文件类型。

      :如果您对关闭的堆栈进行筛选,则只有当栈顶(缩览图)项目符合筛选条件时,Adobe Bridge 才会显示该堆栈。如果您对展开的堆栈进行筛选,Adobe Bridge 会显示该堆栈中符合栈顶文件筛选条件的所有文件。

  • 要清除筛选器,请单击筛选器面板底部的清除筛选器按钮。或者,选择快速访问菜单,然后选择全部清除
  • 若要防止在您导航到 Adobe Bridge 中的其它位置时筛选器条件被清除,请单击筛选器面板底部的浏览时保留筛选器按钮

使用“AND”作为关键词筛选条件

现在,您可以通过选择多个关键词轻松筛选搜索,并显示包含所有选定关键词的文件。使用关键词面板中的“AND”作为关键词复选框,您可以轻松找到包含所有选定关键字的所需文件。

关键词筛选面板显示在 Bridge 窗口中,且关键词面板在屏幕上突出显示。用户可以选中使用“AND”作为关键词筛选条件复选框,使用 AND 运算来选择包含多个关键词的文件。
通过选中多个关键词,使用“AND”作为关键词复选框来筛选搜索。

复制、移动和删除文件及文件夹

  • 要复制文件或文件夹,请执行以下任一操作:
    • 选择文件或文件夹,然后选择编辑 > 复制

    • 右键单击 (Windows) 或按住 Control 单击 (Mac OS) 文件或文件夹,选择复制到,然后从列表中选择一个位置(若要指定其他位置,请选择选择文件夹)。

    • 按住 Ctrl (Windows) 或按住 Option (Mac OS) 将文件或文件夹拖到其他文件夹。

  • 要将文件移至另一个文件夹,请执行以下任一操作:
    • 右键单击 (Windows) 或按住 Control 单击 (Mac OS) 文件,选择移动到,然后从列表中选择一个位置(若要指定其他位置,请选择选择文件夹)。

    • 在 Adobe Bridge 窗口、Windows 资源管理器 (Windows) 或 Finder (Mac OS) 中,将文件拖至其它文件夹。

      :如果要拖动的文件位于 Adobe Bridge 之外的不同安装卷中,则会复制文件,而不是移动文件。若要将文件移动到其它安装卷中,请按住 Shift (Windows) 或按住 Command (Mac OS) 拖动该文件。

  • 要删除文件或文件夹,请执行以下任一操作:
    • 选择文件或文件夹,然后选择“删除项目”按钮

    • 选择文件或文件夹,然后按 Ctrl+Delete (Windows) 或 Command+Delete (Mac OS)。

    • 选择文件或文件夹并按 Delete 键,然后选择对话框中的删除

跨 Bridge 和 Finder 或资源管理器剪切、复制和移动文件

Bridge 允许您执行以下操作:

  • 从文件资源管理器 (Windows) 或 Finder (Mac OS) 复制文件和文件夹,并将其粘贴到 Bridge 中
  • 从文件资源管理器 (Windows) 或 Finder (Mac OS) 剪切或移动文件和文件夹,并将其粘贴到 Bridge 中
  • 从 Bridge 复制文件和文件夹,并将其粘贴到文件资源管理器 (Windows) 或 Finder (Mac OS) 中
  • 从 Bridge 剪切或移动文件和文件夹,并将其粘贴到文件资源管理器 (Windows) 或 Finder (Mac OS) 中

下表说明了如何跨 Bridge 和文件资源管理器或 Finder 剪切、复制或移动文件

功能

Windows

Mac OS

从文件资源管理器或 Finder 复制到 Bridge

在文件资源管理器中,右键单击要复制到 Bridge 的文件或文件夹,然后选择“复制”。或者,按 Ctrl + C。

在 Bridge 中,选择“编辑”>“粘贴”或按 Ctrl + V。

在 Finder 中,右键单击要复制到 Bridge 的文件或文件夹,然后选择“复制”或按 Command + C。

在 Bridge 中,选择“编辑”>“粘贴”或按 Command + V。

从 Bridge 复制到文件资源管理器或 Finder

在 Bridge 中,选择要复制的文件或文件夹,然后选择“编辑”>“复制”或按 Ctrl + C。

在文件资源管理器中,右键单击任意位置,然后选择“粘贴”或按 Ctrl + V。

在 Bridge 中,选择要复制的文件或文件夹,然后选择“编辑”>“复制”或按 Command + C。
在“访达”中,右键单击并选择“粘贴”或按 Command + V。

从文件资源管理器或 Finder 剪切或移动到 Bridge

在文件资源管理器中,右键单击要移动到 Bridge 的文件或文件夹,然后选择“剪切”或按 Ctrl + X。

在 Bridge 中,选择“编辑”>“粘贴”或按 Ctrl + V。

在 Finder 中,右键单击要移动到 Bridge 的文件或文件夹,然后选择“复制”。

在 Bridge 中,按住 Option 键的同时在“内容”面板中右键单击,以启用“移动”选项。单击“移动”。或者按 Option + Command +V。

从 Bridge 剪切或移动到文件资源管理器/Finder

在 Bridge 中,选择要移动的文件或文件夹,然后选择“编辑”>“剪切”或按 Ctrl + X。

在文件资源管理器中,右键单击任意位置,然后选择“粘贴”或按 Ctrl + V。

在 Bridge 中,右键单击要移动的文件夹,并选择“移动到”,然后选择所需的文件夹。 

或者,您可以先复制文件。然后,在 Finder 中,按住 Option 并从上下文菜单中选择“移动”,或按 Option + Command +V。

旋转图像

可在 Adobe Bridge 中旋转 JPEG、PSD、TIFF 和相机原始图像的视图。旋转不影响图像数据;但是,在 Adobe Bridge 中旋转图像的同时,可能也会在原始应用程序中旋转图像视图。

  1. 在内容区域中选择一个或多个图像。
  2. 执行以下操作之一:
    • 选择编辑 > 顺时针旋转 90°逆时针旋转 90°旋转 180°

    • 选择程序栏中的顺时针旋转 90°逆时针旋转 90° 按钮。

使用 Camera Raw

相机原始数据文件包含来自相机图像传感器的未经处理的图片数据。如果装有 Adobe Photoshop 或 Adobe After Effects,则 Adobe Bridge 中提供 Adobe Photoshop Camera Raw 软件,用于处理相机原始数据文件。还可以通过 Adobe Bridge 在 Camera Raw 中打开 JPEG (.JPG) 或 TIFF 文件来处理这些文件。

使用 Adobe Bridge 可以在不打开“Camera Raw”对话框的情况下,将设置从一个文件复制并粘贴到另一个文件、对文件进行批处理或将设置应用于文件。

  • 要通过 Adobe Bridge 在 Camera Raw 中打开 JPEG 或 TIFF 文件,请在 Camera Raw 首选项中指定这些选项。选择“编辑”> Camera Raw 首选项(Windows) 或“Adobe Bridge”>“Camera Raw 首选项”(Mac OS)。在“JPEG 和 TIFF 处理”下,选择“JPEG”>“自动打开所有受支持的 JPEG”和/或选择“TIFF”>“自动打开所有受支持的 TIFF”。然后,双击 JPEG 或 TIFF 文件,从而在 Camera Raw 中打开该文件。要在 Photoshop 中打开 JPEG 和 TIFF 文件,请选择“自动使用设置打开 [JPEG 或 TIFF]”。
  • 要通过 Adobe Bridge 在 Camera Raw 中打开原始数据文件,请在 Adobe Bridge 首选项中指定该选项。选择“编辑”>“首选项”(Windows) 或“Adobe Bridge”>“首选项”(Mac OS)。在“常规”选项卡的“行为”区域中,选择“双击可在 Bridge 中编辑 Camera Raw 设置”。如果未选择此首选项,则双击原始数据文件后,将在 Photoshop 中打开这些文件。
  • 另请参阅从数码相机或读卡器获取照片

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上