在“预览”面板中以“全屏预览”和审阅模式预览图像

可以在 Adobe Bridge 的“预览”面板中,以全屏预览和审阅模式预览图像。“预览”面板会显示多达九张缩览图图像供您快速比较。全屏预览会以全屏方式显示图像。审阅模式以全屏视图显示图像,允许您在图像中导航,优化选择,标记、旋转图像和给图像评级,以及在 Camera Raw 中打开图像。

以幻灯片放映的方式查看图像

使用“幻灯片放映”命令可以全屏幕幻灯片放映的方式查看缩览图。在处理一个文件夹中所有图形文件的大型版本时,这种方法非常方便。放映幻灯片时您可以全屏显示和缩放图像,可以设置控制幻灯片放映显示的选项,包括过渡效果和题注。

  • 要观看幻灯片放映,请打开图像文件夹,或选择要以幻灯片放映方式查看的图像,然后选择“视图”>“幻灯片放映”。
  • 要显示用于处理幻灯片放映的命令,请在处于“幻灯片放映”视图中时按 H 键。
  • 要指定幻灯片放映选项,请在处于“幻灯片放映”视图中时按 L 键,或选择“视图”>“幻灯片放映选项”

    显示选项

    选择关闭其它监视器,重复放映幻灯片或缩放。

     

    幻灯片选项

    指定幻灯片持续时间、题注和幻灯片缩放比例。

     

    过渡选项

    指定过渡样式和速度。

     

使用“预览”面板预览图像

  1. 从“内容”面板中最多选择九张图像,然后选择“窗口”>“预览”面板(如果需要的话)。

使用“全屏预览”来预览图像

  • 选择一个或多个图像,然后选择“视图”>“全屏预览”,或者按空格键。
  • 按加号 (+) 或减号 (-) 键放大或缩小图像,或单击图像在该点处进行缩放。您还可以使用鼠标滚轮增加、减小放大倍数。
  • 要平移图像,请放大该图像,然后拖动。
  • 按右箭头和左箭头键转至文件夹中的下一个和上一个图像。

    :如果您在进入“全屏预览”之前选择了多个图像,按右箭头和左箭头键可循环浏览所选图像。

  • 按空格键或 Esc 键可退出全屏预览

用审阅模式评估和选择图像

审阅模式是用于浏览选择的照片、优化选择和执行基本编辑的专用全屏视图。审阅模式以可以交互导航的旋转“转盘”来显示图像。

br_carousel
审阅模式

  1. 打开一个图像文件夹或者选择您要审阅的多张图像,然后选择“视图”>“审阅模式”。
  2. 执行以下任一操作:
    • 单击屏幕左下角的左或右箭头按钮,或者按键盘上的左箭头或右箭头键,转至上一个或下一个图像。

    • 将前景图像向右或向左拖动,使上一个或下一个图像成为前景图像。

    • 单击背景中的任何图像,将其显示在前景中。

    • 将任何图像拖出屏幕底部,将其从选择范围内删除。或者单击屏幕左下角的向下箭头按钮。

    • 右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 任何图像后,可设定评级、应用标记、旋转或打开图像。

    • 按 ] 键可将前景图像顺时针旋转 90°。按 [ 键可将图像逆时针旋转 90°。

    • 要退出“预览”模式,请按 Esc 键或单击屏幕右下角的 X 按钮。

    • 单击屏幕右下角的新建收藏集按钮可根据所选图像创建收藏集,然后退出“审阅”模式。

    注意:

    要显示“预览”模式下可用的键盘快捷键,请在处于“预览”模式中时按 H 键。

使用放大镜工具

“放大镜”工具允许您放大图像的一部分。“预览”面板和审阅模式最前面的或者选中的图像上都有“放大镜”工具。默认情况下,如果显示的图像低于 100%,“放大镜”工具会将其放大到 100%。您可以为每个图像显示一个“放大镜”工具。

  • 要用“放大镜”工具放大图像,请在“预览”面板或审阅模式中单击该图像。在审阅模式中,您还可以单击屏幕右下角的“放大镜工具”按钮。
  • 要隐藏“放大镜”工具,请单击该工具右下角的 X,或者在工具的放大区域内单击。在审阅模式中,您还可以单击屏幕右下角的“放大镜工具”按钮。
  • 在图像中拖动“放大镜”工具,或单击图像的不同区域,可更改放大的区域。
  • 若要使用“放大镜”工具进行放大和缩小操作,请使用鼠标滚轮,或者按加号 (+) 或减号 (-) 键。
  • 在“预览”窗格中,要在多个图像中显示多个“放大镜”工具,请单击各个图像。
  • 要在“预览”窗格中同步多个“放大镜”工具,请按住 Ctrl 键单击或拖动 (Windows) 或按住 Command 键单击或拖动 (Mac OS) 其中一个图像。

使用软件渲染进行预览

如果在“预览”面板、“全屏预览”或“审阅”模式中无法正确显示幻灯片放映或图像,请选择此选项。使用软件渲染进行预览时会不正确地显示预览,但显示速度可能会变慢,并且可能存在其它限制。

  1. 在“高级”首选项中,选择“使用软件渲染”。
  2. 重新启动 Adobe Bridge。

注意:

在 VRAM 小于 64MB 的计算机上,及在 VRAM 小于 128MB 的双显示器系统上,会自动启用软件渲染。

编辑图像拍摄时间

如果您前往旅行的地点处于不同的时区,而且您在开始拍摄之前没有更改相机的日期或时间设置,则可能需要更改图像文件的拍摄时间。借助 Bridge,您可以更改 JPEG 和 RAW 图像文件的拍摄时间。

若要更改拍摄时间,请选择一个或多个图像文件,并执行以下步骤:

    • 选择编辑 > 编辑拍摄时间
    • 右键单击“内容”面板中的图像缩览图,然后选择编辑拍摄时间
    • 元数据面板的相机数据 (EXIF) 部分中,单击原始日期时间字段旁边的编辑图标,如下所示。
    EditCaptureTime_Metadata
    “元数据”面板中的“编辑”按钮

    将会显示“编辑拍摄时间”对话框,如下所示:

    EditCaptureTime
  1. 在“编辑拍摄时间”对话框的调整类型部分中,指定以下内容:

    • 选中更改为指定的日期和时间复选框,以更改拍摄日期和时间。在更正的时间字段中选择新的日期和时间。
    • 选中按小时、分钟和秒进行转换复选框,可以按照指定的小时数、分钟数和秒数来转换拍摄时间。
      • 如果要将指定的小时数、分钟数和秒数添加到原始的拍摄时间中,请选择添加
      • 如果要从原始拍摄时间中减去指定的小时数、分钟数和秒数,请选择减去
    • 选中更改为文件的创建日期和时间复选框,可将相机数据中的拍摄时间设置为文件的创建日期。
  2. 单击更改,以应用选定文件中的更改。

恢复到原始拍摄时间

要将拍摄时间更改回原始时间,请选择图像并执行以下操作之一:

  • 选择编辑 > 将拍摄时间恢复为原始时间
  • 右键单击图像并选择将拍摄时间恢复为原始时间

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略