在 Adobe Bridge 中预览动态媒体文件

可以在 Adobe Bridge 中预览大多数视频、音频文件。可以预览 SWF 内容、FLV 文件和 F4V 文件以及您在计算机上安装的 QuickTime 版本支持的大多数文件。使用“回放”首选项可控制媒体文件的播放方式。

注意:

32 位 Windows 不支持回放视频预览。仅 64 位 Windows 支持这一操作。

视频缩略图预览

使用所有支持的视频文件的新视频缩览图预览,轻松浏览 Adobe Bridge 中的视频。视频缩略图预览可向您显示视频中所有帧的快速预览(无需音频播放),从而加快工作流程的速度。然后,您可以轻松选择适用于您的项目的视频剪辑。

视频缩略图预览

要启用视频缩略图预览功能,请执行以下操作:

  1. 转到“编辑 > 首选项 > 缩略图”。
  2. 在“缩览图”菜单的“视频”部分下,启用“鼠标悬停时预览视频”。

启用此选项后,您只需将指针悬停在“内容”面板中的视频上即可查看快速视频预览。当您将指针移开并返回原始缩览图时,视频缩览图预览即会停止。悬停时的视频缩略图预览将始终优先于“预览”面板回放。

注意:

如果您遇到与视频工作流程有关的性能问题,请查看针对 Mac 和 Win 推荐的适用于 Bridge 的系统要求

在“预览”面板中预览媒体文件

  1. 在“内容”面板中选择要预览的文件。
  2. 在“预览”面板中,单击“播放”按钮 可启动视频,单击“暂停”按钮 可暂停回放,单击“循环”按钮 可打开或关闭连续循环,或单击“音量”按钮 可调整声音大小。
    注意:

    您可以调亮或调暗 Adobe Bridge 界面,以改善动态媒体文件的预览效果。请参见调整亮度和颜色

播放动态媒体文件的全屏预览

  1. 在“内容”面板中选择要预览的文件。
  2. 选择“视图”>“全屏预览”
  3. 单击“暂停”按钮 可暂停回放,单击“播放”按钮 可恢复回放,单击“循环”按钮 可打开或关闭连续循环,或单击“音量”按钮 可调整声音大小。
  4. 按 Esc 可返回到 Adobe Bridge。

设置回放首选项

  1. 在 Adobe Bridge 中,选择“编辑”>“首选项”(Windows) 或“Adobe Bridge CS5.1”>“首选项”(Mac OS)。
  2. 单击“回放”。
  3. 更改下面的任何设置,然后单击“确定”。

    堆栈回放帧频

    在包含 10 个或更多图像的堆栈中,您可以预览(擦除)图像。使用此选项可以指定用于预览图像堆栈的帧频。(请参见在 Adobe 中堆栈文件。)

    预览时自动播放音频文件

    在单击某个音频文件将其显示在“预览”面板中时,该音频会自动开始播放。关闭此选项可手动播放音频文件。

    预览时循环播放音频文件

    连续重复(循环)该音频文件。如果只想播放一次该音频文件,请取消选择此选项。

    预览时自动播放视频文件

    当您在“内容”面板中选择某个视频文件时,会自动在“预览”面板中播放该文件。

    预览时循环播放视频文件

    连续重复(循环)该视频文件。如果只想播放一次该视频文件,请取消选择此选项。

Adobe 徽标

登录到您的帐户