适用于 Adobe Bridge CC 2016 年 11 月版(版本 7.0)和更早版本
使用 Adobe Output Module 创建 Web 画廊和 PDF

注意:

自 2017 年 10 月版 Adobe Bridge CC 起,已做出以下更新:

  • 引入了新的输出工作区,可用于在 Bridge 本地生成 PDF 联系表。有关帮助文档,请参阅在“输出”工作区中创建 PDF 联系表
  • 在最新版本的 Bridge 中,不再支持 Adobe Output Module (AOM) 增效工具(在此文章中有相关介绍),同时停止提供创建 Web 画廊的功能。
  • Adobe Output Module (AOM) 增效工具仅兼容 2016 年 11 月版(7.0 版)Bridge CC 及更早版本。 

Adobe® Output Module 是 Adobe Bridge 附带的脚本。您可以使用它来创建要上传到 Web 服务器的 HTML 和 Flash® Web 画廊。还可以使用 Adobe Output Module 创建 PDF 联系表和演示文稿。Adobe Output Module 是通过“输出”工作区提供的。

用于生成 PDF 联系表/演示文稿和 Web 画廊的 Adobe Output Module 增效工具并未在 Bridge CC 中直接提供。您可以按照以下文档中的指示,手动下载并安装适用于 Bridge CC 的 Adobe Output Module 和工作区:

如何在 Bridge CC 中安装 Adobe Output Module

Web 照片画廊是一个网站,它具有包含缩览图图像的主页,这些图像会链接到显示全尺寸图像的画廊页。Adobe Output Module 提供了各种画廊模板,您可以使用“输出”面板来选择和自定这些模板。

  1. 选择要加入画廊中的图像,并选择“窗口”>“工作区”>“输出”。然后,单击“输出”面板顶部的“Web 画廊”按钮。

    注意:

    如果未列出“输出”空间,则打开 Adobe Bridge 的“首选项”(Windows 中按 Ctrl + K,Mac OS 中按 Command + K),选择“启动脚本”面板,然后选择“Adobe Output Module”。

  2. 从“模板”菜单中选择画廊,并在“样式”菜单中指定缩览图大小。然后,使用以下抽屉中的选项自定画廊的外观:

    站点信息

    指定显示在画廊每一页上的信息,包括标题、说明以及联系人姓名和电子邮件地址。

    调色板

    选项随所选模板而异。为画廊的不同元素(例如文本、标题文本、背景和边框)选择颜色。

    外观

    选项随所选模板而异。指定图像和缩览图的大小、JPEG 图像的品质、过渡效果、版面,以及是否将文件名加入 HTML 画廊图像中。

    图像信息

    (仅 Airtight 画廊)基于图像元数据在画廊图像上加入题注。

    输出设置

    (仅 Airtight 画廊)指定 JPEG 画廊图像的大小和品质。

  3. (仅 CS5)单击“刷新预览”可在 Adobe Bridge 的“输出预览”面板中查看画廊。单击“在浏览器中预览”可在您的默认 Web 浏览器中预览画廊。

    注意:

    画廊预览最多显示 20 个文件,但完整的画廊会进行存储并上载。

  4. (可选)通过单击“存储样式”按钮 可存储自定设置以供重复使用。

  5. 要通过 FTP 上传画廊,请打开“创建画廊”抽屉。输入 FTP 服务器地址、用户名、密码和文件夹目标位置。然后,单击“上传”。

    注意:

    键入服务器路径时,请使用斜杠来指定目录。请向您的 Web 托管服务商咨询,核实您的 Web 服务器公共文件夹的访问路径。

    注意:

    单击或按 Tab 转到另一个字段后,Adobe Bridge 将向您在“密码”字段中输入的文本添加字符。Adobe Bridge 添加这些字符是为了安全起见。

  6. 要将画廊存储在硬盘驱动器上,请打开“创建画廊”抽屉并指定“存储位置”。然后,单击“存储”。

视频教程:使用 Adobe Bridge 创建图像画廊

视频教程:使用 Adobe Bridge 创建图像画廊
了解如何使用 Adobe Bridge Output Module 创建 Web 画廊。(05:17)
Richard Harrington

创建 PDF 联系表

使用 Adobe Output Module,您可以创建一个或多个图像的 PDF 联系表。对于多个图像的联系表,版面中所有图像的大小都一样。通过指定回放选项,您还可以创建 PDF 以用作全屏或幻灯片演示文稿。

注意:

您也可以使用联系表 II 增效工具。在 Adobe Bridge 中,选择“工具”>“Photoshop”>“联系表 II”。有关更多信息,请参阅 Photoshop 社区帮助中的以图片包版面打印照片

  1. 选择要加入 PDF 文件中的图像,并选择“窗口”>“工作区”>“输出”。然后,单击“输出”面板顶部的“PDF”按钮。

    注意:

    如果未列出“输出”空间,则打开 Adobe Bridge 的“首选项”(Windows 中按 Ctrl + K,Mac OS 中按 Command + K),选择“启动脚本”面板,然后选择“Adobe Output Module”。

  2. 从“模板”菜单中选择一个选项。然后,使用以下抽屉中的选项自定 PDF:

    文档

    指定页面大小、方向、输出品质(以 ppi 为单位)、JPEG 图像压缩品质、背景颜色和可选权限。

    版面

    图像置入和图像间距选项。

    叠加

    在每个图像下打印文件名并在页眉或页脚打印页号。

    页眉页脚

    启用页眉和页脚,并指定其位置和类型。

    回放

    用于设置 PDF 如何在 Adobe Acrobat® 或 Adobe Reader® 的屏幕上播放的选项。

    水印

    将文本或图形水印添加到每一页中或每个图像上。自定文本字体、大小和颜色。自定文本或图形的比例、不透明度、位移和旋转。

  3. 单击“刷新预览”可在“输出预览”面板中预览 PDF。

    注意:

    “输出预览”面板只显示 PDF 的第一页。

  4. (可选)通过单击“存储模板”按钮 可存储自定设置以供重复使用。

  5. 要在保存 PDF 后自动在 Acrobat 或 Reader 中将其打开,请选择“输出”面板底部的“保存后查看 PDF”。否则,单击“存储”。

Adobe Output Module 首选项

  1. 在 Adobe Bridge 首选项的“启动脚本”窗格中,选择 Adobe Output Module 可启用“输出”面板。

  2. 在 Adobe Bridge 首选项的“输出”窗格中,指定以下几项:

    针对输出面板行为使用单独显示模式

    一次只允许打开“输出”面板中选项的一个抽屉。

    将多字节文件名转换成全 ASCII 码

    生成画廊时,从文件名中删除多字节字符。在您的 FTP 服务器不接受多字节字符的情况下使用。

    保留嵌入的颜色配置文件

    如有可能,保留嵌入在图像中的颜色配置文件。如果配置文件在 JPEG 中不受支持,则 Adobe Output Module 会将该配置文件转换为 sRGB。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略