Adobe Bridge 工作区

工作区概述

Adobe Bridge 工作区由包含各种面板的三个列(或者说窗格)组成。您可以通过移动或调整面板的大小来调整 Adobe Bridge 工作区。您可以创建自定工作区或从若干预配置的 Adobe Bridge 工作区中进行选择。

视频资源

Bridge_Workspace

下面是 Adobe Bridge 工作区的主要组件:

应用程序栏

提供执行基本操作的按钮,例如发布到 Adobe Stock 和 Adobe Portfolio、创建 PDF 联系表、导航文件夹层次结构、切换工作区和搜索文件。

路径栏

显示您正在查看的文件夹的路径,让您能够导航到该目录。

收藏夹面板

允许您快速访问经常浏览的文件夹。

文件夹面板

显示文件夹层次结构。使用它可浏览文件夹。

“筛选器”面板

允许您排序和筛选“内容”面板中显示的文件。

“收藏集”面板

允许您创建、查找、打开收藏集和智能收藏集。

“内容”面板

显示由导航菜单按钮、路径栏、“收藏夹”面板、“文件夹”面板或“收藏集”面板指定的文件。

“发布”面板

您可以从 Bridge CC 中将内容上传到 Adobe Stock 和 Adobe Portfolio。有关详细信息,请参阅将图像发布到 Adobe Stock将资源发布到 Adobe Portfolio
要在任何工作区中查看此面板,请选择窗口 > 发布面板

“预览”面板

显示所选的一个或多个文件的预览。预览不同于“内容”面板中显示的缩览图,并且通常大于缩览图。您可以通过调整面板大小来缩小或扩大预览。

“元数据”面板

包含所选文件的元数据信息。如果选择了多个文件,则会列出共享数据(如关键字、创建日期和曝光度设置)。

“关键字”面板

帮助您通过附加关键字来组织图像。

“输出”面板

包含用于创建 PDF 联系表的选项。在选中输出工作区时显示。有关更多信息,请参阅在“输出”工作区中创建 PDF 联系表

搜索 Adobe Stock

除了在 Bridge 或您的计算机中搜索资源外,您还可以使用“快速搜索”框(位于应用程序栏右侧)搜索高品质 Adobe Stock 插图、矢量图和照片。搜索时,系统会使用默认 Web 浏览器将结果显示在 Adobe Stock 网站上。要了解更多有关 Adobe Stock 的信息,请参阅 Adobe Stock 学习和支持

若要在 Adobe Stock 搜索与 Windows (Win)/Spotlight (Mac) 搜索选项之间切换搜索,请使用“快速搜索”框中的下拉列表。

Bridge_search

调整面板

您可以通过移动面板和调整面板的大小来调整 Adobe Bridge 窗口。但您不能将面板移动到 Adobe Bridge 窗口之外。

  1. 执行以下任一操作:
    • 通过拖动面板的标签将其拖动到另一个面板。
    • 拖动面板之间的水平分隔栏,使面板更大或更小。
    • 拖动各面板之间的垂直分隔栏和“内容”面板可调整各面板或“内容”面板的大小。
    • 要显示或隐藏除中心面板之外的所有面板,请按下 Tab 键(中心面板因所选工作区而异)。
    • 选择“窗口”,然后选择您想要显示或隐藏的面板的名称。
    • 右键单击 (Windows) 或按下 Control 键单击 (Mac OS) 某个面板标签,然后选择要显示的面板的名称。

使用收藏夹

  • 要指定收藏夹首选项,请选择编辑 > 首选项 (Windows) 或 Adobe Bridge CC > 首选项 (Mac OS)。单击“常规”,然后在“首选项”对话框的“收藏夹项目”区域中选择所需选项。
  • 要向收藏夹添加项目,请执行以下操作之一:
    • 将文件或文件夹从 Windows 资源管理器 (Windows)、Finder (Mac OS) 或 Adobe Bridge 的“内容”或“文件夹”面板拖至“收藏夹”面板。
    • 在 Adobe Bridge 中选择文件、文件夹或收藏集,然后选择“文件”>“添加到收藏夹”。

注意:

若要从“收藏夹”面板中移去一项,选择该项并选择“文件”>“从收藏夹中删除”。或者右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 该项,然后从上下文菜单中选择“从收藏夹中删除”。

选择并管理工作区

Adobe Bridge 工作区是面板的一种特定配置或版面。您可以选择预配置的工作区或以前存储的自定工作区。

通过存储各种 Adobe Bridge 工作区,您可以在不同的版面中工作(并且可以快速切换)。例如,您可以使用一个工作区来排序新照片,并使用另一个工作区处理来自 After Effects 排版的素材文件。

Adobe Bridge 提供了以下几种经过预先配置的工作区:

必要项

显示收藏夹文件夹筛选器收藏集内容预览元数据关键字面板。这是默认工作区。

显示预览文件夹内容元数据面板。此外,还会在预览面板中显示所选文件的预览。

胶片

在滚动的水平行内显示缩览图(在“内容”面板中),并显示当前所选项目的预览(在“预览”面板中)。也显示收藏夹文件夹筛选器收藏集面板。

输出

显示用于创建 PDF 联系表的选项。

元数据

以“列表”视图显示“内容”面板,并显示收藏夹元数据筛选器面板。

关键字

详细信息视图显示内容面板,并显示收藏夹关键字筛选器面板。

预览

显示大型预览面板,以缩览图视图显示垂直的窄内容面板,并显示收藏夹文件夹筛选器收藏集面板。

看片台

仅显示“内容”面板。以“缩览图”视图显示文件。

文件夹

缩览图视图显示内容面板,并显示收藏夹文件夹面板。

注意:

在 Mac OS 中,默认情况下,按下 Command + F5 键,可在载入“关键字”工作区时启动 Mac OS VoiceOver。要通过使用键盘快捷键载入“预览”工作区,请首先在“Mac OS 键盘快捷键”首选项中停用 VoiceOver 快捷键。有关说明,请参阅 Mac OS 帮助。

  • 要选择工作区,请选择“窗口”>“工作区”,然后选择所需的工作区。或者,单击 Adobe Bridge 应用程序栏中的某个工作区按钮。

注意:

将垂直栏拖动到工作区按钮左侧可以显示更多或更少的按钮。拖动按钮以重新排列其顺序。

  • 要将当前版面另存为工作区,请选择“窗口”>“工作区”>“新建工作区”。在“新建工作区”对话框中,输入工作区的名称,指定某些选项,然后单击“存储”。
  • 要删除或恢复自定义工作区,请选择“窗口”>“工作区”,然后选择以下某个命令:

删除工作区

删除已保存的工作区。从“删除工作区”对话框的“工作区”菜单中选择该工作区,然后单击“删除”。

重置工作区

将当前所选已保存的工作区还原为其默认设置。

重置标准工作区

将 Adobe 预定义的工作区(“必要项”、“输出”等)恢复为默认设置

管理颜色

如果您使用 Adobe Creative Cloud,则可以使用 Adobe Bridge CC 在各应用程序间自动同步颜色设置。这种同步确保了颜色在所有使用了色彩管理的 Adobe 应用程序中看起来都一样。

如果没有同步颜色设置,则在每个应用程序中的“颜色设置”对话框中显示警告消息。Adobe 建议您在处理新的或现存的文档之前同步颜色设置。

  1. 执行以下操作之一:

    • 选择编辑 > 颜色设置
    • Control+Shift+K (Windows) 或 Command+Shift+K (macOS)。
  2. 从列表中选择一个颜色设置,然后单击应用

    注意:

    选择显示颜色设置文件的扩展列表以展开列表。

更改语言设置

Adobe Bridge 可以用多种语言显示菜单、选项和工具提示。您还可以指定 Adobe Bridge 使用特定语言显示键盘快捷键。

  1. 选择“编辑”>“首选项”(Windows) 或“Adobe Bridge”>“首选项”(Mac OS),然后单击“高级”

  2. 执行下面两个操作之一或全部:
    • 从“语言”菜单中选择一种语言,以使用该语言显示菜单、选项和工具提示。
    • 从“键盘”菜单中选择一种语言,以使用该语言键盘配置显示键盘快捷键。
  3. 单击“确定”,然后重新启动 Adobe Bridge。

    新语言在下一次启动 Adobe Bridge 时生效。

启用启动脚本

您可以在 Adobe Bridge 首选项中启用或停用启动脚本。所列脚本因您所安装的 Creative Suite® 组件而异。禁用启动脚本可改进性能或解决脚本之间的不兼容问题。

  1. 选择“编辑”>“首选项”(Windows) 或“Adobe Bridge”>“首选项”(Mac OS),然后单击“启动脚本”

  2. 执行以下任一操作:
    • 选择或取消选择所需脚本。
    • 要启用或停用所有脚本,请单击“全部启用”“全部停用”
    • 单击“显示我的启动脚本”以转到硬盘驱动器上的 Adobe Bridge Startup Scripts 文件夹。

HiDPI 和 Retina 显示屏支持

Bridge CC 2015 6.3 版中引入的功能

HiDPI 显示器和 Apple 的 Retina 显示屏允许在您的屏幕上显示更多像素。为了充分利用高分辨率显示技术的优势,Adobe Bridge CC 对在 Windows 和 Mac OS X 上运行的高分辨率监视显示器提供本地支持(例如,配备 Retina 显示屏的 MacBook Pro)。

Bridge CC 了解不同显示器上的每英寸点数 (DPI) 设置。当您在 DPI 为 150% 或更高的 HiDPI 显示器组上工作时,Bridge 的用户界面会自动缩放到 200%,让您能够在各种广泛的 DPI 显示设置中继续查看清晰的 UI 元素、可读的字体大小和简洁的图标。

注意:

Bridge 支持 2560 x 1600 的最低屏幕分辨率。在屏幕分辨率设置为低于 2560 x 1600 的 HiDPI 显示器上工作时,会截断 Bridge 用户界面,并且部分项目可能不适合屏幕。

用户界面缩放首选项

如果 Windows 上启用了高 DPI 支持,Bridge 用户界面便会在 HiDPI 显示器上缩放到 200%。但是,Bridge 也允许您手动设置缩放首选项:

  1. 选择“编辑”>“首选项”>“界面”

  2. 在“首选项”对话框中,单击“界面”。

    Bridge“首选项”中的“用户界面缩放”选项
  3. 在“外观”部分选择一种颜色主题。

    • 文本部分,选择文本的大小。
    • 用户界面缩放下拉列表中,选择以下其中一个缩放选项:
      • 自动:(默认)根据显示器的 DPI 设置,自动将 Bridge 用户界面缩放到以下百分比:
        • 200%,DPI >= 150% 时
        • 100%,DPI < 150% 时
      • 100%:以 100% 的缩放比例打开 Bridge 应用程序。选择此选项可还原到启用 HiDPI 之前的外观。
      • 200%:以 200% 的缩放比例打开 Bridge 应用程序。在 HiDPI 显示器上工作时,选择此选项。

    注意:

    如果在非 HiDPI 显示器上工作时选择 200% 缩放选项,则会截断/切断用户界面。

  4. 单击“确定”。重新启动 Bridge。

    缩放会在您下次启动 Adobe Bridge 时生效。

恢复首选项

Adobe Bridge 首选项文件中存储了众多程序设置,其中包括显示、Adobe Photo Downloader、性能和文件处理选项。

恢复首选项将使设置恢复为其默认值,并且一般可纠正应用程序的异常行为。

  1. 按住 Ctrl 键 (Windows) 或 Option 键 (Mac OS) 的同时启动 Adobe Bridge。
    ResetPreferences
    “恢复设置”对话框
  2. 在“重置设置”对话框中,选择以下一个或多个选项:

    重置首选项

    将首选项恢复为其出厂默认值。可能会丢失某些标签和评级。Adobe Bridge 启动时,将创建一个首选项文件。

    清除所有本地高速缓存文件

    当 Adobe Bridge 无法正确显示缩览图时,清除所有本地高速缓存会有所帮助。Adobe Bridge 启动时将重新创建高速缓存。

    重置标准工作区

    将 Adobe 预定义的工作区都恢复为其出厂默认配置。

  3. 单击“确定”;或者单击“取消”,以便在不重置首选项的情况下打开 Adobe Bridge。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略