从您的设备将照片读入 Bridge

从相机获取照片

注意:

开始使用 Photo Downloader 导入图像之前,请确保您已将 Bridge 更新为最新版本。要检查更新,请选择“帮助”>“更新”。要了解如何更新应用程序,请参阅更新 Creative Cloud 应用程序

  1. 使用支持的线缆将相机、读卡器或移动设备连接到计算机。

    注意:

    (仅限 macOS)在 Mac 计算机上,可将 Adobe Bridge 配置为在将相机连接到计算机时自动打开 Photo Downloader。选择“Adobe Bridge”>“首选项”。在“常规”面板的“行为”区域中,选择“在连接相机时启动 Adobe Photo Downloader”。然后,单击“确定”。

  2. 执行以下操作之一:
    • (Windows) 在“自动播放”窗口中单击“下载图像 - 使用 Adobe Bridge”,或选择“文件”>“从相机获取照片”

    • (macOS) 在 Adobe Bridge 中,选择“文件”>“从相机获取照片”

  3. 此时会出现新的“Adobe Bridge CC Photo Downloader”窗口。在此窗口中,从“从以下位置获取照片”菜单中选择设备的名称。

    Adobe Bridge Photo Downloader
    Adobe Bridge Photo Downloader

    注意:

    如果选择设备后,Photo Downloader 窗口中的“从以下位置获取照片”下拉菜单没有列出您连接的设备,或者显示“找不到有效文件”消息,请根据您想要连接的设备类型阅读以下说明:

    • 确保您的设备已打开,并且您使用的是受支持的 USB 线缆。

    (iDevice)

    • 将 Apple 移动设备连接到 Mac 计算机时,如果您看到“要信任此电脑吗?”警告,请解锁您的设备并点按“信任”
    • 将 Apple 移动设备连接到 Windows 计算机时,如果您看到允许此设备访问照片和视频吗?警告,请解锁您的设备并点按允许。在“Photo Downloader”窗口中,从从以下位置获取照片下拉菜单中选择刷新

    Android 设备

    • 将 Android 移动设备连接到 Mac 或 Windows 计算机时,如果您在设备上看到“USB 用于”警告,请解锁您的设备并选择任意一种可用的 USB 连接模式:MTP、PTP、USB 批量传输。
    • 如果您没有看到“USB 用于”警告,则可以在设备中手动更改模式。转到设备上的“设置”>“USB 设置”>“模式”。如果您找不到此设置,请参考您的设备制造商提供的设备文档。
    • 选择 USB 传输模式后,在“Photo Downloader”窗口的从以下位置获取照片下拉菜单中选择刷新

    数码相机

    • 请参阅设备制造商提供的文档,了解如何将相机连接到计算机。

  4. 要查看设备上存储的图像缩览图,请单击窗口右下角的“高级对话框”“高级对话框”允许您选择想要导入的媒体文件,并且还提供了更多导入选项。

    Adobe Bridge CC - Photo Downloader(“高级对话框”)
    (“高级对话框”)Adobe Bridge CC - Photo Downloader

    要从批量导入中删除照片,请在“高级对话框”中单击照片缩览图下面的复选框以取消选择该照片。默认情况下,所有照片均处于选定状态。

  5. 存储选项

    位置

    要更改 Bridge 导入选定媒体文件的默认文件夹位置,请单击“位置”旁边的“浏览”按钮 (Windows) 或“选取”按钮 (Mac OS),然后指定一个新位置。

  6. 创建子文件夹:

    要将照片导入到以上指定“位置”的子文件夹中,请从创建子文件夹下拉列表中选择一个选项。

    • 如果选择“无”,则不会创建任何子文件夹,并且照片将存储在以上指定的文件夹位置。
    • 如果选择“自定名称”,则会使用您键入的名称创建子文件夹。
    • 如果选择“当前日期”,则会创建以当前日期命名的子文件夹。
    • 如果选择“拍摄日期”,则会创建以照片的拍摄日期和时间命名的子文件夹。您可以从下拉列表中选择任何可用的日期格式选项。
  7. 重命名文件:

    要在导入文件时对它们进行重命名,请从“重命名文件”菜单中选择一个选项。批量导入的所有照片都会根据“当前日期”、“拍摄日期”和“自定名称”或者“拍摄日期”和“自定名称”的组合,共用相同的名称。每张照片的名称末尾都附加有一个唯一编号。

    • 如果您不想重命名导入的文件,则可以从下拉列表中选择“不重命名文件”
    • 如果您想要根据在上一步骤中指定的子文件夹名称重命名文件,请从下拉列表中选择“与子文件夹名称相同”

    “重命名文件”选项下的“示例”文本将根据您选择的选项显示重命名文件的外观。

    要将相机的原始文件名保留在 XMP 元数据中以备将来参考,请单击“在 XMP 中保留当前文件名”。有关更多详细信息,请参阅在 Adobe Bridge 中使用元数据

    仅限 macOS)在“重命名文件”下拉列表中选择“高级重命名”,可根据“文本”、“新扩展名”、“保留的文件名”、“序列数字”、“序列字母”、“日期时间”和“元数据”的自定组合对文件进行重命名。选择此选项后,将打开“Photo Downloader - 高级重命名”窗口,您可以在其中创建自定组合。

    “Photo Downloader - 高级重命名”。仅适用于 macOS。
    (仅限 macOS)“Photo Downloader - 高级重命名”

    “新建文件名”部分:

    • 单击“(+)”按钮以添加一个自定字段,然后从下拉列表中选择自定字段的类型:“文本”、“新扩展名”、“保留的文件名”、“序列数字”、“序列字母”、“日期时间”和“元数据”。根据您选择的自定字段,将出现与该字段对应的其他选项。
    • 要删除某个自定字段,请单击“(-)”按钮。

    “选项”部分:

    • 您可以选择“Windows”“Unix”选项,以使重命名的文件与这些操作系统兼容。

    预览部分将根据您创建的自定字段组合显示重命名文件(新建文件名)的外观。

  8. 高级选项

    打开 Adobe Bridge

    导入照片后打开 Adobe Bridge。

    选择“转换为 DNG”

    导入相机 Raw 文件时将其转换为 DNG。单击“设置”按钮可打开“DNG 转换设置”窗口(请参阅下面的说明)。要了解有关 DNG 格式的更多信息,请阅读数字负片 (DNG)

    删除原始文件

    导入照片后删除相机、读卡器或移动设备中的原始照片。

    将副本存储到

    导入照片时将照片副本存储到指定位置。

    Adobe Bridge 中的“DNG 转换设置”对话框
    将图像导入 Bridge 时指定 DNG 转换设置

    • JPEG 预览:选择“中等大小”“全大小”可生成转换的 DNG 图像的 JPEG 预览。如果不想生成 JPEG 预览,请从下拉列表中选择“无”
    • 压缩(无损):选择此选项可降低转换图像的文件大小。
    • 图像转换方法:选择“保留 Raw 图像”可最大程度地保留转换的 DNG 文件中的数据量。否则,请选择“转换为线性图像”
    • 嵌入的原始 Raw 文件:选择此选项可在 DNG 文件中嵌入您的相机 Raw 文件(非 DNG 文件)。这将创建更大的 DNG 文件,但允许您在以后需要时提取原始 Raw 文件。
  9. 应用元数据

    (可选)要应用元数据,请从要使用的模板下拉列表中选择基本元数据。然后,在“创建者”“版权”文本框中键入相应的信息。

    您在 Bridge 中创建的所有自定元数据模板也会提供在“要使用的模板”菜单中。有关详细信息,请参阅使用元数据模板

  10. 单击“获取媒体”。照片将显示在 Adobe Bridge 中。

    注意:

    如果您选中了“在 Adobe Bridge 中打开”复选框,Bridge 会自动打开您导入媒体文件的位置,并在“内容”面板中显示此位置的照片或子文件夹。

在 macOS 上从设备导入

Bridge 在 macOS 上提供了一个附加选项(“文件”>“从设备导入”),以便从设备导入媒体。这个选项的导入设置存在限制,只有在您使用 macOS 时,它才可以作为“文件”>“从相机获取照片”的替代选项。

对于在 PTP 或 MTP 模式下连接的设备(例如相机或基于 Android 的设备)

将设备模式从 PTP/MTP 更改为 USB 模式/大容量存储模式,然后将设备连接到计算机。

注意:

有关如何更改模式的说明,请参阅设备制造商提供的文档。

现在,Adobe Bridge 会检测到该设备,您随即可以开始从设备导入媒体。步骤如下所述。

对于 iDevice(如 iPad 或 iPhone)而言,请执行以下操作

  1. 将 iDevice 连接到计算机。

  2. 单击“文件”>“从设备导入”。在出现的对话框中,会自动识别已连接的设备。

  3. 选择要导入的媒体,选择要“导入至”的位置,然后单击下载

    在 macOS 上从设备导入
    在 macOS 上从设备导入

    选定的媒体文件会被导入 Adobe Bridge。

  4. 选定的媒体文件会被导入 Adobe Bridge。默认情况下,Bridge 中的媒体文件会被导入到 /用户/<您的用户名>/图片。您可以在文件夹面板中找到此文件夹。

    文件夹面板

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略