高速缓存可以存储缩览图和元数据信息(其中包括无法存储在文件中的元数据,如标签和评级),以便在您查看缩览图或搜索文件时提高性能。但存储高速缓存会占用磁盘空间。在构建高速缓存时,您可以选择将其导出以便共享或存档,您也可以选择生成 100% 预览。您可以通过清除高速缓存来管理高速缓存,并通过设置首选项来控制其大小和位置。

有关共享高速缓存的更多信息,请参阅集中管理 Adobe Bridge 高速缓存

清空高速缓存

Adobe Bridge 的高速缓存可以将缩览图、预览和元数据信息存储在数据库中,以便在您浏览或搜索文件时提高性能。但是,高速缓存越大,所占用的磁盘空间也就越多。您需要定期清空高速缓存,才能获得稳定的性能。

下面是清空高速缓存的多种方法:

清空全部高速缓存

要清空所有高速缓存,请执行以下操作之一:

  • 编辑 > 首选项 > 高速缓存中,选择清空全部高速缓存选项。有关详细信息,请参阅设置高速缓存管理首选项
  • 在“管理高速缓存”对话框中,选择清理高速缓存 > 清除所有本地高速缓存文件。有关共享高速缓存的更多信息,请参阅集中管理 Adobe Bridge 高速缓存
  • 在“重置设置”对话框中,选择清除所有本地高速缓存文件。有关更多信息,请参阅恢复设置
ResetPreferences
“重置设置”对话框

自动清空高速缓存

如果增加高速缓存的大小,则会占用更多的磁盘空间。您可以设置高速缓存首选项,以便在性能与高速缓存大小之间进行权衡。在“高速缓存”首选项中,如果选中了退出时压缩高速缓存选项,则允许您设置当数据库大小超过 100 MB 时,系统会在您退出 Bridge 时,自动清理高速缓存。请参阅设置高速缓存首选项,以了解详细信息。

但是,如果您没有在计算机上设置压缩高速缓存的首选项,而且高速缓存数据库大小的增长已超出 100 MB,那么当您退出 Bridge 时,系统就会显示一个对话框。

Bridge 会在应用程序处于空闲状态时,通过自动清空旧的高速缓存项目来优化高速缓存。默认情况下,清空持续时间被设置为 30 天。这意味着早于 30 天的任何高速缓存项目都将被视为旧项目,从而被 Bridge 清除。

但是,您可以自定义清空持续时间,即,设置 1 到 180 天之间的任意值。可以在“高速缓存首选项”对话框中设置清空持续时间。请参阅设置高速缓存首选项,以了解详细信息。

purgingCache
清空高速缓存首选项

清空选定的高速缓存

要清空选定的高速缓存,请执行以下操作之一:

  • 单击工具 > 管理高速缓存。选中清理高速缓存选项。如果要清除的高速缓存是共享高速缓存,那么您可以选择是移除本地的高速缓存,还是为每个人移除该高速缓存。或者,在“管理高速缓存”对话框中选中清除所有用户的高速缓存选项。有关如何清除共享高速缓存的更多信息,请参阅集中管理 Adobe Bridge 高速缓存
  • 右键单击要清空的文件夹,然后选择为所选项清空高速缓存

设置高速缓存首选项

高速缓存首选项可帮助您在性能和缓存大小之间进行权衡。

要设置高速缓存首选项,请执行以下操作:

  1. 选择编辑 > 首选项 (Windows) 或 Adobe Bridge > 首选项 (Mac OS)。

  2. 单击高速缓存

    Cache_Preferences
    高速缓存首选项
  3. 选择以下选项之一:

    高速缓存大小

    拖动滑块可指定更大或更小的高速缓存大小。默认的高速缓存大小是 100,000 条记录。如果高速缓存接近定义的极限(500,000 条记录),或者包含高速缓存的卷过满,则在退出 Adobe Bridge 时,系统将会移除高速缓存的旧项目。较大的高速缓存可提高性能,但会占用更多的磁盘空间。

    退出时压缩高速缓存

    选择此选项后,如果在关闭 Adobe Bridge 时,高速缓存数据库大小的增长已超出 100 MB,则会自动压缩高速缓存。建议优化您的高速缓存。但是,如果您没有在计算机上设置压缩高速缓存的首选项,而且高速缓存数据库大小的增长已超出 100 MB,那么当您退出 Bridge 时,系统就会显示一个对话框。

     

    在高速缓存中保留 100% 预览

    将图像的 100% 预览保留在高速缓存中,可加快幻灯片放映或全屏预览,以及使用“放大镜”工具时的缩放操作速度。但是,在高速缓存中保留 100% 预览会占用大量的磁盘空间。

    若有可能,自动从文件夹导入高速缓存

    浏览包含导出的高速缓存的文件夹时,会自动导入高速缓存。自动导入高速缓存文件可提高性能。

    在 Bridge 空闲时,清空早于“N”天的高速缓存

    指定清空持续时间(介于 1 到 180 天之间)。之前已经高速缓存的项目如果早于指定天数,即被视为旧项目,将在 Bridge 空闲时被自动删除。

设置高速缓存管理首选项

要设置高速缓存管理首选项,请执行以下操作:

  1. 选择编辑 > 首选项 (Windows) 或 Adobe Bridge > 首选项 (Mac OS)。

  2. 单击高速缓存管理

    ManageCache_Preferences
    高速缓存管理首选项
  3. 执行以下操作之一:

    压缩高速缓存

    通过移除过时的记录来减少记录总数,优化高速缓存。

    立即压缩高速缓存

    通过删除过时的高速缓存记录和关联的 JPEG 文件,优化高速缓存。 

    清空高速缓存

    删除整个高速缓存,释放硬盘驱动器上的空间。

    清除所有本地高速缓存文件

    删除整个高速缓存,释放硬盘驱动器上的空间。

    位置

    指定高速缓存的新位置。新位置在您下一次启动 Adobe Bridge 时生效。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略