用户指南 取消(C)

管理 Camera Raw 设置

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

将图像状态另存为快照

通过创建“快照”,您可以记录图像在任意时间的状态。快照是存储的图像重现,其中包括截至创建快照时所做的一整套编辑操作。通过创建图像在编辑过程中各个时间的快照,可以轻松地对比所做调整的效果。如果希望使用图像在另一时间的版本,还可以返回之前的状态。快照的另一优势是,您可以处理图像的多个版本,而无需复制原始图像。

可以使用“Camera Raw”对话框的“快照”选项卡来创建和管理快照。

  1. 单击“快照”选项卡底部的“新建快照”按钮 ,即可创建快照。
  2. 在“新建快照”对话框中键入名称,然后单击“确定”。

    该快照将显示在“快照”选项卡列表中。

处理快照时,可以执行以下任一操作:

  • 如果要重命名快照,请右键单击 (Windows) 或按住 Control 并单击 (macOS) 快照,然后选择“重命名”

  • 单击快照时,会将当前图像设置更改为所选快照的图像设置。图像预览会相应地更新。

  • 如果要用当前图像设置更新或覆盖现有快照,请右键单击 (Windows) 或按住 Control 并单击 (macOS) 快照,然后选择“使用当前设置更新”

  • 如果要撤消对快照的更改,请单击“取消”

    :单击“取消”以撤消对快照所做的更改时请谨慎。当前编辑会话过程中的所有图像调整操作也都将丢失。

  • 如果要删除快照,请选择快照,然后单击选项卡底部的“回收站”按钮 。或者,右键单击 (Windows) 或按住 Control 并单击 (macOS) 快照,然后选择“删除”

注意:

如果在 Lightroom Classic 中应用快照,则可以在“Camera Raw”对话框中编辑它们(反之亦然)。

存储、复位和载入 Camera Raw 设置

可以重新使用对图像所做的调整。您可以将所有当前 Camera Raw 图像设置(或其中的任何部分)存储为预设或一组新的默认设置。默认设置适用于特定相机型号、特定相机序列号或特定 ISO 设置,具体取决于 Camera Raw 首选项的“默认图像设置”部分。

“预设”按名称显示在“预设”选项卡、Adobe Bridge 的“编辑”>“显影设置”菜单、Adobe Bridge 中相机原始图像的上下文菜单以及“Camera Raw”对话框的“Camera Raw 设置”菜单的“应用预设”子菜单中。如果没有将预设存储到 Camera Raw 设置文件夹中,则不会在这些位置中列出它们。不过,可以使用“载入设置”命令浏览并应用存储在其它位置的设置。

 

 

注意:

可以使用“预设”选项卡底部的按钮来存储和删除预设。

  1. 单击“Camera Raw 设置”菜单按钮,然后从菜单中选择一个命令:

    存储设置

    将当前设置存储为预设。选取要在预设中存储的设置,然后命名并存储预设。

    存储新的 Camera Raw 默认值

    将当前设置存储为使用相同相机、相机型号或 ISO 设置拍摄的其它图像的新默认设置。在 Camera Raw 首选项的“默认图像设置”部分中选择相应选项以指定是将默认设置与特定相机序列号相关联,还是与 ISO 设置相关联。

    重置 Camera Raw 默认值

    恢复当前相机、相机型号或 ISO 设置的原始默认设置。

    载入设置

    打开“载入原始数据转换设置”对话框,从中可浏览设置文件,选择文件,然后单击“载入”。

指定 Camera Raw 设置的存储位置

选取首选项来指定设置的存储位置。如果准备移动或存储图像文件并且要保留 Camera Raw 设置,XMP 文件是非常有用的。可以使用“导出设置”命令,将 Camera Raw 数据库中的设置复制到附属 XMP 文件中,或将这些设置嵌入数字负片 (DNG) 文件中。

使用 Camera Raw 处理相机原始图像文件时,系统会将图像设置存储在以下两个位置之一:Camera Raw 数据库文件或附属 XMP 文件。在 Camera Raw 中处理 DNG 文件时,设置会存储在 DNG 文件本身中,但也可以存储在附属 XMP 文件中。TIFF 和 JPEG 文件的设置始终存储在其文件本身当中。

注意:

After Effects 中导入一系列相机原始数据文件时,第一个文件的设置将应用于该系列中没有自己的 XMP 附属文件的所有文件。After Effects 不检查 Camera Raw 数据库。

可以设置首选项来确定设置的存储位置。再次打开相机原始图像时,所有设置的默认值均采用上次打开该文件时使用的值。图像属性(目标色彩空间配置文件、位深度、像素大小和分辨率)并不随这些设置一起存储。

  1. Photoshop
    中:选择“编辑”>“首选项”>“Camera Raw”(Windows),或者“Photoshop”>“首选项”>“Camera Raw” (macOS)。

    Adobe Bridge
    中:选择“编辑”>“Camera Raw 首选项”(Windows) 或者“Bridge”>“Camera Raw 首选项”(macOS)。 

    “Camera Raw”对话框中:
    单击“打开首选项对话框”按钮

  2. “Camera Raw 首选项”对话框中,从“将图像设置存储在”菜单中选择以下某项:

    Camera Raw 数据库

    将设置存储在文件夹 Document and Settings/[用户名]/Application Data/Adobe/CameraRaw (Windows) 或 Users/[用户名]/Library/Preferences (macOS) 内的 Camera Raw 数据库文件中。该数据库按文件内容编排索引,因此,即使移动或重命名 Camera Raw 图像文件,图像也会保留 Camera Raw 设置。

    附属“.xmp”文件

    将设置存储在单独的文件中,该文件与相机原始数据文件在同一个文件夹中,它的基本名称与相机原始数据文件的基本名称相同,但扩展名为 .xmp。如果要将原始数据文件与其相关设置长期归档在一起,以及要在多用户工作流程中交换相机原始数据文件及其相关设置,此选项是非常有用的。这些附属 XMP 文件可以存储 IPTC(国际报业电信委员会)数据或与相机原始图像文件相关的其它元数据。如果从只读卷(例如 CD 或 DVD)打开文件,一定要先将这些文件复制到硬盘驱动器上,然后才能打开它们。Camera Raw 增效工具无法将 XMP 文件写入只读卷,而是将设置写入 Camera Raw 数据库文件。在 Adobe Bridge 中,可通过选择“视图”>“显示隐藏文件”查看 XMP 文件。

    注意:

    如果使用版本控制系统来管理文件并将设置存储在附属 XMP 文件中,则务必签入和签出附属文件才能更改相机原始图像;同样,必须将 XMP 附属文件与其相机原始数据文件放在一起进行管理(例如,重命名、移动、删除)。在本地处理文件时,由 Adobe Bridge、Photoshop、After Effects 和 Camera Raw 负责此文件的同步。

    注意:

    如果将 Camera Raw 设置存储在 Camera Raw 数据库中,并准备将文件移至不同位置(CD、DVD、另一计算机等),可使用“将设置导出到 XMP”命令将设置导出到附属 XMP 文件中。

  3. 如果要将对 DNG 文件进行的所有调整存储在 DNG 文件本身中,请在“Camera Raw 首选项”对话框的“DNG 文件处理”部分中选择“忽略附属‘.XMP’文件”。

复制和粘贴 Camera Raw 设置

在 Adobe Bridge 中,可以复制一个图像文件的 Camera Raw 设置,并将其粘贴到另一个图像文件中。

  1. 在 Adobe Bridge 中,选择一个文件,然后选择“编辑”>显影设置>复制 Camera Raw 设置

  2. 选择一个或多个文件,然后选择“编辑”>“显影设置”>“粘贴”“Camera Raw 设置”

    注意:

    也可以右键单击 (Windows) 或按住 Control 键并单击 (macOS) 图像文件以使用快捷菜单进行复制和粘贴。

  3. 在粘贴“Camera Raw 设置”对话框中,选择要应用的设置。

应用存储的 Camera Raw 设置

  1. 在 Adobe Bridge 或“Camera Raw”对话框中,选择一个或多个文件。
  2. 在 Adobe Bridge 中,选择“编辑”>“显影设置”,或右键单击选中的文件。或者,在“Camera Raw”对话框中,单击“Camera Raw 设置”菜单

  3. 选择下列选项之一:

    图像设置

    使用选择的相机原始图像的设置。此选项仅能从“Camera Raw”对话框的“Camera Raw 设置”菜单中找到。

    Camera Raw 默认值

    使用特定相机、相机型号或 ISO 设置的已存储默认设置。

    上一个转换

    使用上一个具有相同相机、相机型号或 ISO 设置的图像的设置。

    预设名称

    使用存储为预设的设置(可以是所有图像设置的一部分)。

    应用预设

    注意:

    也可以应用“预设”选项卡中的预设。

导出 Camera Raw 设置和 DNG 预览

如果将文件设置存储在 Camera Raw 数据库中,则可使用“将设置导出到 XMP”命令将设置复制到附属 XMP 文件中,或将这些设置嵌入 DNG 文件中。要移动相机原始数据文件并且保留其图像设置,此功能是非常有用的。

也可以更新嵌入在 DNG 文件中的 JPEG 预览。

  1. 在“Camera Raw”对话框中打开这些文件。
  2. 如果要为多个文件导出设置或预览,请在“胶片”视图中选择其缩览图。
  3. “Camera Raw 设置”菜单中,选择“将设置导出到 XMP”或“更新 DNG 预览”。

    将在相机原始图像文件所在的文件夹中创建附属 XMP 文件。如果以 DNG 格式存储相机原始图像文件,则会在 DNG 文件本身中嵌入设置。

指定 Camera Raw 工作流程选项

工作流程选项为从 Camera Raw 输出的所有文件指定设置,其中包括颜色位深度、色彩空间、输出锐化以及像素尺寸。工作流程选项确定 Photoshop 打开这些文件的方式,但并不确定 After Effects 导入相机原始文件的方式。工作流程选项设置不影响相机原始数据本身。

若要指定工作流程选项设置,可单击“Camera Raw”对话框底部带有下划线的文字。

空间

指定目标颜色配置文件。通常,将“空间”值设置为用于 Photoshop RGB 工作空间的颜色配置文件。相机原始图像文件的源配置文件通常是相机自有的色彩空间。Camera Raw 内置了“空间”菜单中所列的配置文件。如果在“空间”菜单中未列出要使用的色彩空间,请选择“ProPhoto RGB”,然后在 Photoshop 中打开文件时转换到所选的工作空间。

深度

指定在 Photoshop 中打开文件时是采用每通道 8 位图像的方式,还是采用每通道 16 位图像的方式。

大小

指定导入到 Photoshop 时图像的像素尺寸。默认像素尺寸是拍摄图像时所用的像素尺寸。要重定图像像素,请使用“裁剪大小”菜单。

对于方形像素相机,如果最终图像比原始图像小,那么选取的像素大小若小于相机固有的像素大小,则可加快图像处理速度。选取更大的像素大小类似于 Photoshop 中的向上取样。

对于非方形像素的相机而言,相机自有的像素大小是与保留像素总量最接近的大小。选择其它大小可以最大限度减少 Camera Raw 执行的重新取样次数,所得图像品质会略高一些。在“大小”菜单中,最佳品质大小带有星号 (*) 标记。

:在 Photoshop 中打开图像之后,您始终可以更改图像的像素大小。

分辨率

指定打印图像的分辨率。此设置不影响像素尺寸。例如,如果 2048 x 1536 像素的图像打印分辨率为 72 dpi,打印出的图像大小约为 28-1/2 x 21-1/4 英寸。如果打印分辨率为 300 dpi,打印出的同一图像大小约为 6-3/4 x 5-1/8 英寸。也可以在 Photoshop 中使用“图像大小”命令调整分辨率。

锐化

可对“屏幕”、“雾面纸”“光面纸”应用输出锐化。如果应用输出锐化,可以将“数量”弹出菜单更改为“低”或“高”,以减少或增加应用的锐化量。大多数情况下,可以将“数量”设置保持为默认选项“标准”。

在 Photoshop 中打开为智能对象

使您单击“打开”按钮时,Camera Raw 图像在 Photoshop 中打开为智能对象图层而不是背景图层。要覆盖所选图像的这一首选项,请在单击“打开”时按 Shift 键。

重置 Camera Raw 首选项

  1. 按住“Command”键,然后选择“Photoshop”>“首选项”>“Camera Raw”(macOS),或按住“Ctrl”键,然后选择“编辑”>“首选项”>“Camera Raw”(Windows)。

  2. 在询问“是否删除 Camera Raw 首选项?”的对话框中单击“是”

    删除 Camera Raw 首选项

    新的首选项文件将在其原始位置创建(请参见下表)。

macOS 首选项位置

名称和说明

文件名

路径

Camera Raw 首选项 - 包含在“Camera Raw 首选项”对话框中设置的所有设置。

Adobe Camera Raw [版本] 首选项

Users/[用户名]/Library/Preferences

Windows 首选项位置

名称和说明

文件名

路径

Camera Raw 首选项 - 包含在“Camera Raw 首选项”对话框中设置的所有设置。

Adobe Camera Raw [版本] 首选项

Users/[用户名]/AppData/Roaming/CameraRaw/Setting

HKEY_CURRENT_USER/Software/Adobe/Camera Raw/[版本]

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]