在 Adobe Bridge CC 中使用元数据

关于元数据

元数据是一组有关文件的标准化信息,如作者姓名、分辨率、色彩空间、版权以及为其应用的关键字。例如,大多数数码相机将一些基本信息附加到图像文件中,如高度、宽度、文件格式以及图像的拍摄时间。您可以使用元数据来优化工作流程以及组织文件。

关于 XMP 标准

元数据信息是使用可扩展元数据平台 (XMP) 标准进行存储的,Adobe Bridge、Adobe Illustrator、Adobe InDesign 和 Adobe Photoshop 均基于该标准。使用 Photoshop Camera Raw 对图像进行的调整将存储为 XMP 元数据。XMP 建立在 XML 的基础上,在大多数情况下,元数据将存储在文件中。如果无法将信息存储在文件中,则会将元数据存储在称为附属文件 的单独文件中。XMP 便于在 Adobe 应用程序之间以及发布工作流程之间交换元数据。例如,可以将某个文件的元数据存储为模板,然后将该元数据导入其它文件中。

以其它格式(如 EXIF、IPTC (IIM)、GPS 和 TIFF)存储的元数据是用 XMP 同步和描述的,因此,可以更方便地对其进行查看和管理。其它应用程序和功能也使用 XMP 来传送和存储信息,如版本注释(可使用 Adobe Bridge 对其进行搜索)。

在大多数情况下,即使文件格式发生了变化(例如从 PSD 更改为 JPG),元数据也会保留在文件中。将文件放在 Adobe 文档或项目中后,也会保留元数据。

注意:

如果您是 C++ 或 Java 开发人员,请使用 XMP 工具包 SDK 来自定义元数据的处理和交换。如果您是 Adobe Flash® 或 Flex 开发人员,请使用 XMP 文件信息 SDK 来自定义“文件信息”对话框。有关详细信息,请访问 Adobe 网站。

在 Adobe Bridge 中使用元数据

许多可用来组织、搜索和跟踪文件和版本的 Adobe Bridge 强大功能都取决于文件中的 XMP 元数据。Adobe Bridge 提供了两种使用元数据的方法:通过“元数据”面板和通过“文件信息”对话框。

在某些情况下,相同元数据属性会存在多个视图。例如,可能在一个视图中将属性标记为"作者",而在另一个视图中将其标记为"创建者",但它们指的是同一个基本属性。即使为特定工作流程自定了这些视图,它们也会通过 XMP 保持为标准化视图。

元数据面板

文件的元数据包含有关文件的内容、版权状态、出处及历史记录的信息。在“元数据”面板中,您可以查看和编辑所选文件的元数据、使用元数据搜索文件以及使用模板追加和替换元数据。

根据所选文件的不同,可能会显示以下类型的元数据:

文件属性

描述文件的特征,包括大小、创建日期和修改日期。

IPTC(IIM,旧版)

显示可编辑的元数据,例如说明和版权信息。默认情况下隐藏此组元数据,因为 IPTC Core 取代了这些元数据。但是,您仍可以显示 IPTC(IIM,旧版)元数据,方法是从“首选项”对话框的“元数据”选项中选择它。

IPTC Core

显示有关文件的可编辑元数据。IPTC Core 规范由国际报业电信委员会 (IPTC) 针对专业摄影(尤其是新闻照片和图库)而制订。

IPTC Extension

加入有关照片内容的其他标识信息,其中包括与权利相关的详细信息。

字体

列出 Adobe InDesign 文件中使用的字体。

链接的文件

列出链接到 Adobe InDesign 文档的文件。

调色板

列出指定用于在 Adobe Illustrator 文件中打印的 CMYK 调色板。

文档色板

列出 Adobe InDesign 和 Adobe Illustrator 文件中使用的色板。

相机数据 (Exif)

显示由数码相机分配的信息,包括在拍摄照片时所用的相机设置。

GPS

显示某些数码相机中可用的全球定位系统 (GPS) 中的导航信息。没有 GPS 信息的照片不具有 GPS 元数据。

Camera Raw

显示由 Camera Raw 增效工具应用的设置。

音频

显示音频文件的元数据,包括艺术家、专辑、曲目编号和流派。

视频

显示视频文件的元数据,包括像素长宽比、场景和快照。

编辑历史记录

使用 Photoshop 记录对图像所做的更改。

:必须在 Photoshop 中启用历史记录日志首选参数,才能将该日志与文件的元数据一起保存。

DICOM

显示有关用医学数字图像及通讯 (DICOM) 格式保存的图像的信息。

移动 SWF

列出有关 SWF 文件的信息,包括标题、作者、描述和版权。

  1. 要指定“元数据”面板中显示的元数据,请执行以下操作之一:
    • 从“元数据”面板菜单中选择“首选项”。
    • 选择编辑 > 首选项 (Windows) 或 Adobe Bridge CC > 首选项 (macOS),然后从左边的列表中选择“元数据”。
  2. 选择要在“元数据”面板中显示的元数据字段。

  3. 选择“隐藏空白字段”选项,隐藏不包含信息的字段。

  4. 单击“确定”。

元数据布告

元数据布告对数码相机命令和功能使用通用图标。

Bridge 元数据布告
元数据布告键

A. 光圈 B. 测光模式 C. 白平衡 D. 图像尺寸 E. 图像大小 F. 颜色配置文件或文件扩展名 G. 快门速度 H. 曝光补偿 I. ISO 

元数据布告中显示的测光模式图标:

平均或侧重中央平均 评估
点测光 多点测光
矩阵或多区矩阵 局部
侧重中央平均或侧重中央 其他或未知
数码 ESP    

注意:

有关测光模式图标的更多信息,请参阅您的相机附带的文档。

元数据布告中显示的白平衡图标:

原照设置 白炽灯
自动 荧光灯
日光 闪光灯
阴天 自定
阴影    
  1. 要显示或隐藏元数据布告,请执行以下操作之一:
    • 在“元数据”面板菜单中选择或取消选择“显示元数据布告”
    • 在“元数据”首选项中选择或取消选择“显示元数据布告”

查看元数据

  1. 执行以下任一操作:
    • 选择一个或多个文件,然后在“元数据”面板中查看信息。如果您选择了多个文件,则只显示所有文件公用的元数据。使用滚动栏可查看隐藏类别。单击三角形可显示类别中的所有信息。

    注意:

    通过在面板菜单中选择“增加字体大小”或“减小字体大小”,可以更改该面板中的字体大小。

    • 选择一个或多个文件,然后选择文件 > 文件简介。然后,选择对话框顶部所列的任意类别:使用左、右箭头滚动类别,或单击向下箭头,然后从列表中选择类别。
    • 选择“视图”>“详细信息”,以在“内容”面板中的缩览图旁边显示元数据。
    • 选择“视图”>“列表形式”,以在“内容”面板中按列显示元数据。
    • 将鼠标指针放在内容区域中的缩览图上。(只有在“缩览图”首选项中选择“显示工具提示”后,工具提示中才会显示元数据。)
    Metadata_file_info1

在元数据面板中编辑元数据

  1. 单击要编辑的元数据字段最右侧的“铅笔”图标。
  2. 在框内键入数据,以编辑或添加元数据。
  3. 按 Tab 即可在元数据字段之间移动。
  4. 编辑完元数据后,请单击“元数据”面板底部的“应用”按钮 。若要取消所做的任何更改,请单击该面板底部的“取消”按钮

在 Adobe Bridge 中查看 Camera Raw 和 Lightroom 元数据

由于 Adobe Bridge、Camera Raw 和 Lightroom 全都使用 XMP 标准来存储元数据,因此每个应用程序都可以读取在其他应用程序中进行的元数据更改。例如,如果您在 Adobe Bridge 中将星级或 IPTC 信息添加到照片中,则 Lightroom 将可以在“库”模块中显示该元数据。同样地,您在 Camera Raw 或 Lightroom 中对照片进行的调整或其他元数据更改将显示在 Adobe Bridge 中。在 Lightroom 中所做的元数据更改必须在 Lightroom 中保存到 XMP,这样 Adobe Bridge 才能识别这些更改。

在浏览文件时,Adobe Bridge 会重新读取元数据,检测更改,并自动更新预览。当 Adobe Bridge 检测到更改了某张照片的元数据时,它将在“内容”面板的照片缩览图中显示“具有设置”徽章

注意:

如果您在 Lightroom 和 Adobe Bridge 之间迅速切换,则可能会注意到“内容”和“预览”面板中出现更新延迟。如果在等待几秒钟之后,Adobe Bridge 没有自动显示 Lightroom 或 Camera Raw 中的元数据更改,请选择“视图”>“刷新”,或按 F5。

查看链接的 InDesign 文件

包含链接文件的 Adobe InDesign CS5 和 CS6 文档在“内容”面板中缩览图的右上角显示一个链接徽章 。Adobe Bridge 中提供了链接文件的元数据。

  1. 在 Adobe Bridge 窗口的“内容”面板中选择带有链接文件的 Adobe InDesign 文档。

  2. 在“元数据”面板中,展开“链接的文件”部分可查看链接文件的名称和路径。

  3. 右键单击 (Windows) 或按住 Control 键单击 (Mac OS) .indd 文件并选择“显示链接的文件”可查看“内容”面板中链接的文件。

查看颜色(Illustrator 和 InDesign)或字体 (InDesign)

选择 InDesign 文档时,“元数据”面板将显示在该文档中使用的字体和颜色色板。选择 Illustrator 文档时,“元数据”面板将显示在该文档中使用的调色板和颜色色板。

  1. 在 Adobe Bridge 窗口的“内容”面板中选择 InDesign 或 Illustrator 文档。

  2. 在“元数据”面板中,展开“字体”(仅限 InDesign)、“调色板”(仅限 Illustrator)或“文档色板”部分。

使用“文件信息”对话框添加元数据

“文件信息”对话框显示相机数据、文件属性、编辑历史记录、版权及作者信息。“文件信息”对话框还显示自定义元数据面板。可直接在“文件信息”对话框中添加元数据。如果您选择了多个文件,则该对话框会显示具有不同值的文本字段。您在字段中输入的任何信息会覆盖现有元数据,并且会将新值应用于所有选中的文件。

注意:

您还可以在“元数据”面板中、在“内容”面板中的某些视图中以及通过将鼠标指针放在“内容”面板中的缩览图上来查看元数据。

  1. 选择一个或多个文件。
  2. 选择“文件”>“文件信息”。

  3. 从对话框顶部的选项卡中选择下列任意选项:

    注意:

    使用右箭头键和左箭头键滚动选项卡,或单击向下箭头,然后从列表中选择类别。

    说明

    用于输入有关文件的文档信息,如文档标题、作者、说明和可用于搜索该文档的关键字。要指定版权信息,请从“版权状态”弹出菜单中选择“受版权保护”。然后输入版权所有者、公告文本以及拥有版权的个人或公司的 URL。

    IPTC Core

    包括四个区域:“内容”描述图像的视觉内容。“联系信息”列出摄影师的联系信息。“图像”列出图像的描述性信息。“状态”列出工作流程和版权信息。

    IPTC Extension

    加入有关照片内容的其他标识信息,其中包括与权利相关的详细信息。

    相机数据

    在左侧,列出有关用于拍摄照片的相机和设置的只读信息,例如品牌、机型、快门速度和光圈大小。在右侧,列出有关图像文件的只读文件信息,包括像素尺寸和分辨率。

    GPS

    显示某些数码相机中可用的全球定位系统 (GPS) 中的导航信息。没有 GPS 信息的照片不具有 GPS 元数据。

    视频数据

    列出有关视频文件的信息(包括视频帧的宽度和高度),并且允许输入磁带名称和场景名称等信息。

    音频数据

    用于输入有关音频文件的信息,如标题和艺术家。

    移动 SWF

    列出有关移动媒体文件的信息,包括标题、作者、描述和内容类型。

    类别

    让您根据美联社类别输入信息。

    来源

    用于输入对新闻报道有用的文件信息,包括文件的创建时间和位置、传送信息、特别说明以及标题信息。

    DICOM

    列出 DICOM 图像的患者、研究、系列和设备信息。

    历史记录

    显示用 Photoshop 保存的图像的 Adobe Photoshop 历史记录信息。只有在安装了 Adobe Photoshop 的情况下,才会显示“历史记录”选项。

    高级

    显示将元数据存储于其名称空间结构中时的元数据属性。

    原始数据

    显示关于文件的 XMP 文本信息。

  4. 在任何显示的字段中键入要添加的信息。
  5. (可选)单击“文件信息”对话框底部的“首选项”以显示可加快元数据编辑的选项:“启用自动完成”、“重置 XMP 更改”或“恢复默认对话框”。

  6. 单击“确定”以应用更改。

使用元数据模板

可通过使用“创建元数据模板”命令在 Adobe Bridge 中创建新的元数据模板。还可在“文件信息”对话框中修改元数据,然后将其存储为文件扩展名为 .xmp 的文本文件。您可以与其他用户共享 XMP 文件,或将其应用于其他文件。

您可以将元数据保存在模板中,这种模板可用于在 InDesign 文档和其他文档中填充元数据(这些文档是以支持 XMP 的软件创建的)。创建的模板存储在所有支持 XMP 的软件都可以访问的一个共享位置中。

  • 要创建元数据模板,请选择“工具”>“创建元数据模板”。输入“模板名称”,然后选择要包括的元数据值。然后,单击“存储”。

注意:

如果您选择某个元数据选项,并将相应的框保留为空,则当您应用该模板时 Adobe Bridge 将清除现有元数据。

  • 要在资源管理器 (Windows) 或 Finder (Mac OS) 中转到已存储的元数据模板,请选择“工具”>“创建元数据模板”。单击“创建元数据模板”对话框右上角的弹出菜单,然后选择“显示模板文件夹”。
  • 要删除元数据模板,请在资源管理器 (Windows) 或 Finder (Mac OS) 中选择该模板,然后按 Delete 键,或将其拖至回收站 (Windows) 或废纸篓 (Mac OS)。
  • 要将元数据模板应用于 Adobe Bridge 中的文件,请选择一个或多个文件,然后从“元数据”面板菜单中选择命令:

追加元数据 > [模板名称]

文件中当前不存在元数据值或属性时应用模板元数据。

替换元数据 > [模板名称]

将文件中的任何现有元数据完全替换为模板中的元数据。

  • 要编辑元数据模板,请选择“工具”>“编辑元数据模板”> [模板名称]。为所包括的元数据输入不同的值,然后单击“存储”。
  • 要将文件的元数据另存为 XMP 文件,请选择“文件”>“文件信息”。单击“首选项”按钮旁对话框底部的弹出菜单,然后选择“导出”。键入文件名,指定位置,然后单击“存储”。

注意:

一次只能从一个文件导出元数据。如果选择了多个文件,则“导出”选项不可用。

将元数据导入到文档中

  1. 选择一个或多个文件。
  2. 选择“文件”>“文件信息”。

  3. 从对话框底部的弹出菜单选择“导入”。

    注意:

    您必须先保存元数据模板,然后才能从模板中导入元数据。

  4. 指定所需的数据导入方式:

    清除现有属性,替换为模板属性

    以 XMP 文件中的元数据替换所有元数据。

    保留原始的元数据,但替换模板中的匹配属性

    仅替换模板中具有不同属性的元数据。

    保留原始的元数据,但附加模板中的匹配属性

    (默认)仅在文件中当前不存在元数据值或属性时应用模板元数据。

  5. 单击“确定”。

  6. 导航到 XMP 文本文件,然后单击“打开”。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略