通过“工具”菜单运行任务

使用 Adobe Bridge 中的 Photoshop 和 Illustrator 扩展

“工具”菜单包含各个 Adobe 产品中可用的各种命令的子菜单。例如,如果您已经安装了 Adobe Photoshop,就可以使用“工具”>“Photoshop”子菜单下的命令,处理在 Adobe Bridge 中选择的照片。从 Adobe Bridge 中运行这些任务可以节省时间,原因是您不必单独打开每个文件。

注意:

第三方也可以在“工具”菜单中创建和添加他们自己的项目,以便在 Adobe Bridge 中增加更多功能。有关创建脚本的信息,请访问 Bridge 开发人员中心.

Adobe Bridge 还包含有用的自动化脚本。例如,在 Adobe Bridge CC 中,“Adobe Output Module”脚本可让您创建 Web 照片画廊,生成 Adobe PDF 联系表和全屏演示文稿。Auto Collection CC 2014 脚本将照片组作为堆栈,以便在 Photoshop 中将其处理为全景图或 HDR 图像。

  1. 选择要使用的文件或文件夹。如果您选择了一个文件夹,该命令会应用于文件夹中的所有文件。
  2. 选择“工具”> [组件],然后选择要使用的命令。(如果您的组件没有提供任何自动任务,则不会显示在“工具”菜单中。)

有关特定命令的信息,请参阅或搜索该组件的文档。

批重命名文件

在 Adobe Bridge 中批重命名文件

您可以成组或成批地重命名文件。对文件进行批重命名时,您可以为选中的所有文件选取相同的设置。对于其它批处理任务,您可以使用脚本来运行自动任务。

  1. 选择您要重命名的文件。
  2. 选择“工具”>“批重命名”。
  3. 设置以下选项:

    目标文件夹

    将重命名的文件放置于同一个文件夹,将其移到其它文件夹,或将副本放置于其它文件夹。如果您选择将重命名的文件放入其它文件夹,请单击“浏览”选择文件夹。

    新文件名

    从菜单中选择元素,然后根据需要输入文本以创建新文件名。单击加号按钮 (+) 或减号按钮 (-) 可添加或删除元素。

    字符串替换

    可让您将全部或部分文件名更改为自定文本。首先,选择要替换的内容:选择“原始文件名”可替换原始文件名中的字符串。选择“中间文件名”可替换由“新文件名”弹出菜单中前面的选项定义的字符串。选择“使用正则表达式”可使用正则表达式根据文件名的模式查找字符串。选择“全部替换”可替换与源字符串的模式相匹配的所有子字符串。

     

    选项

    选择“在 XMP 元数据中保留当前文件名”可以在元数据中保留原始文件名。对于“兼容性”,请选择希望与重命名的文件兼容的操作系统。默认的选择是当前的操作系统,而且您无法取消这一选择。

    预览

    当前文件名和新文件名都会显示在“批重命名”对话框底部的“预览”区域中。要了解如何重命名所有选定文件,请单击“预览”

  4. (可选)从“预设”菜单中选择预设来使用经常使用的命名方案进行重命名。要存储批重命名设置以备重用,请单击“存储”。

有关批重命名文件的详细信息,请参阅以下任意教程:

自动堆栈 HDR 和全景图像

在 Adobe Bridge 中堆栈 HDR 和全景图像

Adobe Bridge 中的 Auto Collection 脚本将一组图像组成堆栈,用于在 Photoshop 中处理为高动态范围 (HDR) 或全景复合图像。该脚本根据拍摄时间、曝光设置及图像对齐将图像收集为堆栈。时间戳必须不大于 18 秒钟,才能让 Auto Collection 脚本处理照片。如果照片的曝光设置各不相同,且内容重叠超过 80%,该脚本会将照片视为 HDR 组。如果曝光恒定,且内容重叠小于 80%,该脚本会将照片视为全景图的一部分。

注意:

Adobe Bridge 必须配合 Photoshop CS5 或更高版本,才能使用 Auto Collection

  1. 要启用 Auto Collection 脚本,请选择“编辑”>“首选项”(Windows) 或“Adobe Bridge”>“首选项”(Mac OS)。

  2. 在“启动脚本”面板中,选择 Auto Collection,然后单击“确定”。

  3. 选择包含 HDR 或全景拍摄的文件夹,然后选择“堆栈”>“自动堆栈全景图/HDR”。

    注意:

    如果自动堆栈对此文件夹中不起作用,则手动选择文件夹中所需的 HDR/全景图文件,然后选择“堆栈”>“自动堆栈全景图/HDR”。

  4. 选择“工具”>“Photoshop”>“在 Photoshop 中处理收藏集”自动合并收藏集,然后在 Adobe Bridge 中查看结果。

    注意:

    有关 Photoshop 中全景图和 HDR 的详细信息,请参阅“用 Photomerge 创建全景图像”和“高动态范围图像”

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略