用户指南 取消(C)

减少相机抖动模糊

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

再见,相机防抖!

随着 4 月份 Photoshop 23.3 的发布,相机防抖滤镜 > 锐化 > 防抖)将被移除。该技术与较新的开发平台不兼容。

Photoshop 具有一种智能化机制,可自动减少由相机运动产生的图像模糊。在必要时,您可以调整高级设置以进一步锐化图像。“滤镜”>“锐化”菜单中的防抖滤镜可减少由某些相机运动类型产生的模糊,包括线性运动、弧形运动、旋转运动和 Z 字形运动。

Photoshop 相机防抖
原始图像(左图);经过相机防抖处理的图像(右图)

适合使用相机防抖的图像

相机防抖功能最适合处理曝光适度且杂色较低的静态相机图像。以下类型的静态图像特别适合使用防抖功能:

  • 使用长焦镜头拍摄的室内或室外图像
  • 在不开闪光灯的情况下使用较慢的快门速度拍摄的室内静态场景图像

此外,防抖功能还有助于锐化图像中因为相机运动而产生的模糊文本。

使用自动相机防抖

  1. 打开图像。
  2. 选择滤镜 > 锐化 > 防抖。Photoshop 会自动分析图像中最适合使用防抖功能的区域,确定模糊的性质,并推算出整个图像最适合的修正建议。经过修正的图像会在防抖对话框中显示,以供您查看。
注意:

右下窗格中的细节放大镜可使您仔细查看焦点内的图像区域。必要时,可对图像元素进行放大或缩小。当您在细节放大镜上拖动手型工具查看某图像区域时,请松开鼠标按钮,以便快速预览对该区域所做的防抖更改。

注意:

如果在“防抖”对话框中无任何修正适用于图像,请确保右侧窗格中的“预览”选项处于启用状态。

将多个模糊描摹应用于相机防抖

模糊描摹表示影响图像选定区域的模糊形状和程度。图像的不同区域可能具有不同形状的模糊。自动相机防抖已考虑到只将模糊描摹应用于图像的默认区域(同时也是 Photoshop 所确定的最适合于模糊评估的区域)。要进一步对图像进行微调,您可以使用 Photoshop 来计算和考虑适用于多个区域的模糊描摹。

可用的模糊描摹已在“防抖”对话框的“高级”面板中列出。您可以单击某个模糊描摹,以在其上进行放大。

Photoshop 多个模糊描摹
在“高级”面板中列出的多个模糊描摹

创建和修改模糊描摹

Photoshop 提供数种创建和修改模糊描摹的方法。为了获得最佳效果,请在具有一定边缘对比的图像区域中创建模糊描摹。例如,在以下插图中,标为 A 的区域比标为 B 的区域更适合于模糊评估。

Photoshop 创建和修改模糊描摹
由于纹理对比的存在,A 比 B 更适合于模糊评估

调整焦点内当前区域边界的大小/位置。

您可以方便地调整焦点内区域边界的大小,以更新关联的模糊描摹。要将焦点转移至其他区域,请拖动焦点内当前区域中央的图钉。

让 Photoshop 建议适合模糊评估的新区域

  1. 在右侧窗格的高级面板中,单击添加建议的模糊描摹图标()。Photoshop 会突出显示图像中适合于模糊评估的新区域,并创建它的模糊描摹。
  2. 必要时,可添加更多模糊描摹。
注意:

单击废纸篓图标 (),以删除一个或多个选定的模糊描摹。

手动选择一个新的图像区域

  1. 单击防抖对话框左上角的模糊评估工具图标 ()。
  2. 在图像上的任何位置绘制一个选区矩形。Photoshop 将自动为您选择的区域创建一个模糊描摹。
  3. 必要时,可添加更多模糊描摹。

使用模糊方向工具创建模糊描摹

  1. 从左侧面板中选择模糊方向工具)。
  2. 在图像上绘制表示模糊方向的直线。
  1. 如有必要,调整模糊描摹长度模糊描摹方向
模糊描摹长度和模糊描摹方向

使用细节放大镜修改模糊描摹

  1. 使用细节放大镜,将焦点聚焦在适合于相机防抖的新图像区域。
  2. 单击在放大镜位置处增强图标 (),以将左侧窗格中的焦点移至细节放大镜中突出显示的区域。之前在细节放大镜中显示的该区域的模糊描摹,将会自动更新。
注意:

使用键盘快捷键 Q 可以停放/取消停放细节放大镜。

Photoshop 使用细节放大镜修改模糊描摹
使用细节放大镜修改模糊描摹

预览并应用多个模糊描摹

在添加了所需的模糊描摹之后,您可以在“高级”面板中选择一个或多个模糊描摹,并将其应用于图像。

预览和对比两个模糊描摹的效果

  • 按住 Ctrl 键 (Windows) 或 Command 键 (Mac),并在“高级”面板中选择模糊描摹。Photoshop 会为所选的模糊描摹显示多个预览窗格。
Photoshop 两个模糊描摹的效果
两个模糊描摹的效果并排显示

注意:

当并排预览两个模糊描摹的结果时,您可以快速调整“平滑”和“伪像抑制”并查看您的更改对图像有何影响。请参阅平滑伪像抑制

复制模糊描摹

  • 将模糊描摹拖动到“添加建议的模糊描摹”图标 () 上。

Photoshop 会创建模糊描摹的副本并锁定重复的副本。

注意:

当您想要快速调整“平滑”和“伪像抑制”并预览您的更改对图像有何影响时,创建模糊描摹的重复副本十分有用。请参阅平滑伪像抑制

Photoshop 使用重复的模糊描摹
使用重复的模糊描摹

重复使用模糊描摹

在创建了模糊描摹之后,您可以存储它们,以便将它们应用于不同的图像。

  1. 选择一个或多个模糊描摹。
  2. 从“高级”面板弹出菜单中选择“存储模糊描摹”。您可以以 KNL 和 PNG 两种格式来存储模糊描摹。

如果要将存储的模糊描摹重复用于其他图像,您可以使用高级面板弹出菜单中的“载入”选项。

Photoshop 存储和载入模糊描摹
存储和载入模糊描摹

高级模糊描摹设置

高级模糊描摹设置可帮助您对相机防抖进行进一步微调。

模糊描摹边界

模糊描摹边界”设置表示模糊描摹的边界大小。必要时,您可以调整该值。

源杂色

Photoshop 可自动估计图像中的杂色量。根据需要,选择不同的值(自动/低/中/高)

平滑

平滑可减少高频锐化杂色。您可以移动滑块,为其设置一个不同于默认值 30% 的值。建议使用低平滑设置。

伪像抑制

有时候,在锐化图像的过程中,您可能会观察到一些明显的杂色伪像。可按照以下步骤抑制这些伪像:

  1. 选择“伪像抑制”。
注意:

当“伪像抑制”没有打开时,Photoshop 会生成粗糙预览。粗糙预览较锐利,但也会有更多杂色伪像。

  1. 将“伪像抑制”滑块调整到较高值。100% 伪像抑制会产生原始图像,而 0% 伪像抑制则不会抑制任何杂色伪像。
注意:

伪像抑制最适合用于抑制中等频率的杂色。

Photoshop 伪像抑制
伪像抑制

Photoshop 杂色伪像

Photoshop 杂色伪像
杂色伪像

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]