注意:

Photoshop CC 2017 版现已可用!请参阅新增功能摘要

提示:要高亮显示 Photoshop 菜单中的新增功能,请选取“窗口”>“工作区”>“CS6 新增功能”

仅限 Adobe Creative Cloud

如果您是 Adobe Creative Cloud 的订阅者,则可以使用以下其他功能。对于新的 CS6 功能(不仅仅是 Adobe Creative Cloud),请向下滚动页面。

液化滤镜增强

在 Photoshop 的 Creative Cloud 更新中,“液化”滤镜比早期版本的滤镜要快很多。“液化”滤镜现在支持智能对象,包括智能对象视频图层,并可应用为智能滤镜。

对“液化”滤镜的其他改进是对“重建”工具的新增行为。如果您按住 Alt (Windows) 或 Option (Mac OS) 键并跨翘曲拖动工具,“重建”工具平滑翘曲,而不是缩小或删除它。

有关详细信息,请参阅液化滤镜

将模糊画廊效果应用为智能滤镜

模糊画廊中的摄影模糊效果现在支持智能对象,并且可以非破坏性地应用为智能滤镜。此功能也支持智能对象视频图层。

有关详细信息,请参阅关于智能滤镜

从形状或文本图层复制 CSS 属性

复制 CSS 可从形状或文本图层生成级联样式表 (CSS) 属性。它会捕获大小、位置、填充颜色(包括渐变)、描边颜色和投影的值。对于文本图层,“复制 CSS” 还可以捕获字体系列、字体大小、字体粗细、行高、下划线、删除线、上标、下标和文本对齐的值。CSS 被复制到剪贴板并且可以粘贴到样式表中。

有关详细信息,请参阅从图层复制 CSS 和观看 Photoshop 中新增的 CSS 支持视频。

条件动作

条件动作有助于您创建一个动作,该动作基于几种不同条件选择操作动作。 首先选择条件,然后选择性地指定文档满足条件时播放的动作。 然后,选择性地指定文档不满足条件时播放的动作。

有关详细信息,请参阅添加条件动作关于动作和“动作”面板以及创建动作

高 dpi 显示支持

Photoshop 添加了对高 dpi 显示的支持,如 Retina 显示屏。在使用高分辨率的显示功能时,还能以原来文档 200% 的大小查看文档。要以 200% 的大小查看文档,请执行下列任一操作:

  • 选取“视图” > 200%
  • 按住 Ctrl 键(Windows)或 Cmd 键(Mac OS)并单击“缩放”工具图标。
  • 按住 Shift 和 Ctrl 键(Windows)或 Shift 和 Cmd 键(Mac OS)并双击“缩放”工具图标,以 200% 的大小查看所有打开的文档。

视图选项的更改

缩放工具选项栏和“抓手”工具选项栏中,以实际大小查看图像的按钮已被重新命名为 100%。此外,这两个工具选项栏都不再有打印尺寸按钮。另外,“视图”菜单中的实际像素命令已更改为 100%

“裁剪”工具更改和增强功能

“裁剪”工具的更新包括许多错误修复和增强功能,包括:

  • 顶层图像长宽比菜单中的新预设。
  • 单击双箭头图标可通过互换宽度高度值更改裁剪方向。此图标替换了旋转裁剪框按钮。
  • 从“长宽比”菜单中选取宽 x 高 x 分辨率,这会在选项栏中显示分辨率字段,并且会自动填充宽度高度值。
  • 单击清除按钮可清除选项栏中宽度高度字段的值。如果显示分辨率字段,也会清除该字段的值。
  • 对于裁剪工具和透视裁剪工具,顶层图像的键盘快捷方式已从 F 更改为 I
Photoshop 裁剪工具选项栏
CS6 Creative Cloud 裁剪工具选项栏

A. “长宽比”菜单 B. 互换宽度和高度值 C. 叠加选项 

有关详细信息,请参阅使用新的裁剪工具裁剪并拉直照片

默认文字样式

文档的字符和段落样式可以存储为默认字体样式。创建新的 Photoshop 文档时,这些默认样式会被自动加载到字符样式段落样式面板中。也可以使用加载文字样式命令将默认样式加载到任何现有文档中。

有关详细信息,请参阅指定默认文字样式字符样式段落样式。您也可以观看有关 Photoshop 中的字体样式视频。

“颜色范围”中的人脸检测增强功能

颜色范围选择命令现在可将肤色选择存储为预设。在选择了肤色取样颜色时,它也可以存储检测人脸选项的设置。

有关详细信息,请参阅将肤色设置存储为预设选择图像中的颜色范围或观看视频在 Photoshop CS6 中选择肤色(主讲人:Photoshop 专家 Matt Kloskowski)。

从 HTML、CSS 和 SVG 文件读取色板

您可以将 HTML、CSS 或 SVG 文档中指定的颜色添加到色板面板。如果某个颜色值在文档中重复,则仅添加该颜色的一个实例,而不会重复添加。 此功能可识别以下 HTML/CSS 颜色语法:#112233、#123、rgb(1,2,3)、rgba(1,2,3,4)、hsb(1,2,3) 以及 hsba(1,2,3,4)。

3D 增强功能和更改

Creative Cloud 版本的 Photoshop CS6 中提供了许多新的 3D 功能和增强功能。有关更新的信息,请参阅 3D 工作流程并观看关于 3D 中新的可能性视频。

支持大尺寸的 JPEG

Photoshop 现在可以打开和存储宽度或高度高达 65,535 像素的 JPEG 文档。

可调整大小的“颜色”面板

“颜色”面板现在可以调整大小。

适用于所有 Photoshop CS6 用户的新功能

下列新功能适用于所有 Photoshop CS6 用户,而不仅仅是 Adobe Creative Cloud 的用户。

修饰和变换

“内容识别移动”工具

使用“内容识别移动”工具可在无需复杂图层或慢速精确选择选区的情况下快速地重构图像。扩展模式可对头发、树或建筑等对象进行扩展或收缩,效果令人信服。移动模式支持您将对象置于不同的位置中(在背景相似时最有效)。 在工具栏中,按住“污点修复画笔” ,然后选择“内容识别移动”工具

有关详细信息,请参阅内容识别移动

内容识别修补工具

更新的“修补”工具包含“内容识别”选项,可通过合成邻近内容来无缝替换不需要的图像元素。自然的效果与“内容识别填充”类似,但是借助修补工具,您可以选择绘制填充的区域。在工具栏中,按住“污点修复画笔” ,然后选择“修补”工具

有关详细信息,请参阅内容识别修补

重新设计的“裁剪”工具

重新设计的“裁剪”工具提供交互式的预览,使您可以获得更好的视觉效果。一组简化的工具栏选项包含有用的拉直工具和长宽比控件(可在图像窗口中的裁剪处于活动状态时调整该控件)。(若要保持当前长宽比或分辨率,请右键单击图像以访问其他选项。)

  • 若要裁剪图像,请单击工具栏中的“裁剪”工具 。然后调整图像窗中口的默认裁剪边界,或在窗口中拖动开始特定边界。
  • 要校正图像透视,请按住“裁剪”工具,然后选择“透视裁剪”工具

有关详细信息,请参阅裁剪并拉直照片或观看裁剪工具视频教程

滤镜

校正广角镜头

选取“滤镜”>“自适应广角”可将全景图或使用鱼眼和广角镜头拍摄的照片中的弯曲线条迅速拉直。该滤镜利用各种镜头的物理特性来自动校正图像。

有关详细信息,请参阅自适应广角滤镜或观看镜头识别调整视频教程(主讲人 RC Concepcion)。

照片模糊画廊

选取“滤镜”>“场景模糊”“光圈模糊”“倾斜偏移”,可使用直观的图像控件快速创建三种不同的照片模糊效果。使用模糊效果控件将散景效果添加到图像中。

有关详细信息,请参阅模糊画廊

光效库

使用新的 64 位光照效果画廊,获得更好的性能和结果。专用的工作区提供画布控制和预览,可让您更轻松地实现照明增强可视化。

有关详细信息,请参阅添加光照效果

油画滤镜

选取“滤镜”>“油画”,可轻松创建经典绘画的效果。

有关详细信息,请参阅油画滤镜

视频

重新设计的基于剪辑的“时间轴”面板包含可提供完美视频的专业效果的过渡和特效。可轻松更改剪辑持续时间和速度,并将动态效果应用到文字、静态图像和智能对象。

“视频组”可在单一时间轴轨道上,将多个视频剪辑和其他内容(如文本、图像和形状)合并。单独的音轨可让您轻松进行编辑和调整。

重新设计的视频引擎还支持更广泛的导入格式。 在您准备好导出最终视频时,Photoshop 会提供有用的预设和 DPX、H.264 以及 QuickTime 格式选项。

注:在 Windows 中,您需要独立安装 QuickTime。

有关详细说明,请参阅视频编辑。有关快速视频概述,请观看 RC Concepcion 主讲的直观的视频工作流程

颜色和色调调整

肤色选择和人脸检测

选取“选择” > “颜色范围”。然后,从“颜色范围”对话框中的“选择”弹出菜单中,选取“肤色”来隔离这些色调。要进行更加准确的肤色选择,请选择“检测人脸”,然后调整颜色容差以指定选区中颜色范围的高低程度。

有关视频概述,请观看 CS6 中的颜色范围更改。有关详细信息,请参阅选择颜色范围

改进的自动校正

利用改进的自动选项进行色阶曲线亮度/对比度调整,完美增强您的图像。

注意:

要自定自动校正,请按住 Alt 键并单击 (Windows) 或按住 Options 键并单击 (Mac OS)“自动”按钮。有关每种设置的详细信息,请参阅设置自动调整选项。有关视频概述,请参阅自动校正

3D(仅限 Photoshop Extended)

简化的界面提供画布上场景编辑,可直观地创建 3D 图稿。可轻松将阴影拖动到所需位置、将 3D 对象制作成动画、为 3D 对象提供素描或卡通外观,以及其他更多功能。

有关详细说明,请参阅 3D 工作流程

自动化

使用 Photoshop CS6 可以记录动作中的工具,如画笔工具。要启用此功能,请从“动作”面板菜单中选取允许工具记录

有关详细信息,请参阅记录动作中的工具

绘画和图案

侵蚀画笔笔尖

侵蚀铅笔和蜡笔会随使用时间自然磨损。自定画笔笔尖形状选项:柔和度控制磨损率,形状提供从平到圆的设置,锐化笔尖可恢复原始锐利度。当您绘画时,通过图像左上角的“实时画笔笔尖预览”,可观察磨损程度。

选取“窗口” > “画笔预设”,快速访问新的侵蚀笔尖,或选取“窗口” > “画笔”对其进行自定。有关详细信息,请参阅侵蚀笔尖选项

喷枪笔尖

喷枪笔尖通过 3D 锥形喷溅来复制喷罐。您可以自定“画笔笔尖形状”选项,如“粒度”“喷溅”“硬度”“扭曲”控件。使用光笔,通过更改钢笔压力就能改变喷洒的扩散程度。

选取“窗口” > “画笔预设”,快速访问新的喷枪笔尖,或选取“窗口” > “画笔”对其进行自定。有关详细信息,请参阅喷枪笔尖选项

画笔笔势

指定光笔倾斜、旋转和压力。选取“窗口” > “画笔”,然后选择“画笔笔势”按指定的倾斜、旋转和压力进行绘画。使用光笔可更改默认笔势的相关笔触,或选择“覆盖”选项维持静态笔势。有关详细信息,请参阅画笔笔势选项

画笔投影

使用“画笔投影”可应用光笔倾斜和旋转来产生笔尖形状。选取“窗口” > “画笔”,并从左侧列表中选择“形状动态”。在右侧选项的底部,选择“画笔投影”。当您使用光笔绘画时,请将光笔更改为倾斜状态并旋转光笔以改变笔尖形状。请参阅画笔形状动态选项

画笔颜色动态

在默认情况下,“颜色动态”会保持每次描边的一致性。当您绘画时,“颜色动态”设置会自动变化颜色。在早期版本的 Photoshop 中,动态设置可为描边中每个不同的笔尖图章更改颜色。但是,在 Photoshop CS6 中,动态更改在每个描边开始时即可进行。使用此功能,您便可以更改不同描边的颜色,而不是对每个描边内部更改颜色。

 

若要恢复为早期版本的操作,请选取“窗口” > “画笔”,并从左侧列表中选择“颜色动态”。在右侧选项的顶部,选择“应用每笔尖”。请参阅颜色动态画笔选项

 

脚本图案

选择“编辑” > “填充”后,从“使用”菜单中选取“图案”,然后选择“脚本图案”,再从几个几何体选项中进行选择。通过将这些脚本与自定图案预设和混合模式相结合来构建复杂的设计。

绘图

矢量图层

“直线”和“形状”工具现在可创建完全基于矢量的对象。使用选项栏应用描边和填充。使用虚线和其他设计给对象描边。使用预设或用户定义的渐变、颜色和图案填充对象。

若要在以后修改描边和填充设置,只需选择对象图层,然后选取“路径选择” 或“直接选择” 工具。

了解更多:基于形状图层的矢量视频

直观路径编辑默认情况下,使用“直接选择工具” 拖动可调整多个相关的段,让您可以快速变换路径形状。如果只编辑选中锚点之间的段(在先前版本的 Photoshop 中),在选项栏中选择“约束路径拖动”。

注意:

若要减少消除锯齿边缘,确保矢量对象尽可能锐化,请在选项栏中选择“对齐边缘”

工作区和工作流程

许多增强功能可帮助您更加有效地完成日常任务。

Mercury 图形引擎

体验使用处理密集型命令(如液化变形操控变形裁切)时速度惊人的交互。

全新的外观

 

现在提供全新的优雅界面,其中包括如下的设计增强:

 

 

  • 可从四个不同的亮度级别进行选择:选取“编辑” > “首选项”(Windows)或 Photoshop > “偏好设置”(Mac OS)。在“界面”部分中,选择“颜色方案”色板。

注:要快速降低界面亮度,请按 Shift + F1。要增加亮度,请按 Shift + F2。(Mac 便携式计算机用户还必须按下 FN 键。)

  • 图像显示可以显示所选对象的尺寸、变换的角度等,让您在使用常用工具时随时了解当前状况。要调整这些值的位置,请在“界面”首选项中,从“显示变换值”菜单中选取某个选项。
  • 新的 Mini Bridge 画廊让您可以更加方便地访问图像和文档。选取“窗口” > “扩展” > “Mini Bridge”
  • 为了最大化屏幕空间,先前位于应用程序栏中的功能已移动到其他位置。要在标准和全屏显示模式之间切换,请单击工具栏底部的按钮。

 

图层增强功能

在“图层”面板的顶部,使用新的过滤选项可帮助您快速地在复杂文档中找到关键层。显示基于名称、种类、效果、模式、属性或颜色标签的图层的子集。您可以使用“属性”面板快速修改在“图层”面板中选择的图层组件。

迁移和共享预设

选取编辑 > 预设 > 迁移可轻松地将 Photoshop CS3 和更高版本中的预设、工作区、首选项和设置转移到 Photoshop CS6 中。选取编辑 > 预设 > 导出/导入预设,可在工作组范围内的所有计算机中共享自定设置。

有关详细信息,请参阅从早期版本的 Photoshop 中迁移预设

后台存储

在您选择“存储”命令之后,后台存储让您可以继续工作,而无需等待存储完成。

:如果您定期保存大型文件并且希望获得 Photoshop 最一致的性能,请禁用文件处理首选项中的后台存储

自动恢复

自动恢复会在指定的间隔时间内存储故障恢复信息。默认是 10 分钟。如果应用程序崩溃,在您下次启动该应用程序时,将会恢复您的工作。

要自定义自动恢复存储之间的时间间隔,请选取编辑 > 首选项 > 文件处理 (Windows) 或 Photoshop > 偏好设置 > 文件处理 (Mac OS)。
选择后台存储,然后从自动存储恢复信息菜单中选择间隔时间。

文字

段落样式和字符样式

“窗口” > “段落样式”面板中,创建、存储和重新应用突出显示的句子特征组。在“窗口” > “字符样式”面板中,指定选定字母、单词或短语的样式。

有关详细信息,请参阅段落样式字符样式

有关视频概述,请参阅 Julieanne Kost 主讲的 Photoshop CS6 中的段落样式和字符样式

“文字”菜单

添加了新的“文字”菜单,从“文字”菜单中可以找到大部分文本和字体相关的功能。例如,您可以从“文字”>“面板”菜单访问“字符”和“段落”面板。

与 Adobe Touch 和 Photoshop 伴侣应用程序的兼容性

使用 Adobe Touch 和 Photoshop 伴侣应用程序(单独出售),可让您的创造性突破 Photoshop CS6 的局限。使用六个专门为平板电脑设计的 Adobe Touch 应用程序(包括 Photoshop Touch、Adobe Kuler 和 Adobe Debut),可设计、编辑以及完美呈现您的作品。接着通过 Adobe Creative Cloud 传输文件,以便在 Photoshop CS6 中进一步调整,或从任何地点查看、访问和共享文件。也可以使用来自 Adobe 和开发者社区的 Photoshop 伴侣应用程序,以无线方式直接与 Photoshop CS6 交互。

Camera Raw 7

“开发”选项卡中简化的基本控件可改进高光和阴影设置。白平衡、高光、阴影、减少杂色等还提供新的局部调整。

当您处理新图像或将以前处理过的图像转换为处理版本 2012 (PV2012) 时,将显示新的“基本”滑块和新的局部调整选项。要转换图像,请单击图像预览区域的右下角的感叹号图标。

有关详细信息,请参阅在 Camera Raw 中进行颜色和色调调整在 Camera Raw 中进行局部调整

有关视频概述,请参阅来自 Iceflow Studios 的这个教程

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略