用户指南 取消(C)

滤镜效果参考

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置
重要

重要信息:

Photoshop 的 3D 功能将在以后的更新中移除。我们鼓励使用 3D 的用户浏览 Adobe 的全新 Substance 3D 集合,该集合代表 Adobe 的下一代 3D 工具。

有关终止 Photoshop 3D 功能的更多详细信息,请参阅:Photoshop 3D | 有关已停用 3D 功能的常见问题

 
注意:

有关某些滤镜的使用方法的完整信息可在其它章节中找到。有关“锐化”、“模糊”、“镜头校正”、“镜头模糊”、“减少杂色”、“液化”和“消失点”滤镜的信息,请搜索 Adobe 帮助。

支持 16 位/通道和 32 位/通道文档的滤镜列表

以下滤镜支持 16 位/通道和 32 位/通道文档:

  • 所有“模糊”滤镜(不包括“镜头模糊”和“特殊模糊”)
  • 所有“扭曲”滤镜
  • “杂色”>“添加杂色”滤镜
  • 所有“像素化”滤镜
  • 所有“渲染”滤镜(不包括“光照效果”)
  • 所有“锐化”滤镜(不包括“锐化边缘”)
  • “滤镜”>“风格化”下的以下滤镜:
    • 漫射
    • 浮雕效果
    • 等高线
  • 所有“视频”滤镜
  • “滤镜”>“其他”
    下的所有滤镜:

视频 | 隐藏图像中的敏感信息

Photoshop 首席产品经理 Bryan O'Neil Hughes 会在这一集的 Photoshop Playbook 中介绍如何使用模糊和滤镜来隐藏敏感信息。

Bryan O'Neil Hughes

艺术效果滤镜

可以使用“艺术效果”子菜单中的滤镜,帮助为美术或商业项目制作绘画效果或艺术效果。例如,将“木刻”滤镜用于拼帖或印刷。这些滤镜模仿自然或传统介质效果。可以通过“滤镜库”来应用所有“艺术效果”滤镜。

彩色铅笔

使用彩色铅笔在纯色背景上绘制图像。保留边缘,外观呈粗糙阴影线;纯色背景色透过比较平滑的区域显示出来。

注意:

要制作羊皮纸效果,请在将“彩色铅笔”滤镜应用于选中区域之前更改背景色。

木刻

使图像看上去好像是由从彩纸上剪下的边缘粗糙的剪纸片组成的。高对比度的图像看起来呈剪影状,而彩色图像看上去是由几层彩纸组成的。

干画笔

使用干画笔技术(介于油彩和水彩之间)绘制图像边缘。此滤镜通过将图像的颜色范围降到普通颜色范围来简化图像。

胶片颗粒

将平滑图案应用于阴影和中间色调。将一种更平滑、饱合度更高的图案添加到亮区。在消除混合的条纹和将各种来源的图素在视觉上进行统一时,此滤镜非常有用。

壁画

使用短而圆的、粗略涂抹的小块颜料,以一种粗糙的风格绘制图像。

霓虹灯光

将各种类型的灯光添加到图像中的对象上。此滤镜用于在柔化图像外观时给图像着色。要选择一种发光颜色,请单击发光框,并从拾色器中选择一种颜色。

绘画涂抹

使您可以选取各种大小(从 1 到 50)和类型的画笔来创建绘画效果。画笔类型包括简单、未处理光照、暗光、宽锐化、宽模糊和火花。

调色刀

减少图像中的细节以生成描绘得很淡的画布效果,可以显示出下面的纹理。

塑料包装

给图像涂上一层光亮的塑料,以强调表面细节。

海报边缘

根据设置的海报化选项减少图像中的颜色数量(对其进行色调分离),并查找图像的边缘,在边缘上绘制黑色线条。大而宽的区域有简单的阴影,而细小的深色细节遍布图像。

粗糙蜡笔

在带纹理的背景上应用粉笔描边。在亮色区域,粉笔看上去很厚,几乎看不见纹理;在深色区域,粉笔似乎被擦去了,使纹理显露出来。

涂抹棒

使用短的对角描边涂抹暗区以柔化图像。亮区变得更亮,以致失去细节。

海绵

使用颜色对比强烈、纹理较重的区域创建图像,以模拟海绵绘画的效果。

底纹效果

在带纹理的背景上绘制图像,然后将最终图像绘制在该图像上。

水彩

以水彩的风格绘制图像,使用蘸了水和颜料的中号画笔绘制以简化细节。当边缘有显著的色调变化时,此滤镜会使颜色更饱满。

模糊滤镜

“模糊”滤镜柔化选区或整个图像,这对于修饰非常有用。它们通过平衡图像中已定义的线条和遮蔽区域的清晰边缘旁边的像素,使变化显得柔和。

Photoshop 模糊滤镜
使用“镜头模糊”滤镜之前(左图)和之后(右图)的情况;背景模糊,但是前景仍很清晰。

注意:

要将“模糊”滤镜应用到图层边缘,请取消选择“图层”面板中的“锁定透明像素”选项。

平均

找出图像或选区的平均颜色,然后用该颜色填充图像或选区以创建平滑的外观。例如,如果您选择了草坪区域,该滤镜会将该区域更改为一块均匀的绿色部分。

模糊和进一步模糊

在图像中有显著颜色变化的地方消除杂色。“模糊”滤镜通过平衡已定义的线条和遮蔽区域的清晰边缘旁边的像素,使变化显得柔和。“进一步模糊”滤镜的效果比“模糊”滤镜强三到四倍。

方框模糊

基于相邻像素的平均颜色值来模糊图像。此滤镜用于创建特殊效果。可以调整用于计算给定像素的平均值的区域大小;半径越大,产生的模糊效果越好。

高斯模糊

使用可调整的量快速模糊选区。高斯是指当 Photoshop 将加权平均应用于像素时生成的钟形曲线。“高斯模糊”滤镜添加低频细节,并产生一种朦胧效果。

注意:当“高斯模糊”、“方框模糊”、“动感模糊”或“形状模糊”应用于选定的图像区域时,有时会在选区的边缘附近产生意外的视觉效果。其原因是,这些模糊滤镜将使用选定区域之外的图像数据在选定区域内部创建新的模糊像素。例如,如果选区表示在保持前景清晰的情况下想要进行模糊处理的背景区域,则模糊的背景区域边缘将会沾染上前景中的颜色,从而在前景周围产生模糊、浑浊的轮廓。在这种情况下,为了避免产生此效果,可以使用“特殊模糊”或“镜头模糊”。

 

镜头模糊

向图像中添加模糊以产生更窄的景深效果,以便使图像中的一些对象在焦点内,而使另一些区域变模糊。请参阅添加镜头模糊

动感模糊

沿指定方向(-360 度至 +360 度)以指定强度(1 至 999)进行模糊。此滤镜的效果类似于以固定的曝光时间给一个移动的对象拍照。

径向模糊

模拟缩放或旋转的相机所产生的模糊,产生一种柔化的模糊。选取“旋转”,沿同心圆环线模糊,然后指定旋转的度数。选取“缩放”,沿径向线模糊,好像是在放大或缩小图像,然后指定 1 到 100 之间的值。模糊的品质范围从“草图”到“好”和“最好”:“草图”产生最快但为粒状的结果,“好”和“最好”产生比较平滑的结果,除非在大选区上,否则看不出这两种品质的区别。通过拖动“中心模糊”框中的图案,指定模糊的原点。

形状模糊

使用指定的内核来创建模糊。从自定形状预设列表中选取一种内核,并使用“半径”滑块来调整其大小。通过单击三角形并从列表中进行选取,可以载入不同的形状库。半径决定了内核的大小;内核越大,模糊效果越好。

特殊模糊

精确地模糊图像。可以指定半径、阈值和模糊品质。半径值确定在其中搜索不同像素的区域大小。阈值确定像素具有多大差异后才会受到影响。也可以为整个选区设置模式(正常),或为颜色转变的边缘设置模式(“仅限边缘”和“叠加边缘”)。在对比度显著的地方,“仅限边缘”应用黑白混合的边缘,而“叠加边缘”应用白色的边缘。

表面模糊

在保留边缘的同时模糊图像。此滤镜用于创建特殊效果并消除杂色或粒度。“半径”选项指定模糊取样区域的大小。“阈值”选项控制相邻像素色调值与中心像素值相差多大时才能成为模糊的一部分。色调值差小于阈值的像素被排除在模糊之外。

画笔描边滤镜

与“艺术效果”滤镜一样,“画笔描边”滤镜使用不同的画笔和油墨描边效果创造出绘画效果的外观。有些滤镜添加颗粒、绘画、杂色、边缘细节或纹理。可以通过“滤镜库”来应用所有“画笔描边”滤镜。

强化的边缘

强化图像边缘。设置高的边缘亮度控制值时,强化效果类似白色粉笔;设置低的边缘亮度控制值时,强化效果类似黑色油墨。

成角的线条

使用对角描边重新绘制图像,用相反方向的线条来绘制亮区和暗区。

阴影线

保留原始图像的细节和特征,同时使用模拟的铅笔阴影线添加纹理,并使彩色区域的边缘变粗糙。“强度”选项(使用值 1 到 3)确定使用阴影线的遍数。

深色线条

用短的、绷紧的深色线条绘制暗区;用长的白色线条绘制亮区。

墨水轮廓

以钢笔画的风格,用纤细的线条在原细节上重绘图像。

喷溅

模拟喷溅喷枪的效果。增加选项可简化总体效果。

喷色描边

使用图像的主导色,用成角的、喷溅的颜色线条重新绘画图像。

烟灰墨

以日本画的风格绘画图像,看起来像是用蘸满油墨的画笔在宣纸上绘画。烟灰墨使用非常黑的油墨来创建柔和的模糊边缘。

扭曲滤镜

“扭曲”滤镜将图像进行几何扭曲,创建 3D 或其它整形效果。注意,这些滤镜可能占用大量内存。可以通过“滤镜库”来应用“扩散亮光”、“玻璃”和“海洋波纹”滤镜。

扩散亮光

将图像渲染成像是透过一个柔和的扩散滤镜来观看的。此滤镜添加透明的白杂色,并从选区的中心向外渐隐亮光。

置换

使用名为置换图的图像确定如何扭曲选区。例如,使用抛物线形的置换图创建的图像看上去像是印在一块两角固定悬垂的布上。

玻璃

使图像显得像是透过不同类型的玻璃来观看的。可以选取玻璃效果或创建自己的玻璃表面(存储为 Photoshop 文件)并加以应用。可以调整缩放、扭曲和平滑度设置。当将表面控制与文件一起使用时,请按“置换”滤镜的指导操作。

海洋波纹

将随机分隔的波纹添加到图像表面,使图像看上去像是在水中。

挤压

挤压选区。正值(最大值是 100%)将选区向中心移动;负值(最小值是 -100%)将选区向外移动。不适用于大于 11500 x 11500 像素的图像。

极坐标

根据选中的选项,将选区从平面坐标转换到极坐标,或将选区从极坐标转换到平面坐标。可以使用此滤镜创建圆柱变体(18 世纪流行的一种艺术形式),当在镜面圆柱中观看圆柱变体中扭曲的图像时,图像是正常的。

波纹

在选区上创建波状起伏的图案,像水池表面的波纹。要进一步进行控制,请使用“波浪”滤镜。选项包括波纹的数量和大小。

切变

沿一条曲线扭曲图像。通过拖动框中的线条来指定曲线。可以调整曲线上的任何一点。单击“默认”可将曲线恢复为直线。另外,选取如何处理未扭曲的区域。

球面化

通过将选区折成球形、扭曲图像以及伸展图像以适合选中的曲线,使对象具有 3D 效果。不适用于大于 11500 x 11500 像素的图像。

旋转扭曲

旋转选区,中心的旋转程度比边缘的旋转程度大。指定角度时可生成旋转扭曲图案。不适用于大于 11500 x 11500 像素的图像。

波浪

工作方式类似于“波纹”滤镜,但可进行进一步的控制。选项包括波浪生成器的数量、波长(从一个波峰到下一个波峰的距离)、波浪高度和波浪类型:正弦(滚动)、三角形或方形。“随机化”选项应用随机值。也可以定义未扭曲的区域。

水波

根据选区中像素的半径将选区径向扭曲。“起伏”选项设置水波方向从选区的中心到其边缘的反转次数。还要指定如何置换像素:“水池波纹”将像素置换到左上方或右下方,“从中心向外”向着或远离选区中心置换像素,而“围绕中心”围绕中心旋转像素。不适用于大于 8000 x 8000 像素的图像。

杂色滤镜

“杂色”滤镜添加或移去杂色或带有随机分布色阶的像素。这有助于将选区混合到周围的像素中。“杂色”滤镜可创建与众不同的纹理或移去有问题的区域,如灰尘和划痕。

添加杂色

将随机像素应用于图像,模拟在高速胶片上拍照的效果。也可以使用“添加杂色”滤镜来减少羽化选区或渐进填充中的条纹,或使经过重大修饰的区域看起来更真实。杂色分布选项包括“平均”和“高斯”。“平均”使用随机数值(介于 0 以及正/负指定值之间)分布杂色的颜色值以获得细微效果。“高斯”沿一条钟形曲线分布杂色的颜色值以获得斑点状的效果。“单色”选项将此滤镜只应用于图像中的色调元素,而不改变颜色。

去斑

检测图像的边缘(发生显著颜色变化的区域)并模糊除那些边缘外的所有选区。该模糊操作会移去杂色,同时保留细节。

蒙尘与划痕

通过更改相异的像素减少杂色。为了在锐化图像和隐藏瑕疵之间取得平衡,请尝试“半径”与“阈值”设置的各种组合。或者,将滤镜应用于图像中的选定区域。另请参阅应用蒙尘与划痕滤镜

中间值

通过混合选区中像素的亮度来减少图像的杂色。此滤镜搜索像素选区的半径范围以查找亮度相近的像素,扔掉与相邻像素差异太大的像素,并用搜索到的像素的中间亮度值替换中心像素。此滤镜在消除或减少图像的动感效果时非常有用。

减少杂色

在基于影响整个图像或各个通道的用户设置保留边缘的同时减少杂色。请参阅减少图像杂色和 JPEG 不自然感

像素化滤镜

“像素化”子菜单中的滤镜通过使单元格中颜色值相近的像素结成块来清晰地定义一个选区。

彩色半调

模拟在图像的每个通道上使用放大的半调网屏的效果。对于每个通道,滤镜将图像划分为矩形,并用圆形替换每个矩形。圆形的大小与矩形的亮度成比例。请参阅应用彩色半调滤镜

晶格化

使像素结块形成多边形纯色。

彩块化

使纯色或相近颜色的像素结成相近颜色的像素块。可以使用此滤镜使扫描的图像看起来像手绘图像,或使现实主义图像类似抽象派绘画。

碎片

创建选区中像素的四个副本,将它们平均,并使其相互偏移。

铜版雕刻

将图像转换为黑白区域的随机图案或彩色图像中完全饱和颜色的随机图案。要使用此滤镜,请从“铜版雕刻”对话框中的“类型”菜单选取一种网点图案。

马赛克

使像素结为方形块。给定块中的像素颜色相同,块颜色代表选区中的颜色。

点状化

将图像中的颜色分解为随机分布的网点,如同点状化绘画一样,并使用背景色作为网点之间的画布区域。

渲染滤镜

“渲染”滤镜在图像中创建 3D 形状、云彩图案、折射图案和模拟的光反射。也可在 3D 空间中操纵对象,创建 3D 对象(立方体、球面和圆柱),并从灰度文件创建纹理填充以产生类似 3D 的光照效果。

云彩

使用介于前景色与背景色之间的随机值,生成柔和的云彩图案。要生成色彩较为分明的云彩图案,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS),然后选取“滤镜”>“渲染”>“云彩”。当您应用“云彩”滤镜时,现用图层上的图像数据会被替换。

分层云彩

使用随机生成的介于前景色与背景色之间的值,生成云彩图案。此滤镜将云彩数据和现有的像素混合,其方式与“差值”模式混合颜色的方式相同。第一次选取此滤镜时,图像的某些部分被反相为云彩图案。应用此滤镜几次之后,会创建出与大理石的纹理相似的凸缘与叶脉图案。当您应用“分层云彩”滤镜时,现用图层上的图像数据会被替换。

纤维

使用前景色和背景色创建编织纤维的外观。可以使用“差异”滑块来控制颜色的变化方式(较低的值会产生较长的颜色条纹;而较高的值会产生非常短且颜色分布变化更大的纤维)。“强度”滑块控制每根纤维的外观。低设置会产生松散的织物,而高设置会产生短的绳状纤维。单击“随机化”按钮可更改图案的外观;可多次单击该按钮,直到看到您喜欢的图案。当您应用“纤维”滤镜时,现用图层上的图像数据会被替换。

注意:

尝试通过添加渐变映射调整图层来对纤维进行着色。

镜头光晕

模拟亮光照射到像机镜头所产生的折射。通过单击图像缩览图的任一位置或拖动其十字线,指定光晕中心的位置。

视频 | 添加和移去镜头光晕

Photoshop 首席产品经理 Bryan O'Neil Hughes 会在这一集的 Photoshop Playbook 中介绍如何在图像中添加和移去镜头光晕。

Adobe Photoshop

光照效果

使您可以通过改变 17 种光照样式、3 种光照类型和 4 套光照属性,在 RGB 图像上产生无数种光照效果。还可以使用灰度文件的纹理(称为凹凸图)产生类似 3D 的效果,并存储您自己的样式以在其它图像中使用。

注意:光照效果在 64 位版本的 Mac OS 中不可用。

锐化滤镜

“锐化”滤镜通过增加相邻像素的对比度来聚焦模糊的图像。

锐化和进一步锐化

聚焦选区并提高其清晰度。“进一步锐化”滤镜比“锐化”滤镜应用更强的锐化效果。

锐化边缘和 USM 锐化

查找图像中颜色发生显著变化的区域,然后将其锐化。“锐化边缘”滤镜只锐化图像的边缘,同时保留总体的平滑度。使用此滤镜在不指定数量的情况下锐化边缘。对于专业色彩校正,可使用“USM 锐化”滤镜调整边缘细节的对比度,并在边缘的每侧生成一条亮线和一条暗线。此过程将使边缘突出,造成图像更加锐化的错觉。

智能锐化

通过设置锐化算法或控制阴影和高光中的锐化量来锐化图像。如果您尚未确定要应用的特定锐化滤镜,那么这是一种值得考虑的推荐锐化方法。请参阅使用智能锐化滤镜进行锐化

在 Photoshop 中,增强的智能锐化滤镜采用的自适应锐化技术可最大程度降低杂色和光晕效果,从而帮助您生成高质量结果。此滤镜采用简化的 UI 设计,可针对目标锐化提供最佳控制。使用滑块进行快速调整以及高级控制,以便对结果进行微调。

Photoshop 中的智能锐化功能支持 CMYK。此外,您还可以锐化任意通道。例如,您可以选择只锐化蓝色通道、绿色通道或 Alpha 通道。

Photoshop 增强的智能锐化滤镜
增强的智能锐化滤镜 UI

 

这里推荐了一种使用 Photoshop 对图像进行锐化的方法:

  1. 开始,请将“数量”设置为较高值。
  2. 将“半径”增加到一定值,以出现光晕效果。
  3. 减少“半径”,直到光晕效果消失。你已经达到了最佳“半径”值。
  4. 现在,可根据需要降低“数量”值。
  5. 调整“减少杂色”滑块,使图像中的杂色看上去与开始锐化图像之前差不多。过度减少杂色可能导致塑料感。“数量”值越高,需要减少的杂色就越多。

素描滤镜

“素描”子菜单中的滤镜将纹理添加到图像上,通常用于获得 3D 效果。这些滤镜还适用于创建美术或手绘外观。许多“素描”滤镜在重绘图像时使用前景色和背景色。可以通过“滤镜库”来应用所有“素描”滤镜。

基底凸现

变换图像,使之呈现浮雕的雕刻状和突出光照下变化各异的表面。图像的暗区呈现前景色,而浅色使用背景色。

粉笔和炭笔

重绘高光和中间调,并使用粗糙粉笔绘制纯中间调的灰色背景。阴影区域用黑色对角炭笔线条替换。炭笔用前景色绘制,粉笔用背景色绘制。

炭笔

产生色调分离的涂抹效果。主要边缘以粗线条绘制,而中间色调用对角描边进行素描。炭笔是前景色,背景是纸张颜色。

铬黄

渲染图像,就好像它具有擦亮的铬黄表面。高光在反射表面上是高点,阴影是低点。应用此滤镜后,使用“色阶”对话框可以增加图像的对比度。

炭精笔

在图像上模拟浓黑和纯白的炭精笔纹理。“炭精笔”滤镜在暗区使用前景色,在亮区使用背景色。为了获得更逼真的效果,可以在应用滤镜之前将前景色改为一种常用的“炭精笔”颜色(黑色、深褐色或血红色)。要获得减弱的效果,请将背景色改为白色,在白色背景中添加一些前景色,然后再应用滤镜。

绘图笔

使用细的、线状的油墨描边以捕捉原图像中的细节。对于扫描图像,效果尤其明显。此滤镜使用前景色作为油墨,并使用背景色作为纸张,以替换原图像中的颜色。

半调图案

在保持连续的色调范围的同时,模拟半调网屏的效果。

便条纸

创建像是用手工制作的纸张构建的图像。此滤镜简化了图像,并结合使用“风格化”>“浮雕”和“纹理”>“颗粒”滤镜的效果。图像的暗区显示为纸张上层中的洞,使背景色显示出来。

影印

模拟影印图像的效果。大的暗区趋向于只拷贝边缘四周,而中间色调要么纯黑色,要么纯白色。

塑料效果

按 3D 塑料效果塑造图像,然后使用前景色与背景色为结果图像着色。暗区凸起,亮区凹陷。

网状

模拟胶片乳胶的可控收缩和扭曲来创建图像,使之在阴影呈结块状,在高光呈轻微颗粒化。

图章

简化了图像,使之看起来就像是用橡皮或木制图章创建的一样。此滤镜用于黑白图像时效果最佳。

撕边

重建图像,使之由粗糙、撕破的纸片状组成,然后使用前景色与背景色为图像着色。对于文本或高对比度对象,此滤镜尤其有用。

水彩画纸

利用有污点的、像画在潮湿的纤维纸上的涂抹,使颜色流动并混合。

风格化滤镜

“风格化”滤镜通过置换像素和通过查找并增加图像的对比度,在选区中生成绘画或印象派的效果。在使用“查找边缘”和“等高线”等突出显示边缘的滤镜后,可应用“反相”命令用彩色线条勾勒彩色图像的边缘或用白色线条勾勒灰度图像的边缘。

漫射

根据选中的以下选项搅乱选区中的像素以虚化焦点:“正常”使像素随机移动(忽略颜色值);“变暗优先”用较暗的像素替换亮的像素;“变亮优先”用较亮的像素替换暗的像素。“各向异性”在颜色变化最小的方向上搅乱像素。

浮雕效果

通过将选区的填充色转换为灰色,并用原填充色描画边缘,从而使选区显得凸起或压低。选项包括浮雕角度(-360 度至 +360 度,-360 度使表面凹陷,+360 度使表面凸起)、高度和选区中颜色数量的百分比(1% 至 500%)。要在进行浮雕处理时保留颜色和细节,请在应用“浮雕”滤镜之后使用“渐隐”命令。

凸出

赋予选区或图层一种 3D 纹理效果。请参阅应用凸出滤镜

查找边缘

用显著的转换标识图像的区域,并突出边缘。像“等高线”滤镜一样,“查找边缘”用相对于白色背景的黑色线条勾勒图像的边缘,这对生成图像周围的边界非常有用。

照亮边缘

标识颜色的边缘,并向其添加类似霓虹灯的光亮。此滤镜可累积使用。

曝光过度

混合负片和正片图像,类似于显影过程中将摄影照片短暂曝光。

拼贴

将图像分解为一系列拼贴,使选区偏离其原来的位置。可以选取下列对象之一填充拼贴之间的区域:背景色,前景色,图像的反转版本或图像的未改变版本,它们使拼贴的版本位于原版本之上并露出原图像中位于拼贴边缘下面的部分。

等高线

查找主要亮度区域的转换并为每个颜色通道淡淡地勾勒主要亮度区域的转换,以获得与等高线图中的线条类似的效果。请参阅应用等高线滤镜

在图像中放置细小的水平线条来获得风吹的效果。方法包括“风”、“大风”(用于获得更生动的风效果)和“飓风”(使图像中的线条发生偏移)。

纹理滤镜

可以使用“纹理”滤镜模拟具有深度感或物质感的外观,或者添加一种器质外观。

龟裂缝

将图像绘制在一个高凸现的石膏表面上,以循着图像等高线生成精细的网状裂缝。使用此滤镜可以对包含多种颜色值或灰度值的图像创建浮雕效果。

颗粒

通过模拟以下不同种类的颗粒在图像中添加纹理:常规、软化、喷洒、结块、强反差、扩大、点刻、水平、垂直和斑点(可从“颗粒类型”菜单中进行选择)。

马赛克拼贴

渲染图像,使它看起来是由小的碎片或拼贴组成,然后在拼贴之间灌浆。(相反,“像素化”>“马赛克”滤镜将图像分解成各种颜色的像素块。)

拼缀图

将图像分解为用图像中该区域的主色填充的正方形。此滤镜随机减小或增大拼贴的深度,以模拟高光和阴影。

染色玻璃

将图像重新绘制为用前景色勾勒的单色的相邻单元格。

纹理化

将选择或创建的纹理应用于图像。

视频滤镜

“视频”子菜单包含“逐行”滤镜和“NTSC 颜色”滤镜。

逐行

通过移去视频图像中的奇数或偶数隔行线,使在视频上捕捉的运动图像变得平滑。您可以选择通过复制或插值来替换扔掉的线条。

NTSC 颜色

将色域限制在电视机重现可接受的范围内,以防止过饱和颜色渗到电视扫描行中。

其它滤镜

“其它”子菜单中的滤镜允许您创建自己的滤镜、使用滤镜修改蒙版、在图像中使选区发生位移和快速调整颜色。

自定

使您可以设计自己的滤镜效果。使用“自定”滤镜,根据预定义的数学运算(称为卷积),可以更改图像中每个像素的亮度值。根据周围的像素值为每个像素重新指定一个值。此操作与通道的加、减计算类似。

您可以存储创建的自定滤镜,并将它们用于其它 Photoshop 图像。请参阅创建自定滤镜

高反差保留

在有强烈颜色转变发生的地方按指定的半径保留边缘细节,并且不显示图像的其余部分。(0.1 像素半径仅保留边缘像素。)此滤镜移去图像中的低频细节,与“高斯模糊”滤镜的效果恰好相反。

在使用“阈值”命令或将图像转换为位图模式之前,将“高反差”滤镜应用于连续色调的图像将很有帮助。此滤镜对于从扫描图像中取出的艺术线条和大的黑白区域非常有用。

最小值和最大值

“最小值”和“最大值”滤镜对于修改蒙版非常有用。“最大值”滤镜有应用展开(扩张)的效果:展开白色区域并阻塞黑色区域。“最小值”滤镜有应用阻塞(腐蚀)的效果:收缩白色区域并展开黑色区域。像“中间值”滤镜一样,“最小值”和“最大值”滤镜可按选定像素操作。在指定半径内,“最大值”和“最小值”滤镜用周围像素的最高或最低亮度值替换当前像素的亮度值。

这些滤镜,尤其是有着较大半径的滤镜,通常会在图像等高线中提升角或者曲线。在 Photoshop 中,您可以在指定半径值时从“保留”菜单中选取所需的方正度或圆度。

Photoshop 滤镜保留方正度或圆度
保留方正度或圆度

位移

将选区移动指定的水平量或垂直量,而选区的原位置变成空白区域。您可以用当前背景色、图像的另一部分填充这块区域,或者如果选区靠近图像边缘,也可以使用所选择的填充内容进行填充。

Digimarc 滤镜

“Digimarc”滤镜将数字水印嵌入到图像中以储存版权信息。

注意:

Digimarc 增效工具需要 32 位的操作系统。它们在 64 位版本的 Windows 和 Mac OS 中不受支持。

消失点

通过使用“消失点”功能,可以在编辑包含透视平面(例如,建筑物的侧面或任何矩形对象)的图像时保留正确的透视。

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]