Overview

Adobe recommends that you use the Adobe Creative Suite uninstaller in the Add Or Remove Programs utility in Windows to remove Adobe Creative Suite from the computer. Occasionally, however, damaged files or a partial installation can prevent the Adobe Creative Suite uninstaller from working correctly. They can also cause the uninstaller to leave files or empty application folders on the system after the removal is performed. You sometimes also notice Adobe Creative Suite missing from the Add Or Remove Programs list. Or, you could find that the installer only displays the Repair and Remove options when you try to install Adobe Creative Suite.

Manually removing Adobe Creative Suite ensures that all files and folders are removed. These instructions are for removing Adobe Creative Suite Premium 2.x. If you have Adobe Creative Suite Standard 2.0, then you don't have all of the applications and components listed below. If you have previous versions of Adobe applications installed, then be sure to remove only the files below that relate to Adobe Creative Suite 2.x. These steps also remove any extra content (for example, Goodies or Functional Content) that you installed with Adobe Creative Suite 2.x. If you reinstall Adobe Creative Suite 2.x, it's necessary to reinstall its extra content as well.

For help removing an individual program from within Adobe Creative Suite, see the manual removal document for that application.

Note: It's possible that your system doesn't contain all of the files and folders listed in this document. If you do not find a listed file or folder on your system, proceed to the next file or folder on the list.

Before you begin

Some of these procedures require you to locate hidden files and hidden folders. Some procedures require you to locate files by their full filenames, which include extensions (for example, example_filename.ini). By default, Windows Explorer doesn't show hidden files, hidden folders, or filename extensions that it recognizes.

To show hidden files, hidden folders, and all filename extensions in Windows Explorer:

  1. In Windows Explorer, choose Tools > Folder Options.
  2. Click the View tab in the Folder Options dialog box.
  3. In Advanced Settings, select Show Hidden Files And Folders.
  4. Deselect Hide Extensions For Known File Types.
  5. Click OK.

Remove Adobe Acrobat and Dreamweaver

Due to the complicated installation structure of Adobe Acrobat 7.x (Adobe Creative Suite Premium 2.0) and Adobe Acrobat 8 (Adobe Creative Suite Premium 2.3), this document does not cover them.

To remove Adobe Acrobat automatically, use the Add Or Remove Programs Control Panel. If you cannot remove the application, try to perform a repair. To perform a repair, insert your installation disk, run the Repair Utility, and then test to see if the issue you originally experienced still occurs.

If you still have problems with Acrobat, and want remove it manually, contact Technical Support. For a list of Technical Support phone numbers, visit the Adobe website at: www.adobe.com/support/phonenumbers/ . For a list of international Technical Support numbers, visit www.adobe.com/support/intlsupport.html .

Remove Adobe Creative Suite 2.x using the uninstaller

The uninstaller is designed to remove everything Adobe Creative Suite installs. When you start Adobe Creative Suite for the first time, or when you modify the preferences, new folders and files are sometimes created. To ensure the complete removal of all folders and files, proceed to "Remove remaining folders and files for Adobe Creative Suite" after you use the uninstaller.

To use the uninstaller, do the following:

  1. Choose Start > Settings > Control Panel > Add Or Remove Programs.
  2. Select Adobe Creative Suite and click Remove. Follow the onscreen instructions to remove Adobe Creative Suite.
  3. In the Add Or Remove control panel, choose to remove Adobe SVG Viewer 3.0 and then follow the onscreen instructions to remove Adobe SVG Viewer.

Note: When you run the uninstaller, you are prompted to remove, keep, or transfer activation. If you plan to reinstall Adobe Creative Suite on the same machine, consider keeping your activation. However, after you complete the manual removal, it's necessary to reactivate Adobe Creative Suite. If you plan to install Adobe Creative Suite on a different machine, transfer your activation.

Turn off Adobe Version Cue CS2

Before you can manually remove some of the files Version Cue uses, prevent the service from running when your system starts up. To disable the Version Cue service, do the following:

Windows XP

  1. Choose Start > Settings > Control Panel and double-click Adobe Version Cue CS2. If using Category View, select Network and Internet Connections.
  2. In the Settings Tab, Choose Off from the Version Cue CS2 menu.
  3. Deselect Turn Version Cue CS2 On When The Computer Starts, if it is selected.
  4. Deselect Show Version Cue CS2 Tray Icon, if it is selected.
  5. Click OK.
  6. Restart Windows.

On Windows 2000

  1. Press Ctrl+Alt+Delete and choose Task Manager.
  2. On the Processes tab, select Version Cue CS2.exe and Version Cue CS2 Tray.exe, if available, and choose End Process.
  3. Click Yes through the warning.

Remove remaining folders and files for Adobe Creative Suite

Back up any personal files you want to save from the following directories, and then remove the listed folders and files:

Program Files\Adobe\

  • Adobe Creative Suite 2
  • Adobe GoLive CS2
  • Adobe Illustrator CS2
  • Adobe InDesign CS2
  • Adobe Photoshop CS2
  • Version Cue CS2
  • Program Files\Common Files\Adobe\
  • SVG Viewer 3.0
  • Templates\InDesign
  • Program Files\Common Files\Adobe\Launch\
  • golive\8.0
  • illustrator\12.0
  • indesign\4.0
  • photoshop\9.0

Documents and Settings\[user name]\Application Data\Adobe\

  • Adobe GoLive
  • Adobe Illustrator CS2 Settings
  • CameraRaw
  • ImageReady\CS2
  • InDesign\Version 4.0
  • Photoshop\9.0
  • Save For Web AI\9.0
  • Workflow

Documents and Settings\All Users\Application Data\Adobe\

  • InDesign\Version 4.0

Documents and Settings\All Users\Start Menu\Programs\

  • Adobe GoLive CS2
  • Adobe Illustrator CS2
  • Adobe ImageReady CS2
  • Adobe InDesign CS2
  • Adobe Photoshop CS2
  • WINDOWS\Installer\
  • {236BB7C4-4419-42FD-0409-1E257A25E34D}
  • {7F4C8163-F259-49A0-A018-2857A90578BC}
  • {B2F5D08C-7E79-4FCD-AAF4-57AD35FF0601}

WINDOWS\system32\Adobe\

  • SVG Viewer 3.0

Remove remaining registry entries for Creative Suite

Remove the application registry keys from the registry, if they are available.

Note: It's necessary to log in to the computer as an Administrator to modify your registry.

Disclaimer: This procedure involves editing the Windows registry. Adobe doesn't support editing the registry, which contains critical system and application information. For information on the Windows Registry Editor, see the documentation for Windows or contact Microsoft Technical Support. It's possible that you don't have all of these files.

Important: Make a backup copy of the registry before you edit it.

  1. Choose Start > Run, and type regedit in the Open text box; click OK.
  2. Navigate to one of the registry keys listed below and select it in the left panel; it appears in the registry editor as a folder.
  3. Choose Edit > Delete. Click Yes in the Confirm Key Delete dialog box.
  4. Repeat steps 1-3 as needed for any remaining registry entries.

Remove the following registry entries:

HKEY_CURRENT_USER\Software\Adobe\

  • Adobe GoLive\8.0
  • Photoshop\9.0
  • Adobe Version Cue CS2

HKEY_CLASSES_ROOT\Installer\Features\

  • 08E8456490400000E7A85400F0580510
  • 3618C4F7952F0A940A8182759A5087CB
  • 4C7BB6329144DF244090E152A7523ED4
  • C80D5F2B97E7DCF4AA4F75DA53FF6010
  • C9AAD94C8AB5A95428445EB796FDF040
  • EE64EBDA0E4501644B637D9ED3281900
  • HKEY_CLASSES_ROOT\Installer\Products\
  • 08E8456490400000E7A85400F0580510
  • 3618C4F7952F0A940A8182759A5087CB
  • 4C7BB6329144DF244090E152A7523ED4
  • C80D5F2B97E7DCF4AA4F75DA53FF6010
  • C9AAD94C8AB5A95428445EB796FDF040
  • EE64EBDA0E4501644B637D9ED3281900

HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\

  • Adobe SVG Viewer\3.02
  • Adobe Version Cue CS2
  • InDesign\4.0
  • Photoshop\9.0

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Features\

  • 08E8456490400000E7A85400F0580510
  • 3618C4F7952F0A940A8182759A5087CB
  • 4C7BB6329144DF244090E152A7523ED4
  • C80D5F2B97E7DCF4AA4F75DA53FF6010
  • C9AAD94C8AB5A95428445EB796FDF040
  • EE64EBDA0E4501644B637D9ED3281900

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\

  • 08E8456490400000E7A85400F0580510
  • 3618C4F7952F0A940A8182759A5087CB
  • 4C7BB6329144DF244090E152A7523ED4
  • C80D5F2B97E7DCF4AA4F75DA53FF6010
  • C9AAD94C8AB5A95428445EB796FDF040
  • EE64EBDA0E4501644B637D9ED3281900

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\

  • 08E8456490400000E7A85400F0580510
  • 3618C4F7952F0A940A8182759A5087CB
  • 4C7BB6329144DF244090E152A7523ED4
  • C80D5F2B97E7DCF4AA4F75DA53FF6010
  • C9AAD94C8AB5A95428445EB796FDF040
  • EE64EBDA0E4501644B637D9ED3281900

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\

  • Adobe GoLive CS2 English
  • Adobe Illustrator CS2
  • Adobe InDesign CS2 - {7F4C8163-F259-49A0-A018-2857A90578BC}
  • Adobe Photoshop CS2 - {236BB7C4-4419-42FD-0409-1E257A25E34D}
  • Adobe SVG Viewer
  • {0134A1A1-C283-4A47-91A1-92F19F960372}
  • {236BB7C4-4419-42FD-0409-1E257A25E34D}
  • {46548E80-0409-0000-7E8A-45000F855001}
  • {7F4C8163-F259-49A0-A018-2857A90578BC}
  • {ADBE46EE-54E0-4610-B436-D7E93D829100}
  • {B2F5D08C-7E79-4FCD-AAF4-57AD35FF0601}
  • {C49DAA9C-5BA8-459A-8244-E57B69DF0F04}

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\

  • Adobe Version Cue CS2
  • Eventlog\Application\Adobe Version Cue CS2

Remove shared components

Adobe applications typically install a number of shared components that are often used by multiple Adobe applications. Information about removing these shared components can be found in the following knowledgebase documents:

328358 : "Manually remove Adobe Bridge (Windows)"

333450 : "Manually remove Adobe Help Center (Windows)"

Note: Adobe recommends against removing shared files, folders, and registry keys if other Adobe applications (for example, Adobe Premiere Pro) are installed. Deleting shared files can cause problems that require you to reinstall the affected application.

Complete the removal

Empty your Recycle Bin and restart your computer.

 

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy