Přehled nastavení barev a tónů obrazu

Tóny a barvy obrazu lze upravit dvěma způsoby: můžete použít vrstvy úprav nebo aplikaci Adobe Camera Raw. Obě metody nabízí širokou řadu ovládacích prvků a flexibilitu bez trvalé změny nebo poškození původních informací o obrazu. Integrita původních obrazu je zachována. Takové nedestruktivní úpravy umožňují ještě větší flexibilitu v provádění změn, opětovný začátek s jiným přístupem k úpravám nebo zrušení úprav dokonce i po uložení změn.

Pomocí vrstev úprav lze použít úpravy na samostatnou vrstvu v souboru obrazu a původní obraz (vrstvu pozadí) ponechat beze změny. Přístup k nástrojům vrstev úprav lze nejsnadněji získat kliknutím na ikonu na panelu Přizpůsobení. Pro složitější úpravy obrazu lze přidat více vrstev úprav. Můžete také použít masku a aplikovat úpravu na konkrétní část obrazu. Další informace naleznete v části Maskování vrstev.

Adobe Camera Raw je plugin aplikace Photoshop, který slouží k provádění úprav barev a tónů. V okně úprav je k dispozici velký náhled obrazu a nástroje úprav jsou rozloženy v pořadí, v jakém jsou obvykle používány. Navzdory svému názvu může modul Adobe Camera Raw upravovat kromě souborů RAW kamery také soubory JPEG a TIFF. Chcete-li použít stejnou úpravu na více obrazů, můžete nastavení uložit jako přednastavení a používat podle potřeby.

Poznámka:

Pokud je k dispozici konkrétní nastavení jako vrstva úprav v nástroji Camera Raw, nepoužívejte příkazy v nabídce Obraz > Přizpůsobení. Přizpůsobení v nabídce Obraz trvale změní nebo odstraní informace obrazových bodů v obrazu.

Přizpůsobení barev a tónů obrazu pomocí vrstev úprav

  1. Na panelu Přizpůsobení klikněte na ikonu nástroje pro úpravu, kterou chcete provést:

  2. Na panelu Vlastnosti upravte nastavení nástroje vrstev úprav.

Video tutorial: What are adjustment layers?

Video tutorial: What are adjustment layers?
lynda.com

Přizpůsobení barev a tónů obrazu v aplikaci Camera Raw

  1. Zvolte položky Soubor > Otevřít.

  2. V okně Otevřít vyberte jeden nebo více souborů Camera Raw, TIFF nebo JPEG a v nabídce Formát vyberte položku Camera Raw.

  3. Klikněte na tlačítko Otevřít.

  4. Pomocí ovládacích prvků v modulu Adobe Camera Raw upravte nastavení. Chcete-li provádět úpravy v určitých oblastech obrazu, můžete použít štětec Nastavení. Další informace najdete v tématu Nastavování barev a tónů v nástroji Camera Raw.

Poznámka:

V předvolbách lze nastavit, že se soubory JPEG a TIFF mají vždy otevírat v nástroji Camera Raw.

Tip: Tipy, jak nastavit otevírání souborů JPG v nástroji Adobe Camera Raw, získáte v tomto výukovém videu od Terryho Whita.

Povolení úprav souborů JPEG a TIFF v nástroji Camera Raw

  1. Zvolte položky (Windows) Úpravy > Předvolby > Camera Raw nebo (Mac OS) Photoshop > Předvolby > Camera Raw.

  2. V části zpracování souborů JPEG a TIFF v dialogovém okně Předvolby Camera Raw proveďte kterýkoli z následujících úkonů:

    • V nabídce JPEG zvolte možnost Automaticky otevírat všechny podporované soubory JPEG.
    • V nabídce TIFF zvolte možnost Automaticky otevírat všechny podporované soubory TIFF.

Video tutorial: What is Adobe Camera Raw?

Video tutorial: What is Adobe Camera Raw?
Laura Shoe

Poznámka:

Kromě dvou výše uvedených pracovních postupů lze pro nedestruktivní úpravy vrstev využít také inteligentní objekty. Další informace získáte v tématu Propojený inteligentní objekt.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online