Příručka uživatele Zrušit

Nastavení odstínu a sytosti

  1. Uživatelská příručka k aplikaci Photoshop
  2. Úvod do aplikace Photoshop
    1. Přetvořte své sny v realitu
    2. Co je nového v aplikaci Photoshop
    3. Úprava vaší první fotky
    4. Vytváření dokumentů
    5. Photoshop | Časté otázky
    6. Systémové požadavky aplikace Photoshop
    7. Seznamte se s aplikací Photoshop
  3. Photoshop a další produkty a služby Adobe
    1. Práce s kresbou aplikace Illustrator v aplikaci Photoshop
    2. Práce se soubory aplikace Photoshop v aplikaci InDesign
    3. Materiály aplikace Substance 3D pro Photoshop
    4. Použití rozšíření Capture v aplikaci Photoshop
  4. Photoshop na iPadu (není k dispozici v kontinentální Číně)
    1. Photoshop na iPadu | Časté otázky
    2. Seznámení s pracovní plochou
    3. Systémové požadavky | Photoshop na iPadu
    4. Vytváření, otevírání a export dokumentů
    5. Přidání fotografií
    6. Práce s vrstvami
    7. Kreslení a malování štětci
    8. Výběry a přidání masek
    9. Retušování kompozic
    10. Práce s vrstvami úprav
    11. Úprava tónů kompozice pomocí křivek
    12. Používání transformací
    13. Oříznutí a otočení kompozic
    14. Otáčení, posouvání, přiblížení a obnovení plátna
    15. Práce s textovými vrstvami
    16. Práce s aplikacemi Photoshop a Lightroom
    17. Získání chybějících písem v aplikaci Photoshop na iPadu
    18. Japonský text v aplikaci Photoshop na iPadu
    19. Správa nastavení aplikace
    20. Dotykové zkratky a gesta
    21. Klávesové zkratky
    22. Úprava velikosti obrázku
    23. Živý přenos během tvorby v aplikaci Photoshop na iPadu
    24. Opravy nedokonalostí pomocí retušovacího štětce
    25. Vytváření štětců v rozšíření Capture a jejich použití v aplikaci Photoshop na iPadu
    26. Práce se soubory Camera Raw
    27. Vytváření inteligentních objektů a práce s nimi
    28. Úprava expozice na snímcích pomocí možností Zesvětlení a Ztmavení
    29. Příkazy pro automatické úpravy v aplikaci Photoshop na iPadu
    30. Rozmazání oblastí obrazu pomocí aplikace Photoshop na iPadu
    31. Zvýšení nebo snížení sytosti obrazu pomocí nástroje Houba
    32. Výplň podle obsahu pro iPad
  5. Photoshop na webu (není k dispozici v kontinentální Číně)
    1. Časté otázky
    2. Systémové požadavky
    3. Klávesové zkratky
    4. Podporované typy souborů
    5. Úvod do pracovní plochy
    6. Otevření cloudových dokumentů a práce s nimi
    7. Funkce generativní umělé inteligence
    8. Základní koncepty úprav
    9. Rychlé akce
    10. Práce s vrstvami
    11. Retušování a odstraňování nedostatků
    12. Rychlé výběry
    13. Vylepšení obrazu pomocí vrstev úprav
    14. Přidání vrstvy výplně
    15. Přesouvání, transformace a oříznutí obrázků
    16. Kreslení a malování
    17. Kreslení a úpravy tvarů
    18. Práce s textovými vrstvami
    19. Spolupráce s uživateli na webu
    20. Správa nastavení aplikace
    21. Generování obrázků
    22. Generování pozadí
    23. Referenční obrázek
  6. Photoshop (beta) (není k dispozici v kontinentální Číně)
    1. Začínáme s betaverzemi aplikací Creative Cloud
    2. Photoshop (beta) na počítači
    3. Generování pozadí pomocí popisných textových pokynů
  7. Generativní umělá inteligence (není k dispozici v kontinentální Číně) 
    1. Časté týkající se generativní umělé inteligence v aplikaci Photoshop
    2. Generativní výplň v aplikaci Photoshop na počítači
    3. Generování obrázku pomocí popisných textových pokynů
    4. Generativní rozšíření v aplikaci Photoshop na počítači
    5. Generativní výplň v aplikaci Photoshop na iPadu
    6. Generativní rozšíření v aplikaci Photoshop na iPadu
    7. Funkce generativní umělé inteligence v aplikaci Photoshop na webu
  8. Autenticita obsahu (není k dispozici v kontinentální Číně)
    1. Pověření k obsahu v aplikaci Photoshop
    2. Identita a původ pro NFT
    3. Propojení účtů pro atribuci kreativního díla
  9. Dokumenty v cloudu (nejsou k dispozici v kontinentální Číně)
    1. Cloudové dokumenty aplikace Photoshop | Časté otázky
    2. Cloudové dokumenty aplikace Photoshop | Otázky k pracovním postupům
    3. Práce s cloudovými dokumenty a jejich správa v aplikaci Photoshop
    4. Upgrade cloudového úložiště pro aplikaci Photoshop
    5. Nelze vytvořit nebo uložit dokument v cloudu
    6. Řešení chyb dokumentů aplikace Photoshop v cloudu
    7. Shromažďování protokolů synchronizace cloudových dokumentů
    8. Pozvání uživatelů k úpravám cloudových dokumentů
    9. Sdílení souborů a komentářů v aplikaci
  10. Pracovní plocha
    1. Základy práce s pracovní plochou
    2. Předvolby
    3. Rychlejší učení s panelem Prohledávání aplikace Photoshop
    4. Vytváření dokumentů
    5. Vkládání souborů
    6. Výchozí klávesové zkratky
    7. Přizpůsobení klávesových zkratek
    8. Galerie nástrojů
    9. Předvolby výkonu
    10. Použití nástrojů
    11. Přednastavení
    12. Mřížka a vodítka
    13. Dotyková gesta
    14. Používání panelu Touch Bar s aplikací Photoshop
    15. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    16. Technologické náhledy
    17. Metadata a poznámky
    18. Možnosti dotykového ovládání a přizpůsobitelné pracovní plochy
    19. Umístění obrázků aplikace Photoshop do jiných aplikací
    20. Pravítka
    21. Zobrazení nebo skrytí netištěných doplňků
    22. Nastavení sloupců pro obraz
    23. Příkaz Zpět a historie
    24. Panely a nabídky
    25. Umísťování elementů pomocí přitahování
    26. Nastavení polohy nástrojem Pravítko
  11. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  12. Základy práce s obrázky a barvami
    1. Změna velikosti snímků
    2. Práce s rastrovými a vektorovými obrazy
    3. Velikost obrazu a rozlišení
    4. Načítání obrazů z fotoaparátů a skenerů
    5. Vytváření, otevírání a import obrazů
    6. Zobrazení obrázků
    7. Chyba neplatného markeru JPEG | Otevírání obrazů
    8. Zobrazování více obrazů
    9. Přizpůsobení dialogů pro výběr barvy a vzorků barev
    10. Obrázky s vysokým dynamickým rozsahem
    11. Srovnání barev v obraze
    12. Převádění mezi barevnými režimy
    13. Barevné režimy
    14. Vymazání částí obrazu
    15. Režimy prolnutí
    16. Výběr barev
    17. Úpravy tabulek indexovaných barev
    18. Informace o obrazu
    19. Nedostupné filtry deformace
    20. O barvách
    21. Úpravy barevných a monochromatických obrazů pomocí kanálů
    22. Výběr barev na panelech Barvy a Vzorník
    23. Vzorek
    24. Barevný režim (režim obrázku)
    25. Barevný nádech
    26. Přidání podmíněné změny režimu do akce
    27. Přidávání vzorků barev ze souborů HTML, CSS a SVG
    28. Bitová hloubka a předvolby
  13. Vrstvy
    1. Základy práce s vrstvami
    2. Nedestruktivní úpravy
    3. Vytváření a správa vrstev a skupin
    4. Výběr, seskupení a svázání vrstev
    5. Vložení obrázků do rámečku
    6. Krytí a prolnutí vrstev
    7. Maskování vrstev
    8. Aplikování inteligentních filtrů
    9. Kompozice vrstev
    10. Přesunutí, překrývání a zamykání vrstev
    11. Maskování vrstev pomocí vektorových masek
    12. Správa vrstev a skupin
    13. Efekty a styly vrstev
    14. Úpravy masek vrstev
    15. Extrahování datových zdrojů
    16. Odhalení vrstev s ořezovými maskami
    17. Generování obrazových datových zdrojů z vrstev
    18. Práce s inteligentními objekty
    19. Režimy prolnutí
    20. Zkombinování více obrazů do skupinového portrétu
    21. Spojování obrázků pomocí příkazu Automaticky prolnout vrstvy
    22. Zarovnání a rozmístění vrstev
    23. Kopírování CSS z vrstev
    24. Načítání výběrů z hranic vrstvy nebo z hranic masky vrstvy
    25. Odkrytí obsahu jiných vrstev vyseknutím
  14. Výběry
    1. Začínáme s výběry
    2. Provádění výběrů v kompozici
    3. Pracovní plocha Vybrat a maskovat
    4. Výběr pomocí nástrojů výběru
    5. Výběr pomocí nástrojů lasa
    6. Úpravy výběrů obrazových bodů
    7. Přesouvání, kopírování a odstraňování vybraných obrazových bodů
    8. Vytvoření dočasné rychlé masky
    9. Výběr rozsahu barev v obrázku
    10. Změna cest na hranice výběru a naopak
    11. Základní informace o kanálech
    12. Ukládání výběrů a masek alfa kanálů
    13. Výběr důležitých oblastí obrazu
    14. Duplikování, rozdělení a sloučení kanálů
    15. Výpočty s kanály
  15. Úpravy obrázků
    1. Nahrazení barev objektů
    2. Pokřivení perspektivy
    3. Redukce chvění fotoaparátu
    4. Příklady použití retušovacího štětce
    5. Export vyhledávacích tabulek barev
    6. Nastavení ostrosti a rozmazání obrazu
    7. Jak fungují úpravy barev
    8. Použití nastavení Jas a kontrast
    9. Úpravy detailů v oblastech stínů a světel
    10. Nastavení úrovní
    11. Nastavení odstínu a sytosti
    12. Úprava živosti
    13. Nastavení sytosti barev v oblastech obrazu
    14. Provádění rychlých úprav tónů
    15. Aplikování speciálních barevných efektů na obrazy
    16. Vylepšení obrázku pomocí úprav vyvážení barev
    17. Obrázky s vysokým dynamickým rozsahem
    18. Prohlížení histogramů a hodnot obrazových bodů
    19. Srovnání barev v obraze
    20. Oříznutí a narovnání fotografií
    21. Převedení barevného obrázku na černobílý
    22. Vrstvy úprav a vrstvy výplně
    23. Nastavení křivek
    24. Režimy prolnutí
    25. Příprava obrazů pro komerční tisk
    26. Nastavení barev a tónů pomocí kapátek Úrovně a Křivky
    27. Nastavení expozice a tónování HDR
    28. Zesvětlení nebo ztmavení určitých oblastí obrázku
    29. Nastavení selektivní barvy
  16. Adobe Camera Raw
    1. Systémové požadavky modulu Camera Raw
    2. Co je nového v modulu Camera Raw
    3. Úvod do aplikace Camera Raw
    4. Vytváření panoramat
    5. Podporované objektivy
    6. Efekty vinětování, zrnění a odstranění oparu v aplikaci Camera Raw
    7. Výchozí klávesové zkratky
    8. Automatická korekce perspektivy v Camera Raw
    9. Kruhový filtr v Camera Raw
    10. Správa nastavení nástroje Camera Raw
    11. Otevírání, zpracování a ukládání obrazů v aplikaci Camera Raw
    12. Oprava obrazů pomocí vylepšeného nástroje Odstranění bodů v aplikaci Camera Raw
    13. Otočení, oříznutí a úpravy obrazů
    14. Úprava vykreslení barev v aplikaci Camera Raw
    15. Verze zpracování v nástroji Camera Raw
    16. Vytváření místních úprav v modulu Camera Raw
  17. Oprava a obnovení obrázků
    1. Odebrání objektů z fotografií pomocí funkce Výplň podle obsahu
    2. Záplata a přesun podle obsahu
    3. Retušování a opravování fotografií
    4. Korekce deformace a šumu obrazu
    5. Základní postupy při řešení potíží, které pomohou vyřešit většinu problémů
  18. Vylepšení a transformace obrázku
    1. Nahrazení oblohy na snímcích
    2. Transformace objektů
    3. Nastavení oříznutí, otočení a velikosti plátna
    4. Oříznutí a narovnání fotografií
    5. Vytváření a úpravy panoramatických obrázků
    6. Pokřivení obrazů, tvarů a cest
    7. Úběžný bod
    8. Změna měřítka s ohledem na obsah
    9. Transformace obrázků, tvarů a cest
  19. Kreslení a malování
    1. Kreslení symetrických vzorů
    2. Kreslení obdélníků a úprava voleb tahu
    3. O kreslení
    4. Kreslení a úpravy tvarů
    5. Malovací nástroje
    6. Vytváření a úpravy štětců
    7. Režimy prolnutí
    8. Přidání barev k cestám
    9. Úpravy cest
    10. Malování míchacím štětcem
    11. Přednastavené stopy
    12. Přechody
    13. Interpolace přechodu
    14. Vyplnění a vytažení výběrů, vrstev a cest
    15. Kreslení pomocí nástrojů pera
    16. Vytváření vzorků
    17. Generování vzorku pomocí filtru Pattern Maker (Vytvořit vzorek)
    18. Správa cest
    19. Správa knihoven a přednastavení vzorků
    20. Kreslení nebo malování na grafickém tabletu
    21. Vytváření stop s texturami
    22. Přidávání dynamických prvků do stop štětců
    23. Přechod
    24. Malování stylizovaných tahů pomocí uměleckého štětce historie
    25. Malování vzorkem
    26. Synchronizace přednastavení na více zařízeních
    27. Migrace přednastavení, akcí a nastavení
  20. Text
    1. Přidání a úpravy textu
    2. Sjednocený textový modul
    3. Práce s písmy OpenType SVG
    4. Formátování znaků
    5. Formátování odstavců
    6. Vytváření textových efektů
    7. Úpravy textu
    8. Mezery mezi řádky a znaky
    9. Arabský a hebrejský text
    10. Písma
    11. Řešení potíží s písmy
    12. Asijský text
    13. Vytváření textu
  21. Filtry a efekty
    1. Použití galerie nástroje Rozostření
    2. Základy používání filtrů
    3. Přehled efektů filtrů
    4. Přidávání světelných efektů
    5. Použití filtru Adaptivní široký úhel
    6. Použití filtru Olejová malba
    7. Používání filtru Zkapalnění
    8. Efekty a styly vrstev
    9. Použití specifických filtrů
    10. Rozmazání oblastí obrazu
  22. Ukládání a export
    1. Ukládání souborů v aplikaci Photoshop
    2. Export souborů v aplikaci Photoshop
    3. Podporované formáty souborů
    4. Ukládání souborů v grafických formátech
    5. Přesouvání návrhů mezi aplikacemi Photoshop a Illustrator
    6. Ukládání a export videa a animací
    7. Ukládání souborů PDF
    8. Ochrana autorských práv systémem Digimarc
  23. Správa barev
    1. Principy správy barev
    2. Zachování shodných barev
    3. Nastavení barev
    4. Duplexy
    5. Práce s profily barev
    6. Správa barev v dokumentech pro zobrazování online
    7. Správa barev v dokumentech při tisku
    8. Správa barev pro importované obrazy
    9. Kontrolní náhled barev
  24. Design webu, obrazovky a aplikací
    1. Photoshop pro vytváření návrhů
    2. Návrhové plochy
    3. Náhled v zařízení
    4. Kopírování CSS z vrstev
    5. Rozdělení webové stránky na řezy
    6. Volby HTML pro řezy
    7. Úprava rozvržení řezů
    8. Práce s webovou grafikou
    9. Vytváření webových fotogalerií
  25. Video a animace
    1. Úpravy videa v aplikaci Photoshop
    2. Úpravy vrstev videa a animací
    3. Video a animace – přehled
    4. Zobrazení náhledu videa a animací
    5. Malování na snímky ve vrstvách videa
    6. Import videí a obrázkových sekvencí
    7. Vytváření animací snímků
    8. Creative Cloud 3D Animation (Náhled)
    9. Vytváření animací na časové ose
    10. Vytváření obrazů pro video
  26. Tisk
    1. Tisk 3D objektů
    2. Tisk z aplikace Photoshop
    3. Tisk se správou barev
    4. Stránky miniatur a prezentace PDF
    5. Tisk fotografií v rozvržení sady obrazů
    6. Tisk přímých barev
    7. Tisk obrazů na komerčních tiskových strojích
    8. Zvýšení kvality barevného tisku z aplikace Photoshop
    9. Řešení problémů s tiskem | Photoshop
  27. Automatizace
    1. Vytváření akcí
    2. Vytváření grafických souborů řízených daty
    3. Skriptování
    4. Zpracování dávky souborů
    5. Přehrávání a správa akcí
    6. Přidání podmíněných akcí
    7. O akcích a panelu Akce
    8. Záznam nástrojů v akcích
    9. Přidání podmíněné změny režimu do akce
    10. Sada nástrojů uživatelského rozhraní aplikace Photoshop pro moduly plug-in a skripty
  28. Řešení problémů
    1. Opravené problémy 
    2. Známé problémy
    3. Optimalizace výkonu aplikace Photoshop
    4. Základní postupy při řešení potíží
    5. Poradce při potížích s chybovým ukončením nebo zamrznutím aplikace
    6. Řešení chyb programu
    7. Řešení chyb zaplnění odkládacího disku
    8. Řešení problémů s grafickým procesorem a ovladačem grafické karty
    9. Vyhledání chybějících nástrojů
    10. Photoshop 3D | Časté otázky týkající se ukončených funkcí

Přečtěte si, jak můžete upravovat odstín, sytost a světlost barev v obrazu pomocí vrstvy úprav Odstín a sytost.

Odstín a sytost umožňuje nastavit odstín, sytost a světlost určitého rozsahu barev v obraze nebo nastavit všechny barvy v obraze současně. Toto nastavení je zvlášť užitečné pro doladění barev v obraze CMYK tak, aby byly v gamutu výstupního zařízení.

Podívejte se na toto krátké video, pomocí něhož se rychle naučíte měnit barvy v obrázku. 

Použití nastavení Odstín a sytost

  1. Přidejte vrstvu úprav. Proveďte některou z těchto akcí:

    • V pruhu nabídek zvolte Vrstva > Nová vrstva úprav > Odstín a sytost. V dialogovém okně Nová vrstva klikněte na tlačítko OK.
    • Na panelu Přizpůsobení klikněte na ikonu Odstín a sytost.
    Panel Přizpůsobení

    Můžete také zvolit Obraz > Přizpůsobení > Odstín a sytost. Uvědomte si ale, že tato metoda provádí přímé úpravy ve vrstvě obrazu a vypustíte tak některé informace o obrazu.

  2. Na panelu Vlastnosti zvolte následující volby:

    • V nabídce Přednastavení zvolte nějaké přednastavení příkazu Odstín a sytost.
    • V nabídce napravo od nástroje úprav na obrazovce :
    Přednastavení úpravy odstínu a sytosti

  3. Odstín můžete upravit jedním z následujících postupů:

    • Přetáhněte jezdec Odstín nebo zadejte hodnotu tak, abyste byli s barvami spokojeni. 
      Hodnoty zobrazené v poli odpovídají počtu stupňů natočení po obvodu barevného kola od původní barvy obrazového bodu. Kladné hodnoty označují otáčení po směru hodinových ručiček. Záporné hodnoty označují otáčení proti směru hodinových ručiček. Hodnoty mohou být v rozsahu od ‑180 do +180.
    • Vyberte nástroj úprav na obrazovce . Potom se stisknutou klávesou Ctrl (Windows) nebo Command (Mac OS) klikněte na barvu v obrazu a tažením doleva nebo doprava v obrazu upravte hodnotu Odstín.
  4. Sytost můžete upravit jedním z následujících postupů:

    • Zadejte hodnotu nebo přetáhněte jezdec Sytost doprava, chcete‑li sytost zvýšit, nebo doleva, chcete‑li sytost snížit.
      Hodnoty můžou být v rozsahu od ‑100 (procentuální snížení sytosti, méně výrazné barvy) do +100 (procentuální zvýšení sytosti).
    • Vyberte nástroj úprav na obrazovce  a klikněte na barvu v obrazu. Tažením doleva nebo doprava v obrazu snížíte nebo zvýšíte sytost rozsahu barev obsahujícího obrazový bod, na který jste kliknuli.
  5. Zadejte hodnotu pro Světlost nebo přetáhněte jezdec doprava, chcete‑li zvýšit světlost (přidat k barvě více bílé), nebo doleva, chcete‑li světlost snížit (přidat k barvě více černé). Hodnoty mohou být v rozsahu od ‑100 (procenta černé) do +100 (procenta bílé).

 Chcete-li nastavení příkazu Odstín a sytost vrátit zpět, klikněte na tlačítko Obnovit  v dolní části panelu Vlastnosti.

Určení rozsahu barev upravených pomocí volby Odstín a sytost

  1. Na panelu Vlastnosti zvolte barvu v nabídce napravo od nástroje úprav na obrazovce .

    Určení rozsahu barev

    Mezi dvěma barevnými pruhy se zobrazí posuvníky pro přizpůsobení a jejich odpovídající hodnoty na barevném kole (ve stupních).

    • Dva vnitřní svislé jezdce definují rozsah barev. 
    • Dva vnější trojúhelníkové jezdce ukazují, kde přizpůsobení v rozsahu barev slábne (postupný pokles přizpůsobení namísto ostře určeného přechodu mezi přizpůsobenou a nepřizpůsobenou oblastí).
  2. Nastavte rozsah barev pomocí nástrojů kapátko nebo pomocí nastavovacích posuvníků.
    • Nástrojem kapátko  klikněte nebo táhněte v obraze, abyste vybrali rozsah barev. 
      • Chcete-li rozsah rozšířit, klikněte nebo táhněte v obrazu s kapátkem Přidat ke vzorku
      • Chcete-li rozsah barev zmenšit, klikněte nebo táhněte v obrazu kapátkem Odečíst od vzorku 
      • Když je vybraný nástroj kapátko, můžete také stisknout klávesu Shift a přidávat k rozsahu nebo stisknout klávesu Alt (Windows) nebo Option (Mac OS) a část z rozsahu odebírat.
    • Přetáhněte jeden z bílých trojúhelníků, abyste nastavili oblast poklesu nastavení barev (postupné slábnutí změny) bez ovlivnění rozsahu.
    • Přetáhněte oblast mezi trojúhelníkem a svislým pruhem, abyste nastavili rozsah bez ovlivnění oblasti poklesu.
    • Přetáhněte střední část, abyste posunuli celý nastavovací jezdec (včetně trojúhelníků a svislých pruhů) a vybrali jinou oblast barev.
    • Přetáhněte jeden ze svislých bílých pruhů, abyste nastavili rozsah barevné složky. Posunutím svislého pruhu od středu nastavovacího jezdce a blíže k trojúhelníku se zvětší barevný rozsah a zmenší oblast poklesu. Posunutím svislého pruhu blíže ke středu nastavovacího jezdce a dále od trojúhelníku se zmenší barevný rozsah a zvětší oblast poklesu.
    • Přetáhněte barevný pruh se stisknutou klávesou Ctrl (Windows) nebo Command (Mac OS), abyste dostali do středu pruhu jinou barvu.
    Nastavovací jezdec v okně Odstín a sytost v aplikaci Photoshop
    Nastavovací jezdec v okně Odstín a sytost

    A. Hodnoty jezdce Odstín B. Upraví pokles, aniž by se změnil rozsah C. Upraví rozsah, aniž by se změnil pokles D. Upraví rozsah barvy i pokles E. Posune celý posuvník 

    Pokud upravíte posuvník přizpůsobení tak, že bude spadat do jiného rozsahu barev, jeho název v nabídce (napravo od nástroje úprav na obrazovce ) se změní tak, aby odrážel tento rozsah barev. Pokud jste například zvolili Žluté a změníte rozsah tak, že bude spadat do červené části barevného pruhu, změní se název na Červené 2. Až šest jednotlivých barevných rozsahů můžete převést na varianty stejného rozsahu barev (například Červené až Červené 6).

    Když zvolíte barevnou složku, je standardně vybraný rozsah barev 30° široký s 30° oblastí poklesu na obou stranách. Nastavení příliš malého poklesu může v obraze vytvořit pruhy.

Kolorování obrazu ve stupních šedi nebo vytvoření efektu jednobarevného duplexu

  1. (Volitelné) Pokud kolorujete obraz ve stupních šedi, zvolte Obraz > Režim > Barva RGB, čímž obraz převedete do režimu RGB.

  2. Na panelu Vlastnosti vyberte volbu Kolorovat. Pokud je barva popředí černá nebo bílá, obraz se převede do odstínů červené (0°). Pokud barva popředí není černá nebo bílá, obraz se převede do odstínů platné barvy popředí. Hodnoty světlosti obrazových bodů se nezmění.

    Kolorovat

  3. (Volitelně) Pomocí jezdce Odstín vyberte novou barvu. Pomocí jezdců Sytost a Světlost nastavte sytost a světlost obrazových bodů.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online