Photoshop CC (říjen 2017) (verze 19.0)
photoshop-109x104.png.adimg.mw.147

Aplikace Photoshop CC z října 2017 (verze 19.0) přináší nové skvělé funkce pro designéry, digitální fotografy a ilustrátory. Zde najdete rychlý úvod k těmto funkcím a odkazy na další zdroje informací.

Přehled funkcí představených v předchozích verzích aplikace najdete v tématu Přehled funkcí | Starší verze.


Poznámka:

Pokud upgradujete ze starší verze aplikace Photoshop CC, přečtěte si tyto poznámky a tipy.

Funkce štětce

Vyhlazení tahu

 Novinka ve verzi z října 2017

Aplikace Photoshop nyní podporuje inteligentní vyhlazování tahů štětce. Jednoduše v pruhu voleb zadejte pro možnost Vyhlazení požadovanou hodnotu (0-100) při práci s libovolným z následujících nástrojů: Štětec, Tužka, Míchací štětec nebo Guma. Hodnota 0 odpovídá vyhlazení ve starších verzích aplikace Photoshop. Při vyšší hodnotě je na tahy se vzrůstající intenzitou uplatňováno inteligentní vyhlazování.

Pro vyhlazování tahů je k dispozici několik režimů. Kliknutím na ikonu ozubeného kola () můžete povolit jeden nebo více následujících režimů:

Režim tažené struny

Kreslení probíhá pouze při napjaté struně. Pohyb kurzoru uvnitř poloměru vyhlazování nezanechává žádnou stopu.

Dotažení tahu

Umožňuje vykreslit cestu k pozici kurzoru, zatímco jste pozastavili tah. Vypnutí tohoto režimu ukončí kreslení ihned, jakmile se kurzor zastaví.

Dotažení do konce tahu

Dokončí tah od poslední polohy nakreslené cesty až k bodu, v němž jste uvolnili ovládání myši/stylusu.

Přizpůsobení při přiblížení

Zabraňuje roztřeseným tahům úpravou vyhlazování. Sníží vyhlazování při přiblížení dokumentu a zvýší vyhlazení při oddálení dokumentu.

eraser_smoothing
Vyhlazení: nástroj Guma

Při vyhlazování tahů si můžete zvolit, že chcete zobrazit vodítko štětce spojující aktuální polohu kreslené cesty s aktuální polohou kurzoru. Vyberte Předvolby > Kurzory > Při vyhlazování zobrazit vodítko štětce. Můžete také zvolit barvu vodítka štětce.

brush-leash
Předvolby vodítka štětce

Snadná správa štětců

 Vylepšeno ve verzi z října 2017

Tato verze aplikace Photoshop přináší výrazně vylepšenou práci s přednastavenými štětci. Nyní si můžete uspořádat přednastavené štětce do složek, včetně vnořených složek, pomocí výrazně zjednodušeného panelu Štětce ve starších verzích nazývaný panel Přednastavené stopy).

Nyní si k práci s přednastavenými nástroji a úpravě jejich atributů a k jejich správě můžete vybrat panel Štětce, zatímco v předchozím verzích byly tyto nástroje přístupné pouze z pruhu voleb. Libovolný přednastavený nástroj lze převést na přednastavený štětec, přičemž budou zachovány všechny jeho atributy, jako krytí, hustota a režim prolnutí. Poté, co přednastavené nástroje převedete na přednastavené štětce, je můžete odebrat ze seznamu přednastavených nástrojů.

convert_brush_toolpresetstobrushpresets
Převod přednastavených nástrojů na přednastavené štětce
v2_confirm_converttoolpresets
Zvolte, zda chcete přednastavené nástroje po převodu na přednastavené štětce zachovat, nebo odebrat.

Samotný panel Štětce obsahuje v této verzi řadu vylepšení, jako například:

  • V nabídce panelu Štětce můžete snadno přepínat mezi různými pohledy a zobrazit si tak libovolnou kombinaci názvu štětce, náhledu tahu a špičky štětce.
v2_customize_informationbrushes
Panel Štětce: Zobrazení pouze potřebných informací
  • Možnost zobrazení více štětců ve stejné nebo menší oblasti obrazovky pomocí jezdce zvětšení.
  • Pouhým přetáhnutím můžete snadno změnit uspořádání přednastavených štětců.
  • Sbalením a rozbalením složek můžete zobrazovat pouze potřebné štětce.
  • Pomocí možnosti Zobrazit další informace o přednastavení z místní nabídky můžete zobrazit přidružené přednastavené nástroje (například Guma) a libovolnou zahrnutou barvu.

Více informací viz:

Začínáme s pokročilými vlastními štětci

Začínáme s pokročilými vlastními štětci
ftcxo8t3
Kyle T Webster

Přístup k fotografiím Lightroom v aplikaci Photoshop

 Novinka ve verzi z října 2017

Nyní máte přístup ke všem synchronizovaným fotografiím Lightroom přímo z pracovní plochy Začátek v aplikaci Photoshop. Na pracovní ploše Začátek klikněte na kartu Fotografie Lightroom. Dále vyberte obrázky, které chcete otevřít, a klikněte na možnost Importovat vybrané. Pokud jste ve fotografiích nebo albech v některé aplikaci Lightroom provedli změny a byla zároveň spuštěná aplikace Photoshop, zobrazíte provedené změny kliknutím na tlačítko Obnovit. Kliknutím na možnost Další zobrazíte mřížku všech fotografií uspořádaných podle data.

Kromě pracovní plochy Začátek můžete také k hledání, filtrování, řazení a importu fotografií Lightroom do aplikace Photoshop využít funkce vyhledávání v aplikaci.

Více informací viz:

200_lr-photos-in-ps
Fotografie Lightroom na pracovní ploše Začátek aplikace Photoshop

Variabilní písma

 Novinka ve verzi z října 2017

Aplikace Photoshop nyní podporuje variabilní písmo, což je nový formát písma OpenType, který podporuje vlastní atributy, jako je tloušťka, šířka, sklon, optická velikost atd. V této verzi aplikace Photoshop je k dispozici několik variabilních písem, u nichž můžete upravovat tloušťku, šířku a sklon pomocí jednoduchých posuvníků na panelu Vlastnosti. Když provádíte úpravy pomocí těchto posuvníků, aplikace Photoshop automaticky zvolí řez písma nejbližší aktuálnímu nastavení. Pokud například nastavíte větší sklon pro řez písma Normální, Photoshop jej automaticky změní na kurzívu.

Chcete-li vyhledat variabilní písma, hledejte v seznazích verzích aplikace najdete v tmu písem na panelu Znaky nebo v pruhu voleb v názvu písma slovo variable. Můžete také vyhledat ikonu vedle názvu písma.

Podrobné informace naleznete v tématu Písma.

font-slider-controls
Posuvníky pro úpravu atributů písem
some-variable-fonts
Seznam písem: Některá variabilní písma

Rychlé sdílení výtvorů

 Novinka ve verzi z října 2017

Přímo z aplikace Photoshop nyní můžete svá díla odesílat e-mailem nebo sdílet na několika sociálních sítích. Při sdílení e-mailem Photoshop odešle původní dokument (soubor ve formátu .psd). Při sdílení na sociálních sítích Photoshop dokument před sdílením automaticky převede do formátu JPEG.

V aplikaci Photoshop vyberte Soubor > Sdílet. Můžete také v pruhu voleb kliknout na ikonu .

Podrobnosti naleznete v tématu Rychlé sdílení.

quick-share
Možnosti sdílení v systému macOS
quick-share-windows
Možnosti sdílení v systému Windows

Poznámka:

Předvolby operačního systému určují seznam služeb zobrazovaných v panelu Sdílení. Tyto předvolby můžete upravit. V systému macOS můžete například přidat nebo odebrat služby v panelu Sdílení úpravou nastavení Předvolby systému > Doplňky > Sdílení. Další informace naleznete na této stránce dokumentace společnosti Apple.

Nástroj Pero se zakřivením

 Novinka ve verzi z října 2017

Nástroj Pero se zakřivením umožňuje snadno kreslit hladké křivky a rovné čáry. Pomocí tohoto intuitivního nástroje můžete lehce vytvářet vlastní tvary ve svých návrzích nebo definovat přesné cesty, které vám umožní snadno doladit vaše obrázky. Přitom můžete vytvářet, přepínat, upravovat, přidávat nebo odstraňovat hladké nebo rohové body, aniž byste museli přepínat nástroje.

Tento nový nástroj naleznete ve skupině nástrojů Pero. Informace o používání tohoto nástroje naleznete v tématu Používání nástroje Pero se zakřivením.

Different-Pen-tools

Path-8 (1)
Snadné kreslení rovných a zakřivených segmentů cest

Možnosti cesty

 Novinka ve verzi z října 2017

Čáry a křivky cesty nyní nabízí více než jen černou a bílou barvu. Nyní můžete definovat barvu a tloušťku čar cesty podle vašich potřeb a dosáhnout tak lepší viditelnosti cesty.

Při vytváření cesty, například pomocí nástroje Pero, klikněte v pruhu voleb na ikonu ozubeného kola (). Nyní zadejte barvu a tloušťku čar cesty. Můžete také určit, zda chcete zobrazit náhled segmentů cesty při přemísťování ukazatele myši mezi kliknutími (efekt Cesta s perem).

Související užitečné informace viz Správa cest.

path-options
Možnosti cesty: Tloušťka a barva

Kopírování a vkládání vrstev

 Novinka ve verzi z října 2017

Aplikace Photoshop nyní podporuje kopírování a vkládání vrstev v dokumentu a mezi více dokumenty pomocí příkazů Kopírovat, Vložit a Vložit na místo.

Když vložíte vrstvu mezi dokumenty s různými rozlišeními, vložená vrstva si zachová své rozměry v obrazových bodech.V závislosti na vašem nastavení správy barev a přidruženém profilu barev můžete být vyzváni, abyste určili, jak zpracovat barevné informace v importovaných datech.

Více informací viz Kopírování a vkládání vrstev.

Podrobné tipy nástrojů

 Novinka ve verzi z října 2017

Zjistit, co dělají nástroje aplikace Photoshop, je nyní ještě jednodušší. Když umístíte ukazatel nad některými nástroji v panelu Nástroje, aplikace Photoshop zobrazí popis a krátké video zobrazující použití nástroje.

Zobrazování podrobných tipů nástrojů můžete zakázat. Pokud tak chcete učinit, zrušte zaškrtnutí možnosti Předvolby > Nástroje > Použít podrobné tipy nástrojů.

v2_q-s-video
Podrobné tipy nástrojů: nástroj pro rychlý výběr
v2_crop-tool-video
Podrobné tipy nástrojů: nástroj Oříznutí

Úpravy sférických panorámat v aplikaci Photoshop

 Novinka ve verzi z října 2017

V aplikaci Photoshop nyní můžete upravovat sférická panorámata zachycená různými fotoaparáty. Nejprve naimportujte datový zdroj panorámatu a vyberte jeho vrstvu a potom spusťte prohlížeč panorámat pomocí možností 3D > Sférické panoráma > Nová vrstva panorámy z vybraných vrstev. Případně můžete vybráním možnosti 3D > Sférické panoráma > Importovat panoráma přímo načíst sférické panoráma do prohlížeče.

Po načtení panorámatu do prohlížeče s ním můžete provádět následující operace:

  • otáčet pohled kamery dokola;
  • upravovat zorné pole;
  • malovat na panoráma pomocí všech dostupných nástrojů a filtrů aplikace Photoshop.

Vylepšení panelu Vlastnosti

 Vylepšeno ve verzi z října 2017

  • Na panelu Vlastnosti můžete nyní přizpůsobit proklad a prostrkání textových vrstev.
  • Pomocí panelu Vlastnosti můžete nyní přizpůsobit nastavení jako je barva, písmo a velikost pro více textových vrstev.
  • Možnosti práce s datovými zdroji Adobe Stock na panelu Vlastnosti:
    • Kliknutím na ID datového zdroje zobrazíte zdroj na webu stock.adobe.com.
    • Náhled obrázku můžete licencovat přímo z panelu Vlastnosti.
    • Datové zdroje podobné obrazu můžete vyhledávat na webu stock.adobe.com.

Vylepšení funkce Vybrat a maskovat

 Vylepšeno ve verzi z října 2017

  • Vylepšený algoritmus poskytující přesnější a realističtější výsledky při odečítání popředí v případech, kdy jsou barvy popředí a pozadí vizuálně podobné.
  • Vylepšené výsledky prolnutí původního výběru s podkladem.
  • Nastavení režimu zobrazení průhlednosti jsou nyní oddělená od režimu zobrazení rychlé masky. Nastavení průhlednosti se již nesdílí s funkcemi Vybrat a maskovat a rychlá maska.
  • Nastavení průhlednosti v režimu zobrazení překrytí jsou nyní oddělená od nastavení průhlednosti Na bílé a Na černé.

Panel Výuka

 Novinka ve verzi z října 2017

Nyní máte přímo v aplikaci Photoshop přístup k podrobným výukovým lekcím popisujícím základní pojmy a úlohy. Tyto výukové lekce pokrývají základní pojmy ve fotografování, retušování a kombinování obrazů a základy tvorby grafických návrhů.

V aplikaci Photoshop vyberte možnost Okno > Výuka.

Technologický náhled funkcí

Před použitím technologického náhledu funkcí je potřeba je povolit v nabídce Předvolby > Technologické náhledy.

Podrobné informace o těchto funkcích naleznete v tématu Technologické náhledy.

Podpora zařízení Microsoft Surface Dial

 Novinka ve verzi z října 2017

Výchozí stav: Zapnuto

Při používání zařízení Microsoft Surface Dial s aplikací Photoshop můžete upravovat nastavení nástrojů přímo na plátně. S tímto zařízením můžete upravit velikost, krytí, tvrdost, hustotu a vyhlazení u všech štětců.

Photoshop podporuje zařízení Surface Dial na počítačích s podporou bluetooth, na kterých je nainstalována nejnovější verze systému Windows 10.

Dial-1-1
Přechod na nastavení aplikace Photoshop: otáčením vyberte ikonu štětce a poté stiskněte zařízení Dial.
Dial-2
Zvolte nastavení, které chcete upravit.
Dial-3
Proveďte normální nebo jemné úpravy nastavení.

Zachování detailů 2.0 při přepočtu do vyššího rozlišení

 Novinka ve verzi z října 2017

Výchozí stav: Zapnuto

Aplikace Photoshop nyní nabízí přepočítání obrazu do vyššího rozlišení s pomocí umělé inteligence. Tato funkce umožňuje zachovat důležité detaily a textury při změně velikosti obrázků bez deformací a zkreslení.Kromě pleťových tónů a textur vlasů tato funkce zachovává detaily s tvrdšími okraji, například u textu a log. Zkuste tuto funkci aplikovat na jídla, jako jsou polévky, saláty či pizza, a na další předměty, u nichž vynikne špetka detailních textur navíc.

v2_AI_Upscale
Přepočítání obrazu do vyššího rozlišení s pomocí umělé inteligence (vlevo) a klasická změna velikosti (vpravo)

Symetrické kreslení

 Novinka ve verzi z října 2017

Výchozí stav: Vypnuto

V aplikaci Photoshop nyní můžete s nástroji Štětec, Tužka a Guma využít symetrické kreslení. Při práci s těmito nástroji klikněte v pruhu voleb na ikonu motýla () a vyberte některý z dostupných typů symetrie. Tahy štětcem jsou symetricky kopírovány přes linii symetrie, což umožňuje snadno kreslit tváře, auta, zvířata a podobně.

Chcete-li tuto funkci povolit, zaškrtněte políčko Předvolby > Technologické náhledy > Zapnout symetrické kreslení.

Pattern06 tile
Snadné vytváření komplikovaných vzorů pomocí funkce Symetrické kreslení
v2_Ps-Paint-Symmetry
Různé typy symetrie

Camera Raw | Nové funkce

camera_raw_150dpi

Rychlý výběr pomocí masky barevného a světelného rozsahu

 Dostupné pro členy služby Creative Cloud

Za použití nových ovládacích prvků masky barevného a světelného rozsahu můžete na fotografii rychle vytvořit přesnou oblast maskování pro použití místních úprav. Tyto nové přesné nástroje maskování dokáží detekovat změny osvětlení a kontrastní hrany pomocí barev a odstínů. Můžete vytvořit rychlé úvodní maskování výběru pomocí štětců přizpůsobení nebo kruhového/odstupňovaného filtru. Poté upravte výběr pomocí masek rozsahů, které se nachází v nabídce nástroje Štětec přizpůsobení – Automatická maska.

Maska barevného rozsahu

Po vytvoření úvodní masky výběru na fotografii pomocí štětců přizpůsobení nebo kruhového/odstupňovaného filtru můžete použít maskování barevného rozsahu k úpravě výběru na základě barev, které z oblasti maskování naberete.

color_mask_new_acr

Maska světelného rozsahu

Po vytvoření úvodní masky výběru na fotografii pomocí štětců přizpůsobení nebo kruhového/odstupňovaného filtru použijte masku světelného rozsahu k úpravě oblasti maskování na základě světelného rozsahu výběru.

luminance_range_maskingnewacr

Nápovědu najdete v části Použijte místní úpravy u masky barevného nebo světelného rozsahu.

Další informace o nových funkcích v Adobe Camera Raw viz Přehled nových funkcí.

Další vylepšení a opravy

  • Přepínání sazby: V panelu Odstavec nyní můžete změnit sazbu textu pro jednotlivé dokumenty. Tato funkce usnadňuje opakované používání datových zdrojů mezi jazyky, které používají odlišné sazby, například mezi jazyky Středního východu a východoasijskými jazyky. 
  • Aplikace Photoshop nyní podporuje formát HEIF společnosti Apple (High Efficiency Image Format). V aplikaci Photoshop je možné načíst mapy hloubky z obrazového formátu souborů HEIF vytvořených v zařízeních iPhone 7 Plus a novějších. S využitím možnosti Filtr > Rozostření > Rozostření objektivu pak můžete v obrazu vytvořit efekt hloubky ostrosti.
  • Rychlejší zahájení tvorby dokumentu (Cmd/Ctrl+N)
  • Zdokonalení použitelnosti panelu vlastností
  • Rychlejší spuštění v systému Windows
  • Vylepšený výkon společných operací prolnutí a vytváření kompozic
  • Vylepšený výkon filtrů Rozostření povrchu a Šum > Medián
  • Vyšší přesnost nástroje Zpřesnit okraje v pracovní ploše Vybrat a maskovat
  • Nová předvolba v systému Windows 10: Předvolby > Pracovní plocha > Uspořádat uživatelské rozhraní podle nastavení operačního systému. Tuto předvolbu využijte k tomu, abyste při kreslení přímo na displej zabránili zobrazování kontextových prvků uživatelského rozhraní (například místních nabídek) pod vaší rukou. Toto nastavení operačního systému se ovládá v systémových předvolbách Pero a Windows Ink. Je k dispozici pouze v zařízeních, ke kterým je spárováno pero.
  • Při vkládání textu do textových vrstev nyní můžete použít nový příkaz Úpravy > Vložit > Vložit bez formátování. Tento příkaz vyjme atributy stylu ze zdrojového textu a přizpůsobí text stylu cílové textové vrstvy.
  • Funkce vyhledávání v aplikaci nyní umožňuje hledat, filtrovat, řadit a importovat fotografie Lightroom v aplikaci Photoshop.
  • Vylepšená ochrana detailů obličeje pro nástroje Přesun podle obsahu, Úrovně automaticky, Křivky Tón, Jas, Kontrast a pro rozsah barev pleťového tónu
  • Volba Uložit jako PNG nyní nabízí výrazně lepší kompresi.
  • Vylepšená kvalita oříznutí podle obsahu a výplně podle obsahu u okrajů
  • Sbalené nabídky písem: Seznamy písem v pruhu voleb a různých panelech nyní zobrazují všechny styly písma v rodině písma jako sbalenou dílčí nabídku, kterou lze rozbalit pomocí myši nebo klávesnice.
  • Inteligentní rozpoznávání tváři pro funkci Zkapalnění tváří využívající technologii hlubokého učení
  • Opraveno:Problém funkce Vybrat a maskovat, kdy při malování štětcem s měkkým poloměrem pomocí štětce Zpřesnit okraje docházelo k vytvoření ostrého okraje.

Co se změnilo

  • Panel Štětec z dřívějších verzí aplikace Photoshop je nyní označován jako Nastavení štětce.
  • Panel Přednastavené stopy používaný ve starších verzích aplikace Photoshop byl zjednodušen a přejmenován na panel Štětce. Další informace naleznete v tématu Zjednodušená správa přednastavených štětců.
  • V této verzi již není k dispozici funkce Náhled v zařízení. Aplikace Preview CC pro systém iOS již není k dispozici ke stažení ani není aktivně podporována (počínaje říjnem 2017). Pokud máte na svém zařízení se systémem iOS nainstalovánu dříve staženou verzi aplikace Preview CC, můžete ji tak, jak je, nadále používat se staršími verzemi aplikace Photoshop.
  • Aplikace Photoshop již při otevření dokumentů nezobrazuje výzvy k importu položek do knihoven Creative Cloud. Nadále však můžete z otevřeného dokumentu automaticky importovat všechny datové zdroje pomocí příkazu Vytvořit novou knihovnu z dokumentu v panelu Knihovny
  • Nastavení Předvolby > Obecné > Při otevření souboru zobrazit pracovní plochu Naposledy otevřené soubory již není k dispozici.
  • V systému macOS 10.13 (High Sierra) a novějších verzích používá aplikace Photoshop u plovoucích oken dokumentů tmavé záhlaví v případě, že je jas uživatelského rozhraní nastavený na jedno ze dvou tmavých nastavení.
  • Změny související s panelem Touch Bar (MacBook Pro):
    • Předvolba Povolit procházení historie v panelu Touch Bar již není k dispozici.Chcete-li potlačit procházení historie, stačí odebrat příslušné tlačítko z rozvržení panelu Touch Bar.
    • Nyní můžete ovládat vyhlazení štětce pomocí panelu Touch Bar. Tento ovládací prvek přidáte na panel Touch Bar pomocí uživatelského rozhraníPřizpůsobit panel Touch Bar.
  • Soubory PNG vytvořené pomocí možnosti Uložit jako jsou nyní lépe komprimované. Pro pohodlnější ovládání se také změnily možnosti ukládání obrazů ve formátu datových zdrojů PNG.
png-export
Nové možnosti ukládání obrazů ve formátu PNG:

Známé problémy

  • Photoshop občas přestane reagovat při použití štětce Zpřesnit okraje v pracovní ploše Vybrat a maskovat Chcete-li vyřešit tento problém, zrušte zaškrtnutí políčka Předvolby > Výkon >Rozšířenánastavení > Použít OpenCL..
  • (Pouze na počítačích MacBook s jedním GPU a systémem OS X 10.11) Při použití štětce Zpřesnit okraje může docházet k výraznému snížení kvality okrajů oblastí obrázků, které retušujete. Chcete-li vyřešit tento problém, upgradujte na nejnovější verzi systému macOS nebo vypněte rozhraní OpenCL (zrušte zaškrtnutí políčka Předvolby > Výkon > Rozšířená nastavení > Použít rozhraní OpenCL).
  • Aplikace Photoshop někdy přestane reagovat při importu panoramatického obrázku pomocí možnosti 3D > Sférické panoráma > Importovat panoráma. Chcete-li vyřešit tento problém, buď nainstalujte aplikaci do výchozího umístění v systému nebo odeberte všechny rozšířené (lokalizované) znaky z instalační cesty.
  • Při použití nástroje Pero se zakřivením občas dochází k následujícím problémům:
    • Opera cesty se někdy chovají neočekávaným způsobem. Tento problém vyřešíte použitím nástroje Pero.
    • Výběr více bodů pomocí kliknutí se současně stisknutou klávesovou zkratkou Ctrl+Shift nemusí občas fungovat. Chcete-li vyřešit tento problém, použijte k výběru více bodů nástroj Přímý výběr s podrženou klávesou Shift, nebo použijte nástroj Pero.
    • (Pouze Windows) První segment cesty zůstává přímkou a nekřiví se podle očekávání, dokud nezavřete cestu. Chcete-li vyřešit tento problém, klikněte a přetáhněte druhý kotevní bod k dosažení očekávaného zakřivení.
  • Použitelnost: Ohraničovací rámeček transformace cesty může být občas obtížně viditelný na pozadí tmavých dokumentů. Chcete-li vyřešit tento problém, při práci s tvary vybírejte pouze vrstvu tvarů bez cesty. Ohraničovací rámeček transformace by měl být takto lépe viditelný.

Opravené problémy nahlášené zákazníky

Chcete-li si prohlédnout seznam problémů opravených v této verzi aplikace Photoshop CC, přečtěte si téma Opravené problémy .

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online