Hinweis: Hilfe zu diesen Problemen finden Sie auf der Adobe Reader Hilfe- und Supportseite.

Inhalt

Grundlegende Fehlerbehebung

Fortgeschrittene Fehlerbehebung

Fehlerbehebung für Experten

Dieses Dokument bietet Hilfe zur Lösung von Systemfehlern, die bei der Verwendung von Adobe Reader auf Windows 2000 oder XP auftreten. Systemfehler zeigen sich als leeres oder blinkendes Dialogfeld, einen eingefrorenen Cursor oder Bildschirm oder durch folgendes Fehlverhalten:

-- Leeres oder flackerndes Dialogfeld

-- Nicht reagierender Cursor oder Bildschirm

-- Blauer Bildschirm

-- Unerwarteter Neustart

-- Eine der folgenden Fehlermeldungen:

Ein Abbruchfehler

„Schwerer Systemfehler.“

„Anwendungsfehler.“

„Reader verursachte eine allgemeine Schutzverletzung in Modul [Dateiname].“

„Reader verursachte einen Fehler durch eine ungültige Seite in Modul [Dateiname].“

„Reader hat ein Problem erkannt und muss beendet werden.“

„Die Anweisung in '[Speicheradresse]' verweist auf Speicher in '[Speicheradresse]'. Der Vorgang 'Lesen' konnte nicht auf dem Speicher durchgeführt werden.“

„[Dateiname] hat Fehler verursacht und wird geschlossen.“

Systemfehler können durch verschiedene Faktoren verursacht werden, beispielsweise Konflikte zwischen Gerätetreibern, Software und Hardware, sowie beschädigte Elemente in bestimmten Dateien. Obwohl ein Systemfehler nur bei Verwendung von Adobe Reader auftritt, muss Adobe Reader nicht unbedingt die Ursache des Fehlers sein, sondern ist möglicherweise die einzige Anwendung, die über ausreichend Arbeitsspeicher oder Prozessorleistung verfügt, um den Fehler aufzudecken.

Führen Sie die Aufgaben in der angegebenen Reihenfolge aus. Notieren Sie sich die durchgeführten Aufgaben und deren Ergebnisse, einschließlich Fehler oder anderer Probleme. Falls Sie sich an den technischen Support von Adobe wenden, können Ihnen die Mitarbeiter durch diese Informationen bessere Unterstützung bieten.

Grundlegende Fehlerbehebung

Mit den im folgenden Abschnitt beschriebenen Schritten können Sie häufige Systemfehler beheben. Nachdem ein Systemfehler aufgetreten ist, starten Sie den Computer erneut, um den Speicher zu aktualisieren. Andernfalls kann der Fehler sich verschlimmern.

Hinweis: Bei einigen der unten aufgeführten Schritte ist es erforderlich, dass Sie versteckte Dateien/Ordner oder Dateien mit vollständigem Dateinamen einschließlich Erweiterungen (beispielsweise „Dateiname.ini“) anzeigen. Standardmäßig werden in Windows Explorer keine versteckten Dateien, Ordner und bekannten Erweiterungen angezeigt.

So zeigen Sie versteckte Dateien, Ordner und alle Erweiterungen in Windows Explorer an:

1. Wählen Sie in Windows Explorer die Optionen „Extras“ > „Ordneroptionen“.

2. Klicken Sie im Dialogfeld „Ordneroptionen“ auf die Registerkarte „Ansicht“.

3. Aktivieren Sie „Alle Dateien und Ordner anzeigen“.

4. Deaktivieren Sie „Erweiterungen bei bekannten Dateitypen ausblenden“.

5. Klicken Sie auf „OK“.

1. Vergewissern Sie sich, dass das System die Mindestanforderungen für Adobe Reader erfüllt.

Adobe Reader 8 wird möglicherweise auf einem System nicht ordnungsgemäß ausgeführt, das die folgenden Anforderungen nicht erfüllt:

- Intel Pentium-Prozessor

- Microsoft Windows XP Professional oder Home Edition (Service Pack 1 oder 2), Windows 2000 (Service Pack 2), Windows XP Tablet PC Edition, Windows Server 2003 oder Windows NT (Service Pack 6 oder 6a)

-- 128 MB RAM (256 MB empfohlen)

- Bis zu 90 MB verfügbarer Festplattenspeicher

- Microsoft Internet Explorer 5.5 (oder höher), Netscape 7.1 (oder 8.0), Firefox 1.0 oder Mozilla 1.7

2. Installieren Sie die neueste Version von Adobe Reader.

Die neueste Version von Adobe Reader weist möglicherweise eine höhere Kompatibilität mit dem Betriebssystem und den Hardwaretreibern auf. Stellen Sie vor dem Installieren eines Updates oder Upgrades sicher, dass die Systemanforderungen erfüllt sind.

Der kostenlose Adobe Reader kann von der Adobe-Website unter http://www.adobe.com/products/acrobat/readstep2.html heruntergeladen werden.

3. Führen Sie nur Adobe Reader und keine weiteren Anwendungen im Hintergrund aus.

Einige im Hintergrund ausgeführte Anwendungen können Systemfehler oder Nichtreagieren des Systems verursachen, wenn sie zusammen mit Adobe Reader ausgeführt werden. Sie können diese Anwendungen feststellen und sie vor dem Starten von Adobe Reader deaktivieren. Um die im Hintergrund ausgeführten, problematischen Anwendungen festzustellen, entfernen Sie die Anwendungen aus dem Ordner Autostart und schließen die Anwendungen, für die in der Registrierung ein automatischer Start festgelegt ist.

-- So deaktivieren Sie Systemstartelemente und Dienste (Windows XP):

1. Beenden Sie alle Anwendungen.

2. Wählen Sie „Start“ > „Ausführen“, geben Sie im Feld „Öffnen“ den Befehl msconfig ein und klicken Sie auf „OK“.

3. Klicken Sie auf die Registerkarte „Systemstart“ und „Dienste“. Notieren Sie sich alle nicht ausgewählten Elemente.

4. Klicken Sie auf die Registerkarte „Allgemein“ und wählen Sie „Benutzerdefinierter Systemstart“.

5. Entfernen Sie die Markierung neben „Systemstartelemente laden“. Stellen Sie sicher, dass die Optionen zum Verarbeiten der Dateien SYSTEM.INI und WIN.INI sowie die Option „Systemdienste laden“ markiert sind.

6. Klicken Sie auf die Registerkarte „Dienste“ und aktivieren Sie das Kontrollkästchen „Alle Microsoft-Dienste ausblenden“.

7. Klicken Sie auf „Alle deaktivieren“.

8. Klicken Sie auf „OK“ und starten Sie Windows neu.

9. Klicken Sie mit der rechten Maustaste in den Benachrichtigungsbereich (Taskleiste in früheren Windows-Versionen), um alle Systemstartelemente, die noch aktiv sind, zu schließen oder zu deaktivieren.

Hinweis: Beim Neustart werden Sie darauf hingewiesen, dass im Systemkonfigurationsprogramm Änderungen an den Windows-Startoptionen vorgenommen wurden. Klicken Sie auf „OK“ und, wenn das Systemkonfigurationsprogramm angezeigt wird, auf „Abbrechen“.

Versuchen Sie anschließend, das Problem erneut hervorzurufen:

- Wenn der Fehler nicht mehr auftritt, führt eines der deaktivierten Systemstartelemente zu einem Konflikt mit Adobe Reader. Aktivieren Sie nacheinander die einzelnen Systemstartelemente und testen Sie jeweils, bis Sie feststellen, welches Systemstartelement zu einem Konflikt führt. Wenden Sie sich dann soweit vorhanden wegen eines Updates an den Entwickler dieses Systemstartelements.

- Wenn das Problem wieder auftritt, sind die Systemstartelemente nicht die Ursache und Sie können die Systemstartelemente sowie die Dienste wieder aktivieren.

-- So aktivieren Sie Systemstartelemente und Dienste erneut (Windows XP):

1. Wählen Sie „Start“ > „Ausführen“, geben Sie den Befehl msconfig ein und klicken Sie auf „OK“.

2. Wählen Sie auf der Registerkarte „Allgemein“ die Option „Normaler Systemstart“, klicken Sie auf „OK“ und starten Sie den Rechner erneut.

Hinweis: Sie müssen Elemente, die Sie vorher als nicht aktiviert notiert haben, nach der Auswahl von „Normaler Systemstart“ wieder deaktivieren.

-- So deaktivieren Sie Systemstartelemente und Prozesse (Windows 2000):

Hinweis: Windows 2000 enthält nicht das Dienstprogramm MSConfig, um die Systemstartelemente zu deaktivieren. Sie können die Elemente manuell deaktivieren.

1. Beenden Sie alle Anwendungen.

2. Verschieben Sie in Windows Explorer sämtliche Symbole und Verknüpfungen aus den folgenden Ordnern in einen anderen Ordner:

-- Dokumente und Einstellungen/All Users/Startmenü/Programme/Autostart

-- Dokumente und Einstellungen/[Benutzerprofil]/Startmenü/Programme/Autostart

3. Windows neu starten.

4. Klicken Sie mit der rechten Maustaste auf die Taskleiste und wählen Sie „Task-Manager“ aus dem Kontextmenü.

Hinweis: Die einfachste Möglichkeit zum Beenden aller übrigen Programme ist das Deaktivieren von Prozessen, die nicht zum Ausführen des Systems erforderlich sind. Ohne die Architektur von Windows 2000 genauer zu kennen, lässt sich die Anzahl der Prozesse in der Regel auf 19 reduzieren. Wenn der Prozess in der Liste der erforderlichen Prozesse nicht enthalten ist, deaktivieren Sie ihn auf die nachstehend beschriebene Weise.

5. Klicken Sie auf die Registerkarte „Prozesse“.

6. Wählen Sie einen Prozess, klicken Sie auf „Prozess beenden“ und anschließend auf „Ja“.

Wichtig: Deaktivieren Sie die folgenden erforderlichen Prozesse NICHT: wuauclt.exe, WinMgmt.exe, WINLOGON.EXE, TASKMGR.EXE, System Idle Process, System, svchost.exe, spoolsv.exe, SMSS.EXE, SERVICES.EXE, regsvc.exe, mstask.exe, LSASS.EXE, explorer.exe, CSRSS.EXE.

Hinweis: Sie müssen diese Prozesse nach jedem Neustart des Computers deaktivieren.

Versuchen Sie anschließend, das Problem erneut hervorzurufen:

- Wenn das Problem nicht wieder auftritt, verschieben Sie die Symbole und Verknüpfungen nacheinander zurück in den Autostart-Ordner und starten Sie den Computer neu, bis Sie ermittelt haben, was den Konflikt auslöst. Wenden Sie sich dann soweit vorhanden wegen eines Updates an den Entwickler dieses Systemstartelements.

-- Wenn das Problem weiterhin auftritt, wird es nicht durch die Systemstartelemente verursacht und Sie können sie erneut aktivieren.

- Um die Systemstartelemente zu reaktivieren, nachdem Sie Ihre Untersuchungen abgeschlossen haben (Windows 2000): Verschieben Sie die Symbole und Verknüpfungen zurück in ihre jeweiligen Autostart-Ordner und führen Sie einen Neustart des Computers durch.

4. Fehlerbehebung bei Konflikten mit Zusatzmodulen im Adobe Reader Ordner für Zusatzmodule.

Stellen Sie fest, ob das Problem durch Zusatzmodule verursacht wird.

So führen Sie die Fehlerbehebung bei Konflikten mit Zusatzmodulen durch:

1. Starten Sie Adobe Reader ohne Zusatzmodule.

a. Doppelklicken Sie auf die Adobe Reader-Verknüpfung auf dem Desktop.

b. Drücken Sie unmittelbar nach dem Doppelklicken die linke Umschalttaste und halten Sie sie gedrückt.

- Wenn das Menü „Kommentare“ nicht angezeigt wird, schließen Sie Reader und wiederholen Sie Schritt 1.

-- Wenn das Menü „Kommentare“ angezeigt wird, fahren Sie mit Schritt 2 fort.

2. Versuchen Sie, den Fehler erneut hervorzurufen.

-- Wenn der Fehler nicht mehr auftritt, fahren Sie mit Schritt 3 fort.

- Wenn der Fehler weiterhin auftritt, fahren Sie mit Schritt 5 fort.

3. Schließen Sie Adobe Reader.

4. Entfernen Sie Zusatzmodule von Drittanbietern aus dem Reader-Ordner für Zusatzmodule. Der Standardspeicherort des Reader-Ordners für Zusatzmodule ist unter Programme\Adobe\Acrobat 8.0\Reader\Plug_ins.

5. Starten Sie Adobe Reader und versuchen Sie, den Fehler erneut hervorzurufen.

-- Wenn der Fehler nicht mehr auftritt, fahren Sie mit Schritt 8 fort.

- Wenn der Fehler weiterhin auftritt, fahren Sie mit Schritt 6 fort. Entfernen Sie alle Zusatzmodule von Drittanbietern aus dem Adobe Reader-Ordner für Zusatzmodule.

6. Verschieben Sie alle übrigen Zusatzmodule in einen neuen Ordner.

7. Stellen Sie jeweils ein Adobe Reader-Zusatzmodul wieder her und versuchen Sie, den Fehler erneut hervorzurufen.

- Wenn das Problem wieder auftritt, notieren Sie den Namen des Zusatzmoduls, verschieben das Zusatzmodul wieder in den Ordner und wiederholen Schritt 6. Nachdem Sie alle Adobe Reader-Zusatzmodule getestet haben, fahren Sie mit Schritt 9 fort.

-- Wenn der Fehler nicht mehr auftritt, fahren Sie mit Schritt 6 für das nächste Zusatzmodul fort.

8. Verschieben Sie das Zusatzmodul eines Drittanbieters zurück in den Adobe Reader-Ordner für Zusatzmodule und versuchen Sie, den Fehler erneut hervorzurufen.

-- Wenn der Fehler nicht mehr auftritt, führen Sie Schritt 8 mit einem anderen Zusatzmodul eines Drittanbieters durch.

-- Wenn der Fehler weiterhin auftritt, wenden Sie sich an den Entwickler des Zusatzmoduls, um weitere Hilfe zu erhalten.

9. Führen Sie die Funktion „Erkennen und Reparieren“ von Adobe Reader aus, wobei Sie die beschädigten Adobe Reader-Zusatzmodule vorher aus dem Adobe Reader-Ordner entfernen sollten.

a. Entfernen Sie alle beschädigten Zusatzmodule, die Sie sich in Schritt 7 notiert haben, aus dem Reader-Ordner für Zusatzmodule.

b. Wählen Sie „Start“ > „Einstellungen“ > „Systemsteuerung“ und doppelklicken Sie auf „Software“.

c. Wählen Sie „Adobe Reader“ und klicken Sie auf „Ändern“.

d. Bestätigen Sie bei entsprechender Aufforderung, dass Sie Reader reparieren möchten.

5. Erstellen Sie den Adobe Reader-Ordner mit den Voreinstellungenneu.

Dadurch vermeiden Sie Probleme, die durch beschädigte Adobe Reader-Voreinstellungsdateien verursacht werden.

Hinweis: Die Voreinstellungen für das Farbmanagement und andere Einstellungen sind durch diese Lösung betroffen. Die meisten Adobe Reader-Voreinstellungen sind in der Registrierung gespeichert.

So erstellen Sie Ihren Ordner mit den Adobe Reader-Voreinstellungen neu:

1. Beenden Sie den Reader.

2. Rufen Sie in Windows Explorer den Ordner Dokumente und Einstellungen\[Benutzername]\Anwendungsdaten\Adobe\Acrobat\8.0 auf und verschieben Sie den Ordner „Preferences“ an einen anderen Speicherort (beispielsweise C:\Temp).

3. Starten Sie Adobe Reader. Adobe Reader erstellt einen neuen Preferences-Ordner.

Wenn der Fehler nach dem erneuten Erstellen des Ordners mit den Voreinstellungen für Adobe Reader weiterhin auftritt, wird der Fehler nicht durch die Voreinstellungsdateien verursacht. Zum Wiederherstellen von benutzerdefinierten Einstellungen ziehen Sie die in Schritt 2 verschobene Datei zurück an den ursprünglichen Speicherort, und klicken auf „Ja für alle“, um den neuen Voreinstellungsordner zu ersetzen.

Fortgeschrittene Fehlerbehebung

Wenn sich das Problem durch die Aufgaben im vorhergehenden Abschnitt nicht lösen lässt, versuchen Sie den Fehler mit den folgenden Schritten für fortgeschrittene Fehlerbehebung zu berichtigen.

6. Wenn Sie die Funktion „Erkennen und Reparieren“ ausführen, dürfen keine weiteren Anwendungen laufen.

1. Beenden Sie alle Anwendungen und starten Sie Windows neu.

2. Wählen Sie „Start“ > „Einstellungen“ > „Systemsteuerung“ und doppelklicken Sie auf „Software“.

3. Wählen Sie „Adobe Reader“ und klicken Sie auf „Ändern“.

4. Bestätigen Sie bei entsprechender Aufforderung, dass Sie Reader reparieren möchten.

5. Nach dem Abschluss der Reparatur führen Sie einen Neustart des Computers durch.

7. Führen Sie eine Neuinstallation von Adobe Reader im geschützten Windows-Modus durch.

Da Gerättreiber das Öffnen oder Installieren von Dateien behindern können, starten Sie Windows im abgesicherten Modus, um Gerättreiber zu deaktivieren. Installieren Sie danach Adobe Reader.

1. Deaktivieren Sie Systemstarteinträge und -dienste. (Weitere Hinweise finden Sie im Abschnitt 3 dieses Dokuments.)

2. Führen Sie eine Neuinstallation von Adobe Reader durch.

a. Wählen Sie „Start“ > „Einstellungen“ > „Systemsteuerung“ und doppelklicken Sie auf „Software“.

b. Wählen Sie „Adobe Reader“ und klicken Sie auf „Ändern“.

c. Bestätigen Sie bei entsprechender Aufforderung, dass Sie Reader reparieren möchten.

d. Führen Sie einen Neustart des Computers durch.

e. Laden Sie die geeignete Version von Adobe Reader von der Adobe-Website unter http://www.adobe.com/products/acrobat/readstep2.html herunter.

f. Führen Sie die heruntergeladene Datei aus.

g. Prüfen Sie, ob Adobe Reader korrekt funktioniert, bevor Sie die Systemstartelemente wieder aktivieren.

3. Aktivieren Sie die Systemstartelemente und -dienste erneut. (Weitere Hinweise finden Sie im Abschnitt 3 dieses Dokuments.)

8. Aktualisieren Sie den Grafikkartentreiber.

Viele Hersteller von Grafikkarten aktualisieren ihre Softwaretreiber häufig. Wenn Sie den Kartentreiber länger nicht mehr aktualisiert haben, erkundigen Sie sich bei dem Hersteller der Karte nach einem aktualisierten Treiber oder laden Sie ihn von der Website des Herstellers herunter. (Um den Hersteller der Grafikkarte zu ermitteln, zeigen Sie die Eigenschaften der Karte im Geräte-Manager an.) Oft können Sie feststellen, ob der Kartentreiber veraltet ist, indem Sie die Farbtiefe und Auflösung der Karte ändern oder die Hardwarebeschleunigung für Grafiken deaktivieren.

So ändern Sie die Farbtiefe und Auflösung der Grafikkarte:

1. Wählen Sie „Start“ > „Systemsteuerung“.

2. Doppelklicken Sie auf „Anzeige“ und klicken Sie auf „Einstellungen“.

3. Ändern Sie die Farbtiefe mit dem Menü „Farbqualität“:

Hinweis: Reader arbeitet am besten mit 16-Bit-Farben. Erhöhen oder reduzieren Sie die Farbtiefe je nach der aktuellen Einstellung.

4. Ändern Sie die Auflösung mit dem Schieberegler „Bildschirmauflösung“.

Hinweis: Reader arbeitet optimal bei 800 x 600. Erhöhen oder reduzieren Sie die Bildschirmauflösung je nach der aktuellen Einstellung.

5. Klicken Sie auf „Übernehmen“ und dann auf „OK“.

6. Starten Sie Windows und Adobe Reader neu. Wenn das Problem nicht mehr auftritt, erkundigen Sie sich bei dem Hersteller der Karte nach einem aktualisierten Treiber.

Deaktivieren der Hardwarebeschleunigung für Grafiken:

1. Wählen Sie „Start“ > „Systemsteuerung“.

2. Doppelklicken Sie auf „Anzeige“, klicken Sie auf die Registerkarte „Einstellungen“ und dann auf „Erweitert“.

3. Klicken Sie dann auf die Registerkarte „Problembehandlung“.

4. Verschieben Sie den Regler für die Hardwarebeschleunigung auf „Keine“.

5. Klicken Sie auf „OK“, um die neue Einstellung zu übernehmen, und klicken Sie dann auf „OK“, um das Fenster „Eigenschaften von Anzeige“ zu schließen.

6. Starten Sie Windows und Adobe Reader neu.

7. Versuchen Sie, den Fehler erneut hervorzurufen.

-- Wenn das Problem nicht mehr auftritt, erkundigen Sie sich bei dem Hersteller der Karte nach einem aktualisierten Treiber.

- Wenn es weiterhin auftritt, fahren Sie mit dem nächsten Schritt, „Vergewissern Sie sich, dass Gerätetreiber mit Windows kompatibel sind“ fort.

9. Vergewissern Sie sich, dass Gerätetreiber mit Windows kompatibel sind.

Gerätetreiber sind Dateien, die die Kommunikation zwischen Windows und Geräten wie Scannern, Videokarten, Zeigegeräten und Tastaturen ermöglichen. Wenden Sie sich an den Gerätehersteller, um sicherzustellen, dass Sie den neuesten Treiber verwenden.

Überprüfen, ob das Problem durch Gerätetreiber verursacht wird:

1. Wählen Sie „Start“ > „Systemsteuerung“.

2. Doppelklicken Sie auf „System“, klicken Sie auf die Registerkarte „Hardware“ und dann auf „Geräte-Manager“.

3. Klicken Sie auf das Plussymbol (+) links neben den einzelnen Gerätetypen.

4. Wenn ein Gerät mit einem schwarzen Ausrufezeichen (!) in einem gelben Kreis erscheint, rechtsklicken Sie auf dieses Gerät und wählen Sie „Eigenschaften“ aus dem Popupmenü.

5. Überprüfen Sie die Eigenschaften des Geräts:

-- Prüfen Sie das Feld „Gerätestatus“: Wenn das Gerät nicht ordnungsgemäß funktioniert, helfen Ihnen die Informationen in diesem Feld bei der Lösung des Problems.

-- Klicken Sie im Dialogfeld „Eigenschaften“ auf die Registerkarte „Treiber“, sofern vorhanden. Wenn der Hersteller des Treibers nicht angegeben ist, klicken Sie auf „Details“. Wenn als Hersteller Microsoft angegeben ist, handelt es sich wahrscheinlich um einen generischen Treiber. Wenden Sie sich an den Hersteller des Geräts, um den neuesten Treiber zu erhalten.

10. Installieren Sie das neueste Microsoft Windows-Update.

Updates für Windows (auch als Service Packs bezeichnet) verbessern die Leistung und Kompatibilität mit anderen Anwendungen. Obwohl jede Version von Adobe Reader ein Service Pack erfordert (siehe Systemanforderungen in Aufgabe 1 dieses Dokuments), kann ein neueres Service Pack die Leistung weiter verbessern. Service Packs enthalten in der Regel aktualisierte Gerättreiber und andere aktualisierte Systemkomponenten. Sie erhalten Service Packs auf der Microsoft-Website unter www.microsoft.com . Hilfe zur Unterstützung eines Service Packs erhalten Sie bei Microsoft Technical Support.

Wenn Sie eine Anwendung oder Windows nach der Installation des letzten Service Packs neu installieren, installieren Sie den Service Pack neu. Einige Anwendungen installieren gemeinsam verwendete Dateien und überschreiben dabei die aktualisierten Versionen, die durch den Windows-Service Pack installiert wurden.

11. Deaktivieren Sie die Festplattenkomprimierung.

Deaktivieren Sie die Festplattenkomprimierung, die das Speichern und den Zugriff von Reader auf Dateien und Ressourcen beeinträchtigen kann. Weitere Informationen finden Sie in der Dokumentation der Komprimierungssoftware oder in der im Lieferumfang von Windows enthaltenen Dokumentation zu Komprimierung.

12. Optimieren Sie die Verwendung von temporären Dateien in Windows.

Windows und Anwendungen speichern Arbeitsdaten in temporären Dateien (.tmp), die auf der Festplatte erstellt werden. Eine übermäßige Anzahl oder veraltete temporäre Dateien können die Leistung von Windows oder Anwendungen beeinträchtigen. Löschen Sie temporäre Dateien und stellen Sie sicher, dass mindestens 50 MB freier Speicher auf der Festplatte verfügbar ist, auf der temporäre Dateien angelegt werden.

Stellen Sie sicher, dass mindestens 50 MB freier Speicher auf der Festplatte verfügbar ist, auf der temporäre Dateien angelegt werden:

1. Beenden Sie alle Anwendungen.

2. Wählen Sie „Start“ > „Systemsteuerung“> „System“.

3. Klicken Sie auf der Registerkarte „Erweitert“ auf „Umgebungsvariablen“.

4. Suchen Sie unter „Benutzervariablen für [Benutzerprofil]“ in der Spalte „Variable“ die Variable „temp“ und notieren Sie sich den in der Spalte „Wert“ angezeigten Ordner. Wenn der vollständige Pfadname für den Ordner nicht angezeigt wird, doppelklicken Sie in der Spalte „Variable“ auf TEMP und notieren Sie sich den im Textfeld „Wert der Variablen“ angezeigten Ordnernamen.

Hinweis: Wenn die Variable „temp“ nicht vorhanden ist, wenden Sie sich an den zuständigen Systemadministrator.

5. Vergewissern Sie sich in Windows Explorer, dass sich der in Schritt 4 notierte Ordner auf einer nicht komprimierten Festplattenpartition befindet, die über mindestens 50 MB freien Speicher verfügt:

- Wenn der Ordner nicht existiert, erstellen Sie ihn: Klicken Sie mit der rechten Maustaste auf das Laufwerk, wählen Sie aus dem Kontextmenü die Option „Neuer Ordner“ und geben Sie den in Schritt 4 notierten Ordnernamen ein, z. B. „Temp“.

-- Wenn das Laufwerk über nicht ausreichend freien Speicher verfügt, geben Sie Speicherplatz frei, indem Sie nicht benötigte Dateien entfernen. Um den freien Speicherplatz festzustellen, klicken Sie mit der rechten Maustaste auf das Laufwerk und wählen Sie im Kontextmenü „Eigenschaften“.

So löschen Sie temporäre Dateien:

Hinweis: Wiederholen Sie diesen Vorgang in regelmäßigen Abständen. Windows löscht temporäre Dateien, wenn Windows und Anwendungen normal geschlossen werden. Beim Abstürzen von Windows oder von Anwendungen können jedoch eine Vielzahl von temporären Dateien auf der Festplatte verbleiben.

1. Wählen Sie „Start“ > „Ausführen“ und geben Sie cmd (Windows XP, 2000) oder command (Windows 98) in das Textfeld „Öffnen“ ein. Klicken Sie auf „OK“.

2. Geben Sie folgende Befehle ein und drücken Sie nach jedem Befehl die Eingabetaste:

c:

cd\

cd C:\Windows\Temp

Wichtig: Vergewissern Sie sich, dass in der Eingabeaufforderung C:\Windows\Temp angezeigt wird, bevor Sie den nächsten Befehl eingeben. Andernfalls kann durch Ausführen dieses Befehls auf anderen Festplattenverzeichnissen das Betriebssystem beschädigt werden. Adobe stellt diese Angaben nur zur zusätzlichen Information zur Verfügung und kann nicht verantwortlich gemacht werden für Fehler, die auftreten, falls Sie diesen Befehl in einem falschen Verzeichnis ausführen.

del *.* /s /q

3. Microsoft Windows löscht alle nicht geschützten Dateien aus dem temporären Windows-Verzeichnis und zeigt anschließend die blinkende Eingabeaufforderung wieder an. Wenn die blinkende Eingabeaufforderung wieder angezeigt wird, geben Sie folgende Befehle ein und drücken Sie nach jedem Befehl die Eingabetaste:

cd\

cd %temp%

Wichtig: Vergewissern Sie sich, dass in der Eingabeaufforderung C:\Dokumente und Einstellungen\Benutzername\Lokale Einstellungen\Temp angezeigt wird, bevor Sie den nächsten Befehl eingeben. Andernfalls kann durch Ausführen dieses Befehls auf anderen Festplattenverzeichnissen das Betriebssystem beschädigt werden. Adobe stellt diese Angaben nur zur zusätzlichen Information zur Verfügung und kann nicht verantwortlich gemacht werden für Fehler, die auftreten, falls Sie diesen Befehl in einem falschen Verzeichnis ausführen.

del *.* /s /q

4. Geben Sie exit ein, um das Fenster mit der Eingabeaufforderung zu schließen.

13. Suchen Sie nach problematischen Schriftarten.

Um festzustellen, ob das Problem durch eine Schriftart verursacht wird, verringern Sie die Anzahl der aktiven Schriftarten, indem Sie die Schriftartendateien in einen anderen Ordner verschieben:

Hinweis: Entfernen Sie die von Windows installierten TrueType-Schriftarten nicht. Weitere Informationen finden Sie auf der Microsoft-Website.

1. Erstellen Sie einen neuen Ordner (beispielsweise C:\TrueType).

2. Navigieren Sie zu dem Schriftenordner.

- Unter Windows XP: Öffnen Sie den Ordner Windows/Schriften.

- Unter Windows 2000: Öffnen Sie den Ordner :\WINNT\Schriften.

3. Verschieben Sie die Schriftartendateien, mit Ausnahme der von Windows installierten Dateien, aus dem Schriftenordner in den in Schritt 1 erstellten Ordner.

4. Verschieben Sie einige der in Schritt 3 erwähnten Schriftarten zurück in den Schriftenordner von Windows.

5. Starten Sie Adobe Reader und versuchen Sie, das Problem hervorzurufen:

-- Wenn der Fehler weiterhin auftritt, wird der Fehler durch eine der in Schritt 4 verschobenen Schriftarten verursacht. Entfernen Sie diese Schriftarten aus dem Ordner Fonts von und wiederholen Sie die Schritte 4 bis 6, wobei Sie jeweils nur eine Schriftart hinzufügen. Wenn der Fehler weiterhin auftritt, entfernen Sie die Schriftarten mithilfe eines Schriftarten-Dienstprogramms, stellen Sie die Schriftart vom Originaldatenträger wieder her oder wenden Sie sich an den Hersteller der Schriftart, um eine aktualisierte Version der Schriftart zu erhalten.

-- Wenn der Fehler nicht mehr auftritt, wiederholen Sie die Schritte 4 bis 5, um andere Schriftarten zu testen.

14. Führen Sie Adobe Readermit einem anderen Benutzerkonto aus.

Richten Sie ein neues Benutzerkonto ein, das über die gleichen Berechtigungen wie das Benutzerkonto verfügt, das Sie beim Auftreten des Problems verwendet haben. Wenn das Problem nicht auftritt, ist das ursprüngliche Benutzerkonto möglicherweise beschädigt. Hinweise zum Einrichten eines Benutzerkontos finden Sie in der Dokumentation von Windows 2000 oder Windows XP oder bei Ihrem Netzwerkadministrator.

15. Reparieren und defragmentieren Sie Festplatten.

Systemfehler können auftreten, wenn Festplatten beschädigte Sektoren oder fragmentierte Dateien enthalten. Reparieren und defragmentieren Sie Festplatten, indem Sie das Fehlerüberprüfungs- und das Defragmentierungsprogramm von Windows oder das Dienstprogramm eines Drittherstellers (wie Symantec Norton Utilities) verwenden. Führen Sie diese Dienstprogramme für jede Festplatte oder Partition aus.

Das Fehlerüberprüfungsprogramm repariert fehlerhafte Sektoren, verlorene Zuordnungseinheiten und Dateifragmente, querverbundene Dateien und ungültige Dateinamen. Um auf das Fehlerüberprüfungsprogramm zuzugreifen, doppelklicken Sie auf „Arbeitsplatz“, klicken mit der rechten Maustaste auf die gewünschte Festplatte und wählen „Eigenschaften“ im Kontextmenü. Klicken Sie im Dialogfeld mit den Eigenschaften des lokalen Datenträgers auf die Registerkarte „Extras“ und klicken Sie dann im Bereich „Fehlerüberprüfung“ auf „Jetzt prüfen“.

Das Defragmentierungsprogramm ordnet die Dateien und den freien Speicher auf dem Rechner neu an, sodass Dateien zusammenhängenden Speicherplatz belegen und freier Speicherplatz zu einem einzigen Block zusammengeführt wird. Um das Defragmentierungsprogramm zu starten, wählen Sie „Start“ > „Alle Programme“ > „Zubehör“ > „Systemprogramme“ > „Defragmentierung“.

Weitere Hinweise über Festplatten-Dienstprogramme von Drittanbietern finden Sie in der Dokumentation dieses Dienstprogramms.

16. Führen Sie eine Virenprüfung auf dem System durch.

Verwenden Sie eine aktuelle Antivirensoftware (wie Norton AntiVirus oder McAfee VirusScan), um das System auf Viren zu prüfen. Viren können Software beschädigen und Systemfehler verursachen. Weitere Informationen finden Sie in der Dokumentation zur Antivirensoftware.

17. Anzeigen des Systemprotokolls zum Identifizieren von Softwarekonflikten.

Beim Starten fügt Windows Einträge zum Systemprotokoll hinzu, das Informationen zu Anwendungen, Sicherheitseinstellungen sowie zum System enthält. Sie können das Systemprotokoll anzeigen, um Softwarekonflikte zu identifizieren Wenn Sie einen Softwarekonflikt feststellen, installieren Sie die Software erneut oder aktualisieren Sie sie.

So zeigen Sie das Systemprotokoll an:

1. Wählen Sie „Start“ > „Einstellungen“ > „Systemsteuerung“ und doppelklicken Sie auf „Verwaltung“.

2. Doppelklicken Sie auf „Ereignisanzeige“, wählen Sie im Fenster „Ereignisanzeige“ die Option „System“ und notieren Sie sich Folgendes:

-- Ein weißes X in einem roten Kreis bedeutet, dass der Dienst oder Treiber angehalten ist (also entweder nicht gestartet oder nicht geladen wurde).

-- Ein schwarzes Ausrufezeichen in einem gelben Dreieck warnt vor möglichen zukünftigen Problemen, zum Beispiel vor geringem Speicherplatz.

Hinweis: Sie können Warnungen ignorieren, in denen Sie über die Installation eines neuen Druckertreibers informiert werden.

3. Weitere Informationen zu einem neuen Eintrag erhalten Sie, indem Sie mit der rechten Maustaste auf den Eintrag klicken, aus dem Kontextmenü die Option „Eigenschaften“ wählen und die Informationen unter „Beschreibung“ lesen. Wenn Sie nicht feststellen können, welche Ereignisse im Zusammenhang mit dem Problem stehen, erstellen Sie das Systemprotokoll erneut:

a. Öffnen Sie die Ereignisanzeige, klicken Sie mit der rechten Maustaste auf „System“ und wählen Sie „Alle Ereignisse löschen“ aus dem Kontextmenü. Um das aktuelle Systemprotokoll zu speichern, klicken Sie auf „Ja“, wenn von Windows die Meldung „Möchten Sie 'System' vor dem Löschen speichern?“ angezeigt wird.

b. Schließen Sie die Ereignisanzeige und versuchen Sie, das Problem hervorzurufen.

c. Wenn der Fehler erneut auftritt, öffnen Sie die Ereignisanzeige und sehen Sie sich das Systemprotokoll an.

4. Notieren Sie sich Beschreibung, Quelle und Ereigniskennung und suchen Sie nach einer Lösung zum Fehler auf der Microsoft-Website unter http://support.microsoft.com oder wenden Sie sich an Microsoft oder den Hardware-Händler.

18. Suchen Sie die Datei oder Anwendung, die das Problem verursacht.

Wenn in einer Fehlermeldung angegeben wird, welche Anwendung den Fehler verursacht, installieren Sie die Anwendung erneut. Ist eine Datei beschädigt und führt zu Problemen in Adobe Reader, kann dies durch erneutes Installieren der Anwendung behoben werden. Wenn in einer Fehlermeldung eine Windows-Datei angegeben wird, installieren Sie Windows erneut. Wenn der Fehler weiterhin auftritt, fahren Sie mit der nächsten Aufgabe fort.

Fehlerbehebung für Experten

Wenn sich das Problem durch die Aufgaben im vorhergehenden Abschnitt nicht lösen lässt, kann ein Hardwarekonflikt mit Adobe Reader vorliegen.

Haftungsausschluss:Adobe bietet keinen Hardware-Support und beschreibt diese Vorgehensweise nur zur zusätzlichen Information. Weitere Angaben erhalten Sie vom Hersteller der Hardware oder einem autorisierten Händler. Falls Sie die Fehlerbehebung bei Hardwareproblemen selbst durchführen, kann dies zum Erlöschen der Garantie für den Rechner führen.

Hinweis: Schalten Sie den Rechner und alle Peripheriegeräte aus, bevor Sie Hardware entfernen, oder die Anordnung ändern.

19. Formatieren Sie die Festplatte und installieren Sie nur Windows und Reader erneut.

Formatieren Sie die Festplatte und installieren Sie nur Windows und Reader von den ursprünglichen Installationsdatenträgern erneut. Durch das Formatieren werden alle auf einer Festplatte enthaltenen Dateien gelöscht. Legen Sie vor diesem Vorgang Sicherheitskopien Ihrer persönlichen Dateien an. Vergewissern Sie sich außerdem, dass alle Anwendungen geschlossen sind, und der Systemdatenträger heruntergefahren ist.

Hinweis: Installieren Sie zusätzliche Software oder Hardware erst, wenn Sie sicher sind, dass das Problem gelöst ist. Führen Sie keine Wiederherstellung von Windows und Reader anhand einer Sicherheitskopie der Festplatte durch. Installieren Sie das Betriebssystem und Programm stattdessen erneut. Wenn das Problem durch eine Anwendung oder Windows verursacht wurde und Sie für das Betriebssystem bzw. Programm eine Wiederherstellung statt einer erneuten Installation durchführen, kann das Problem wieder auftreten.

Versuchen Sie nach der Formatierung und erneuten Installation von Windows und Reader, das Problem erneut hervorzurufen:

-- Wenn das Problem nicht mehr auftritt, installieren Sie alle anderen Anwendungen einzeln nacheinander und versuchen Sie nach jeder Installation, das Problem hervorzurufen. Wenn das Problem nach einer Installation auftritt, kann eine davor installierte Anwendung die Ursache sein.

- Wenn dieses Problem auftritt, obwohl nur Windows und Reader installiert sind, kann es sich um ein Hardwareproblem handeln. Wenden Sie sich an den Hersteller der Hardware oder einen autorisierten Händler. Zuvor sollten Sie jedoch versuchen, einen oder mehrere Schritte im folgenden Abschnitt auszuführen.

20. Suchen Sie nach Problemen mit RAM-SIMMs oder -DIMMs.

Vergewissern Sie sich, dass RAM-SIMMs oder -DIMMs ordnungsgemäß installiert sind und keine Fehler verursachen, indem Sie einen oder mehrere der folgenden Schritte ausführen:

-- Ändern Sie die Reihenfolge der installierten SIMMs oder DIMMs.

- Reduzieren Sie die Anzahl der SIMMs oder DIMMs auf die zum Ausführen von Windows und Reader erforderliche Mindestanzahl, um festzustellen, ob das Problem weiterhin besteht. Ist dies der Fall, setzen Sie die entfernten SIMMs oder DIMMs wieder ein und entfernen andere. Wiederholen Sie den Test, um festzustellen, ob das Problem weiterhin besteht. Wenn das Problem nicht wieder auftritt, wird das Problem durch mindestens eines der entfernten SIMMs oder DIMMs verursacht. Wenden Sie sich an den Hersteller der RAM-SIMMs oder -DIMMs.

Weitere Informationen

333213: Fehlerbehebung von Systemfehlern oder Einfrieren von Acrobat (8.x auf Windows 2000 und XP)

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie