Acerca de las Bibliotecas Creative Cloud

Con las Bibliotecas Creative Cloud podrá utilizar sus recursos en cualquier lugar. Cree imágenes, colores, estilos de texto, looks de color, etc., en Photoshop, Illustrator y aplicaciones móviles como Adobe Shape CC y, a continuación, acceda a ellos con facilidad desde otras aplicaciones móviles y de escritorio para obtener un flujo de trabajo creativo uniforme.

Para obtener más información, consulte Bibliotecas Creative Cloud.

Uso de las Bibliotecas Creative Cloud

En After Effects, las Bibliotecas Creative Cloud están disponibles en el panel Bibliotecas y la pantalla de inicio. El panel Bibliotecas se encuentra en los espacios de trabajo Predeterminado, Estándar y Todos los paneles. Se acopla al lado derecho de estos espacios de trabajo.

Para abrir el panel Bibliotecas, seleccione una de las opciones siguientes:

  • Ventana > Espacio de trabajo > Bibliotecas
  • Archivo > Importar O
  • Ventana > Bibliotecas
Apertura del panel Bibliotecas
Apertura del panel Bibliotecas

Puede utilizar los recursos creativos en After Effects de muchas formas diferentes:

  • Puede arrastrar recursos gráficos desde el panel Bibliotecas al panel Proyecto para importarlos en el proyecto.
  • Los recursos vectoriales de la biblioteca creados con aplicaciones móviles como Capture CC se pueden importar en After Effects y convertirse en capas de forma para obtener animaciones vectoriales de alta calidad.
  • Los gráficos de capa de texto añadidos a la biblioteca desde Photoshop se pueden importar en After Effects y convertirse en capas de texto editable con estilos de capa interactivos.

Nota:

Los tipos de recursos de la biblioteca que no sean gráficos no se pueden aplicar directamente, pero pueden verse y gestionarse en el panel Bibliotecas. También puede utilizar la herramienta Cuentagotas de After Effects para escoger un color de la biblioteca, similar al panel Temas de Adobe Color.

Ubicación de los recursos de bibliotecas

Los recursos de bibliotecas importados en After Effects se copian en la carpeta del usuario en las siguientes ubicaciones: 

  • Mac OS X: Users/<nombre_de_usuario>/Documents/Adobe/After Effects CC 2015/User Libraries/
  • Windows: C:\Users\<nombre_de_usuario>\Documents\Adobe\After Effects CC 2015\User Libraries\

Acceso a las Bibliotecas Creative Cloud

Puede acceder a las bibliotecas de las siguientes maneras:

En todos los proyectos

Todos los elementos que guarde en el panel Bibliotecas podrán utilizarse en los proyectos de After Effects en los que esté trabajando.

En todos los equipos

Las bibliotecas se sincronizan con Creative Cloud. Su biblioteca estará disponible en cualquier equipo en el que inicie sesión con Creative Cloud con su Adobe ID.

En todas las aplicaciones

Todos los elementos que guarde en el panel Bibliotecas podrán utilizarse automáticamente en las aplicaciones de escritorio y móviles compatibles con Bibliotecas Creative Cloud.

Por ejemplo, se puede acceder a Bibliotecas desde aplicaciones de escritorio como Adobe Premiere Pro CC o Photoshop CC y aplicaciones móviles como Adobe Capture y Premiere Clip.

Para obtener más información sobre cómo acceder a las Bibliotecas Creative Cloud, consulte Acceso a sus recursos desde cualquier lugar.

Adición de una biblioteca Creative Cloud

Puede crear varias bibliotecas para organizar sus recursos. Las bibliotecas que cree se muestran en el panel Bibliotecas en After Effects.  

Para crear una biblioteca, haga lo siguiente:

  1. Haga clic en la lista desplegable del panel Bibliotecas y seleccione Crear nueva biblioteca.
  2. Escriba un nombre para la biblioteca y haga clic en Crear.
Adición de Biblioteca Creative Cloud
Adición de Biblioteca Creative Cloud

Adición de recursos a una Biblioteca Creative Cloud

Para añadir recursos a una Biblioteca Creative Cloud, siga una de las siguientes opciones:

Opción 1:

  1. Arrastre los recursos al panel Biblioteca.
  2. El recurso se añade a la biblioteca seleccionada. Las bibliotecas se sincronizan con su cuenta de Creative Cloud y podrá acceder a ellas desde cualquier lugar.

Opción 2:

En After Effects, seleccione Archivo > Guardar como o Archivo > Guardar y guarde el directorio de archivos de Creative Cloud.

Puede almacenar todos tus recursos en el directorio de Bibliotecas Creative Cloud, que se sincroniza con su cuenta de Creative Cloud. La aplicación de escritorio de Creative Cloud crea el directorio de forma predeterminada.

Opción 3:

Para abrir la biblioteca de Creative Cloud desde la aplicación de escritorio:

  1. Abra la aplicación de escritorio de Creative Cloud.
  2. Seleccione Recursos > Archivos y haga clic en Abrir carpeta.

Para obtener más información, consulte Adición de recursos a las Bibliotecas Creative Cloud.

Adición de recursos a la página de Creative Cloud Assets
Adición de recursos a la página de Creative Cloud Assets

También se puede añadir recursos directamente a la página de Creative Cloud Assets, que clasifica los activos como archivos, creaciones móviles, y bibliotecas.

Para agregar recursos:

  1. Abra la aplicación de escritorio de Creative Cloud
  2. Seleccione Recursos > Archivos y haga clic en Ver en la web.

Uso de los recursos de una biblioteca

Recursos gráficos

Adición de efectos de Photoshop a la biblioteca de Creative Cloud
Adición de efectos de Photoshop a la biblioteca de Creative Cloud

Se pueden importar recursos gráficos en el proyecto de After Effects, como cualquier otro recurso importado de los discos locales. Para importar recursos gráficos en el proyecto, realice una de las acciones siguientes:

  • Haga clic con el botón derecho en un recurso gráfico y elija Importar.

O BIEN

  • Seleccione un recurso gráfico en el panel Bibliotecas y arrástrelo al panel Proyecto.

Los gráficos vectoriales de su biblioteca creados con Illustrator o Shape se pueden importar en After Effects. Después de agregarlos a una composición, estos gráficos se pueden convertir en capas de forma para crear animaciones vectoriales de alta calidad.

Los gráficos de capa de texto de Photoshop añadidos a la biblioteca se pueden importar en After Effects y convertirse en capas de texto editable con estilos de capa interactivos.

Si se cambia la configuración de Arrastrar varios elementos de importación como en Preferencias > Importar, afectará al modo en que se importan los recursos de PSD y AI de una biblioteca.

Para obtener más información, consulte Acceso desde Photoshop e Illustrator.

Looks

Los looks son ajustes preestablecidos de color creados y añadidos a la biblioteca Creative Cloud mediante Adobe Premiere Pro (CC 2015 y versiones posteriores). Los looks combinan la información del color y la luz de una imagen en directo capturada por la cámara del dispositivo móvil o una fotografía del dispositivo.

Estos looks, almacenados en archivos .look, se pueden aplicar a una capa de After Effects. Los looks son un método muy sencillo de mejorar el proyecto, ya que permiten modificar el color de la imagen o aplicar gradación al color, un proceso que normalmente se realiza con otra aplicación, como SpeedGrade o en el panel Color de Premiere Pro.

Los looks del panel Bibliotecas se leen con el efecto Aplicar LUT de color, del mismo modo que los archivos LUT de otros orígenes.

Para aplicar un look del panel Bibliotecas, realice una de las acciones siguientes:

  • Seleccione una capa en la composición, haga clic con el botón derecho en un look del panel Bibliotecas y seleccione Aplicar look.
  • Arrastre un look del panel Bibliotecas a una capa de los paneles Composición, Capa, Controles de efectos o Línea de tiempo.
  • Arrastre un look del panel Bibliotecas a la fila del título de un efecto Aplicar LUT de color existente en una capa de los paneles Línea de tiempo o Controles de efectos.

    After Effects agregará el efecto Aplicar LUT de color a la capa de destino y aplicará el look.

    Si el efecto Aplicar LUT de color ya se encuentra en una capa, si se aplica un look del panel Bibliotecas, se reutilizará la instancia existente del efecto. Puede utilizar este método para probar distintos looks en la misma capa.

Adición de recursos de Adobe Stock

Adobe Stock es un servicio que vende millones de fotografías, ilustraciones y vídeos de alta calidad, gratuitas y con exención de regalías (incluidos los vídeos HD y 4k).

Puede iniciar una búsqueda de los recursos de Adobe Stock dentro de After Effects:

  1. Seleccione Ventana > Biblioteca para abrir el panel Biblioteca en After Effects.
  2. Haga clic en el botón Buscar en Adobe Stock en la parte inferior del panel Bibliotecas.
  3. En la página que aparece, busque el recurso que desee utilizar en la biblioteca de Stock.

Los resultados de la búsqueda para los recursos de vídeo muestran el estado de licencias, la duración y la información de formato. Puede filtrar los resultados de la búsqueda y previsualizar los recursos.Haga clic en Resultados de Adobe Stock para limitar los resultados de la búsqueda a fotografías, ilustraciones, vectores o vídeo. Puede elegir versiones de 4K o HD al comprar o probar una previsualización de vídeo de 4K mediante el panel Bibliotecas.

Cuando haya localizado el recurso que desee utilizar, puede adquirir una licencia inmediatamente y añadir el recurso en su biblioteca, que aparecerá en el panel Bibliotecas en After Effects. Si lo prefiere, puede añadir en la biblioteca una copia de previsualización sin licencia (con marca de agua) del recurso. Para obtener la licencia de un recurso de Stock desde el panel Proyecto, seleccione un recurso de la previsualización con marca de agua y elija Archivo > Licencia, o bien haga clic en el botón del carro de compras a la izquierda de un elemento de material de archivo sin licencia.

Adición de recursos de Adobe Stock desde el panel Biblioteca
Adición de recursos de Adobe Stock desde el panel Biblioteca

Si añade una versión de previsualización de un recurso en la biblioteca, puede adquirir una licencia más adelante. Para adquirir la licencia del recurso, haga clic con el botón izquierdo o derecho en el mismo y seleccione “Licenciar esta imagen” en el menú contextual.

Los recursos de previsualización de imágenes fijas de Adobe Stock se sustituyen automáticamente por la versión de resolución completa y sin marca de agua al comprar una licencia.

Adición de recursos desde el panel de Gráficos esenciales

Puede compartir plantillas de Gráficos de movimiento a través de las Bibliotecas Creative Cloud. Asegúrese de que tiene la versión más reciente de la aplicación de escritorio de CC instalada en el equipo.

Puede comprobar si hay actualizaciones disponibles en la aplicación de escritorio de CC. Todas las plantillas de Gráficos de movimiento se muestran como actualizaciones en la aplicación de escritorio de CC. 

Para comprobar si hay actualizaciones manualmente, siga estos pasos:

  1. En la aplicación de escritorio de CC, haga clic en el icono de engranaje situado en la esquina superior derecha.

  2. En la lista desplegable, elija Buscar actualizaciones de la aplicación, o bien, presione Ctrl + Alt + R (Win) o Cmd + Opción + R (Mac) para actualizar y ver las actualizaciones en la aplicación de escritorio de CC.

Uso compartido de bibliotecas con usuarios de Creative Cloud

Puede compartir las bibliotecas con otros usuarios de Creative Cloud para ver, editar o utilizar el contenido de una biblioteca compartida. Los usuarios de sus recursos de biblioteca reciben una notificación cada vez que se modifica un recurso sólo lectura en la biblioteca. 

Nota:

Si un suscriptor de Creative Cloud ha compartido una biblioteca con usted, también podrá compartirla con otros usuarios de Creative Cloud.

Uso compartido de una biblioteca: Hay dos formas de compartir sus bibliotecas con otros usuarios:

Opción 1:

En el panel Bibliotecas, haga clic en el menú emergente de la pestaña del panel y seleccione Colaborar.

Colaboración y uso compartido de Bibliotecas desde el panel Biblioteca
Colaboración y uso compartido de Bibliotecas desde el panel Biblioteca

Opción 2:

  1. En la página de Creative Cloud Assets, haga clic en el menú de carpetas y seleccione Colaborar.
  2. Si ve el contenido de la carpeta, seleccione Compartir > Colaborar.
Colaboración y uso compartido de recursos desde la página de Creative Cloud Assets.
Colaboración y uso compartido de recursos desde la página de Creative Cloud Assets.

Unirse a una biblioteca compartida:
  1. Inicie la aplicación Adobe Creative Cloud para escritorio e inicie sesión con sus credenciales de Adobe ID.
  2. Si una biblioteca se ha compartido con usted, verá una notificación en el panel de Inicio.
  3. Haga clic en el botón Aceptar disponible para cada invitación de colaboración de biblioteca.

Para obtener más información, consulte Colaboración y uso compartido de Bibliotecas Creative Cloud.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea