Previsualización de vídeo y audio

A pesar de que con frecuencia se habla del procesamiento como si el término solo se aplicara al resultado final, también se considera que los procesos de crear previsualizaciones que se mostrarán en los paneles Material de archivo, Capa y Composición son tipos de procesamiento.

Puede obtener una previsualización total o parcial de la composición a medida que va trabajando en ella, sin necesidad de realizar el procesamiento para obtener el resultado final. Muchos de los controles para la previsualización se encuentran en el panel Previsualización.

Utilización de la previsualización para reproducir audio y vídeo

After Effects asigna RAM para reproducir vídeo y audio en los paneles Línea de tiempo, Capa o Material d archivo en tiempo real. El número de fotogramas que se puede guardar para la reproducción en tiempo real depende de la cantidad de RAM disponible y de los ajustes del panel Previsualización.

El comportamiento de previsualización predeterminado está configurado para producir una previsualización que represente mejor la reproducción en tiempo real. Al presionar la barra espaciadora (método abreviado de teclado predeterminado), After Effects inicia una previsualización con audio y almacena en caché fotogramas hasta que se llene la RAM disponible.

  • Para iniciar una previsualización de vídeo y audio, haga lo siguiente:

    • Presione uno de los métodos abreviados de teclado de previsualización: barra espaciadora, Mayús + barra espaciadora, 0 del teclado numérico, Mayús + 0 del teclado numérico, . (punto) del teclado numérico u Opción/Alt + . (punto) del teclado numérico . Cada método abreviado del teclado produce un comportamiento diferente de previsualización, según las configuraciones de previsualización asignadas a cada una de las teclas. Para configurar el comportamiento de previsualización para cada método abreviado del teclado, modifique los ajustes en el panel Previsualización. Para obtener más información, consulte Configuración de los comportamientos de previsualización.
    • Haga clic en el botón Reproducir del panel Previsualización. Al hacer clic en el botón Reproducir, se utilizarán los ajustes asignados para el método abreviado, mostrados actualmente en el panel Previsualización.
    • Seleccione Composición > Previsualizar > Reproducir. Al seleccionar la opción Reproducir, se utilizarán los ajustes asignados al método abreviado, que se muestran actualmente en el panel Previsualización.

Configuración de los comportamientos de previsualización

Puede configurar las opciones de previsualización para que se adapten a su estilo de trabajo. Los controles en el panel Previsualización permiten configurar los comportamientos de previsualización para cada método abreviado de teclado (barra espaciadora, Mayús + barra espaciadora, 0 en el teclado numérico, Mayús + 0 en el teclado numérico, - (guion) del teclado numérico u Opción/Alt + - (guion) del teclado numérico): audio, bucle, almacenamiento en caché, intervalo y controles de capa.

Para configurar los ajustes de la previsualización, haga lo siguiente:

  1. El panel Previsualización está abierto de forma predeterminada en la mayoría de los espacios de trabajo en After Effects. Sin embargo, si el panel Previsualización está cerrado, seleccione Ventana > Previsualización para abrirla.

    Panel Previsualización de After Effects
    Panel Previsualizar

  2. En el panel Previsualización, puede modificar los siguientes ajustes para configurar el comportamiento de previsualización:

    Método abreviado

    Elija un método abreviado de teclado para reproducir o detener una previsualización: barra espaciadora, Mayús + barra espaciadora, 0 del teclado numérico, Mayús + 0 del teclado numérico, . (punto) del teclado numérico u Opción/Alt + . (punto) del teclado numérico. El comportamiento de la previsualización depende de la configuración especificada para la tecla de método abreviado seleccionada actualmente.

    Restablecer

    Restaura los ajustes de previsualización predeterminados para todas las teclas de método abreviado.

    Nota:

    Para restaurar los ajustes de previsualización para todos los métodos abreviados del teclado para que coincidan con el comportamiento de las versiones anteriores (After Effects CC 2014 y versiones anteriores), mantenga presionada la tecla Opción (Mac OS) o Alt (Windows) y haga clic en el botón Restablecer.

    Incluir vídeo: Cuando esta opción está activada, la previsualización reproduce el vídeo. 

    Incluir audio: Cuando esta opción está activada, la previsualización reproduce el audio.

    Incluir superposiciones y controles de capa: Cuando esta opción está habilitada, la previsualización muestra superposiciones (por ejemplo, cuadrículas y guías) y controles de capa para las capas seleccionadas, tal y como se define en el cuadro de diálogo Ver > Opciones de vista. Tenga en cuenta que se puede activar incluso si se ha activado la opción Incluir vídeo.

    Las superposiciones del panel del visor incluyen líneas de guía, márgenes seguros, cuadrículas y ejes de referencia 3D. Para elegir las superposiciones que se mostrarán para el visor actual, abra el menú Elegir opciones de cuadrícula y de guía en la parte inferior del panel del visor.

    Mientras se reproduce la previsualización, puede mostrar u ocultar dinámicamente los controles de capa mediante: Cmd + Mayús + H (Mac OS) o Ctrl + Mayús + H (Windows).

    Bucle: Especifique si desea que la previsualización se reproduzca en un bucle.

    Nota: Mostrar u ocultar los controles de capa durante una previsualización no afecta al estado de la opción Controles de capa en el panel Previsualización.

    Nota: No es posible desactivar los tres botones de inclusión simultáneamente. Al menos un botón debe permanecer activado. Cuando se desactive el tercer botón, se activará uno de los otros botones.

    Almacenar en caché antes de reproducir: Cuando se habilita esta opción, After Effects almacena fotogramas en la caché antes de iniciar la reproducción. Esta opción no está activada de forma predeterminada para ninguno de los métodos abreviados de previsualización. Si presiona Opción (Mac OS) o Alt (Windows) y hace clic en el botón Restablecer en el panel Previsualización, se activará Almacenar en caché antes de reproducir para el método abreviado 0 del teclado numérico.

    Rango

    Define el intervalo de fotogramas que se previsualiza:

    • Área de trabajo: solo los fotogramas dentro del área de trabajo.
    • Área de trabajo ampliada por el tiempo actual: el área de trabajo se amplía dinámicamente según la posición del indicador de tiempo actual (CTI).
      • Si el CTI se coloca antes del área de trabajo, la longitud del intervalo estará entre el tiempo actual y el punto final del área de trabajo.
      • Si el CTI se coloca después del área de trabajo, la longitud del intervalo irá del punto inicial del área de trabajo al tiempo actual, excepto si se selecciona Desde tiempo act.; en este caso la longitud del intervalo irá del punto inicial del área de trabajo al último fotograma de la composición, la capa o el material de archivo.
      • Si el CTI se coloca dentro del área de trabajo, el intervalo es el área de trabajo sin ninguna extensión.
    • Toda la duración: todos los fotogramas de la composición, la capa o el material de archivo.
    • Reproducir en el tiempo actual: Cuando se inicia una previsualización con Reproducir en el tiempo actual activado, el valor de predesplazamiento se resta del tiempo actual, el valor de postdesplazamiento se añade al tiempo actual, y los fotogramas entremedios se previsualizan. .

      Para establecer los valores de predesplazamiento y postdesplazamiento:

      1. Elija Rango > Reproducir en el tiempo actual.
      2. En el cuadro de diálogo de configuración Reproducir en el tiempo actual, podrá establecer los valores deseados de predesplazamiento y postdesplazamiento en segundos.
      3. Haga clic en Aceptar.

    Velocidad de fotogramas

    Especifique una velocidad de fotogramas para la previsualización. Seleccione Automático si desea que las velocidades de la previsualización y la velocidad del fotogramas de la composición sean iguales.

    Omitir

    Seleccione el número de fotogramas que desea omitir durante la previsualización para mejorar el rendimiento de la reproducción.

    Resolución

    Especifique la resolución de previsualización. El valor especificado en la lista desplegable Resolución anula el ajuste de resolución de la composición.

    Seleccione que uno o más de los comportamientos siguientes se produzca al detener una previsualización con el método abreviado actual o el botón Reproducir:
    • Si se almacena en caché, reproducir los fotogramas almacenados en caché: Cuando se activa esta opción y se utiliza este método abreviado para detener una previsualización antes de completar el almacenamiento, solo se detiene el almacenamiento en caché. La reproducción de los fotogramas almacenados en caché se reiniciará desde el inicio del rango. Cuando esta opción está desactivada y se detiene una previsualización con este método abreviado, se detendrá el almacenamiento en la caché y la reproducción.
    • Mover tiempo a previsualización: Cuando se activa esta opción y se utiliza este método abreviado para detener una previsualización, el tiempo actual se moverá a la posición de la previsualización.

Detener una previsualización

Puede detener una previsualización de una de las siguientes formas:

  • Presione cualquiera de los métodos abreviados de teclado de previsualización: Barra espaciadora, Mayús + barra espaciadora, 0 del teclado numérico, Mayús + 0 del teclado numérico, . (punto) del teclado numérico u Opción/Alt + . (punto) del teclado numérico .
  • Haga clic en el botón Reproducir/Detener del panel Previsualización.
  • Elija Composición > Previsualización > Reproducir previsualización actual.
  • Presione la tecla Esc.

Las siguientes acciones también harán que After Effects detenga una previsualización:  

  • Hacer clic en el panel del visor de previsualización. Tenga en cuenta que al hacer clic en la ficha del panel del visualizador no se detendrá la previsualización.
  • Ajustar una propiedad de tiempo como, por ejemplo, la barra Área de trabajo o Navegador de tiempo.
  • Arrastrar el indicador de hora actual (CTI) o hacer clic en la regla de tiempo, sin la tecla opción (Mac OS) o Alt (Windows) pulsada. Esta acción también cambia la hora actual.
  • Cambiar los ajustes de la composición de una composición de previsualización.
  • Ocultar el panel del visualizador de previsualización detrás de otro panel en el espacio de trabajo. Por ejemplo, hacer clic en un panel diferente del mismo grupo o abrir un nuevo panel de visor en el mismo grupo.
  • Ejecutar la cola de procesamiento.

El botón Reproducir/Detener del panel Previsualización y Composición > Previsualización > Reproducir previsualización actual se vinculan al método abreviado mostrado actualmente en el panel Previsualización. El uso de estas acciones para detener una previsualización tendrá el mismo resultado que presionar la tecla de método abreviado mostrada.

Configuración de previsualización predeterminada

A continuación se indica la configuración de previsualización predeterminada para cada una de las teclas de método abreviado de previsualización:

Barra espaciadora Mayús + Barra espaciadora 0 en el teclado numérico
  • Reproducir vídeo en la previsualización: Activado
  • Reproducir audio en la previsualización: Activado
  • Mostrar superposiciones y controles de capa: Desactivado
  • Almacenar en caché antes de reproducir: Desactivado
  • Rango: Área de trabajo ampliada por el tiempo actual
  • Reproducir desde: tiempo actual
  • Velocidad de fotogramas: automática.
  • Omitir: 0
  • Resolución: automática
  • Pantalla completa: Desactivada

Cuando la barra espaciadora se utiliza para detener una previsualización: 

  • Si hay fotogramas almacenados, reproducirlos: Activado
  • Mover tiempo a previsualización: Activado
  • Reproducir vídeo en la previsualización: Activado
  • Reproducir audio en la previsualización: Activado
  • Mostrar superposiciones y controles de capa: Desactivado
  • Almacenar en caché antes de reproducir: Desactivado
  • Rango: Área de trabajo ampliada por el tiempo actual
  • Reproducir desde: tiempo actual
  • Velocidad de fotogramas: automática
  • Omitir: 0
  • Resolución: automática
  • Pantalla completa: Desactivada

Cuando se utiliza Mayús + barra espaciadora para detener una previsualización: 

  • Si hay fotogramas almacenados, reproducirlos: Activado
  • Mover tiempo a previsualización: Desactivado
  • Reproducir vídeo en la previsualización: Activado
  • Reproducir audio en la previsualización: Activado
  • Mostrar superposiciones y controles de capa: Desactivado
  • Almacenar en caché antes de reproducir: Desactivado
  • Intervalo: área de trabajo
  • Reproducir desde: inicio del intervalo
  • Velocidad de fotogramas: automática
  • Omitir: 0
  • Resolución: automática
  • Pantalla completa: Desactivada

Cuando se utiliza 0 del teclado numérico para detener una previsualización: 

  • Si hay fotogramas almacenados, reproducirlos: Activado
  • Mover tiempo a previsualización: Desactivado
Mayús + 0 del teclado numérico . del teclado numérico Alt + . del teclado numérico
  • Reproducir vídeo en la previsualización: Activado
  • Reproducir audio en la previsualización: Activado
  • Mostrar superposiciones y controles de capa: Desactivado
  • Almacenar en caché antes de reproducir: Desactivado
  • Rango: Área de trabajo ampliada por el tiempo actual
  • Reproducir desde: inicio del intervalo
  • Velocidad de fotogramas: automática
  • Omitir: 1
  • Resolución: automática
  • Pantalla completa: Desactivada

Cuando se utiliza Mayús + 0 del teclado numérico para detener una previsualización: 

  • Si hay fotogramas almacenados, reproducirlos: Activado
  • Mover tiempo a previsualización: Desactivado
  • Reproducir vídeo en la previsualización: Desactivado
  • Reproducir audio en la previsualización: Activado
  • Mostrar superposiciones y controles de capa: Desactivado
  • Almacenar en caché antes de reproducir: Desactivado
  • Rango: Área de trabajo ampliada por el tiempo actual
  • Reproducir desde: tiempo actual
  • Velocidad de fotogramas: automática
  • Omitir: 0
  • Resolución: automática
  • Pantalla completa: Desactivada

Cuando se utiliza . (punto) del teclado numérico para detener una previsualización: 

  • Si hay fotogramas almacenados, reproducirlos: Activado
  • Mover tiempo a previsualización: Desactivado
  • Reproducir vídeo en la previsualización: Desactivado
  • Reproducir audio en la previsualización: Activado
  • Mostrar superposiciones y controles de capa: Activado
  • Almacenar en caché antes de reproducir: Desactivado
  • Intervalo: área de trabajo
  • Reproducir desde: inicio del intervalo
  • Velocidad de fotogramas: automática
  • Omitir: 0
  • Resolución: automática
  • Pantalla completa: Desactivada

Cuando se utiliza Alt + . (punto) del teclado numérico para detener una previsualización: 

  • Si hay fotogramas almacenados, reproducirlos: Activado
  • Mover tiempo a previsualización: Desactivado

Previsualización de solo audio

Cuando previsualice solo audio, este se reproduce inmediatamente a la velocidad de tiempo real, a menos que haya aplicado efectos de audio distintos de Mezclador estéreo, en cuyo caso quizá tenga que esperar a que se procese el audio antes de reproducirlo.

Establezca la velocidad de muestreo para el audio para la totalidad del proyecto en el cuadro de diálogo Ajustes del proyecto (Archivo > Ajustes del proyecto).

Las preferencias de Hardware de audio y Asignación de salida de audio determinan el comportamiento de las previsualizaciones de audio. Los ajustes del módulo de salida determinan la calidad de audio del resultado final. En el panel Hardware de audio del cuadro de diálogo Preferencias (Editar > Preferencias > Hardware de audio), puede seleccionar la clase de dispositivo, asignar la salida predeterminada, cambiar los ajustes y establecer la latencia.

Previsualización manual (borrado) de vídeo y audio

  • Para previsualizar manualmente (borrar) vídeo en el panel Línea de tiempo o ir a un fotograma determinado, arrastre el indicador de tiempo actual.
  • Para eliminar audio en el panel Línea de tiempo, arrastre el indicador de tiempo actual (CTI) mientras pulsa Ctrl + Alt (Windows) o Comando + Opción (Mac OS).
  • Para desplazar audio en el panel Línea de tiempo, arrastre el indicador del tiempo actual (CTI) mientras pulsa Ctrl (Windows) o Comando (Mac OS).

Si deja de mover el indicador de tiempo actual (CTI) con el botón del ratón presionado mientras se desplaza por el audio, un breve fragmento de audio se reproducirá en bucle.

Nota:

Para previsualizar manualmente (desplazarse por) solo los fotogramas que ya se han procesado y almacenado en la caché en RAM, presione la tecla Bloq Mayús antes de arrastrar el indicador de tiempo actual (CTI). Con esto se evita que After Effects intente procesar otros fotogramas al arrastrar sobre ellos. Esta técnica resulta útil si se desea previsualizar manualmente algunos fotogramas que se procesaron con la configuración de previsualización que utilizaba una opción para omitir uno de cada dos fotograma.

Opciones del panel Audio

Durante las previsualizaciones, el medidor de unidades de volumen (VU) del panel Audio muestra los niveles de volumen del audio. En la parte superior del medidor de VU, hay unas señales que indican cuando el audio está recortado (una distorsión que aparece cuando la señal de audio sobrepasa el nivel máximo que permite el dispositivo de audio).

Para ver el medidor de unidades de volumen y los controles de nivel con mayor detalle, aumente la altura del panel Audio.

Panel Audio
Seleccione opciones en el panel Audio

Seleccione Opciones en el menú del panel Audio para especificar las opciones siguientes:

Unidades

Seleccione si desea mostrar los niveles de audio en decibelios o en porcentajes. 100% es equivalente a 0 decibelios (0 dB).

Regulador mínimo

El nivel mínimo de audio que se mostrará en el panel Audio.

Opciones y sugerencias adicionales para la previsualización

  • Con todos los métodos de previsualización (al igual que con el procesamiento para la obtención del resultado final), una capa solo es visible en las previsualizaciones procesadas si se ha seleccionado el definidor de la capa Vídeo .
  • A continuación, se indican algunos de los factores que afectan a la velocidad con la que se procesan las previsualizaciones:
    • definidores de capa
    • ajustes de previsualizaciones rápidas
    • ajustes de preferencias
    • ajustes de composición

Utilice el menú de configuración Resolución/Submuestreo, que es uno de los controles de ajustes de previsualización más simples y con más efecto. Seleccione un valor distinto a Completa en el menú para ver todas las previsualizaciones a una resolución inferior.

 

Configuración de la resolución
Configurando la resolución de la previsualización

Nota:

Para activar o desactivar la corrección de la proporción de aspecto de píxeles para las previsualizaciones, haga clic en el botón Conmutar corrección de la proporción de aspecto de píxeles en la parte inferior del panel. La calidad de la corrección de la proporción de aspecto de píxeles se determina mediante la preferencia Calidad de zoom. (Consulte Preferencias de la calidad del visor).

  • Siempre que sea posible, realice la previsualización en el mismo tipo de dispositivo en el que el público verá el resultado final. Por ejemplo, puede realizar la previsualización en un monitor de vídeo externo.
  • Si está activada la administración del color, puede previsualizar una composición, una capa o un elemento de material de archivo tal como aparecerá en el espacio de color de salida. (Consulte Simulación de la apariencia que tendrán los colores en un dispositivo de salida diferente.)

Nota:

Seleccione Mostrar el procesamiento en curso en el panel Información y en Diagrama de flujo (Editar > Preferencias > Visualizar (Windows) o After Effects > Preferencias > Visualizar (Mac OS)) para ver información adicional en el panel Información o en el panel Diagrama de flujo mientras se realiza el procesamiento, bien sea para previsualizaciones o para el resultado final.

Mover el indicador de tiempo actual (CTI)

CTI en ventana de capa
CTI en ventana de capa

El modo más básico de previsualizar fotogramas es realizar un a previsualización manual desplazando o arrastrando el indicador de tiempo actual (CTI).

La regla de tiempo representa visualmente la dimensión temporal de una composición, una capa o un elemento de material de archivo. En el panel Capa o Material de archivo, la regla de tiempo aparece cerca de la parte inferior del panel. En el panel Composición, la regla de tiempo aparece en el panel Línea de tiempo correspondiente. Las reglas de tiempo representan duraciones diferentes en los distintos paneles. La regla de tiempo de los paneles Capa o Material de archivo representa la duración del contenido de ese panel; mientras que la regla de tiempo del panel Línea de tiempo representa la duración de toda la composición.

En una regla de tiempo, el indicador de tiempo actual muestra el fotograma que se viendo o modificando.

CTI en panel de línea de tiempo
CTI en panel de línea de tiempo

  • Para avanzar o retroceder un fotograma, haga clic en el botón Siguiente fotograma o Fotograma anterior en el panel Previsualización o presione las teclas AvPág o RePág.

  • Para avanzar o retroceder a intervalos de diez fotogramas, haga clic en Siguiente fotograma o Fotograma anterior mientras presiona la tecla Mayús, o bien, presione Mayús+AvPág o Mayús+RePág.

  • Para avanzar a un período de tiempo o un número de fotogramas determinado, haga clic en la zona de visualización de Tiempo actual y, a continuación, escriba el signo más (+) seguido del código de tiempo o del número de fotogramas que desea avanzar. Por ejemplo, escriba +20 para avanzar 20 fotogramas o 1:00 para avanzar un segundo. Si desea retroceder, escriba el signo menos (-) delante del valor. Por ejemplo, escriba +-20 para retroceder 20 fotogramas o +-1:00 para retroceder un segundo.

  • Para ir al último fotograma, haga clic en el botón Primer fotograma o Último fotograma en el panel de previsualización o bien presione Inicio o Fin.

  • Para ir al primer o último fotograma en el área de trabajo, presione Mayús+Inicio o Mayús+Fin.

  • Para ir a un fotograma específico, haga clic en la regla de tiempo; haga clic en la visualización del tiempo actual del panel Material de archivo, Capa, Composición o Línea de tiempo; o bien presione Alt+Mayús+J (Windows) u Opción+Mayús+J (Mac OS). También se puede arrastrar la visualización de tiempo actual del panel Línea de tiempo para modificar el valor.

  • Arrastre el indicador de tiempo actual mientras presiona Mayús para ajustarse a los fotogramas clave, marcadores, puntos de Entrada y Salida, inicio o final de una composición o final de un área de trabajo.

Nota:

Si desplaza el CTI mientras se está reproduciendo una previsualización, esta se detendrá. Para desplazar el CTI sin detener una previsualización, mantenga presionada la tecla Opción/Alt mientras se desplaza.

Acercar o alejar en el tiempo para una composición

  • En el panel Línea de tiempo, pulse el botón Acercar o el botón Alejar , o arrastre el control deslizante del zoom entre ambos botones.
  • En el teclado principal, presione la tecla = (signo igual) para acercar o presione la tecla – (guión) para alejar en el tiempo.
  • Arrastre los corchetes Inicio del navegador de tiempo o Fin del navegador de tiempo para acercarse o alejarse a una sección de la regla de tiempo de la composición.

Nota:

Si se hace clic en el Navegador de tiempo del panel Línea de tiempo, el panel de información muestra las horas de inicio y fin de la duración del navegador de tiempo.

  • Para alejarse y ver la duración total de la composición, presione Mayús+; (punto y coma) con el panel Composición o el panel Línea de tiempo activos. Vuelva a presionar Mayús+; para volver a acercarse a la duración especificada por el navegador de tiempo.
  • Para alejarse y ver la duración total de la composición, presione Mayús y haga doble clic en el navegador de tiempo. Presione Mayús y haga doble clic de nuevo para acercarse otra vez a la duración especificada por el navegador de tiempo.
  • Para acercarse y ver fotogramas independientes en la regla de tiempo, haga doble clic en el navegador de tiempo. Haga doble clic de nuevo en el navegador de tiempo para alejarse y ver la duración total la composición.
  • Para acercar los paneles Composición, Capa, Material de archivo y Línea de tiempo con gestos multitáctiles: junte dos dedos para alejar la imagen y sepárelos para acercarla.

Para obtener información sobre otras maneras de aplicar el zoom y desplazarse en el tiempo utilizando la rueda del ratón, consulte Desplazamiento o aplicación del zoom con la rueda del ratón.

Nota:

Cuando haya terminado, presione D para centrar el gráfico de tiempo en la hora actual.

Elegir un visor para todas las previsualizaciones

La selección de un visor como panel predeterminado para las previsualizaciones es especialmente útil cuando tiene un visor Composición que representa los resultados finales y desea previsualizar siempre ese visor, incluso cuando esté cambiando ajustes en otros paneles.

El panel que se ha establecido para todas las previsualizaciones aparece en primer plano mientras dura la previsualización.

  • Haga clic en el botón Previsualizar siempre esta vista en la esquina inferior izquierda del panel.

    O

  • Haga clic en el botón Visor principal  en la esquina inferior izquierda del panel. 

Botón Visor principal

El botón Visor principal está situado junto al botón Previsualizar siempre esta vista en la parte inferior izquierda de los paneles de visor Composición, Capa y Material de archivo.

El Visor principal funciona como Previsualizar siempre esta vista, salvo que Visor principal solo define el visor o la vista que se utilizará para la previsualización de vídeo y audio externa.

  • Solo se puede establecer una vista como Visor principal; si se activa para un visor o una vista, se desactivará en cualquier otro visor u otra vista en los que se haya activado previamente. 
  • Cuando el Visor principal esté desactivado, se utilizará la vista o el visor que se hayan activado más recientemente para la previsualización de vídeo y audio externa. 
  • Si cambia a un visor o una vista diferentes, dicho visor o dicha vista controlará la previsualización de vídeo y audio externa.

Nota:

Cuando hay varias vistas abiertas, las previsualizaciones utilizan la vista de la composición en primer plano para las composiciones 2D y la vista Cámara activa para las composiciones 3D. Para desactivar Cámara activa, anule la selección Las previsualizaciones priorizan la cámara activa en el menú Previsualización.

Preferencias de calidad del visor y modos de previsualización

After Effects proporciona varias opciones de previsualización que suponen un equilibrio entre tiempo y fidelidad.

Preferencias de modos de previsualización y previsualizaciones rápidas

Cada modo de previsualización ofrece una relación diferente entre la calidad y la velocidad de la reproducción y la actualización de las imágenes durante las interacciones como, por ejemplo, cuando se arrastra una capa del panel Composición o se modifica un valor de propiedad en el panel Línea de tiempo.

Los modos Borrador 3D y Actualización en directo se aplican a todas las vistas de una composición.

Borrador 3D

Desactiva el desenfoque de profundidad de campo, sombras y luces para las cámaras. Para activar o desactivar el modo Borrador 3D, haga clic en el botón Borrador 3D en la parte superior del panel Línea de tiempo.

Actualización en directo

Actualiza las imágenes de los paneles Composición o Capa durante las interacciones. Cuando Actualización en directo no está seleccionado, After Effects muestra representaciones de la estructura metálica durante las interacciones.

 

Nota:

Para cambiar temporalmente el modo Actualización en directo, presione Alt (Windows) u Opción (Mac OS) mientras arrastra para mover una capa, modificar el valor de una propiedad o mover el indicador del tiempo actual (CTI).

Nota:

Para impedir que After Effects actualice las imágenes de los paneles Material de archivo, Capa y Composición, presione la tecla Bloq Mayús. Si hace un cambio que podría aparecer en un panel, After Effects agrega una barra roja en la parte inferior del panel con un recordatorio de texto de que la actualización de imágenes está desactivada. After Effects sigue actualizando los controles del panel, como los trazados de movimiento, los puntos de anclaje y los contornos de máscara, a medida que se desplazan. Para reanudar las actualizaciones del panel y mostrar todos los cambios, vuelva a presionar Bloq Mayús. Presionar la tecla Bloq Mayús es una buena forma de evitar que las vistas se actualicen para cada fotograma cuando se está procesando el resultado final.

Nota:

Cuando utilice OpenGL para procesar previsualizaciones y las previsualice en un monitor de vídeo, las previsualizaciones no se actualizan a medida que interactúe con elementos de su composición hasta que haya soltado el ratón al final de la interacción. (Consulte Previsualizar en un monitor de vídeo externo).

Previsualizaciones rápidas

Las opciones de Previsualizaciones rápidas van de mayor calidad, pero menor rendimiento (Desactivado), a menor calidad, pero mayor rendimiento (Estructura metálica).

Desactivado (calidad final)

La previsualización rápida está desactivada. Utilice este modo al previsualizar la calidad final de la composición.

Resolución adaptable

Intenta disminuir la resolución del material mientras arrastra una capa o se desplaza por un valor de propiedad. Para las composiciones 3D con trazo de rayo, la resolución adaptable reducirá la calidad trazo con rayo en función de la resolución adaptable actual:

  • A 1/2, el valor de calidad del trazo de rayo se reducirá a la mitad.
  • A 1/4, se reducirá a un máximo de 4.
  • A 1/8 o 1/16, se reducirá a un máximo de 2.

Puede cambiar el límite de resolución adaptable en Edición > Preferencias > Previsualizaciones (Windows) o Premiere Pro > Preferencias > Previsualizaciones (Mac OS).

Borrador

Disponible solo en las composiciones 3D con trazo de rayo. Esta opción reduce la calidad trazo de rayo (número de rayos activado por el trazador de rayos) a 1.

Borrador rápido

Cuando diseñe una escena compleja o si está trabajando en una composición 3D con trazo de rayo, puede utilizar el modo de borrador rápido para obtener una vista previa. En las composiciones 3D con trazo de rayo, el modo de borrador rápido procesa capas biseladas, extruidas y con curvas 3D. Al obtener una vista previa, la escena se reduce para acelerar la carga de texturas en la GPU. Enelmodo de borrador rápido, cada fotograma de vídeo todavía se lee en el procesador según sea necesario. El factor dedisminuciónde resolución se establece a un 1/4 de resolución y los efectos y los mates de seguimiento están conectados.

Estructura metálica

Resulta útil para configurar y previsualizar composiciones complejas.

  • En los modos Borrador, Borrador rápido y Estructura metálica, el rayo de luz del botón del menú Procesador actual aparece en naranja. En Resolución adaptable, aparece naranja cuando la composición se reduce. En estos modos, el nombre del modo aparece en la esquina superior derecha de la vista de la composición.
  • Si ajustar una propiedad o desplazarse por la línea de tiempo tarda mucho tiempo en los modos Calidad final, Resolución adaptable o Borrador, la escena cambia temporalmente para mostrar estructuras metálicas. El fotograma finalizará el procesamiento cuando deje de mover el ratón.
  • Si se encuentra en una composición 3D con trazo de rayo en modo Borrador y, a continuación, la cambia a una composición de Classic 3D, el modo de previsualización rápida cambia automáticamente a Resolución adaptable.
  • Si desea actualizar más de una vista activa cuando se desplace mientras mantiene pulsada la tecla Ctrl (Windows) o Comando (Mac OS), active la opción “Compartir opciones de vista” en el menú emergente Seleccionar diseño de vista.
  • Haga clic en el botón del menú Procesador actual en la esquina superior derecha del panel Composición para abrir rápidamente los ajustes del procesador actuales en el cuadro de diálogo Ajustes de composición. Este método se aplica a una capa 3D, a una cámara o una luz en la composición.

Nota:

Es importante cambiar el modo Previsualizaciones rápidas para que coincida con el flujo de trabajo, especialmente cuando se trabaja con composiciones 3D con trazo de rayo.

Métodos abreviados de teclado para Previsualizaciones rápidas

Nombre de calidad

Método abreviado
Desactivado (calidad final) Ctrl+Alt+1 (Windows) o Comando+Opción+1 (Mac OS)
Resolución adaptable Ctrl+Alt+2 (Windows) o Comando+Opción+2 (Mac OS)
Borrador Ctrl+Alt+3 (Windows) o Comando+Opción+3 (Mac OS)
Borrador rápido Ctrl+Alt+4 (Windows) o Comando+Opción+4 (Mac OS)
Estructura metálica Ctrl+Alt+5 (Windows) o Comando+Opción+5 (Mac OS)

Tutorial de vídeo para previsualizaciones rápidas

Preferencias de la calidad del visor

En la categoría de preferencias Previsualizaciones, se puede elegir la calidad y la velocidad de las operaciones de administración de color y zoom utilizadas en las previsualizaciones.

En el menú Calidad de zoom o Calidad de gestión de color, seleccione una de las acciones siguientes:

  • Más rápido
  • Más preciso, excepto para previsualizaciones de caché
  • Más preciso

La preferencia Calidad de zoom afecta a la calidad de la escala aplicada para la corrección de proporción de aspecto de píxeles en los paneles Composición y Capa.

Nota:

Cuando el menú Mostrar canal se establece en una opción que muestra colores directos (RGB Recto, Superposición alfa o Límite alfa), se omite la preferencia de calidad del visor y se crea la previsualización como si la configuración de Calidad del visor fuera Más rápida.

Región de interés (ROI)

La región de interés (ROI) es el área de la composición, capa o elemento de material de archivo que se procesa para las previsualizaciones. Cree una región de interés más pequeña para utilizar menos memoria y potencia de procesamiento durante la previsualización; de este modo mejorará la velocidad de interacción y aumentará la duración de la previsualización

De forma predeterminada, el cambio de la región de interés no afecta a la salida del archivo. Es posible cambiar el tamaño de la composición y seleccionar qué parte se procesa recortando en la región de interés.

 

Nota:

Cuando la región de interés está seleccionada, en el panel Información se muestra la distancia horizontal y vertical de los bordes superior (T), izquierdo (L), inferior (B) y derecho (R) de la región con respecto a la esquina superior izquierda de la composición.

  • Para dibujar una región de interés, haga clic en el botón Región de interés situado en la parte inferior de los paneles Composición, Capa o Material de archivo y, a continuación, arrastre para seleccionar un área de visualización del panel.

Nota:

Para empezar de nuevo con la herramienta de selección de recuadro, mantenga pulsada Alt (Windows) u Opción (Mac) y haga clic en el botón Región de interés.

  • Para cambiar entre el uso de la región de interés y el uso de la composición completa, capa o fotograma de material de archivo, haga clic en el botón Región de interés.
  • Para desplazar o redimensionar la región de interés, arrastre sus bordes o controles. Presione Mayús y arrastre un controlador de esquina para cambiar el tamaño sin que se vea afectada la proporción de aspecto.
  • Para recortar la composición en la región de interés, elija Composición > Recortar comp. por región de interés.
  • Para recortar la salida en la región de interés, seleccione Utilizar región de interés en la sección Recortar del cuadro de diálogo Ajustes del módulo de salida. (Consulte Ajustes del módulo de salida).

Nota:

Para crear el equivalente de una región de interés para una sola capa, se puede dibujar una máscara temporal alrededor de la parte de la capa con la que se está trabajando. El área del exterior de la máscara no se procesará. Esto puede agilizar el trabajo con una pequeña parte de una capa grande. Sin embargo, se debe tener cuidado, ya que si no se procesan los píxeles fuera de la máscara, se puede modificar el aspecto de la composición en gran medida. (Consulte Creación de máscaras.)

Entorno de trabajo

El área de trabajo es la parte de la duración de una composición que se procesa para previsualizaciones o salida final. En el panel Línea de tiempo, el entorno de trabajo aparece sombreado en gris claro.

  • Para definir el tiempo de inicio y el tiempo de fin del área de trabajo con respecto al tiempo actual, presione B (inicio) o N (fin) respectivamente.
  • Para ajustar el área de trabajo, desplace los marcadores de inicio y fin del área de trabajo por la regla de tiempo.
Marcadores del área de trabajo
Los marcadores del área de trabajo indican la duración de la composición procesada para las previsualizaciones o la salida final.

  • Para desplazar el área de trabajo, arrastre el centro de la barra del área de trabajo hacia la derecha o hacia la izquierda.
  • Para ampliar el área de trabajo hasta el tamaño de la composición, haga doble clic en el centro de la barra del área de trabajo.

  • Para ver la duración del trabajo y las horas de comienzo y finalización en el panel Información, haga clic en la barra del área de trabajo.

Instantáneas

Cuando desee comparar dos vistas en el panel Composición, Capa o Material de archivo, capture una instantánea. Por ejemplo, es posible que desee comparar dos fotogramas que se encuentran en momentos diferentes de una película.

Las instantáneas capturadas en un tipo de panel se pueden mostrar en un panel de otro tipo. Por ejemplo, puede capturar una instantánea del panel Capa y mostrarla en los paneles Composición o Material de archivo. Al mostrar una instantánea no se reemplaza el contenido del panel. Si la instantánea tiene un tamaño o una proporción de aspecto diferente al del panel donde se muestra, el tamaño de la instantánea se ajusta al de la vista actual.

Las instantáneas sólo se utilizan como referencia y no se convierten en parte de la capa, composición o película procesada.

Cuando se captura una instantánea, se produce un sonido.

  • Para capturar una instantánea, haga clic en el botón Tomar instantánea en la parte inferior del panel, o bien presione Mayús+F5, Mayús+F6, Mayús+F7 o Mayús+F8.
  • Para visualizar la instantánea más reciente tomada con el botón Tomar instantánea o Mayús+F5, haga clic y mantenga pulsado el botón Mostrar instantánea en la parte inferior del panel.
  • Para ver una instantánea determinada, presione durante unos momentos F5, F6, F7 o F8.
  • Para purgar una instantánea, mantenga pulsadas las teclas Ctrl + Mayús (Windows) o Comando + Mayús (Mac OS) y presione F5, F6, F7 o F8.
  • Para liberar toda la memoria utilizada para guardar instantáneas, seleccione Editar > Depurar > Instantánea.

Previsualizar en un monitor de vídeo externo

Se puede previsualizar el contenido de los paneles Capa, Material de archivo o Composición en un monitor de vídeo externo. La previsualización en un monitor de vídeo requiere hardware adicional, como una tarjeta de captura de vídeo o un puerto Fire Wire.

Las previsualizaciones se pueden mostrar en un segundo monitor conectado a la tarjeta depantallade vídeo como, por ejemplo, a través de DVI, DisplayPort o HDMI. Si está usando una tarjeta de captura de vídeo para conectar un monitor de vídeo externo, instale los controladores correctos y conecte el monitor con las previsualizaciones de la vista. Si está utilizando un puerto FireWire, en primer lugar, conecte una videocámara digital o dispositivo similar al puerto y, a continuación, conecte el monitor de vídeo al dispositivo. Para obtener más información sobre cómo configurar las previsualizaciones con FireWire, consulte la documentación incluida con la videocámara digital, VCR u otro dispositivo.

  1. Seleccione Editar > Preferencias > Previsualización de vídeo (Windows) o After Effects > Preferencias > Previsualización de vídeo (Mac OS).

  2. Para activar la salida de vídeo a un dispositivo externo, seleccione una de las opciones siguientes:

    • Adobe DV: esta es la opción FireWire.
    • Monitor de Adobe x: estos son los equipos conectados que pueden recibir datos de la previsualización de vídeo a través de la tarjeta gráfica.
    • Hardware de vídeo de terceros: estas entradas difieren según el hardware de terceros se ha conectado. AJA Kona 3G, Blackmagic Playback y Matrox Player son ejemplos típicos.
  3. Seleccione la opción Deshabilitar la salida de vídeo cuando esté en segundo plano para evitar que los fotogramas de vídeo se envíen a un monitor externo cuando After Effects no es la aplicación en primer plano.

  4. Seleccione la opción La previsualización de vídeo durante la cola de procesamiento de salida para enviar los fotogramas de vídeo a un monitor externo cuando After Effects está procesando fotogramas en la cola de procesamiento.

La previsualización de vídeo enviada a un monitor externo con Mercury Transmit tiene gestión de color (el monitor externo de previsualización de vídeo se considera como un dispositivo de grabación de HDTV). Para obtener más información, consulte el artículo Previsualización de vídeo con Mercury Transmit.

Nota:

El modo de previsualización Estructura metálica no permite la previsualización en el monitor de previsualización de vídeo. (Consulte Modos de previsualización y Selección de un espacio de color de trabajo y habilitación de la administración de color).

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea