Audition CC 6.0

Hay disponible una actualización de Audition CC

Para obtener más información, consulte el Resumen de las nuevas funciones.


Esta versión de Adobe Audition proporciona un mejor rendimiento, muchos detalles para hacer su vida más fácil y un montón de funciones nuevas. Ahora, Audition es una aplicación de 64 bits tanto para Windows como para Mac OS que ofrece un rendimiento mucho mayor.

Vídeo: Introducción a Audition CC

Vídeo: Introducción a Audition CC
Colin Smith

Efectos

Efecto Eliminador de sonido

Utilice el efecto Eliminador de sonido (Efectos > Reducción de ruido/Restauración) para quitar orígenes de audio no deseados de una grabación. Este efecto analiza una parte seleccionada de la grabación y crea un modelo de sonido. El modelo generado también se puede modificar mediante parámetros que indican su complejidad. Un modelo de sonido de alta complejidad requiere más pases de perfeccionamiento para procesar la grabación, pero ofrece resultados más precisos. También puede guardar el modelo de sonido para su uso posterior. Se incluyen, además, varios ajustes preestablecidos comunes para administrar mejor los sonidos, como sirenas y llamadas de teléfono móvil.

Para obtener más información, consulte Efecto Eliminador de sonido.

Efecto Eliminador de sonido

Efecto Eliminador de chasquidos/detonaciones

Utilice el efecto Eliminador de chasquidos/detonaciones (Efectos > Reducción de ruido/Restauración) para quitar los chasquidos del micrófono, sonidos del ratón, silbidos y crujidos. Dicho ruido es común en algunas grabaciones, como las de vinilos antiguos y las de ubicación. El cuadro de diálogo del efecto permanece abierto, de modo que puede ajustar la selección y solucionar varias detonaciones sin reabrir el efecto varias veces.

Para obtener más información, consulte Efecto Eliminador de chasquidos/detonaciones.

Generación de ruido

Generar ruido está ahora disponible seleccionando Efectos > Generar > Ruido en el menú de la aplicación. Puede generar ruido aleatorio en diversos colores (blanco, rosa, marrón y gris). Los parámetros de ruido como, por ejemplo, Estilo, Tiempo de retardo, Intensidad, Duración y Desplazamiento de DC, se pueden modificar. La Densidad espectral de potencia del ruido se muestra como una vista previa. Si hay una selección en la línea de tiempo, el ruido recién agregado puede reemplazar el audio seleccionado o superponerse a él. La función Generar ruido también es compatible en la vista Multipista. Además, una vez generado, el ruido se insertará en una pista automáticamente.

Para obtener más información, consulte Generar ruido.

Efecto Filtro científico

El efecto Filtro científico (Efectos > Filtro y EC) está ahora disponible en Audition como un efecto en tiempo real. Utilice este efecto para la manipulación avanzada de audio. También puede acceder al efecto desde el Bastidor de efectos en el Editor de forma de onda para utilizarlo con activos independientes, o en el Editor multipista para pistas y clips.

Para obtener más información, consulte Efecto Filtro científico.

Efecto Expansor de estéreo

Utilice el nuevo Expansor de estéreo (Efectos > Imágenes estéreo > Expansor de estéreo) para colocar y expandir la imagen estéreo. También lo puede combinar con otros efectos del Bastidor de efectos. En la vista Multipista, también puede cambiar el efecto al cabo de un tiempo mediante las rutas de automatización.

Para obtener más información, consulte Efecto Expansor de estéreo.

Medidor de volumen ITU

Adobe Audition cuenta ahora con una versión integrada y personalizada del plugin Medidor de radar de volumen de TC Electronic. Disponible tanto en la vista Multipista como en la vista Forma de onda, este medidor proporciona información sobre los niveles de pico, promedio y rango. También está disponible la vista de barrido Radar (Radar), que proporciona una vista excelente de los cambios de volumen en el tiempo. Elija Efectos > Especial > Medidor de radar de volumen.

Para obtener más información, consulte Medidor de radar de volumen.

Efecto Deformador de tono

Utilice el efecto Deformador de tono (Efectos > Tiempo y tono > Deformador de tono) para cambiar el tempo a lo largo del tiempo de forma que varíe el tono. El efecto ahora utiliza un envolvente de edición de fotograma clave dispuesto sobre toda la forma de onda, de forma similar a los efectos Transición y Envolvente de ganancia.

Consulte Efecto Deformador de tono.

Efecto Desfasador de tono

Utilice el efecto Desfasador de tono (Efectos > Tiempo y tono > Desfasador de tono) para cambiar el tono musical. Se trata de un efecto en tiempo real que se puede combinar con otros efectos en el bastidor de creación de originales o en el bastidor de efectos. En la vista Multipista, también puede cambiar el tono al cabo de un tiempo mediante las rutas de automatización.

Consulte Efecto Desfasador de tono.

Otras mejoras

  • Se han hecho pequeños cambios en el diseño para que las funciones resulten más intuitivas.
  • Para cerrar todos los cuadros diálogos abiertos de Efecto, elija Ver > Ocultar todas las ventanas del Bastidor de efectos. También puede pulsar Mayús + Ctrl + H (Windows) o Mayús + Command + H (Mac OS).

Edición de audio

Editor de vista previa

Ahora puede ver en tiempo real el aspecto de la forma de onda antes de aplicar los cambios y trabajar en distintas partes de un archivo de forma simultánea. Esta funcionalidad es especialmente útil cuando se trabaja con efectos que modifican la duración de un clip. Para mostrar la vista previa, elija Ver > Mostrar editor de vista previa.

Editor de vista previa. Acerque para ver los detalles del trabajo.

Nota: Cuando utilice el Editor de vista previa con efectos de procesamiento como Expansión, Desfasador Doppler, Tono y Deformador de tono, espere a que se genere la secuencia de vista preliminar antes de mover el cabezal de reproducción.

Divisor de bandas de frecuencia

Utilice el Divisor de bandas de frecuencia para tomar un clip de audio (o una selección dentro un clip) y crear hasta ocho copias, de modo que cada una de ellas contenga una rango distinto de frecuencia del clip original. Las frecuencias extendidas determinan los puntos de división. Cada copia de la forma de onda se crea como un nuevo archivo y se coloca en el panel Archivos. A continuación, puede editar o aplicar efectos a cada banda por separado.

Por ejemplo, tres bandas con valores extendidos de 800 y 3.200 Hz crea tres copias de la forma de onda seleccionada: una con las frecuencias de la onda seleccionada, entre 0 y 800 Hz, otra entre 801 y 3.200 Hz, y una última entre 3.201 y 22.050 Hz (o la frecuencia máxima presente basada en la velocidad de muestreo).

Para obtener más información, consulte Divisor de bandas de frecuencia.

Análisis de fase

Utilice el panel Análisis de fase (Ventana > Análisis de fase) para mostrar canales de fuera de la fase en formas de onda estéreo. El panel Análisis de fase también muestra la separación estéreo. Puede elegir entre varias vistas de fase, como por ejemplo Histograma, Centro/Lateral, Lissajous y Rueda de fase. Para obtener más opciones de visualización, haga clic con el botón derecho en el gráfico y elija una opción.

El panel Análisis de fase está disponible tanto en la vista Multipista como en la vista Forma de onda. En la vista Multipista, este panel muestra la fase de salida de la pista maestra.

Para obtener más información, consulte Análisis de fase, frecuencia y amplitud.

Cancelar todas las operaciones en ejecución

Puede cancelar todas las operaciones que haya en ejecución, o bien todas las operaciones que se estén ejecutando en los archivos seleccionados. En los paneles Archivos, Proceso por lotes o Volumen de coincidencia, haga clic con el botón derecho del ratón y elija una opción para cancelar la operación en ejecución correspondiente.

Además, si cierra Audition mientras hay operaciones ejecutándose, se le pedirá que cancele las operaciones en ejecución.

Mejoras de Pegar mezcla

Ahora, las opciones de Pegar mezcla permiten utilizar tipos distintos de pegado:

  • Insertar
  • Superponer (mezcla)
  • Sobrescribir
  • Modular

Para obtener más información, consulte Copia, corte, pegado y eliminación de audio.

Otras mejoras

Audition contiene varias mejoras que permiten aumentar la productividad al facilitar la realización de determinadas tareas.

  • Puede mostrar la frecuencia, el tiempo y otros datos en la barra de estado cuando mueve el cursor sobre una forma de onda o una visualización espectral. Haga clic con el botón derecho en la barra de estado y active Datos bajo el cursor.
  • Cuando grabe en la vista Multipista, el Espacio libre y el Espacio libre (tiempo) se actualizarán en tiempo real en la barra de estado.
  • También se han agregado métodos abreviados de teclado adicionales para los elementos de la pista, como, por ejemplo, solo, silenciar y grabar. Para configurarlos, vaya a Editar > Métodos abreviados de teclado.

Mejoras de Edición espectral

Ahora puede agregar, quitar e invertir selecciones espectrales fácilmente utilizando las herramientas de selección de recuadro, lazo o pincel.

  • Pulse la tecla Mayús para añadir a la selección actual
  • Pulse la tecla Alt (Windows) u Opción (Mac OS) para quitar de la selección
  • Para invertir una selección, elija Editar > Seleccionar > Seleccionar inverso.
Selecciones en la visualización espectral

Edición intuitiva de la sesión multipista

Colores de identificación de pista

Para que sea más sencillo identificar las pistas, se les añade una barra de color. Estas barras de color se agregan en la parte izquierda del encabezado de la pista, o en la parte inferior del panel Mezclador. Cuando se añade un clip a una pista, el color de la pista se aplica al clip.

Para especificar un color personalizado, haga clic en el cuadro de color de la barra. La nueva preferencia Mostrar color de la pista en Multipista (Editar > Preferencias > Apariencia) permite activar o desactivar esta funcionalidad.

Superposición de clip mientras se arrastra

Puede ver información sobre la ubicación, la duración y el fundido cruzado de un clip cuando lo arrastre y lo coloque en el audio multipista. Esta función está disponible cuando se arrastran clips desde el Navegador de medios, o bien desde Finder (Mac OS) o el Explorador (Windows). Si el archivo ya está abierto en Audition, también se muestra la forma de onda.

Combinar clips

En una sesión multipista, ahora puede combinar todos los clips seleccionados. Haga clic con el botón derecho del ratón en los clips seleccionados y, a continuación, elija Combinar clips. Los clips originales se eliminan, y el nuevo clip combinado se inserta en la pista. También se crea un nuevo archivo de audio en el disco para el clip combinado.

Si se había aplicado algún efecto, envolvente, ganancia o ampliación a los clips originales, primero se procesa cada clip individual y, a continuación, se utilizan los clips resultantes para crear el clip combinado.

Agregar fundidos cruzados al añadir clips

Los fundidos cruzados se agregan automáticamente al añadir clips de audio en una sesión multipista. Para insertar un fundido cruzado, no es necesario mover un clip después de añadirlo. Al arrastrar un clip, las superposiciones del mismo también muestran su ubicación exacta y los fundidos cruzados que tiene.

Pegar clips en una sesión multipista

Existe una nueva funcionalidad que permite controlar las operaciones de pegado en una sesión multipista:

  • Puede elegir si desea pegar todos los clips en la misma pista de destino o en varias pistas. Pulse Alt mientras arrastra para alternar. Para establecer el comportamiento predeterminado de esta función, vaya a las preferencias de Clips multipista (Editar > Preferencias)
  • Cuando se activa, la nueva preferencia Evitar la superposición de clips al insertar o pegar nuevos clips (Editar > Preferencias > Multipista), permite crear nuevas pistas.

Otras mejoras

Audition contiene varias mejoras que permiten aumentar la productividad al facilitar la realización de determinadas tareas.

  • Para seleccionar todos los clips de una pista, haga doble clic en el encabezado de la pista o en el espacio en blanco de la ruta de pista. También puede seleccionar clips de varias pistas si mantiene presionada la tecla Ctrl/Cmd.
  • Para seleccionar todos los clips entre el inicio y el cabezal de reproducción, utilice Editar > Seleccionar > Clips hasta el inicio de la sesión.
  • Para seleccionar todos los clips entre el cabezal de reproducción y el final, utilice Editar > Seleccionar > Clips hasta el final de la sesión.
  • Elija un Modo de ampliación de clips predeterminada , ya sea Tiempo real o Procesado, para utilizarlo cuando se amplíen los clips con los controles de ampliación del clip. Especifique la configuración en el cuadro de diálogo Preferencias (Editar > Preferencias > Clips multipista).

Silenciar la selección de tiempo

Puede silenciar una selección de un clip mediante Clip > Silenciar los clips seleccionados en la selección de tiempo. Este comando agrega fotogramas clave y ajusta la envolvente de volumen para silenciar los clips seleccionados de la duración seleccionada.


Favoritos

Utilice el nuevo panel Favoritos para grabar, ver, organizar, ejecutar o editar sus tareas favoritas. Para mostrar el panel Favoritos, elija Ventana > Favoritos o Favoritos > Editar favoritos.

  • Para ajustar manualmente el orden en que los favoritos se muestran en el panel, conmute el botón Orden. De forma predeterminada, los favoritos se muestran en orden alfabético.
  • El panel Favoritos también muestra los métodos abreviados de teclado asignados a cada favorito. Para asignar métodos abreviados, vaya a Editar > Métodos abreviados de teclado.

Editar favoritos

Puede editar los favoritos desde el panel Favoritos. Elija Favoritos > Editar favoritos. Las acciones disponibles se muestran en el propio panel. Para abrir y editar los parámetros, haga doble clic en la acción correspondiente.

Mejoras de usabilidad

La funcionalidad y la interfaz del usuario de Audition se han actualizado y retocado para que todo resulte más intuitivo y la realización de tareas sea más sencilla.

Teclas Entrar y Esc

En los cuadros de diálogo, presionar las teclas Entrar o Retorno equivale a hacer clic en Aceptar. Por ejemplo, si se introduce un valor en un campo y, a continuación, se pulsa Entrar o Retorno, el valor se acepta y se confirma. Del mismo modo, si presiona la tecla Esc, se rechaza la modificación y se cierra el cuadro de diálogo.

Nota: En los cuadros de diálogo de los efectos, este nuevo comportamiento no se aplica, y al presionar Entrar o Retorno se acepta el valor en el campo, pero no se aplica.

Zoom

Ahora resulta más fácil acercarse para ver los detalles de las tareas en las que se está trabajando.

  • Puede acercar la vista en la pista seleccionada para que se muestre extendida en el plano vertical. En el panel Zoom, haga clic en Acercar la pista seleccionada o presione Mayús + /.
  • De forma predeterminada, si se acerca la vista en la línea de tiempo utilizando la rueda del ratón, se toma el puntero como el centro. Presione Ctrl/Cmd en el centro del cabezal de reproducción. También puede elegir la opción predeterminada con la preferencia Editar > General > Acercar con la rueda del ratón.

Mover el cabezal de reproducción entre marcadores

Puede desplazar el cabezal de reproducción rápidamente entre los marcadores. Con este movimiento, se omiten los clips, los extremos de las selecciones y otros puntos.

Utilice las teclas Ctrl + Alt + flecha izquierda/derecha (Windows) o las teclas Cmd + Alt + flecha izquierda/derecha (Mac OS).

Preferencias de reproducción

Se ha introducido una nueva preferencia para detener la reproducción al final de una selección. Esta opción está activada de forma predeterminada. Para desactivarla, vaya a Editar > Preferencias > Reproducir y desactive la opción Cuando se inicia la reproducción en una región seleccionada, parar al final de la selección.


Importar y exportar

Cargar en SoundCloud.com

Ahora puede exportar un archivo directamente a su cuenta de SoundCloud.com. Para ello, elija Archivo > Exportar > Cargar en SoundCloud y siga las instrucciones que aparecen en la pantalla.

Extraer las pistas seleccionadas de un CD en un único archivo

Ahora puede extraer las pistas seleccionadas de un CD en un único archivo. Inserte un CD de audio en una unidad óptica y, a continuación, elija Archivo > Extraer audio desde CD. Seleccione las canciones y active Extraer en un único archivo.

Para obtener más información, consulte Extracción de audio desde CD


Compatibilidad ampliada de formatos

Windows

Ahora puede trabajar con la última generación de controladores de hardware con la API de Windows Audio Session (WASAPI).

En Windows 7 y Windows 8, puede importar y exportar en formato WMA. Se admiten los formatos siguientes:

  • Windows Media Audio Professional (CBR y VBR)
  • Windows Media Audio Standard (CBR y VBR)
  • Modo de audio sin pérdidas de Windows Media Audio
  • Voz de Windows Media Audio

Nota: La capacidad para abrir archivos WMA en Mac ya no está disponible.

Mac OS

Ahora puede importar o exportar cualquier formato de audio compatible con Apple Audio Toolbox. También puede importar y exportar los archivos AAC que se utilizan en iTunes.


Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea