Guía del usuario Cancelar

Edición de proyectos fotográficos

  1. Guía del usuario de Photoshop Elements
  2. Introducción a Photoshop Elements
    1. Novedades de Photoshop Elements
    2. Requisitos del sistema | Photoshop Elements
    3. Conceptos básicos del espacio de trabajo
    4. Modo Guiada
    5. Realización de proyectos fotográficos
  3. Entorno y espacio de trabajo
    1. Familiarícese con la pantalla de inicio
    2. Conceptos básicos del espacio de trabajo
    3. Preferencias
    4. Herramientas
    5. Paneles y cestas
    6. Apertura de archivos
    7. Reglas, cuadrículas y guías
    8. Modo rápido mejorado
    9. Información de archivo
    10. Ajustes preestablecidos y bibliotecas
    11. Compatibilidad con toque múltiple
    12. Discos de memoria virtual, plugins y actualizaciones de la aplicación
    13. Acciones de deshacer, rehacer y cancelar
    14. Visualización de imágenes
  4. Corrección y mejora de fotografías
    1. Redimensionar imágenes
    2. Recorte de fotografías
    3. Procesamiento de archivos de imagen RAW de cámara
    4. Adición de desenfoque, sustitución de colores y clonación de áreas de imagen
    5. Ajuste de sombras y luz
    6. Retoque y corrección de fotografías
    7. Enfocar fotografías
    8. Transformación
    9. Tono inteligente automático
    10. Recomposición
    11. Uso de acciones para procesar fotografías
    12. Composición de Photomerge
    13. Creación de imágenes panorámicas
    14. Superposiciones en movimiento
    15. Elementos en movimiento
  5. Adición de formas y texto
    1. Adición de texto
    2. Edición de texto
    3. Creación de formas
    4. Edición de formas
    5. Introducción a la pintura
    6. Herramientas de pintura
    7. Configurar pinceles
    8. Motivos
    9. Rellenos y trazos
    10. Degradados
    11. Trabajo con texto asiático
  6. Acciones rápidas
  7. Filtros, efectos y ediciones guiadas
    1. Modo Guiada
    2. Filtros
    3. Modo de edición Guiada: ediciones de Photomerge
    4. Modo guiado: ediciones básicas
    5. Filtros de ajuste
    6. Efectos
    7. Ediciones divertidas del modo de edición Guiada
    8. Ediciones especiales del modo de edición Guiada
    9. Filtros artísticos
    10. Modo de edición Guiada: modificaciones del color
    11. Modo guiado: ediciones de blanco y negro
    12. Filtros de desenfoque
    13. Filtros de trazos de pincel
    14. Filtros de distorsión
    15. Otros filtros
    16. Filtros de ruido
    17. Filtros para interpretar
    18. Filtros para bosquejar
    19. Filtros para estilizar
    20. Filtros de textura
    21. Filtros para pixelizar
  8. Trabajo con colores
    1. Conceptos del color
    2. Configurar la gestión de color
    3. Fundamentos de la corrección de tonos y colores
    4. Selección de colores
    5. Ajuste del color, la saturación y el tono
    6. Corrección de tintes de color
    7. Uso de modos de imagen y tablas de colores
    8. Color y Camera Raw
  9. Trabajo con selecciones
    1. Realizar selecciones en Photoshop Elements
    2. Almacenamiento de selecciones
    3. Modificación de selecciones
    4. Desplazamiento y copia de selecciones
    5. Edite y perfeccione selecciones
    6. Bordes de selección suaves con suavizado y calado
  10. Trabajo con capas
    1. Creación de capas
    2. Edición de capas
    3. Copia y organización de capas
    4. Capas de ajuste y de relleno
    5. Máscaras de recorte
    6. Máscaras de capas
    7. Estilos de capa
    8. Opacidad y modos de fusión
  11. Creación de proyectos fotográficos
    1. Aspectos básicos del proyecto
    2. Realización de proyectos fotográficos
    3. Edición de proyectos fotográficos
    4. Creación de reels de fotos
  12. Almacenamiento, impresión y uso compartido de fotografías
    1. Guardado de imágenes
    2. Impresión de fotografías
    3. Uso compartido de fotografías en línea
    4. Optimización de imágenes
    5. Optimización de imágenes para el formato JPEG
    6. Tramado en imágenes Web
    7. Edición guiada - Panel Compartir
    8. Previsualización de imágenes Web
    9. Uso de transparencia y mates
    10. Optimización de imágenes para los formatos GIF o PNG-8
    11. Optimización de imágenes para el formato PNG-24
  13. Métodos abreviados de teclado
    1. Teclas para seleccionar herramientas
    2. Teclas para seleccionar y mover objetos
    3. Teclas para el panel Capas
    4. Teclas para mostrar u ocultar los paneles (modo Experto)
    5. Teclas para pintura y pinceles
    6. Teclas para utilizar texto
    7. Teclas para el filtro Licuar
    8. Teclas para transformar selecciones
    9. Teclas para el panel Muestras de color
    10. Teclas para el cuadro de diálogo Camera Raw
    11. Teclas para la Galería de filtros
    12. Teclas para utilizar modos de fusión
    13. Teclas para ver imágenes (modo Experto)

Acerca de la edición de proyectos fotográficos

En Photoshop Elements, puede modificar collages fotográficos, tarjetas de felicitación y tanto carátulas como etiquetas para CD y DVD. El panel Crear permite añadir marcos, texturas, fondos y gráficos diversos a los proyectos, así como aplicar efectos de texto. También permite redimensionar, rotar y mover las imágenes.

Añadir imágenes a un proyecto fotográfico

Puede añadir imágenes a un proyecto fotográfico y, a continuación, reorganizarlas, modificarlas o sustituirlas.

Photoshop Elements añade todas las imágenes de un proyecto a su catálogo predeterminado.

Los proyectos fotográficos (creaciones) se guardan como archivos .pse. Al guardar un proyecto fotográfico, Photoshop Elements guarda las imágenes sin guardar que se han añadido al proyecto. Photoshop Elements guarda la imagen como una copia de la imagen original en la misma ubicación.

Nota: si no se puede escribir en la ubicación, Photoshop Elements guarda la imagen en %Mis documentos%Adobe\Photo Creations.

Si cambia de sitio las imágenes utilizadas en un libro de fotografías, en este último aparecerán iconos de los archivos que faltan, en lugar de imágenes. Vuelva a importar las imágenes haciendo clic en el signo ? o vuelva a conectar los archivos que faltan en el espacio de trabajo Organizar. Tras volver a conectar los archivos, cierre el proyecto y vuelva a abrirlo.

Para añadir fotografías al proyecto, realice una de las acciones siguientes:

  • Haga clic en un marcador de posición de fotografía vacío y, a continuación, seleccione una fotografía, o haga clic con el botón derecho en una fotografía existente y, a continuación, haga clic en Sustituir fotografía.
  • Arrastre una fotografía hasta un marcador de posición de fotografía vacío.
  • Seleccione Archivo > Abrir. Elija las fotografías que desea añadir. Si no ve las imágenes que le interesan, navegue hasta su ubicación y, a continuación, haga clic en Abrir; así se colocan en la Cesta de fotografías. Arrastre las fotografías hasta el proyecto de fotografías desde la cesta de fotografías.

Edición de fotografías en el modo de edición Rápida

  1. Haga clic con el botón derecho en la fotografía y seleccione Edición rápida.

  2. Utilice los controles del lado derecho para modificar las imágenes.

  3. Haga clic en Volver a las creaciones para volver al panel Crear.

Añadir páginas nuevas a un proyecto fotográfico [solo libros de fotografías]

  1. En el panel Páginas, seleccione la página que deba preceder a la página nueva.

  2. En la parte superior del panel Páginas, haga clic en el panel Añadir página para añadir una página nueva después de la página actual.

Cambiar la posición y el tamaño de fotografías en un proyecto fotográfico

  1. Para ajustar una fotografía junto con el marco, haga clic una vez en la fotografía. Para ajustar una fotografía dentro del marco, haga doble clic en ella.

    Aparece un rectángulo delimitador que muestra los bordes de la fotografía aunque el marco los tape.

  2. Realice una de las acciones siguientes:
    • Para cambiar la posición de la fotografía, haga clic en cualquier parte dentro del rectángulo delimitador y arrastre la fotografía.
    • Para cambiar el tamaño de la fotografía, arrastre el regulador que aparece encima de la imagen seleccionada. O bien coloque la herramienta Mover en una esquina o en las líneas superior, inferior o laterales. Cuando aparezca una flecha diagonal de dos puntas , arrástrela.
  3. Cuando termine de cambiar la posición o el tamaño de la fotografía dentro del marco, haga clic en el botón Aprobar  o en el botón Cancelar  .
    Redimensionar una foto

    A. Cómo arrastrar una esquina de la fotografía para cambiar su tamaño B. Desplazamiento del regulador de tamaño C. Las áreas que quedan fuera del cuadro de la fotografía están ocultas 

Reemplazar o quitar fotografías en un proyecto fotográfico

  1. Realice una de las acciones siguientes:
    • Haga doble clic en la fotografía y, a continuación, haga clic en 
    • Arrastre una fotografía nueva desde la Cesta de fotografías hasta un marcador de posición de foto.
    • Para reemplazar una fotografía de una página, haga clic con el botón derecho del ratón y elija Sustituir fotografía.
    • Para quitar (borrar) una fotografía de una página, haga clic con el botón derecho del ratón y elija Borrar fotografía.

Rotar fotografías en un proyecto fotográfico

  1. Para rotar una fotografía junto con el marco, haga clic una vez en la fotografía. Para rotar una fotografía dentro del marco, haga doble clic en ella.
  2. Realice una de las acciones siguientes:
    • Haga clic en cualquier parte dentro del rectángulo delimitador para que aparezca un círculo por debajo de la selección. Coloque el cursor encima del círculo. Cuando aparezca el círculo de cuatro flechas , arrastre el manejador en forma de pelota para rotar la imagen.
    • Coloque la herramienta Mover encima de una esquina. Cuando aparezca la flecha curvada de doble punta , arrástrela para rotar la fotografía. Cuanto más alejado se encuentre el cursor de la esquina, mayor control ejerce para aplicar cambios con más precisión.
    • Haga doble clic en la fotografía y, después, haga clic en el botón de rotación que aparece junto al regulador (solo se realizan giros de 90°).
  3. Cuando termine, haga clic en el botón Aprobar  o en el botón Cancelar  .

Edición de páginas de proyectos fotográficos en Photoshop

Si tiene Adobe® Photoshop® y Photoshop Elements instalados en el mismo equipo, puede enviar archivos JPEG, GIF y otros archivos de fotografías de una sola página a Photoshop. En Elements Organizer, elija Edición > Editar con Photoshop. Photoshop no admite el formato de archivo PSE de varias páginas, de modo que no permite editar proyectos fotográficos enteros. Ahora bien, Photoshop sí facilita la edición de las páginas sueltas de los proyectos fotográficos, que están en formato PSD de una sola página.

Photoshop posibilita el control directo de muchos de los aspectos relacionados con las páginas de los proyectos fotográficos, por ejemplo, la edición directa de los marcos y las capas (llamadas objetos inteligentes en Photoshop) de las fotografías. Estas características están limitadas en Photoshop Elements a fin de mantener un flujo de edición de imágenes automático y sencillo.

  1. En Elements Organizer, haga clic con el botón derecho en el proyecto fotográfico.

  2. Seleccione Mostrar información de archivo.

  3. En la sección General, haga clic en el enlace Ubicación junto a la ruta del proyecto.

  4. Busque y abra a continuación la carpeta cuyo nombre sea idéntico al del archivo PSE.
  5. Haga clic con el botón derecho en el archivo PSD correspondiente a la página que desea editar y elija Abrir con > Photoshop.

  6. En Photoshop, realice los cambios pertinentes y, cuando termine, elija Archivo > Guardar. Cuando Photoshop le pregunte si desea reemplazar el archivo existente, haga clic en Sí.
    Nota:

    No cambie el orden ni el nombre de las capas en el archivo PSD. Si lo hace, es posible que las características de edición automática de Photoshop Elements no funcionen correctamente.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea