Acerca de la información de archivo (metadatos)

Al realizar una fotografía con la cámara digital, cada archivo de imagen incluye información como la fecha y la hora en la que se realizó la fotografía, la velocidad y la apertura del obturador, el modelo específico de cámara, etc. Toda esta información se denomina metadatos y puede verla y añadirla en el panel Propiedades de Elements Organizer y en el cuadro de diálogo Información de archivo de Photoshop Elements.

Puede añadir información de archivo, como títulos, etiquetas de palabras clave y descripciones, que le ayudarán a identificar las imágenes a la hora de gestionar y organizar la colección. Cuando edita imágenes, Photoshop Elements realiza un seguimiento automático del historial de edición del archivo y añade esta información a los metadatos del archivo.

Además, en las imágenes abiertas se buscan automáticamente marcas de agua Digimarc. Si se detecta una marca de agua, Photoshop Elements muestra un símbolo de copyright en la barra de título de la ventana de imagen e incluye la información en las secciones Estado de copyright, Nota de copyright y URL de información de Copyright del cuadro de diálogo Información de archivo.

Puede añadir marcas de agua visuales a las imágenes para marcarlas como su propio trabajo. No se realizará el seguimiento de las marcas de agua visuales en la información del archivo. Para obtener información acerca de cómo crear marcas de agua visuales, consulte los siguientes artículos:

Nota:

Para ver un vídeo sobre cómo crear marcas de agua, visite www.adobe.com/go/lrvid927_pse_es.

Visualización o adición de información de archivo

El cuadro de diálogo Información de archivo muestra los datos de la cámara, del pie de ilustración y de la información de copyright y de autor añadidos al archivo. En este cuadro de diálogo, puede modificar o añadir la información de los archivos guardados en Photoshop Elements. La información que añade se incrusta en el archivo utilizando XMP (Extensible Metadata Platform). XMP proporciona a las aplicaciones de Adobe y a los socios del flujo de trabajo un marco XML común que estandariza la creación, el procesamiento y el intercambio de metadatos de documentos entre flujos de trabajo de publicaciones. Si dispone de metadatos que introduce a menudo en diferentes archivos, puede crear plantillas de metadatos para acelerar la adición de información.

No es posible editar la información que aparece en la categoría de metadatos Datos de cámara.

Nota:

Las etiquetas añadidas a un archivo en el Explorador de fotografías aparecen como palabras clave en el cuadro de diálogo Información de archivo. Algunos formatos de archivo, como PDF y BMP, no admiten etiquetas como palabras clave.

  1. Con una imagen abierta, seleccione Archivo > Información de archivo. (También puede hacer clic con el botón derecho del ratón en una miniatura en la Cesta de fotografías y seleccionar Información de archivo).
  2. Haga clic en la ficha Descripción que hay encima del cuadro de diálogo para ver información específica. En Descripción, puede añadir o modificar el título del documento, la información del autor, las palabras clave y la información de copyright. Escriba en los cuadros de texto adecuados y haga clic en OK para incrustar la información. En el caso de información relacionada con el estado de copyright, seleccione la lista desplegable Estado de copyright.

Uso del panel Información

En el modo Experto, el panel Información muestra información de archivo acerca de una imagen y muestra el valor de color que se encuentra bajo el puntero. Dependiendo de la herramienta que se esté utilizando, el panel Información también ofrece otra información útil.

Nota:

Asegúrese de que el panel Información está visible en el área de trabajo si desea ver información mientras arrastra la imagen.

  1. Elija Ventana > Información (F8) para mostrar el panel Información.
  2. Seleccione una herramienta.
  3. Para usar la herramienta, mueva el puntero en la imagen o arrástrelo por ella. En función de la herramienta que esté utilizando, puede aparecer la información siguiente:
    • Los valores numéricos del color que se encuentre bajo el puntero

    • Las coordenadas x e y del puntero.

    • La anchura (An) y altura (Al) de un marco o una forma conforme arrastra, o la anchura y altura de una selección activa.

    • Las coordenadas x e y de su posición inicial (al hacer clic en la imagen).

    • El cambio de posición por la coordenada x e y, a medida que mueve la selección, la capa o la forma.

    • El ángulo (A) de una línea o degradado, el cambio del ángulo conforme mueve una selección, capa o forma o el ángulo de rotación durante una transformación. El cambio de la distancia (D) conforme mueve una selección, capa o forma.

    • El porcentaje de cambio de anchura (An) y altura (Al) conforme cambia la escala de una selección, capa o forma.

    • El ángulo de sesgado horizontal (H) o vertical (V) conforme sesga una selección, capa o forma.

Definir modos de color y unidades de medida en el panel Información

  1. Realice una de las acciones siguientes:
    • Para cambiar el modo de los valores de color mostrados, seleccione un modo de color en el menú emergente. También puede seleccionar Opciones de panel en el menú Más del panel Información y, a continuación, elegir un modo de color para Primer informe de color y/o Segundo informe de color:

      Escala de grises

      Muestra los valores de la escala de grises debajo del puntero.

      Color RGB

      Muestra los valores de RGB (rojo, verde, azul) debajo del puntero.

      Color Web

      Muestra el código hexadecimal de los valores de RGB debajo del puntero.

      Color HSB

      Muestra los valores de HSB (tono, saturación, brillo) debajo del puntero.

    • Para cambiar la unidad de medida mostrada, elija una unidad de medida en el menú emergente. También puede seleccionar Opciones de panel del menú Más del panel Información. Seleccione una unidad de medida en la opción Coordenadas del ratón y haga clic en OK.

Muestra la información de archivo en el panel Información o en la barra de estado

Puede cambiar la información mostrada en el panel Información o en la barra de estado. (La sección situada más a la izquierda de la barra de estado, que está situada en la parte inferior de la ventana del documento, muestra la ampliación actual. La sección contigua a la situada más a la izquierda muestra información acerca del archivo actual).

  1. En el panel Información, seleccione Opciones de panel en el menú Más.
  2. Seleccione una opción de visualización:

    Tamaños de documento

    Muestra información acerca de la cantidad de datos de la imagen. El número de la izquierda representa el tamaño de impresión de la imagen, aproximadamente el tamaño del archivo guardado y acoplado en formato PSD. El número de la derecha indica el tamaño aproximado del archivo, incluidas las capas.

    Perfil del documento

    Muestra el nombre del perfil de color utilizado por la imagen.

    Dimensiones del documento

    Muestra el tamaño de la imagen en las unidades seleccionadas actualmente.

    Tamaños virtuales

    Muestra el espacio de memoria RAM y de disco de memoria virtual utilizado para procesar la imagen. El número de la izquierda indica la cantidad de memoria que está utilizando Photoshop Elements para mostrar todas las imágenes abiertas. El número de la derecha indica la cantidad de memoria RAM disponible para que Photoshop Elements procese las imágenes.

    Eficiencia

    Muestra el porcentaje de tiempo empleado realmente en realizar una operación en lugar de leer o escribir en el disco de memoria virtual. Si el valor es inferior al 100 %, significa que Photoshop Elements está utilizando el disco de memoria virtual y, por tanto, el funcionamiento es más lento.

    Temporizador

    Muestra el tiempo empleado en realizar la última operación.

    Herramienta actual

    Muestra el nombre de la herramienta activa.

Guardado y eliminación de plantillas de metadatos

Si dispone de metadatos que introduce a menudo, puede guardar las entradas de metadatos en plantillas. Estas plantillas se pueden utilizar para introducir información y evitarle el esfuerzo de tener que volver a escribir los metadatos en el cuadro de diálogo Información de archivo. En el Explorador de fotografías, puede buscar metadatos para localizar archivos y fotografías.

  1. Abra el cuadro de diálogo Información de archivo (Archivo > Información de archivo) y realice una de las siguientes acciones:
    • Para guardar metadatos como una plantilla, haga clic en el botón desplegable de la fila de botones en el cuadro de diálogo Información de archivo y seleccione Exportar. Escriba un nombre para la plantilla y haga clic en Guardar.

    • Para eliminar una plantilla de metadatos, haga clic en la carpeta Mostrar plantillas. Busque y seleccione la plantilla que desea eliminar y haga clic en Eliminar.

Uso de una plantilla de metadatos guardada

  1. Seleccione Archivo > Información de archivo, haga clic en el botón desplegable de la fila de botones del cuadro de diálogo Información de archivo y seleccione Importar.
  2. Seleccione una opción de importación y haga clic en OK.
  3. Seleccione una plantilla en la lista de plantillas de metadatos y haga clic en Abrir.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea