Acerca de las selecciones

Una selección es un área de la fotografía que define. Cuando crea una selección, el área se puede editar (por ejemplo, usted puede aclarar una porción de una fotografía sin afectar al resto). Puede realizar selecciones tanto con una herramienta de selección como con un comando de selección. Alrededor de la selección aparecerá un borde de selección, que puede ocultar si así lo desea. Puede cambiar, copiar o borrar píxeles dentro del borde de selección, pero no podrá editar las áreas que se encuentran fuera de ese borde hasta que anule la selección.

Adobe Photoshop Elements ofrece herramientas de selección para distintos tipos de selecciones. Por ejemplo, la herramienta Marco elíptico selecciona zonas circulares y elípticas, mientras que la herramienta Varita mágica puede seleccionar un área que presenta colores similares con un solo clic. Para realizar selecciones más complejas, puede utilizar una de las herramientas Lazo. Además, es posible suavizar los bordes de una selección con las opciones de calado y suavizado.

Nota:

Las selecciones se limitan a la capa activa. Para realizar cambios en todas las capas a la vez, debe acoplar primero la imagen.

Herramienta Marco elíptico
Selección realizada con la herramienta Marco elíptico, con el color modificado en el área seleccionada

Acerca de las herramientas de selección

Las herramientas de selección se encuentran en el panel Herramientas y, por defecto, se colocan en la parte izquierda de la pantalla.

En Photoshop Elements es necesario estar en el modo Experto para poder ver las herramientas de selección.

Herramienta Marco rectangular

Herramienta Marco rectangular: dibuja bordes de selección cuadrados o rectangulares.

Herramienta Marco elíptico

Herramienta Marco elíptico: dibuja bordes de selección redondos o elípticos.


Herramienta de marco con lazo

Herramienta Lazo: dibuja bordes de selección a mano alzada más precisos.



Herramienta Lazo poligonal

Herramienta Lazo poligonal: dibuja varios segmentos rectos de un borde de selección.

Herramienta Lazo magnético

Herramienta Lazo magnético: dibuja un borde de selección que se ajusta automáticamente a los bordes sobre los que se arrastra la herramienta en la fotografía.


Herramienta Varita mágica

Herramienta Varita mágica: selecciona los píxeles de un color similar con un solo clic.



Herramienta Selección rápida

Herramienta Selección rápida: selecciona rápida y automáticamente en función del color y la textura cuando hace clic o hace clic y arrastra en un área.

Herramienta Pincel de selección

Herramienta Pincel de selección: selecciona o anula la sección automáticamente en el área que se está pintando, dependiendo de si está en modo Selección o Máscara.


refine selection brush

Herramienta Pincel para perfeccionar bordes:

Le permite agregar o eliminar áreas en y desde una selección.

Herramienta Selección automática

Herramienta Selección automática: realiza automáticamente una selección al dibujar una forma alrededor de un objeto.


Herramienta Pincel inteligente

Herramienta Pincel inteligente: aplica ajustes de color, de tono y efectos a una selección. La herramienta crea automáticamente una capa de ajuste para permitir una edición no destructiva.



Usar las herramientas Marco rectangular y Marco elíptico

La herramienta Marco rectangular dibuja bordes de selección cuadrados o rectangulares, y la herramienta Marco elíptico dibuja bordes de selección redondos o elípticos.

Opciones de las herramientas Marco rectangular y Marco elíptico
Opciones de las herramientas Marco rectangular y Marco elíptico

A. Herramienta Marco rectangular B. Herramienta Marco elíptico C. Selección nueva D. Añadir a la selección E. Restar de la selección F. Intersecar con la selección 
  1. Seleccione las herramientas Marco rectangular (A) o Marco elíptico (B) en el cuadro de herramientas.

  2. (Opcional) Configure las opciones de la herramienta de marco en la barra Opciones de herramienta:

    • Especifique si desea crear una nueva selección, añadir a la selección, restar de la selección o seleccionar un área intersecada por otras selecciones.
    • Para suavizar el borde de selección de forma que se fusione con el área externa de la selección, introduzca un valor en la opción Calado.
    • Para suavizar los bordes de la selección, elija Suavizado (solo en la herramienta Marco elíptico).
    • En el menú emergente Modo, elija Normal para definir visualmente el tamaño y las proporciones del borde de selección, Proporciones fijas para establecer una relación de anchura y altura para el borde de selección o Tamaño fijo para especificar la anchura y la altura del marco.
  3. Arrastre el cursor sobre el área que desea seleccionar. Mantenga pulsada la tecla Mayús mientras arrastra para restringir el marco de selección a un cuadrado o a un círculo.

    Nota:

    Para arrastrar un marco desde el centro, mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) después de comenzar a arrastrar.

    Nota:

    Para cambiar de posición el borde de selección realizado con la herramienta Marco, mantenga pulsada la barra espaciadora mientras arrastra con la herramienta de selección. Suelte la barra espaciadora cuando el borde de selección esté en el lugar correcto.

  4. Haga clic en Perfeccionar borde para realizar más ajustes en la selección y hacer que sea más precisa. Vea cómo puede perfeccionar los bordes de una selección.

Usar la herramienta Lazo

La herramienta Lazo dibuja bordes de selección a mano alzada. Esta herramienta permite realizar selecciones muy precisas.

Opciones de la herramienta Lazo
Opciones de la herramienta Lazo

A. Herramienta Lazo B. Herramienta Lazo poligonal C. Herramienta Lazo magnético D. Selección nueva E. Añadir a la selección F. Restar de la selección G. Intersecar con la selección 
  1. Seleccione la herramienta Lazo en el cuadro de herramientas.

  2. (Opcional) Configure las opciones de la herramienta Lazo en la barra Opciones de herramienta:

    • Especifique si desea crear una nueva selección, añadir a una selección existente, restar de una selección o seleccionar un área intersecada por otras selecciones.
    • Para suavizar el borde de selección de forma que se fusione con el área externa de la selección, introduzca un valor en la opción Calado.
    • Para suavizar los bordes de la selección, elija Suavizado.
  3. Arrastre la herramienta para dibujar un borde de selección a mano alzada:
    • Para añadir a la selección, suelte el botón del ratón; pulse Mayús y, cuando el puntero cambie a , arrástrelo.
    • Para restar de la selección, suelte el botón del ratón; pulse Alt (Opción en Mac OS) y, cuando el puntero cambie a , arrástrelo.
    • Para añadir segmentos rectos, mantenga pulsado el botón del ratón y pulse Alt (Opción en Mac OS); suelte el botón del ratón y, cuando el puntero cambie, haga clic donde desee situar el extremo del segmento.
  4. Para cerrar el borde de selección, suelte el botón del ratón. A continuación, se dibujará un segmento de selección recto desde donde ha soltado el ratón hasta el punto inicial de la selección.
  5. Haga clic en Perfeccionar borde para realizar más ajustes en la selección y hacer que sea más precisa. Vea cómo puede perfeccionar los bordes de una selección.

Usar la herramienta Lazo poligonal

La herramienta Lazo poligonal dibuja segmentos rectos de un borde de selección. Puede crear tantos segmentos como sean necesarios para dibujar un borde de selección.

Opciones de la herramienta Lazo poligonal
Opciones de la herramienta Lazo poligonal

A. Herramienta Lazo B. Herramienta Lazo poligonal C. Herramienta Lazo magnético D. Selección nueva E. Añadir a la selección F. Restar de la selección G. Intersecar con la selección 
  1. Seleccione la herramienta Lazo poligonal en el cuadro de herramientas.

  2. (Opcional) Configure las opciones de la herramienta Lazo poligonal en la barra Opciones de herramienta:

    • Especifique si desea crear una nueva selección, añadir a una selección existente, restar de una selección o seleccionar un área intersecada por otras selecciones.
    • Para suavizar el borde de selección de forma que se fusione con el área externa de la selección, introduzca un valor en la opción Calado.
    • Para suavizar los bordes de la selección, elija Suavizado.
  3. Haga clic donde desee que empiece el primer segmento recto y vuelva a hacer clic donde desee que este finalice y comience el siguiente. Siga haciendo clic para crear más segmentos.

    Si comete algún error, pulse la tecla Supr para borrar los segmentos. Puede alternar entre crear segmentos rectos y dibujar a mano alzada pulsando tecla Alt (Opción en Mac OS).

  4. Para cerrar el borde de selección, realice una de las acciones siguientes:
    • Coloque el puntero sobre el punto inicial y haga clic. Cuando se sitúe sobre el punto inicial, aparecerá un círculo cerrado junto al puntero.
    • Si el puntero no se encuentra en el punto inicial, haga doble clic o pulse Ctrl (Comando en Mac OS) y haga clic. A continuación, se dibujará un segmento de selección recto desde el puntero hasta el punto inicial de la selección.
  5. Haga clic en Perfeccionar borde para realizar más ajustes en la selección y hacer que sea más precisa. Vea cómo puede perfeccionar los bordes de una selección.

Usar la herramienta Lazo magnético

La herramienta Lazo magnético dibuja un borde de selección que se ajusta automáticamente a los bordes de los objetos de la fotografía sobre los que arrastre la herramienta. De este modo, resulta fácil dibujar bordes de selección precisos. La herramienta Lazo magnético  es muy útil para seleccionar rápidamente objetos con bordes complejos sobre fondos de gran contraste.

Opciones de la herramienta Lazo magnético
Opciones de la herramienta Lazo magnético

A. Herramienta Lazo B. Herramienta Lazo poligonal C. Herramienta Lazo magnético D. Selección nueva E. Añadir a la selección F. Restar de la selección G. Intersecar con la selección 
  1. Seleccione la herramienta Lazo magnético en el cuadro de herramientas.

    Para alternar entre la herramienta Lazo magnético y otras herramientas Lazo, con la herramienta Lazo magnético seleccionada, realice una de las siguientes acciones:

    • Para activar la herramienta Lazo, pulse Alt (Opción en Mac OS) y arrástrela.
    • Para activar la herramienta Lazo poligonal, pulse Alt (Opción en Mac OS) y haga clic.
  2. (Opcional) Configure las opciones de la herramienta Lazo magnético en la barra Opciones de herramienta:

    • Especifique si desea crear una nueva selección, añadir a una selección existente, restar de una selección o seleccionar un área intersecada por otras selecciones.
    • Para suavizar el borde de selección de forma que se fusione con el área externa de la selección, introduzca un valor en la opción Calado.
    • Para suavizar los bordes de la selección, elija Suavizado.
    • Para especificar el área de detección de bordes, introduzca un valor de píxeles entre 1 y 256 en Anchura. La herramienta detecta solo los bordes que se encuentran dentro de la distancia especificada desde el puntero.

    Nota:

    Para cambiar el puntero de la herramienta Lazo magnético de modo que indique el área de detección de bordes (valor Anchura), pulse la tecla Bloq Mayús.

    • Para especificar la sensibilidad de la herramienta Lazo magnético a los bordes de los objetos de la fotografía, introduzca un valor entre 1 % y 100 % en Contraste del borde. Un valor más alto detecta solo los bordes que contrastan de forma acentuada con los circundantes; un valor más bajo detecta los bordes de bajo contraste.
    • Para especificar la velocidad a la que la herramienta Lazo magnético define los puntos de fijación, introduzca un valor entre 0 y 100 en Lineatura. Un valor más alto fija el borde de selección en su lugar de manera mucho más rápida.
  3. Para añadir segmentos de un borde de selección, realice una de las acciones siguientes:
    • Haga clic en los puntos que hay a lo largo del borde.
    • Arrastre el puntero por el borde mientras mantiene pulsado el botón del ratón.
    • El borde de selección se ajusta al filo de la fotografía. Si el borde no se ajusta al filo correctamente, haga clic una vez para añadir manualmente un punto y, a continuación, siga trazando el borde y haciendo clic en los puntos que sea necesario. Si comete un error, pulse la tecla Supr para borrar puntos a lo largo del borde.
  4. Para cerrar el borde de selección, realice una de las acciones siguientes:
    • Para cerrar el borde de forma manual, arrastre de nuevo hasta el punto inicial y haga clic. Cuando se sitúe sobre el punto inicial, aparecerá un círculo cerrado junto al puntero.
    • Para cerrar el borde con un segmento magnético a mano alzada, haga doble clic o pulse Intro.
    • Para cerrar el borde con un segmento recto, haga doble clic mientras pulsa Alt (Opción en Mac OS).

Usar la herramienta Varita mágica

La herramienta Varita mágica selecciona píxeles de una gama de colores similar con un clic. Puede especificar la gama de colores o tolerancia para la selección de la herramienta Varita mágica. Utilice la herramienta Varita mágica cuando tenga un área de colores parecidos, como un cielo azul.

Screen-Shot-MagicWand
Opciones de la herramienta Varita mágica

A. Herramienta Varita mágica B. Selección nueva C. Añadir a la selección D. Restar de la selección E. Intersecar con la selección 
  1. Seleccione la herramienta Varita mágica.

  2. (Opcional) Configure las opciones de la herramienta Varita mágica en la barra Opciones de herramienta:

    • En Tolerancia, introduzca un valor entre 0 y 255. Escriba un valor bajo para seleccionar colores muy parecidos al píxel en el que haga clic o introduzca un valor alto para seleccionar una gama de colores más amplia.
    • Para definir un borde de selección suave, seleccione Suavizado.
    • Para seleccionar solo áreas adyacentes que utilicen los mismos colores, seleccione Contiguo. Si esta opción no está seleccionada, se seleccionan todos píxeles de la fotografía que tengan los mismos colores.
    • Para seleccionar colores que utilicen datos de todas las capas visibles, seleccione Muestrear todas las capas. Si esta opción no está seleccionada, la herramienta Varita mágica solo seleccionará los colores de la capa activa.
  3. En la fotografía, haga clic en el color que desea seleccionar.
  4. Para añadir algo a la selección, pulse Mayús y haga clic en áreas no seleccionadas. Para quitar un área de la selección, pulse Alt (Opción en Mac OS) y haga clic en el área que desea eliminar.
  5. Haga clic en Perfeccionar borde para realizar más ajustes en la selección y hacer que sea más precisa. Vea cómo puede perfeccionar los bordes de una selección.

Usar la herramienta Selección rápida

La herramienta Selección rápida selecciona en función de la similitud de textura y color al hacer clic o arrastrar el área que se desea seleccionar. No es necesario que la marca que realice sea precisa porque la herramienta Selección rápida crea un borde de forma automática e intuitiva.

Nota:

La herramienta Pincel inteligente realiza selecciones de igual modo que la herramienta Selección rápida pero, al mismo tiempo, aplica un color o un ajuste de tono. Consulte Aplicar herramientas Pincel inteligente.

Herramienta Pincel de selección rápida opciones
Opciones de la herramienta Pincel de selección rápida

A. Herramienta Selección rápida B. Selección nueva C. Añadir a la selección D. Restar de la selección 
  1. Seleccione la herramienta de pincel Selección rápida.

  2. En la barra Opciones de herramienta, elija una de las siguientes:

    Selección nueva

    Permite dibujar una selección nueva. Esta opción está seleccionada por defecto.

    Añadir a la selección

    Permite añadir a una selección existente.

    Restar de la selección

    Permite quitar de una selección existente. Esta opción solo está disponible después de realizar una selección.

  3. Elija un pincel en el selector de pincel de la barra de opciones. Si desea seleccionar un área grande, puede utilizar un pincel más grande. Para selecciones más precisas, elija un tamaño de pincel más pequeño.
  4. Haga clic o arrastre sobre el área que cubre la gama de colores del objeto que desea seleccionar y, a continuación, suelte el botón del ratón.

    Aparece el borde de selección.

  5. Precise la selección de una de las siguientes formas:
    • Para añadir a la selección, haga clic en el botón Añadir a la selección en la barra de opciones y haga clic o arrastre el puntero por el área que desea añadir.
    • Para quitar un área de la selección, haga clic en el botón Restar de la selección en la barra de opciones y haga clic o arrastre el puntero por el área que desea restar de la selección.
    • Para iniciar una nueva selección, haga clic en el pincel Selección nueva en la barra de opciones y haga clic o dibuje para especificar la nueva área de selección.
  6. Haga clic en Perfeccionar borde para realizar más ajustes en la selección y hacer que sea más precisa. Vea cómo puede perfeccionar los bordes de una selección.

Usar la herramienta Pincel de selección

La herramienta Pincel de selección realiza selecciones de dos formas: puede pintar sobre el área que desea seleccionar en el modo Selección o sobre áreas que no desea seleccionar utilizando una superposición semiopaca en el modo Máscara.

Puede realizar, primero, una selección más general con una herramienta de marco, con Selección rápida o con otra herramienta de selección y precisar, después, la selección con la herramienta Pincel de selección. Puede añadir a la selección utilizando la herramienta Pincel de selección en el modo Selección o restar de la selección en el modo Máscara.

Opciones de la herramienta Pincel de selección
Opciones de la herramienta Pincel de selección

A. Pincel de selección B. Añadir a la selección C. Restar de la selección D. Ventana emergente de selección E. Ventana emergente Pincel F. Tamaño de pincel G. Dureza H. Botón del cuadro de diálogo Perfeccionar borde 
  1. Seleccione la herramienta Pincel de selección en el cuadro de herramientas. Es posible que tenga que hacer clic en la herramienta Selección rápida del cuadro de herramientas y elegir Pincel de selección en la lista de herramientas ocultas que aparece.

  2. Por defecto, la herramienta está establecida en Añadir a la selección . Para restar de la selección, haga clic en Restar de la selección  en la barra de opciones.
  3. (Opcional) Configure las opciones de la herramienta Pincel de selección en la barra Opciones de herramienta:

    • Elija un pincel en el panel emergente de valores preestablecidos de pincel.
    • Especifique el tamaño del pincel.
    • Elija Selección (para añadir a la selección) o Máscara (para restar de la selección) en el menú Modo.
    • Defina la dureza de la punta del pincel entre un 1 % y un 100 %.

    Nota:

    Si utiliza un pincel de borde suavizado con la herramienta Pincel de selección, al cambiar el modo a Máscara, podrá ver los bordes suavizados de la selección.

    • Cuando utilice el modo Máscara, especifique una opacidad de superposición entre un 1 % y un 100 %.
    • Cuando utilice el modo Máscara, haga clic en la muestra de Color de superposición y seleccione un color en el Selector de color para establecer el color de máscara. Esto es muy útil cuando el color de máscara (Color de superposición) es demasiado similar a los colores de la fotografía.
  4. Dibuje en la fotografía para seleccionar o deseleccionar áreas.
    Herramienta Pincel de selección
    Adición a una selección en modo Selección (izquierda) y resta de una selección en modo Máscara (derecha)

Utilice la herramienta Pincel para perfeccionar bordes

El Pincel para perfeccionar bordes le ayuda a añadir o eliminar áreas desde una selección mediante la detección automática de los bordes. Para obtener más información, consulte Edición y perfeccionamiento de selecciones.

Uso de la herramienta Selección automática

La herramienta Selección automática realiza una selección automáticamente al dibujar una forma alrededor del objeto que se desea seleccionar. La forma que dibuje no tiene que ser exacta, solo tiene que resaltar el objeto que desea seleccionar.

Está disponible en la barra de herramientas de los modos Rápido y Experto.

Auto Selection tool_Edited_1
Opciones de la herramienta Selección automática

A. Herramienta Selección automática B. Selección nueva C. Añadir a la selección D. Restar de la selección E. Rectángulo F. Elipse G. Lazo H. Lazo poligonal 
  1. Seleccione la herramienta Selección automática.

  2. En la barra Opciones de herramienta, elija una de las siguientes:

    • Selección nueva: permite dibujar una selección nueva. Esta opción está seleccionada por defecto.
    • Añadir a selección: permite añadir a una selección existente.
    • Restar de la selección: permite quitar de una selección existente. Esta opción solo está disponible después de realizar una selección.
  3. Elija una de las siguientes para dibujar alrededor del objeto que desea seleccionar:

    • Utilice esta opción para dibujar segmentos rectangulares de un borde de selección.
    • Utilice esta opción para dibujar segmentos elípticos o circulares de un borde de selección.
    • Lazo: utilice esta opción para dibujar segmentos de un borde de selección con la forma que desee.
    • Lazo poligonal: utilice esta opción para dibujar segmentos de borde rectilíneo de un borde de selección.
  4. Dibuje alrededor del objeto que desea seleccionar en la fotografía.

    Aparece el borde de selección.

    Nota:

    Para obtener mejores resultados, seleccione los objetos de uno en uno. Una vez seleccionado un objeto, puede usar la opción Añadir a selección para añadir otro objeto a su selección.

  5. Precise la selección de una de las siguientes formas:

    • Para añadir a la selección, haga clic en el botón Añadir a selección en la barra de opciones y dibuje a lo largo del área que desea añadir.
    • Para quitar un área de la selección, haga clic en el botón Restar de la selección en la barra de opciones y dibuje alrededor del área que desea restar de la selección.
    • Para iniciar una nueva selección, haga clic en el botón Selección nueva en la barra de opciones y dibuje para especificar la nueva área de selección.
  6. Haga clic en Perfeccionar borde para realizar más ajustes en la selección y hacer que sea más precisa. Para obtener más información, consulte Perfeccionar los bordes de una selección.

Usar el Extractor mágico

Nota:

La función Extractor mágico no está disponible en Adobe Photoshop Elements 12 ni versiones posteriores.

Utilice el Extractor mágico para realizar selecciones precisas basadas en la apariencia de las áreas de primer plano y de fondo que especifique. Puede especificar estas áreas colocando marcas de color en las áreas que desee seleccionar. Tras marcar las áreas y cerrar el cuadro de diálogo, solo aparece el área de primer plano de la fotografía.

El Extractor mágico facilita la selección de personas u objetos para poder superponerlos sobre otros fondos. Por ejemplo, puede quitarse a sí mismo de una fotografía en la que se le vea en bicicleta y superponerse en otra fotografía de ciclistas en el Tour de Francia. Puede guardar la imagen extraída como un archivo que puede utilizar una y otra vez.

Uso del Extractor mágico
Uso del Extractor mágico

A. Área que desea extraer marcada con puntos rojos B. Fondo marcado con puntos azules C. Imagen extraída 
  1. Abra la fotografía que contiene el objeto que desea extraer.

  2. Para limitar lo que aparece en el cuadro de diálogo Extractor mágico, realice una selección preliminar utilizando la herramienta de selección oval o rectangular.
  3. Elija Imagen > Extractor mágico.

    Se abre el cuadro de diálogo Extractor mágico con la herramienta Pincel frontal  seleccionada por defecto.

  4. Haga clic varias veces o dibuje líneas para marcar el área que desea extraer.
  5. Seleccione la herramienta Pincel de fondo y haga clic varias veces o dibuje líneas para marcar el área que no desea incluir en la selección.

    Nota:

    Cuando seleccione objetos con colores y texturas variados, arrastre la herramienta por todos los colores y texturas para garantizar una selección más precisa.

  6. Para marcar la selección con más facilidad, utilice la herramienta Zoom o la herramienta Mano para ampliar y desplazarse por la fotografía. Pulse Alt (Opción en Mac OS) mientras usa la herramienta Zoom para reducir la imagen.

  7. Para especificar otro tamaño o color de pincel, realice una de las acciones siguientes:
    • Elija un tamaño nuevo en el menú Tamaño de pincel.
    • Haga clic en la muestra de color frontal o color de fondo, elija un nuevo color en el Selector de color y haga clic en OK.
  8. Haga clic en Previsualizar para ver la selección actual.
  9. Para especificar ajustes de previsualización, realice una de las acciones siguientes:
    • Para cambiar el contenido del área de previsualización, elija Área de selección o Fotografía original en el menú Mostrar. O bien pulse la tecla X del teclado para cambiar entre las dos vistas.
    • Para especificar otro fondo, elija una opción en el menú Fondo.
  10. Realice una de las acciones siguientes para precisar la selección y previsualice de nuevo los resultados:
    • Para añadir a la selección o restar de ella, dibuje más puntos o líneas utilizando las herramientas Pincel frontal o Pincel de fondo.
    • Para borrar puntos del primer plano o del fondo, seleccione la herramienta Borrador de puntos y haga clic o arrástrela sobre las marcas que desea eliminar.
    • Para añadir áreas a una selección, seleccione la herramienta Añadir a la selección y haga clic o arrástrela sobre el área que desea añadir.
    • Para eliminar áreas de la selección, seleccione la herramienta Quitar de selección y arrástrela sobre las áreas que desea eliminar.
    • Para suavizar los bordes de la selección del primer plano, seleccione la herramienta Pincel de suavizado y arrástrela sobre las áreas que desea suavizar.
    • Para suavizar los bordes de la selección, especifique un valor más alto en el cuadro Calado.
    • Para rellenar huecos que queden en la selección principal, haga clic en Rellenar agujeros.
    • Para separar y eliminar un área de la selección principal, seleccione la herramienta Quitar de selección y arrastre una línea entre la selección principal y el área que desea quitar. A continuación, haga clic en Rellenar agujeros.
    • Para quitar halos de color que hayan quedado entre el primer plano y el fondo, haga clic en Eliminar halos. Para aumentar o disminuir la cantidad de halo que se elimina, especifique un valor en el menú Anchura para eliminar halos.
  11. Haga clic en OK para extraer las áreas seleccionadas. Si desea comenzar otra vez, haga clic en Restaurar para quitar todas las marcas.

Perfeccionar los bordes de una selección

Panel de opciones de Perfeccionar borde

En Photoshop Elements, puede ajustar la selección mediante el cuadro de diálogo Perfeccionar borde (seleccione una parte de la imagen, haga clic con el botón derecho del ratón en la selección y elija Perfeccionar borde en el menú contextual). También puede abrir el cuadro de diálogo Perfeccionar borde eligiendo Seleccionar > Perfeccionar borde.

Para abrir el cuadro de diálogo Perfeccionar borde en Mac, seleccione una parte de una imagen, mantenga presionada la tecla control mientras hace clic en la selección y elija Perfeccionar borde.

Modo de vista. En el menú emergente Vista, seleccione un modo de visualización para la selección. Pulse F para desplazarse por todos los modos

Mostrar radio. Muestra el radio del borde que se está perfeccionando.

Herramientas Perfeccionar radio  y Borrar perfeccionamientos . Ajuste con precisión la zona del borde que se está perfeccionando. Para alternar de manera rápida de una herramienta a la otra, pulse E. Para cambiar el tamaño del pincel, pulse las teclas de los paréntesis. Nota: para añadir detalles precisos a la selección, aplique el pincel sobre áreas suaves como el pelo o la piel.

Radio inteligente. Ajusta automáticamente el radio de los bordes suaves y duros en el área de los bordes. Anule la selección de esta opción, si el borde se suaviza o endurece uniformemente o si desea controlar el ajuste de radio y los pinceles de perfeccionamiento con más precisión.

Radio. Determina el tamaño del borde de la selección que se está perfeccionando. Use un radio pequeño para los bordes nítidos y otro grande para los bordes más suaves.

Suavizado. Reduce las áreas irregulares (“colinas y valles”) del borde de la selección para crear un contorno más suave.

Calado. Desenfoca la transición entre la selección y los píxeles circundantes.

Contraste. Cuando se aumenta el contraste, las transiciones de bordes suaves a lo largo del borde de selección se hacen más abruptas. La opción Radio inteligente y las herramientas de perfeccionamiento suelen ser más eficaces.

Desplazamiento de borde. Mueve los bordes suaves hacia dentro con valores negativos o hacia afuera con valores positivos. Al desplazar estos bordes hacia dentro se eliminan más fácilmente los colores de fondo no deseados de los bordes de selección.

Descontaminar colores. Reemplaza los halos de color por el color de los píxeles cercanos seleccionados de manera completa. La intensidad de la sustitución de color es proporcional a la suavidad de los bordes de la selección.

Importante: dado que esta opción cambia el color de los píxeles, es necesario aplicarla en una nueva capa o documento. Conserve la capa original por si vuelve a necesitarla. (Para ver fácilmente cómo se cambia el color del píxel, seleccione Descubrir capa en el modo de vista).

Cantidad. Modifica el nivel de descontaminación y cambio de halo.

Enviar a. Determina si la selección perfeccionada se convierte en una selección o máscara de la capa actual, o bien produce una nueva capa o documento.

Eliminar un área seleccionada

Al eliminar una selección en una capa de fondo, el área seleccionada se sustituirá por el color de fondo o el motivo de tablero de ajedrez (píxeles transparentes).

Realice una de las acciones siguientes:

  • Para eliminar la selección, elija Edición > Eliminar. (Si elimina una selección por error, puede elegir Edición > Deshacer para recuperarla).
  • Pulse la tecla Retroceso o Supr para eliminar la selección.
  • Elija Edición > Cortar para mover la selección al Portapapeles. Después puede pegarla en otro lugar.

Seleccionar y deseleccionar áreas usando comandos

  1. Realice una de las acciones siguientes:

    • Para deseleccionar selecciones, elija Selección > Deseleccionar.
    • Para seleccionar todos los píxeles de una capa, seleccione la capa en el panel Capas y elija Selección > Todo.
    • Para volver a seleccionar la selección más reciente, elija Selección > Reseleccionar.
  2. Para mostrar u ocultar los bordes de selección, elija Vista > Selección.

    Nota:

    También puede deseleccionar haciendo clic en cualquier parte de la fotografía fuera del área seleccionada. Sin embargo, es posible que realice más selecciones accidentalmente si utiliza una herramienta de selección que actúa mediante clics, como la herramienta Varita mágica.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea