Acerca de los discos de memoria virtual

Cuando el sistema no dispone de suficiente memoria RAM para llevar a cabo una operación, Photoshop Elements utiliza discos de memoria virtual. Un disco de memoria virtual es cualquier unidad o partición de una unidad con memoria libre. Por defecto, Photoshop Elements utiliza la unidad de disco duro en la que está instalado el sistema operativo como disco de memoria virtual principal.

Puede cambiar el disco de memoria virtual principal o designar más discos de memoria virtual. Cuando el disco principal está lleno, se utilizan los discos de memoria virtual adicionales. Establezca el disco duro más rápido que tenga como el disco de memoria virtual principal. Asegúrese de que el disco tenga una gran cantidad de espacio desfragmentado disponible.

Para un rendimiento óptimo, siga estas pautas para asignar discos de memoria virtual:

  • No cree los discos de memoria virtual en la misma unidad física que Photoshop Elements o cualquier archivo de gran tamaño que vaya a editar.

  • No cree discos de memoria virtual en la misma unidad física utilizada para la memoria virtual del sistema operativo.

  • Cree los discos de memoria virtual en una unidad local, no una ubicación en la red.

  • Cree los discos de memoria virtual en unidades convencionales (no extraíbles).

  • Los discos RAID/matrices de discos resultan adecuados para utilizarlos como volúmenes dedicados a memoria virtual.

  • Desfragmente las unidades con discos de memoria virtual regularmente. O, mejor aún, utilice una unidad vacía o con mucho espacio libre para evitar problemas de fragmentación.

Cambiar los discos de memoria virtual

Photoshop Elements necesita espacio contiguo en el disco duro para crear un disco de memoria virtual. Normalmente la desfragmentación de la unidad de disco duro garantiza que hay espacio contiguo disponible, especialmente en el disco que contiene el disco de memoria virtual. Adobe recomienda usar una utilidad de mantenimiento de discos, como el Desfragmentador de disco de Windows, para desfragmentar su disco duro periódicamente. Consulte la documentación de Windows para obtener información sobre utilidades de desfragmentación.

  1. En Windows, elija Edición > Preferencias > Modo de ejecución. En Mac, elija Photoshop Elements > Preferencias > Modo de ejecución.
  2. Seleccione los discos deseados en la lista Discos de memoria virtual (puede asignar hasta cuatro discos de memoria virtual).

  3. Seleccione un disco de memoria virtual y utilice las teclas de flecha situadas junto a la lista Discos de memoria virtual para reorganizar el orden en que se van a utilizar estos discos.

  4. Haga clic en Aceptar y reinicie Photoshop Elements para que el cambio surta efecto.

Acerca de los módulos de plugin

Adobe Systems y otros desarrolladores de software crean plugins para agregar funcionalidad a Photoshop Elements. Su programa incluye varios plugins que sirven para importar, exportar y añadir efectos especiales; se encuentran en las carpetas de plugins y plugins opcionales de Photoshop Elements.

Una vez instalados, los módulos de plugin aparecen como:

  • Opciones añadidas a los menús Importar o Exportar
  • Filtros añadidos al menú Filtro, o bien,
  • Formatos de archivo en los cuadros de diálogo Abrir y Guardar como.

Si instala muchos plugins, puede que Photoshop Elements no pueda mostrarlos todos en los menús correspondientes. En tal caso, los plugins recién instalados aparecen en el submenú Filtro > Otros. Para evitar que se cargue un plugin o una carpeta de plugins, añada un carácter de tilde (~) al principio del nombre del plugin, de la carpeta o del directorio. El programa omite los archivos marcados con un carácter de tilde durante el inicio. Para ver información acerca de los plugins instalados, elija Ayuda > Acerca de los plugins y seleccione un plugin en el submenú.

Nota:

para usar un módulo plugin opcional, cópielo de la carpeta de plugins opcionales a la subcarpeta correspondiente de la carpeta de plugins. A continuación, instale el módulo plugin y vuelva a iniciar Photoshop Elements.

Puede seleccionar una carpeta de plugins adicional para cargar plugins compatibles almacenados con otra aplicación. También puede crear un método abreviado para un plugin almacenado en otra carpeta del sistema. Después puede añadir el método abreviado o el alias a la carpeta de plugins y utilizarlo con Photoshop Elements.

Instalar módulos de plugin

  1. Realice una de las acciones siguientes:
    • Utilice el instalador del plugin, si se dispone de uno.
    • Siga las instrucciones de instalación que acompañan al módulo de plugin.
    • Asegúrese de que los archivos de plugin no están comprimidos y cópielos en la carpeta de plugins correspondiente de la carpeta de Photoshop Elements.

Selección de una carpeta de plugins adicionales

Puede seleccionar una carpeta de plugins adicional para cargar plugins compatibles almacenados con otra aplicación.

  1. En Windows, elija Edición > Preferencias > Plugins. En Mac, elija Photoshop Elements > Preferencias > Plugins.
  2. En el cuadro de diálogo Preferencias, seleccione Carpeta de plugins adicional, elija una carpeta de la lista y haga clic en Seleccionar.

  3. Para mostrar el contenido de una carpeta, haga doble clic en el directorio. La ruta de la carpeta aparece en la ventana de preferencias.

    Nota:

    no seleccione una ubicación dentro de la carpeta de plugins para Photoshop Elements.

  4. Reinicie Photoshop Elements para cargar los plugins.

Cargar solamente los plugins predeterminados

Cuando Photoshop Elements se inicia, todos los plugins instalados previamente, de terceros o ubicados en carpetas de plugins adicionales, se cargan. Para cargar únicamente los plugins preinstalados en Photoshop Elements, mantenga pulsada la tecla Mayús mientras se inicia el software. Cuando se le solicite, haga clic en Sí en el cuadro de diálogo que solicita la confirmación para omitir la carga de plugins opcionales y de terceros.

Actualizaciones de la aplicación

Nota:

las opciones de actualización de la aplicación no están disponibles en la versión de Photoshop Elements de la Windows Application Store.

Opciones de actualización de la aplicación
Opciones de actualización de la aplicación en el cuadro de diálogo Preferencias

Podrá decidir cuándo se instalará una actualización de la aplicación. En Photoshop Elements, Premiere Elements y Elements Organizer, podrá decidir qué hacer cuando haya disponible una actualización de Adobe.

Para abrir el cuadro de diálogo, presione Ctrl/Cmd + K para abrir Preferencias, vaya a la pestaña de actualizaciones de la aplicación y seleccione una opción:

  • Descargar e instalar actualizaciones automáticamente: descarga la actualización que haya disponible y la instala al reiniciar la aplicación.
  • Avisarme cuando haya disponible una actualización: avisa al usuario cuando haya actualizaciones disponibles para la aplicación. Puede optar entre retrasar una actualización o utilizar la notificación para iniciar el proceso de actualización.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea