Vídeo | Creación de imágenes panorámicas

Vídeo | Creación de imágenes panorámicas
Corey Barker

Creación de panoramas Photomerge

El comando Panorama Photomerge combina varias fotografías en una imagen continua. Por ejemplo, puede tomar cinco fotografías superpuestas del horizonte de una ciudad y posteriormente combinarlas en una vista panorámica. Este comando le permite disponer fotografías en mosaico tanto horizontal como verticalmente.

Al configurar la composición de panorama Photomerge, debe identificar los archivos que desea combinar (los denominados archivos origen); a continuación, Photoshop Elements los monta automáticamente en un único panorama. Una vez completado, aún puede realizar cambios en la ubicación de cada fotografía si lo cree necesario.

Las fotografías originales tienen un papel muy importante en las composiciones panorámicas. Con el fin de evitar problemas, siga estas pautas al tomar fotografías que vaya a usar con Panorama Photomerge:

Panorama Photomerge
Creación de una imagen panorámica con Photomerge

Superponga las imágenes lo suficiente

Las imágenes deben superponerse entre un 15 y un 40%. Si la superposición es menor, es posible que Panorama Photomerge no pueda montar el panorama automáticamente. Si se superponen un 50% o más, puede resultar difícil trabajar con ellas y la fusión podría no resultar tan efectiva.

Utilice una distancia focal coherente

Evite usar la función de zoom de la cámara al tomar fotografías.

Mantenga nivelada la cámara

Aunque Panorama Photomerge puede procesar ligeras rotaciones entre imágenes, una inclinación superior a unos cuantos grados puede ocasionar errores al montar el panorama automáticamente. El uso de un trípode equipado con un cabezal giratorio ayuda a mantener la alineación y el punto de vista de la cámara.

Sugerencia: al fotografiar una escena panorámica desde un lugar elevado, se suele tender a mantener el nivel del horizonte en el visor de la cámara. Sin embargo, esto produce una rotación visible entre las imágenes. Intente utilizar un trípode para mantener la cámara nivelada si realiza fotografías en esta situación.

No cambie de posición

Procure no cambiar de sitio al tomar una serie de fotografías para que éstas tengan el mismo punto de vista. El uso de visores ópticos con una cámara pegada al ojo ayuda a mantener un punto de vista coherente. También puede usar un trípode para mantener la cámara fija.

Evite utilizar lentes de distorsión

Las lentes, como las de ojo de pez, que distorsionan notablemente la imagen, pueden interferir con Panorama Photomerge.

Mantenga la misma exposición

Evite utilizar el flash en algunas fotografías y no en otras. La opción de fusión avanzada de Panorama Photomerge ayuda a suavizar las exposiciones diferentes, pero las grandes diferencias dificultan la alineación. Algunas cámaras digitales cambian los ajustes de exposición de forma automática al tomar fotografías, por lo que conviene comprobar los de su cámara para asegurarse de que todas las imágenes tienen la misma exposición.

Edición guiada de Panorama Photomerge

Hemos simplificado el proceso de unir varias fotografías para crear un panorama con la introducción de la edición guiada de Panorama Photomerge. Ahora solo tendrá que realizar una serie de operaciones en un flujo de trabajo paso a paso para obtener un panorama listo para compartirlo o imprimirlo. 

Para obtener más información sobre la edición guiada Panorama, consulte Edición guiada de Panorama Photomerge.

Crear una composición panorámica Photomerge

  1. Realice una de las siguientes acciones:
    • En el espacio de trabajo Editar, en el modo Edición completa, elija Archivo > Nuevo > Panorama Photomerge.
    • En Elements Organizer, elija Archivo > Nuevo > Panorama Photomerge.
  2. En el cuadro de diálogo Photomerge, seleccione una opción del menú emergente Usar:

    Archivos

    Genera una composición Photomerge utilizando archivos de imagen individuales.

    Carpetas

    Utiliza todas las imágenes almacenadas en una carpeta para crear la composición de Photomerge. Los archivos de la carpeta aparecen en el cuadro de diálogo.

    También puede hacer clic en Añadir archivos abiertos, si desea usar las imágenes que estén abiertas en el espacio de trabajo Editar.

  3. Para seleccionar las fotografías que desea usar, realice una de las acciones siguientes:
    • Puede hacer clic en Añadir archivos abiertos si desea usar las imágenes que estén abiertas en el espacio de trabajo Editar.
    • Haga clic en el botón Examinar para acceder a la carpeta o los archivos de origen.

    Nota:

    Puede añadir más archivos si hace clic de nuevo en el botón Examinar para localizar más archivos de origen. Puede quitar un archivo de la lista Archivos de origen en cualquier momento. Para ello, selecciónelo y haga clic en el botón Quitar.

  4. Seleccione una opción de composición:

    Automático

    Analiza las imágenes originales y aplica una composición cilíndrica o en perspectiva, según resulte más adecuado para el producto final.

    Perspectiva

    Crea una composición consistente mediante la designación de una de las imágenes de origen (por defecto, la imagen central) como imagen de referencia. A continuación, las demás imágenes se transforman (cambian de posición, se estiran o se sesgan como sea preciso) de manera que coincida la capa del contenido superpuesto.

    Cilíndrico

    Reduce la distorsión en forma de pajarita que puede tener lugar con la composición Perspectiva mostrando cada una de las imágenes como si fuera un cilindro abierto. Pese a todo, el contenido superpuesto sigue coincidiendo. La imagen de referencia se sitúa en el centro. Constituye la opción idónea para crear panoramas amplios.

    Esférica

    Alinea y transforma las imágenes como si se fueran a asignar al interior de una esfera. Si ha tomado una serie de imágenes que abarcan 360 grados, utilice esta opción para crear panorámicas de 360 grados. También podría usar la composición esférica para crear atractivos resultados panorámicos con otros conjuntos de archivos.

    Collage

    Alinea las capas y hace que coincida el contenido superpuesto, a la vez que transforma (rota o escala) cualquiera de las capa originales.

    Cambiar posición

    Alinea las capas para conseguir que el contenido superpuesto coincida pero no transforma (ni estira ni sesga) ninguna de las imágenes originales.

    (Solo Photoshop Elements 10 y 11) Composición interactiva

    Seleccione esta opción para abrir las imágenes de origen en un cuadro de diálogo y colocarlas manualmente.

  5. (Opcional) Seleccione cualquiera de las siguientes opciones:

    Fusionar imágenes

    Localiza los bordes óptimos entre las imágenes para crear juntas en base a dichos bordes y hacer coincidir el color de las imágenes. En el caso de que Fusionar imágenes no esté activado, se realizará una fusión rectangular simple. Esto puede ser preferible si pretende retocar las máscaras de fusión a mano.

    Eliminación de viñetas

    Elimina o aplica compensación por exposición en imágenes que tienen bordes oscurecidos provocados por algún fallo de la lente o un sombreado inadecuado de la misma.

    Corrección de distorsión geométrica

    Compensa la distorsión esferoide, en corsé o de ojo de pez.

    Áreas transparentes de relleno según el contenido  Rellena sin problemas las áreas transparentes con el contenido de imágenes similares cercanas. 

  6. Haga clic en OK para generar el panorama como un nuevo archivo.

    En un mensaje se le pregunta si desea rellenar los bordes del panorama que se han dejado trasparentes. Si hace clic en Sí, Photoshop Elements rellena los bordes con corrección en función del contenido.

Crear un panorama Photomerge de forma interactiva (solo Photoshop Elements 10 y 11)

Por lo general, las opciones automáticas del cuadro de diálogo Photomerge crean imágenes panorámicas aceptables. No obstante, si no consigue los resultados que buscaba, puede seleccionar la opción Composición interactiva. El cuadro de diálogo Photomerge para las composiciones interactivas permite organizar de forma manual las imágenes de origen.

  1. En el cuadro de diálogo Photomerge principal, seleccione la opción Composición interactiva para abrir el cuadro de diálogo Photomerge interactivo.
  2. Realice una de las acciones siguientes:
    • Seleccione Solo cambiar posición y Ajustar a imagen para conservará la alineación en las áreas de imágenes superpuestas. Photoshop Elements aplica la fusión incluso a posibles diferencias de exposición entre las imágenes de origen.
    • Seleccione Perspectiva para que Photoshop Elements seleccione una de las imágenes de origen para proporcionar un punto de fuga. También encoge o sesga el resto de imágenes para crear un efecto envolvente. Utilice la herramienta Punto de fuga para cambiar el punto de fuga y reorientar la perspectiva.
  3. Arrastre las imágenes hasta el área de trabajo para organizarlas manualmente.
  4. Después de organizar la composición, haga clic en OK para generar el panorama como un archivo nuevo. A continuación, se abre la composición en Photoshop Elements.

Cuadro de diálogo Photomerge para composiciones interactivas

Este cuadro de diálogo contiene herramientas para manipular la composición, una caja de iluminación para almacenar las imágenes de origen que no se utilicen, un área de trabajo para montar la composición y opciones para ver y editar la composición. También puede ampliar o reducir para ver mejor la alineación de cada archivo.

Cuadro de diálogo Panorama Photomerge
Cuadro de diálogo Photomerge para composiciones interactivas.

A. Caja de iluminación B. Herramientas C. Área de trabajo D. Imagen seleccionada E. Barra de estado 
  • Para desplazarse, seleccione la herramienta Mover vista y arrástrela sobre el área de trabajo. También puede arrastrar el área de visualización (el cuadro rojo) o la barra de navegación del navegador.
  • Para aplicar el zoom, haga clic en el icono Aumentar  y en el icono Reducir , o bien use la herramienta Zoom . Mantenga pulsada la tecla Alt (Opción en Mac OS) para reducir la imagen con la herramienta Zoom.
  • Para rotar imágenes, seleccione la herramienta Seleccionar imagen , haga clic en la imagen que desea rotar, seleccione la herramienta Rotar  y, a continuación, arrastre el puntero alrededor de la imagen con un movimiento circular.
  • Para reorganizar imágenes en la caja de iluminación, seleccione la herramienta Seleccionar imagen y arrastre una imagen a la caja.
  • Para añadir una imagen a la composición, seleccione la herramienta Seleccionar imagen y, a continuación, arrástrela desde la caja de iluminación hasta el área de trabajo.
  • Para eliminar una imagen de la composición, seleccione la herramienta Seleccionar imagen y arrástrela desde el área de trabajo hasta la caja de iluminación.

Nota:

Asegúrese de que ha seleccionado Ajustar a imagen para ajustar las imágenes superpuestas de forma automática al detectar partes comunes.

Cambiar el punto de fuga en Panorama Photomerge

La herramienta Establecer punto de fuga selecciona la imagen de punto de fuga, que modifica la perspectiva de la composición de Panorama Photomerge.

  1. Seleccione Perspectiva en el área Ajustes del cuadro de diálogo Photomerge. La imagen central es la imagen de punto de fuga por defecto (al seleccionarla aparece encuadrada en un borde azul).
  2. Seleccione la herramienta Establecer punto de fuga  y haga clic en una imagen del área de trabajo para convertirla en la imagen de punto de fuga. Solo puede haber una imagen de punto de fuga por composición.

    Nota:

    mantenga pulsada la tecla Alt (Opción en Mac OS) cuando mueva el puntero sobre una imagen para que se muestre el borde de selección de la fotografía.

  3. Si es necesario, use la herramienta Seleccionar imagen  para ajustar la posición de las imágenes que no son punto de fuga. Estas imágenes quedan encuadradas en un borde rojo cuando se seleccionan.

    Al corregir la perspectiva de una composición, las imágenes que no son punto de fuga se enlazan a la imagen de punto de fuga. Es posible romper este enlace haciendo clic en el botón Cambiar la posición solo, separando las imágenes en el área de trabajo o arrastrando la imagen de punto de fuga de nuevo a la caja de iluminación. Una vez roto el enlace, las imágenes vuelven a adquirir sus formas originales.

    La corrección de la perspectiva solamente funciona hasta aproximadamente un ángulo de visión de 120º. Si la composición tiene un ángulo de visión mayor, deseleccione la opción Perspectiva.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea