Recomendación de seguridad de Adobe

Recomendación de seguridad para Adobe Flash Player

Fecha de publicación: 5 de abril de 2016

Última actualización: 6 de abril de 2016

Identificador de vulnerabilidad: APSA16-01

Número CVE: CVE-2016-1019

Plataforma: Windows, Macintosh, Linux y Chrome OS

Resumen

Existe una vulnerabilidad grave (CVE-2016-1019) en Adobe Flash Player 21.0.0.197 y versiones anteriores para Windows, Macintosh, Linux y Chrome OS. El aprovechamiento de esta vulnerabilidad podría causar un bloqueo y permitir que un intruso se hiciera con el control del sistema afectado.

Adobe tiene conocimiento de informes que concluyen que CVE-2016-1019 se está explotando activamente en sistemas que ejecutan Windows 10 y versiones anteriores con el lanzamiento de Flash Player 20.0.0.306 y versiones anteriores. Una mitigación introducida en Flash Player 21.0.0.182 impide actualmente la explotación de esta vulnerabilidad; de esta forma, se protege a los usuarios que ejecutan Flash Player 21.0.0.182 y posteriores.

Adobe tiene previsto proporcionar una actualización de seguridad para solucionar esta vulnerabilidad a partir del 7 de abril. Los usuarios también pueden consultar la información más reciente accediendo al blog del equipo de respuesta a incidentes de seguridad relacionados con los productos de Adobe.

Mitigaciones

Una mitigación introducida en Flash Player 21.0.0.182 impide actualmente la explotación de esta vulnerabilidad; de esta forma, se protege a los usuarios que ejecutan Flash Player 21.0.0.182 y posteriores.  Adobe recomienda a los usuarios de Adobe Flash Player que aún no lo hayan hecho que actualicen inmediatamente a la versión actual de Flash Player a través del mecanismo de actualización dentro del producto o visitando el Centro de descarga de Adobe Flash Player.  Si utiliza varios navegadores, debe instalar la actualización en todos los navegadores que tenga instalados en el sistema.   Para comprobar la versión de Adobe Flash Player que tiene instalada en el sistema, acceda a la página sobre Flash Player o haga clic con el botón derecho en el contenido que se esté ejecutando en Flash Player y seleccione "Acerca de Adobe (o Macromedia) Flash Player" en el menú. Si utilizas varios navegadores, debes realizar esta comprobación en cada navegador que tengas instalado en el sistema.   

Niveles de gravedad

Adobe la define como una vulnerabilidad grave.

Reconocimientos

Adobe desea dar las gracias a Kafeine (EmergingThreats/Proofpoint) y a Genwei Jiang (FireEye, Inc.), así como a Clement Lecigne de Google, por informar de CVE-2016-1019 y por colaborar con Adobe para ayudar a proteger a nuestros clientes.

Revisiones

6 de abril de 2016: Se han ampliado los sistemas operativos Windows a los que va dirigido el exploit de CVE-2016-1019 para incluir todas las versiones (Windows 10 y anteriores).  Esta advertencia anteriormente solo hacía referencia a Windows 7 y XP.  

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea