Tutki Asetukset-valintaikkunan vaihtoehtoja ja löydä tehtävät, joita voit suorittaa tätä valikkoa käyttäen.
Tällä sivulla:
Avaa Asetukset-valintaikkuna After Effectsissa
Avaa Asetukset-valintaikkuna siirtymällä:
- Windows: Muokkaa > Asetukset > [luokan nimi]
- macOS: After Effects > Asetukset > [kategorian nimi]
Käytä seuraavia pikanäppäimiä avataksesi Asetukset > Yleiset -valikon:
- Windows: Ctrl + Alt + ; (puolipiste)
- macOS: Command + Option + ; (puolipiste)
Palauta oletusasetukset
Voit palauttaa oletusasetukset pitämällä seuraavia näppäimiä painettuna sovelluksen käynnistyksen aikana.
- Windows: Ctrl + Alt + Shift
- macOS: Command + Option + Shift
Palauta oletuspikanäppäimet
Palauta oletuspikanäppäimet pitämällä seuraavia näppäimiä painettuna ja napsauttamalla OK-painiketta valintaikkunassa.
- Windows: Alt + Napsauta
- macOS: Option + Napsauta
Nollaa taustan asetukset
Nollaa taustan asetukset seuraavasti:
macOS
Siirry työpöydälle ja valitse SIIRRY valikkorivistä.
Valitse Siirry kansioon avattavasta valikosta ja kirjoita seuraava polku:
/Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]
Nimeä After Effects -kansio uudelleen nimellä OldAfterEffects.
Windows
Avaa polku C:\Users\"käyttäjänimi"\AppData\Roaming\Adobe tai kirjoita Suorita-komentoon (Windows + R) %appdata%.
Avaa Adobe-niminen kansio.
Valitse kansiossa After Effects -kansio ja nimeä se uudelleen nimellä OldAfterEffects tai avaa polku C:\Users\"username"\Documents\Adobe ja nimeä After Effects -kansio uudelleen nimellä OldAfterEffects.
Asetukset, mukaan lukien pikanäppäimet ja työtilat, tallennetaan tiedostoina seuraaviin sijainteihin:
- Windows: \Users\[käyttäjänimi]\AppData\Roaming\Adobe\After Effects\[versio]
- macOS: /Users/[käyttäjänimi]/Library/Preferences/Adobe/After Effects/[versio]
Näytä After Effectsin asetukset seuraavasti:
- Windows: Muokkaa > Asetukset > Käynnistys ja korjaus ja valitse Näytä asetukset Resurssienhallinnassa -painike
- macOS: After Effects > Asetukset > Käynnistys ja korjaus ja valitse Näytä asetukset Finderissa -painike
- Suosittelemme, ettet muokkaa tämän hakemiston tiedostoja manuaalisesti. Käytä sen sijaan Asetukset-valintaikkunaa asetusten muokkaamiseen.
- Kirjasto-kansio on macOS X:ssä oletusarvoisesti piilotettu.Lue, miten käytät käyttäjän Kirjasto-kansion sisältöä macOS:ssa.
Käynnistys ja korjaus -paneeli hallinnoi sovelluksen käynnistyskäyttäytymistä ja vianmääritystyökaluja.
Käynnistysasetukset
- Ota aloitusnäyttö käyttöön: Näyttää aloitusnäytön, kun After Effects käynnistyy.Se on automaattisesti käytössä, eikä sitä voi poistaa käytöstä sovelluksen kokeiluversioissa.
- Näytä järjestelmän yhteensopivuusongelmat: Näyttää hälytyksiä laitteisto- ja ohjelmistoyhteensopivuudesta Järjestelmän yhteensopivuusraporttina After Effectsin käynnistyksen aikana, mukaan lukien tunnistetut ongelmat ja suositellut ratkaisut.
Korjausasetukset
- Käynnistä vianmääritystilassa: Käynnistää After Effectsin väliaikaisesti kolmansien osapuolten lisäosat ja laajennukset poistettuna käytöstä vianmääritystä varten.Jos After Effects -ohjelman uudelleenkäynnistäminen vikasietotilassa ratkaisee ongelman, se tarkoittaa, että nykyiset asetukset ovat vioittuneet ja ne on palautettava tai korvattava, tai asennettu lisäosa on epävakaa.
- Tyhjennä kaikki välimuistit: Tyhjentää levyvälimuistin, mediavälimuistin ja tietokantavälimuistin.Kaikkien välimuistien tyhjentäminen voi vapauttaa tallennustilaa ja ratkaista tiettyjä käynnistysongelmia.
Asetusten hallinta
- Näytä asetukset Finderissa: Avaa After Effects -asetustiedostoja sisältävän kansion manuaalista varmuuskopiointia tai tarkastelua varten.
Asetustiedostojen muokkaaminen voi aiheuttaa kaatumisia tai muuta odottamatonta käyttäytymistä.
- Palauta kaikki asetukset oletusarvoihin: Palauttaa kaikki asetukset, työtilat ja debug-tietokannan tehdasasetuksiin.Vaatii sovelluksen uudelleenkäynnistyksen.
After Effects on käynnistettävä uudelleen, jotta muutokset tulevat voimaan, ja se myös palauttaa työtilasi.
- Siirrä aiemman version asetukset: Palauttaa asetukset aiemmasta After Effects -versiosta. Sinua pyydetään siirtämään asetukset aiemmasta versiosta, jos After Effects löytää aiemman version asetuskansion eikä nykyisen version asetuskansiota ole. Tämä tapahtuu, kun käynnistät After Effects -ohjelman ensimmäistä kertaa ja kun poistat koko asetuskansion.
Lähetä virheraportti
- Lähetä virheraportti: Avaa virheraportointikäyttöliittymän, jonka avulla voit lähettää ongelmia Adobelle.
Projekti-paneelin asetukset hallitsevat projektin oletusasetuksia ja ohjaavat automaattitallennuksen toimintaa.
Projektin asetukset
- Säilytä nykyinen työtila avattaessa projekteja: Estää projekteja muuttamasta nykyistä työtilan asettelua avattaessa ja varmistaa, että After Effects säilyttää työtilasi vaikka projekti olisikin tallennettu eri asettelulla.
- Dynamic Link with After Effects käyttää korkeimman numerotunnuksen omaavaa projektitiedoston nimeä: Sallii Dynamic Linkin toimimisen projektien kanssa eri After Effects -versioista.
Uusi projekti
Voit luoda mallin haluamillasi projektin asetuksilla, kuten värinhallinta ja kansiorakenne, ja käyttää sitä pohjana jokaiselle uudelle luomallesi projektille.
- Uusi projekti lataa mallin: Käyttää määritettyä projektitiedostoa mallina kaikille uusille projekteille. Jos käytössä ja malliprojekti on valittu, Uusi projekti -komento mahdollistaa projektiin mallin pohjalta avaamisen. Malliprojekti voi olla After Effects -malliprojektitiedosto (.aet), After Effects -projektitiedosto (.aep) tai After Effects XML -projektitiedosto (.aepx).
- Valitse projektimalli: Valitse, mitä projektitiedostoa (.aep, .aepx tai .aet) käytetään uuden projektin mallina.
Solids-kansio
- Uuden projektin Solids-kansio: Määrittää oletuskansion nimen, johon uudet solid-tasot organisoidaan. Nykyisen projektin solid-kansion nimi näytetään viitteeksi.
Käytä Automaattitallennus -osion asetuksia, jotka automaattisesti tallentavat kopion projektistasi työskentelyn aikana. Voit määrittää kuinka usein After Effects tallentaa työsi, sekä myös montako kopiota projektista se tallentaa.
- Tallenna aina: Määrittää aikavälin (minuutteina), jonka kuluttua projekti tallennetaan automaattisesti.
- Tallenna aloitettaessa hahmonnusjonoa: Tallentaa projektit automaattisesti, kun hahmonnusjonon kohteita lisätään tai muokataan.
- Pyydä palauttamaan automaattisesti-tallennettu projekti, jos After Effects sulkeutuu odottamattomasti (Parhaillaan beta-vaiheessa): Avaa uudelleen viimeisin automaattitallennus seuraavalla käynnistyksellä kaatumisen jälkeen sen sijaan, että tiedosto pitäisi paikantaa käsin.
- Projektin versioiden enimmäismäärä: Säilytettävien automaattitallenteen versioiden enimmäismäärä. Vanhemmat versiot poistetaan automaattisesti. Jos kirjoitat esimerkiksi 5, After Effects tallentaa viisi versiota jokaisesta avaamastasi projektista.
Automaattitiallennuksen sijainti
- Projektin viereen: Luo kansion projektin hakemistoon ja tallentaa automaattitallenteen tiedostot alkuperäisen projektitiedoston viereen.
- Mukautettu sijainti: Tallentaa automaattitallenteen tiedostot määritettyyn sijaintiin.
Koostumus-paneelin asetukset ohjaavat koostumuksen luonnin oletuksia ja tasojen toimintaa.
Koostumuksen asetukset
- Keskitä tukipiste uusissa muototasoissa: Keskittää tukipisteen automaattisesti luotaessa muototasoja.
- Luo tasot koostumuksen alkuaikaan: Uudet tasot alkavat nykyisen aika-ohjauksen sijainnista koostumuksen alun sijaan.
- Luo jaetut tasot alkuperäisen tason yläpuolelle: Tasoja jaettaessa uusi taso ilmestyy yläpuolelle (myöhemmin aikajanalla) alapuolen sijaan.
- Oletusavaruudellinen interpolaatio lineaariseksi: Käyttää lineaarista avaruudellista interpolointia avainkehyksille oletuksena Bezierin sijaan.
- Oletussijaintiominaisuudet erotettuihin ulottuvuuksiin: Jakaa Sijainti-ominaisuuden automaattisesti erillisiksi X-, Y- ja Z-ominaisuuksiksi.
- Kynätyökalun pikavalinta vaihtaa kynätyökalun ja maskin höyhennystyökalun välillä: Rajoittaa G-pikanäppäimen vaihtamaan vain Kynä- ja Maskin höyhennys-työkalun välillä, ei kaikkien kynään liittyvien työkalujen.
- Säilytä vakio kärkipiste ja höyhennyspisteiden määrä maskeja muokatessa: Säilyttää yhdenmukaisen maskin rakenteen animoitaessa käyttämällä älykäs maskin interpolointia.
- Näytä muokkausalueet esikoostumusten tasoille: Näyttää muokkausalueen ääriviivat tiivistettyjen esikoostumusten komponenteille ja merkikohtaisille 3D-tekstitasoille.
- Kytkimet vaikuttavat sisäkkäisiin koostumuksiin: Laatu-, tehoste-, kehyssekoitus- ja liikesumennuskytkimet vaikuttavat sisäkkäisiin koostumuksiin rekursiivisesti.
- Synkronoi kaikkien liittyvien kohteiden aika: Siirtää aika-ohjauksen yhdessä katseluohjelmassa ja päivittää sen kaikissa liittyvissä katseluohjelmissa.
- Käytä järjestelmän pikanäppäimiä: Ottaa käyttöön macOS-järjestelmän pikanäppäimet (Command+H piilottamiseen, Command+M pienentämiseen) After Effects -pikanäppäinten sijaan.Käytä Control-näppäintä toisen pikanäppäinvaihtoehdon käyttämiseksi. Saatavilla vain macOS-laitteille.
Tasojen avaaminen kaksoisnapsautuksella
- Materiaalitasolla avaa: Valitse avataanko kaksoisnapsautuksella Taso-paneeli vai lähdemateriaali.
- Koostumus-tasolla avaa: Valitse avataanko kaksoisnapsautuksella Taso-paneeli vai sisäkkäinen koostumus.
- Avaa tasopaneeli, kun kaksoisnapsautat Maalaus-, Roto-sivellin- tai Reunojen tarkennustyökalu aktiivisena: Valitse, avaako kaksoisnapsautus esikoostustasoa Maalaus-, Roto-sivellin- tai Reunojen tarkennustyökalun ollessa aktiivisena tason Taso-paneelissa.
Synteettiset tasot
- Koostumuksen pituus: Synteettiset tasot, kuten värilliset pohjat, teksti ja muodot, käyttävät koko koostumuksen kestoa.
- Käytä mukautettua kestoa: Synteettiset tasot käyttävät määritettyä kestoa (kehyksissä tai ajassa).
Esikatselut-paneelin asetukset ohjaavat reaaliaikaista esikatselutoimintaa ja suorituskyvyn optimointia.
Mukautuva tarkkuus
- Mukautuvan tarkkuuden prioriteetti: Ohjaa, miten After Effects tasapainottaa tarkkuuden ja laadun vuorovaikutteisten päivitysesikatselujen aikana (vedettäessä, kelattaessa jne.).Käytä liukusäädintä vähimmäistarkkuuden säätämiseen. Matalammat arvot sallivat aggressiivisemman alinäytteistyksen.
- 3D-hahmonnin vähentää: Valitse seuraavista kahdesta vaihtoehdosta 3D-hahmonninta varten vuorovaikutteisten esikatselujen aikana:
- Tarkkuus ja laatu: Vähentää sekä tarkkuutta että 3D-hahmonnuksen laatua.
- Vain hahmonnuksen laatu: Säilyttää tarkkuuden, vähentää vain 3D-hahmonnuksen laatua.
Katseluohjelman laatu
- Zoomauksen laatu: Määrittää, miten After Effects hallitsee zoomauksen käyttäytymistä Koostumus-paneelissa.
- Nopeampi: Priorisoi nopeutta tarkkuuden sijaan.
- Tarkempi paitsi välimuistiin tallennettu esikatselu: After Effects pyrkii säilyttämään korkeamman tarkkuuden zoomattaessa, paitsi jos katsot välimuistiin tallennettua esikatselua (RAM-esikatselu).
- Tarkempi: Priorisoi aina tarkkuutta.
- Värinhallinnan laatu:
- Nopeampi: Käyttää yksinkertaistettuja värilaskelmia paremman suorituskyvyn saavuttamiseksi vuorovaikutuksen aikana.
- Tarkempi paitsi tallennettu esikatselu: Tasapainottaa nopeutta ja tarkkuutta. Tallennetut kehykset voivat käyttää yksinkertaistettuja värimuunnoksia toiston aikana, mutta staattiset kehykset ovat tarkkoja.
- Tarkempi: Soveltaa täydelliset värinhallintaan laskelmat tarkan väriesityksen saavuttamiseksi
Koostumuksen kytkimet
- Ota kehyssekoitus ja liikesumennus automaattisesti käyttöön hahmonnuksessa: Kun otat tämän ominaisuuden käyttöön, aina kun käytät liikesumennusta tai kehyssekoitusta tasossa, se otetaan automaattisesti käyttöön myös koostumuksen esikatselun hahmonnuksessa.
Ääni
- Vaimenna ääni, kun esikatselu ei ole reaaliaikaista: Valitse, toistetaanko ääntä esikatselujen aikana, kun kuvataajuus on hitaampi kuin reaaliajassa.Kun kuvataajuus on hitaampi kuin reaaliajassa, ääni pätkii säilyttääkseen synkronoinnin.Tämän toiminnon käyttöönotto estää äänen säröilyn vaimentamalla äänen, kun esikatselun kuvataajuus putoaa alle reaaliajan.
Tallenna kehyksiä välimuistiin, kun toimeton
- Toimeton viive ennen välimuistitallenuksen aloittamista: Aseta aika sekunteina, jonka After Effects odottaa ennen Tausta-välimuistihahmonuksen aloittamista.
- Välimuistiin tallennettavat kehykset: Määritä, mitkä kehykset tallennetaan välimuistiin taustalla:
- Nykyisestä ajasta: Kehysten välimuistitallennus alkaa siitä kohdasta, johon CTI on sijoitettu.
- Nykyisen ajan ympäriltä: Kehysten välimuistitallennus alkaa CTI:n ympäriltä (yksi kehys ennen ja yksi kehys jälkeen).
- Alueen alusta: Kehysten välimuistitallennus alkaa asetetun välimuistialueen alusta.
- Välimuistialue: Määritä välimuistiin tallennettavien kehysten alue:
- Työalue: After Effects tallentaa välimuistiin kaikki työalueen sisällä olevat kehykset.
- Työalue laajennettu nykyisestä ajasta: Tallentaa kehyksiä välimuistiin siitä kohdasta, johon CTI on sijoitettu, työalueen loppuun asti.
- Koko kesto: Tallentaa kehyksiä välimuistiin koko koostumuksen kestolta.
Suurennus
- Tyyppi: Säädä zoomaustyyppiä, toimintatapaa ja kosketuslevyn vieritystä koskevia asetuksia.
- Vanha – Perinteinen zoomaus kiinteillä portailla, joka tarjoaa kiinteän portaittaisen suurennuksen ennalta määritetyillä zoomaustasilla (kuten 33 %, 50 %, 100 % ja 200 %).
- Tasoitus - Moderni Zoomaa jatkuvalla skaalautumisella, joka mahdollistaa jatkuvan zoomauksen sisään ja ulos mihin tahansa tarvitsemaasi tasoon.
- Käyttäytyminen: Aseta suurennus kursorin nykyisen sijainnin mukaan tai aseta se aina zoomaamaan paneelin keskelle.
- Keskitetty: Zoomaa sisään ja ulos paneelin keskipisteen ympärillä riippumatta siitä, missä kursori sijaitsee.
- Seuraa kursoria: Zoomaa sisään ja ulos kursorin nykyisen sijainnin ympärillä pitäen kursorin alla olevan alueen tarkennuksessa.
- Kosketuslevyn vieritys: Aseta kosketuslevyn vieritys joko zoomaukseen tai panoroimiseen, jolloin kahden sormen vedot liikuttavat katseluohjelma samalla tavalla kuin Käsi työkalu. Käytettävissä kun Tyyppi on asetettu Tasoitus.
- Zoomaa: Vierityspyörä zoomaa sisään tai ulos.
- Panoroi: Vierityspyörä panoroi katseluohjelmaa.
Ulkoasu-paneelin asetukset määrittävät After Effects -käyttöliittymän ulkoasun.
Ulkoasuasetukset
- Ratapisteiden ja kahvojen koko: Määrittää Bézier-suuntakahvojen ja kärkipisteiden koon maskeille ja muodoille, liikeratojen suuntakahvoille ja muille vastaaville hallintaelementeille.
- Laitteistokiihdytys koostumuksille, tasoille ja materiaaleille: Käytä GPU-kiihdytystä nopeampaan näyttöön.
- Käytä järjestelmän värimuokkainta: Käytä käyttöjärjestelmän omaa värimuokkainta Adoben mukautetun värimuokkain sijaan.
- Näytä hahmonnuksen edistyminen tietopaneelissa: Näytä hahmonnuksen edistyminen Tiedot-paneelissa.
- Poista pikkukuvat käytöstä projektipaneelista: Lopettaa pikkukuvien hahmonnuksen suorituskyvyn parantamiseksi suurissa projekteissa.
- Näytä sekä aikakoodi että kehykset aikajana-paneelissa: Näytä sekä aikakoodi että kehysnumerot aikanäytöissä.
- Näytä työkaluvinkkejä: Salli After Effects näyttää hyödyllisiä työkaluvinkkejä, kun hiiri viedään käyttöliittymäelementtien päälle.
- Näytä ohjausmerkit: Ota käyttöön ilmoitukset, kun valitset tiettyjä käyttöliittymän osia. After Effects ehdottaa uusia ominaisuuksia, esittelee muuttuneita toimintoja ja tarjoaa vinkkejä työnkulun parantamiseksi.
- Nollaa ohjausmerkit: Nollaa nähtyjen ohjausmerkkien listan ja näyttää ne uudelleen.
Teema
- Väriteema: Aseta väriteema After Effects -sovellukselle, mikä vaikuttaa taustan, tekstin, kuvakkeiden ja tavallisten hallintaelementtien väriin.Valittavana on kolme teemaa, joista jokainen edistää luettavuutta ja saavutettavuutta käyttämällä korkean kontrastin väriyhdistelmiä teksti- ja tausta-elementeissä.
- Tummin: Väriteema käyttää pääasiassa tumminta sävyä kontrastoivilla teksti- ja kuvakeväreillä.
- Tumma: Väriteema sisältää pääasiassa tumman harmaan sävyn kontrastoivilla teksti- ja kuvakeväreillä.
- Vaalea: Väriteema sisältää pääasiassa vaaleimman harmaan sävyn kontrastoivilla teksti- ja kuvakeväreillä.
- Tummin: Väriteema käyttää pääasiassa tumminta sävyä kontrastoivilla teksti- ja kuvakeväreillä.
- Esteettömyyden kontrastivärittämä: Ota tämä ominaisuus käyttöön aktivoidaksesi teemojen vähemmän kontrastiset variaatiot, mikä vähentää elementtien, kuten painikkeiden, kuvakkeiden, valikoiden ja tekstin kontrastia tehden niistä näkyvämpiä ja saavutettavampia.
Värit
- Käytä tunnisteväreitä tason kahvoille ja poluille: Käytä tason tunnusvärejä maskipoluille ja bézier-kahvoille.
- Käytä tunnisteväriä liittyvissä välilehdissä: Käytä kohteen tunnistevärejä katseluvälilehdissä.
- Vaihda maskiväreitä (käyttää tunnistevärejä): Määritä automaattisesti eri värit jokaiselle uudelle maskille.
- Käytä kontrastiväriä maskipolulle: Käytä kontrastirikkaita värejä maskipoluille koostumuksen taustaa vasten.
- Käytä liukuvärejä: Ota liukuvärivarjostimet käyttöön käyttöliittymässä hiotumman ulkoasun saavuttamiseksi.
Liikerata
- Ei liikerataa: Piilota liikeratojen avainkuvat.
- Kaikki avainkuvat: Näytä kaikki avainkuvat liikeratojen varrella.
- Korkeintaan: Näytä määritetty määrä avainkuvia ennen ja jälkeen nykyisen ajan.
- Näytä keston avainkuvat: Näytä avainkuvat määritetyn keston sisällä ennen ja jälkeen nykyisen ajan.
Ruudukot ja Guides -paneeli hallitsee ruudukoiden, oppaiden ja turvamarginaalien ulkonäköä. Näiden asetusten toiminto mahdollistaa ruudukkoasetusten määrittämisen elementtien tarkkaa kohdistusta ja sijoittamista varten koostumuksessasi.
Ruudukko
- Ruudukon väri: Käytä värimuokkainta tai pipettiä valitaksesi värin ruudukkoviivoille.
- Ruudukon tyyli: Valitse haluatko ruudukon näkyvän viivoina, katkoviivoina vai pisteviivoina.
- Ruudukkoviiva joka: Aseta ruudukkoviivojen välimatka pikseleissä.
- Alajaot: Määritä alajakojen lukumäärä kunkin ruudukkoviivan välissä.
Suhteellinen ruudukko
Suhteellinen ruudukko mahdollistaa elementtien kohdistamisen ja sijoittamisen koostumuksessasi suuremmalla tarkkuudella. Asettamasi vaakasuorat ja pystysuorat arvot määrittävät ruudukon jakojen lukumäärän, mikä puolestaan vaikuttaa ruudukkoviivojen välimatkaan ja asetteluun.
- Vaakasuora: Aseta välimatka, jolla vaakasuorat ruudukkoviivat näkyvät, mikä auttaa sinua kohdistamaan elementtejä koostumuksesi leveyden mukaan.
- Pystysuora: Aseta pystysuorien ruudukkoviivojen välimatkat, mikä auttaa sinua sijoittamaan elementtejä koostumuksesi korkeuden mukaan.
Guides
Oppaat -toiminto mahdollistaa ei-tulostuvien viivojen luomisen, jotka auttavat sinua kohdistamaan ja sijoittamaan koostumuksen elementtejä.Se mahdollistaa elementtien tarkan kohdistuksen koostumuksessasi, jolloin voit sijoittaa ja säätää niitä nopeasti ilman jatkuvaa mittaamista ja uudelleen kohdistamista.
- Väri: Käytä Värimuokkainta tai Pipettityökalua valitaksesi värin apaviivoille.
- Tyyli: Valitse, näkyvätkö apuviivat viivoina vai katkoviivoina.
Turvamarginaalit
Turvamarginaalit-osion asetukset auttavat varmistamaan, että sisältösi on sijoitettu oikein koostumuksesi näkyvään alueeseen ja näkyy oikein eri näytöissä.
- Action Safe: Aseta marginaali, joka osoittaa, missä tärkeät toiminnot tai elementit pysyvät näkyvinä eri näytöissä ja formaateissa.
- Title Safe: Aseta marginaali, joka osoittaa alueen, johon olennaiset tekstit ja grafiikat tulee sijoittaa, jotta ne eivät katkea rajauksen yhteydessä.
- Center-Cut Action Safe: Määritä turvallinen tila, joka osoittaa kehyksen osan, joka todennäköisesti näkyy eri kuvasuhteissa, erityisesti kun sisältöä näytetään eri näytöissä.
- Center-Cut Title Safe: Määritä turvallinen alue, joka osoittaa alueen, johon tärkeät tekstit ja grafiikat tulee sijoittaa, jotta ne pysyvät näkyvinä eri kuvasuhteissa ja formaateissa.
A. Keskileikkauksen title-safe-alue B. Keskileikkauksen action-safe-alue C. Title-safe-alue D. Action-safe-alue
|
Näytöt |
Action Safe -marginaali % |
Title Safe -marginaali % |
|---|---|---|
|
HD/nykyaikaiset näytöt |
Action-safe-alueen kehyksen sisennyksen prosenttiosuus (oletus 10 %). |
Title-safe-alueen kehyksen sisennyksen prosenttiosuus (oletus 20 %). |
|
SD/4:3-näytöt |
Action-safe-prosenttiosuus 4:3-kuvasuhteessa (oletus 32,5 %). |
Title-safe-prosenttiosuus 4:3-kuvasuhteessa (oletus 40 %). |
Läpinäkyvyysasetukset
Koostumuksen elementtien takana olevan läpinäkyvyysruudukon koon ja värien säätäminen voi parantaa Näkyvyyttä tarjoamalla paremman kontrastin eri elementtejä vasten.Tämä helpottaa läpinäkyvien alueiden erottamista muusta suunnitelmastasi. Lisäksi ruudukon värien mukauttaminen henkilökohtaisten mieltymystesi tai projektivaatimusten mukaan voi tehdä työtilastasi mukavamman ja tehokkaamman.
- Ruudukon koko: Määritä ruudukon koko ja määritä läpinäkyvyysruudukon yksittäisten neliöiden mitat.
- Ruudukon värit: Määritä värit, joita käytetään läpinäkyvyysruudukon shakkikuviolle. Oletusarvoisesti After Effects käyttää vaaleanharmaan ja valkoisen kuviota, mutta voit mukauttaa nämä värit tarpeidesi mukaan.
- Väri 1: Ensimmäinen shakkikuvion väri (kun Mukautettu on valittuna).
- Väri 2: Toinen shakkikuvion väri (kun Mukautettu on valittuna).
Lisätietoja turvavyöhykkeiden, ruudukkojen, oppaiden ja viivoittimien käyttämisestä.
Voit käyttää tunnisteita (värillisiä laatikoita Tunniste-sarakkeessa) Projekti- ja Aikajana-paneelissa kompositioiden, materiaalikohteiden, tasojen ja avainkuvien järjestämiseen ja hallintaan.Oletusarvoisesti eri Tunniste-värit ilmaisevat erilaisia materiaalikohteiden tyyppejä, mutta voit määrittää Tunniste-värit ilmaisemaan valitsemiasi kategorioita.
Tunniste-värejä kategorioille määritettäessä voit myös käyttää tunnisteen värin valikon Värimallit tunnistamaan nopeasti värin, jonka haluat asettaa projektikohteillesi, avainkuville, tasoille tai komposition merkkien tunnisteille.
- Tunnisteiden oletusarvot: Määrittää automaattisesti tunnisteet uusille kohteille tyypin mukaan:
- Kompositio: Oletustunniste uusille kompositioille.
- Video: Oletustunniste tuoduille videotiedostoille.
- Ääni: Oletustunniste tuoduille äänitiedostoille.
- Kuva: Oletustunniste tuoduille still-kuville.
- Kansio: Oletustunniste uusille kansioille Projekti-paneelissa.
- Kiinteä väri: Oletustunniste uusille kiinteän värin tasoille.
- Kamera: Oletustunniste uusille kameratasoille.
- Valo: Oletustunniste uusille valotasoille.
- Säätötaso: Oletustunniste uusille säätötasoille.
- Null-objekti: Oletustunniste uusille null-objekteille.
- Muoto: Uusien muototasojen oletusnimi.
- Teksti: Uusien tekstitasojen oletusnimi.
- 3D-mallit: Uusien 3D-tasojen oletusnimi.
- Muu 3D: Muiden 3D-liittyvien tasojen oletusnimi.
- Tunnisteiden värit: Kaikille 16 käytettävissä olevalle tunnisteelle:
- Tunnisteen nimi: Anna tunnisteelle mukautettu nimi, joka näkyy valikoissa ja käyttöliittymässä.
- Tunnisteen väri: Valitse tunnisteelle mukautettu väri.
Nimeä nimikeryhmät uudelleen, jotta voit järjestää ja luokitella tasoja ja materiaalikohteita.Jos haluat nähdä nimikenimet Nimike-sarakkeessa, levennä sarake oletusleveyttä suuremmaksi.
- Voit vaihtaa yksittäisen tason nimikkeen väriä valitsemalla nimikkeen Aikajana-paneelista ja valitsemalla uuden värin.
- Voit valita kaikki tasot, joilla on sama nimikeväri, valitsemalla tason, jolla on kyseinen nimikeväri, ja valitsemalla Muokkaa > Nimike > Valitse nimikeryhmä.
- Voit vaihtaa nimikkeen väriä kaikille tasoille, joilla on sama nimikeväri, valitsemalla yhden nimikeryhmään kuuluvista tasoista ja valitsemalla sitten Muokkaa > Nimike > Valitse nimikeryhmä.Valitse seuraavaksi Muokkaa > Nimike > [värin nimi].
- Voit muuttaa nimikevärien oletusliitoksia lähdetyyppien kanssa valitsemalla Muokkaa > Asetukset > Nimikkeet (Windows) tai After Effects > Asetukset > Nimikkeet (macOS).
- Voit poistaa käytöstä tason nimikevärin käytön tasokahvoissa ja liikeradoissa valitsemalla Muokkaa > Asetukset > Ulkoasu (Windows) tai After Effects > Asetukset > Ulkoasu (macOS) ja poistamalla valinnan Käytä nimikkeiden värejä tasokahvoissa ja poluissa.
- Voit poistaa käytöstä tason, materiaalikohdan tai koostumuksen nimikevärin käytön vastaavien paneelien välilehdissä valitsemalla Muokkaa > Asetukset > Ulkoasu (Windows) tai After Effects > Asetukset > Ulkoasu (macOS) ja poistamalla valinnan Käytä nimikkeiden värejä liittyvissä välilehdissä.
- Voit asettaa tai muuttaa avainkuvien värejä valitsemalla avainkuvan ja siirtymällä kohtaan Muokkaa > Nimike > Valitse värit luettelosta.Vaihtoehtoisesti Aikajana-paneelissa napsauta avainkuvaa hiiren oikealla painikkeella ja valitse Nimike > Valitse värit luettelosta.
- Voit valita avainkuvia, joilla on sama nimikeryhmä, valitsemalla avainkuvan > Muokkaa > Valitse avainkuvan nimikeryhmä tai Aikajana-paneelissa napsauttamalla avainkuvaa hiiren oikealla painikkeella > Valitse avainkuvan nimikeryhmä.
Teksti-paneeli hallitsee typografiaan ja kirjasimiin liittyviä asetuksia.
Kirjasinvalikko
Voit käyttää tätä osaa asettaaksesi asetukset kirjasinkoolle tai viimeaikaisten kirjasinten määrälle, jonka After Effects näyttää.
- Esikatselun koko: Säädä kirjasinten esikatselun kokoa Merkki-paneelin kirjasinvalikossa.
- Näytettävien viimeaikaisten kirjasinten määrä: Muuta valikon yläosassa näytettävien viimeaikaisten kirjasinten määrää.
Kirjasinten ratkaiseminen -valintaikkuna
- Älä varoita minua puuttuvista kirjasimista projekteja avattaessa: Estä puuttuvien kirjasinten varoitusvalintaikkuna avattaessa projekteja, joista puuttuu kirjasimia.
Tuonti-paneeli hallitsee, miten materiaali ja resurssit tuodaan After Effects -ohjelmaan.
Tuonnin oletusasetukset
- Määrittelemätön media NSTC: Valitse drop frame tai non drop frame -aikakoodi määrittelemättömälle medialle NTSC, jota sovelletaan tuonteihin, kuten still-kuvien sarjoihin, joissa aikakoodeja ei ole tai ne ovat tuntemattomia.
- Käytä drop frame -asetusta: Tämä olettaa, että NTSC-materiaali käyttää drop frame -aikakoodia.
- Käytä Non-Dropframe-toimintoa: Tämä olettaa, että NTSC-materiaali käyttää non drop frame -aikakoodia.
- Tulkitse merkitsemätön Alpha seuraavasti: Määritä, miten After Effects käsittelee tuotua materiaalia, joka sisältää alfakanavan mutta jonka metatiedoissa ei määritetä käytettyä alfatyyppiä.
- Kysy käyttäjältä: After Effects kysyy sinulta joka kerta, kun tuot materiaalia merkitsemättömällä alfakanavalla, jotta voit valita, miten se tulkitaan.
- Arvaa: After Effects yrittää automaattisesti selvittää, onko alfa suora vai premultiplioitu.Jos se ei ole varma, se kehottaa sinua tai tekee parhaan arvauksen.
- Sivuuta Alpha: After Effects sivuuttaa alfakanavan ja käsittelee materiaalia täysin läpinäkymättömänä (ei läpinäkyvyyttä).
- Suora (Unmatted): Käsittelee alfaa suorana, ja läpinäkyvyys kohdistetaan vain alfakanavaan.
- Premultiplioitu (Matted musta tausta): Käsittelee alfaa premultiplioituna mustalla taustalla.
- Premultiplioitu (Matted valkoinen tausta): Käsittelee alfaa premultiplioituna valkoisella taustalla.
- Vedä useita kohteita tuonniksi seuraavasti: Hallitse mitä After Effects luo, kun vedät useita tiedostoja koostumukseen.
- Materiaali: Luo materiaalitaso.
- Koostumus: Luo koostumus materiaalista.
- Koostumus - Säilytä tason koot: Luo koostumus säilyttäen tason mitat.
Materiaalin tulkinta korvauksessa: Määritä projektissa materiaalin korvaamista varten:
- Nollaa: Nollaa kaikki tulkinta-asetukset oletusarvoihin uudelle materiaalille.
- Muista: Säilytä kuvataajuus, alpha-tulkinta ja muut asetukset korvatusta materiaalista.
Still-kuvamateriaali
- Käytä sommitelman pituutta: Venytä stillkuvia (JPEG, PNG, TIFF, PSD jne.)vastaamaan sommitelman koko kestoa.
- Käytä mukautettua kestoa: Määritä stillkuville kiinteä, käyttäjän määrittämä kesto (ruutuina tai aikana).
Sekvenssikuvamateriaali
- Kuvaa sekunnissa: Kuvataajuus, jota sovelletaan tuotuihin kuvasekvensseihin.
- Ilmoita puuttuvista kehyksistä: Varoittaa, kun kuvasekvenssien välissä on aukkoja tai puuttuvia tiedostoja.
- Tarkista yksittäiset tiedostot: Tarkistaa jokaisen tiedoston sekvenssistä. Se voi olla hitaampi, mutta perusteellisempi validointi.
Videomateriaali
- Ota käyttöön laitteistokiihdytetty dekoodaus: Käyttää GPU-kiihdytystä nopeampaan H.264-videon dekoodaukseen (kun laitteisto tukee sitä).
Automaattinen materiaalin uudelleenlataus
Muuttunut materiaali ladataan automaattisesti uudelleen, kun palataan toisesta sovelluksesta. Oletusarvoisesti muu materiaali kuin kuvasekvenssit ladataan automaattisesti uudelleen. Voit muuttaa tätä käyttäytymistä käyttämällä Automaattinen uudelleenlataus -pudotusvalikkoa.
- Kaikki materiaalityypit: Sisältää myös kuvasekvenssimateriaalia.
- Muu kuin sekvenssimateriaali: Sisältää muuta materiaalia kuin kuvasekvenssit.
- Pois: Poista käytöstä automaattinen materiaalin uudelleenlataus.
Vienti-paneeli ohjaa hahmonnus jonoa ja vienti käyttäytymistä.
Viennin oletusasetukset
- Käytä oletustiedostonimeä ja kansiota: Luo automaattisesti järkeviä lähtötiedostojen nimiä sommitelman nimien perusteella.
- Esikatselu lähtöä hahmonnus jonon lähdön aikana: Näytä sommitelman lähtö katseluohjelmassa viennin aikana (Mercury Transmit -toiminnon kautta).
- Toista ääni kun hahmonnus valmistuu: Toista äänimerkki, kun hahmonnus valmistuu.
- Ota käyttöön ProResin laitteistokiihdytteinen koodaus, jos se on käytettävissä: Käytä GPU-kiihdytystä ProRes-viennissä (kun laitteisto tukee sitä). Vaatii sovelluksen uudelleenkäynnistyksen, jos asetusta muutetaan.
Segmentin tuloste
- Jaa sekvenssit kohdassa: Luo uusia kansioita automaattisesti, kun hahmonnetut kuvasekvenssit ylittävät määritetyn tiedostomäärän. Määritä kansion tiedostojen enimmäismäärä, jonka jälkeen After Effects luo uuden alikansion.
- Jaa pelkän videon elokuvatiedostot kohdassa: Jaa suuret pelkän videon elokuvatiedostot automaattisesti pienempiin segmentteihin. Määritä kunkin elokuvasegmentin enimmäistiedostokoko (Mt).
Hahmonnusilmoitukset
- Ota ilmoitukset automaattisesti käyttöön, kun lisäät koosteen hahmonnusjonoon: Määritä hahmonnusilmoitukset automaattisesti hahmonnuksen keston ja Creative Cloud -ilmoitusasetusten perusteella.Kun tämä on käytössä, After Effects lähettää ilmoituksia Creative Cloud -tietokone- ja mobiilisovelluksiin, kun lisäät koosteen Hahmonnusjono-kohtaan.
Ääni-paneelissa hallitaan äänilaitteiston määritystä ja toistoasetuksia.
Äänilaitteisto
- Laiteluokka: Valitse ääniliitännän tyyppi tai ohjain, jota After Effects käyttää:
- Sisäinen ääni
- Kolmannen osapuolen ääniliitännät
- ASIO-ohjaimet (Windows)
- Core Audio -laitteet (macOS)
- Oletussyöttö: Syöttölaite äänen tallennukseen.
- Oletuslähtö: Lähtölaite äänen toistoon.
- I/O-puskurin koko: Säädä äänipuskurin kokoa niin, että latenssi ja vakaus ovat tasapainossa.Valitse pienin arvo, joka estää äänen katkeilun.Paras asetus riippuu järjestelmän nopeudesta, joten asetusta voi joutua kokeilemaan.
- Näytteenottotaajuus: Valitse äänen näytteenottotaajuus (44,1 kHz, 48 kHz, 96 kHz jne.) äänilaitteistolle.Selaa joitakin yleisiä määriä eri tulostusmedioille Adobe Audition -ohjeessa.
Lähtökanavan määritys
Määritä After Effectsien stereolähtö tietyille laitteistokanaville:
- Vasen kanava: Määritä laitteiston lähtökanava vasemmalle äänelle.
- Oikea kanava: Määritä laitteiston lähtökanava oikealle äänelle.
Vie
- Äänilohkon kesto: Myös ääni renderöidään segmenteissä, joiden pituuden määrittää Äänilohkon kesto -arvo. Määritä toiston ja hahmonnus hänen aikana käsiteltävien äänipalasten pituus. Pienemmät arvot parantavat reagointikykyä mutta heikentävät tehokkuutta, kun taas suuremmat arvot lisäävät tehokkuutta mutta heikentävät reagointikykyä.
Levy-paneeli hallinnoi levyvälimuistia, mediavälimuistia ja tietokanta-asetuksia.
Levyvälimuisti
- Ota levyvälimuisti käyttöön: Levyvälimuisti on käytössä oletusarvoisesti. Voit ottaa levyvälimuistin käyttöön tai poistaa sen käytöstä ja myös valita kansio, joka sisältää välimuistisi. Jos se on käytössä, After Effects voi tallentaa hahmonnettuja kehyksiä levylle nopeampaa toistoa varten.
- Suurin levyvälimuistin koko: Määritä suurin levyvälimuistille varattu tila.
- Valitse kansio: Määritä, minne levyvälimuistitiedostot tallennetaan.
- Tyhjennä levyvälimuisti: Tyhjennä kaikki levyvälimuistitiedostot manuaalisesti.
- Ota käyttöön esikatselu levyvälimuistista: Salli RAM-esikatselujen toistaminen suoraan levyvälimuistista, kun RAM on täynnä.
- Ota käyttöön pakatut kehykset (häviötön): Käytä häviötöntä pakkausta levyvälimuistin koon pienentämiseksi. Ota se käyttöön esikatselemaan pidemmät segmentit aikajanastasi käyttäen merkittävästi vähemmän levytilaa, heikentämättä visuaalista laatua.
Muunnettu medivälimuisti
valitse kansiot tai vaihda medivälimuistien tietokannan tai itse medivälimuistin sijaintia.
- Tietokanta: Valitse, minne After Effects tallentaa indeksimerkinnät muunnetulle medialle, jolloin After Effects voi nopeasti paikantaa ja hallita välimuistiin tallennettuja ääni- ja videotietoja.
- Välimuisti: Valitse, minne tuodut mediavälimuistitiedostot tallennetaan (Adobe Media Encoder ja Premiere käyttävät niitä).
- Siivoa tietokanta ja välimuisti: Poista muunnetut ja indeksoidut mediatiedostot välimuistista ja poista niitä vastaavat merkinnät tietokannasta.Tämä prosessi vaikuttaa vain tiedostoihin, jotka on linkitetty materiaaliin, jonka alkuperäiset lähdetiedostot eivät ole enää käytettävissä.
XMP-metatiedot
- Kirjoita XMP-tunnisteet tiedostoihin tuonnin yhteydessä: Kirjoittaa XMP-tunnisteen tuotuihin tiedostoihin ja upottaa yksilöivät tunnisteet tuodun materiaalin metatietoihin. Tämä parantaa mediavälimuistitiedostojen ja esikatselujen jakamista ja uudelleenkäyttöä.
- Luo tasomarkkerit materiaalin XMP-metatiedoista: Kun luot tason XMP-metatietoja sisältävästä materiaalista, After Effects muuntaa kyseiset metatiedot automaattisesti tasomarkkereiksi.
Muisti ja suoritin -asetuspaneeli hallitsee muistin jakoa ja monirunkohahmonusta. Tämän paneelin valintojen avulla voit määrittää muistiasetukset ja sen, miten After Effects jakaa ja käyttää muistia ja suorittimia.
Muisti
- Muille sovelluksille varattu RAM-muisti: Suurenna tai pienennä arvoa määrittääksesi, kuinka paljon käytettävissä olevaa RAM-muistia After Effects voi käyttää ja kuinka paljon taustalla käyttämillesi sovelluksille.
- Käytettävissä oleva RAM-muisti: Näyttää, kuinka paljon RAM-muistia on käytettävissä After Effectsille ja muille Creative Cloud -sovelluksille.
- Näytä muistinkäytön tiedot: Käynnistää Muistitiedot-valintaikkunan, joka näyttää yksityiskohtaiset tiedot muistin jakautumisesta.
- GPU-tiedot: Avaa valintaikkunan, joka näyttää GPU:n ominaisuudet, ajurin version ja tuetut OpenGL-ominaisuudet.
CPU
- Ota käyttöön monirunkohahmonnus: Monirunkohahmonnus mahdollistaa After Effectsin hahmontaa useita ruutuja samanaikaisesti esikatselun ja hahmonnusjonon viennin aikana. Tämä asetus pätee myös silloin, kun After Effects -kokoonpanoja hahmonnetaan Media Encoderista ja Premiere Prosta.
- % CPU:sta varattu muille sovelluksille: Valitse rajoittaaksesi, kuinka paljon suoritintehoa varataan, jotta muita sovelluksia kuin After Effectsiä voidaan edelleen käyttää.
Video-paneeli hallitsee Mercury Transmit -asetuksia (videoulostulo ulkoisille näytöille).
Videoasetukset
- Ota käyttöön laajennettu näyttöalue / HDR-esikatselu (kun käytettävissä): Mahdollistaa HDR-sisällön katselun yhteensopivilla näytöillä.
Mercury Transmit
Säädä asetuksia videon lähettämiseksi ulkoisille näytöille, lähetysnäytöille tai sieppauslaitteille.
- Ota käyttöön Mercury Transmit: Aktivoi videoulostulo ulkoisiin laitteisiin, ja voit vaihtaa videoesikatselua Mercury Transitin avulla. Käytä / numeronäppäimistöllä vaihtaaksesi tätä asetusta. macOS-laitteissa, joissa ei ole numeronäppäimistöä, käytä Control + Shift + / päänäppäimistöllä.
- Poista video käytöstä, kun sovellus on taustalla: Valitse tämä asetus estääksesi videokuvien lähettämisen ulkoiseen näyttöön, kun After Effects ei ole ensisijainen sovellus.
3D-paneeli hallitsee 3D-kameratyökalun toimintaa ja 3D-mallien välimuistia.
Kameran navigointi
Camers Navigations -kohdassa olevat asetukset sallivat näppäimistön ja hiiren käyttöasetuksien määrittämisen 3D-elementtien kanssa työskentelyssä helpottamaan navigointia.
- 1,2,3 ja 4,5,6 -näppäinten toiminta:
- Kameran navigointi ja muunnostyökalut: Käytä numeronäppäimiä 1–6 kameranäkymien vaihtamiseen ja 3D-avaruudessa navigoimiseen muunnostyökalujen avulla.
- Siirry merkkeihin: Käytä numeronäppäimiä 1-9 tason merkkien luomiseen tai navigoimiseen.
Kun ohitus on aktiivinen, merkkitoiminnallisuus siirtyy Shift+numeronäppäimille.
- Option-vetotoiminto 3D-koostumuksissa:
- Aktivoi kameran navigointi: Aseta Alt/Option + veto navigoidaksesi 3D-kameraa.
- Monista tasoja: Pidä Alt/Option pohjassa ja vedä monistaksesi tasoja tavalliseen tapaan.
Kun ohitus on aktiivinen, vaihtoehtoisen toiminnan käyttö vaatii eri menetelmän.
- Kameran manipulointipiste: Valitse Ei mitään, Ilmaisin tai Suuntailmaisin väliltä.
Kameran navigointi - Dolly
- Hiiren vierityspyörän toiminta: Valitse Suurenna koostumusta, Dolly-kamera tai Käänteinen dolly-kamera väliltä.
- Vetosuunta:
- Normaali: Veto liikuttaa kameraa.
- Käänteinen: Veto liikuttaa kohtausta ja kamera liikkuu vastakkaiseen suuntaan.
3D-välimuisti
Tyhjennä 3D-välimuisti: Poista ja tyhjennä tuotujen 3D-mallien (OBJ, C4D jne.) välimuistitetut tiedot levytilan vapauttamiseksi.
Scripting & Expressions-paneeli hallitsee lausekeeditorin ulkonäköä ja komentosarjojen suojausta.
Sovelluksen Komentosarjat
- Salli komentosarjojen kirjoittaa tiedostoja ja käyttää verkkoa: Mahdollistaa sen, että komentosarjat suorittavat tiedosto-operaatioita ja käyttävät verkkoa.Poista käytöstä tietoturvasyistä epäluotetuissa ympäristöissä.
- Ota JavaScript-virheenkorjain käyttöön: Mahdollistaa ExtendScript (.jsx) -komentosarjojen virheenkorjauksen.
- Varoita käyttäjää tiedostoja suoritettaessa: Mahdollistaa sen, että After Effects varoittaa sinua, kun käytät Suorita Script-tiedosto -vaihtoehtoa Tiedosto-valikosta komentosarjatiedoston suorittamiseen.
- Näytä komentosarjojen etenemisvalintaikkuna: Näyttää modaalisen etenemisvalintaikkunan, jossa näkyy edistymispalkki, joka näyttää kuluvan ajan siitä lähtien, kun komentosarjan suoritus alkoi.
Lausekkeet
- Lausekelinkki kirjoittaa tiiviisti englanniksi: Kun tämä on käytössä, määrittää valitsualueen luomien lausekkeiden muodon.
- Näytä varoitusbanneri, kun projektissa on lausekevirheitä: Kun lauseketta ei voida laskea, lausekevirheet näkyvät varoitusbannerissa Koostumus- ja Taso-paneelien alaosassa. Kun tämä vaihtoehto on poistettu käytöstä, varoitusbanneri pysyy piilossa myös silloin, kun uusia lausekevirheitä ilmenee.
Lauseke-editori
- Kirjasinkoko: Aseta lauseke-editorin tekstin koko 8-24 pisteen välillä.
- Syntaksikorostus: Ota käyttöön värikoodaus syntaksin perusteella (avainsanat, merkkijonot jne.).
- Näytä rivinumerot: Näyttää rivinumerot vasemmassa marginaalissa.
- Näytä sisennysopasviivat: Näyttää pystyviivat, jotka osoittavat sisennystasot.
- Korosta vastaavat sulkumerkit: Korostaa vastaavan sulkumerkin/hakasulun/sulun, kun kursori on yhden vieressä.
- Lisää sulkumerkit automaattisesti: Lisää automaattisesti sulkevat sulkumerkit, hakasulut ja sulut.
- Automaattinen sisennys aaltosulkeilla: Sisennä koodi automaattisesti avaavien aaltosulkeiden jälkeen.
- Laskostaminen: Hallitse, voivatko komentosarjakoodilohkot olla tiivistettyinä tai laajennettuna editorissa helpomman navigoinnin vuoksi.
- Rivitys: Poista rivitys käytöstä, rivitä rivit sanarajoilla tai rivitä rivit millä tahansa merkkirajoilla.
- Käytä sarkainmerkkejä: Käytä sarkainmerkkejä välilyöntien sijaan sisennykseen.
- Sarkaimen leveys: Määritä välilyöntien määrä per sarkain tai sisennystaso, 2–8 välilyöntiä.
- Askelpalautin poistaa sisennyksen: Aseta, poistetaanko askelpalautinta painettaessa tyhjältä riviltä yksi sisennystaso.
- Sisäiset virheet: Näyttää virheilmaisimet suoraan lauseke-editorissa.
- Automaattinen täydennys: Näyttää ehdotuksia kirjoittaessasi ominaisuuksien nimiä ja menetelmiä.
Teema
- Teema: Valitse ennalta määritetyistä väriteemoista lauseke-editorille.
- Värien mukauttaminen: Kun käytät mukautettua teemaa, määritä värit:
- Oletusteksti
- Tausta
- Rivinumerot
- Avainsanat (if, for, while jne.)
- Tunnisteet (muuttujien nimet)
- Kommentit
- Numerot
- Merkkijonot
- Operaattorit
- Sisennysoppaat
- Hyvä sulku
- Huono sulku
- Valinta
Aiheeseen liittyvät resurssit
Ota meihin yhteyttä
Jos sinulla on kysymyksiä After Effects -sovelluksesta, ota yhteyttä After Effects -yhteisöön.Autamme mielellämme.
Luo upeita 3D-animaatioita After Effectsissä
Animoi hahmoja ja kuvituskuvia, lisää liikettä tekstiin ja paljon muuta.