Adobe Audition CS6

Montage audio plus rapide et plus précis

Regroupement de clips multipistes

Sélectionnez plusieurs clips, puis choisissez Clip > Groupes > Associer les clips. Vous pouvez déplacer et modifier des clips associés, et même les étirer proportionnellement lorsque l’expansion est activée. Des paramètres d’expansion de groupe, de gain, de couleur, etc., sont disponibles dans le panneau Propriétés (Fenêtre > Propriétés).

Pour modifier temporairement tous les clips associés de manière indépendante, sélectionnez Clip > Groupes > Interrompre les groupes. Pour réappliquer rapidement des groupes dans une session, désélectionnez la commande Interrompre les groupes.

Pour modifier indépendamment un seul clip d’un groupe, cliquez dessus avec le bouton droit de la souris, puis sélectionnez Supprimer le clip sélectionné du groupe.

Raccord de clips multipistes sur des sélections temporelles

La commande Raccord sur la sélection temporelle supprime les parties inutilisées de clips, ce qui facilite leur alignement sur les éléments musicaux ou vidéo associés d’une session.

  1. Sélectionnez un intervalle de temps et un ou plusieurs clips à l’aide de l’outil Sélection temporelle.
  2. Sélectionnez Clip > Raccord sur la sélection temporelle.

Placement de clips multipistes

Dans la section Infos du panneau Propriétés, entrez les heures de début et de fin spécifiques des clips sélectionnés, ce qui garantit un positionnement précis.

Aperçu des modifications avec la fonction Ignorer la sélection

Dans les commandes de transport au bas du panneau Éditeur, cliquez sur le bouton Ignorer la sélection pour ignorer le contenu audio sélectionné en cours de lecture, ce qui vous permet d’obtenir un aperçu précis des modifications.

Remarque :

Positionnez la tête de lecture avant la sélection afin de définir la valeur de preroll et de postroll par défaut. Adobe Audition applique le même paramètre lors de l’aperçu suivant avec l’option Ignorer la sélection.

Presse-papiers multiples dans l’éditeur de forme d’onde

Sélectionnez Edition > Définir le Presse-papiers actif pour copier et coller du contenu audio à partir de cinq Presse-papiers différents (au maximum). Lorsque vous devez coller du contenu spécifique utilisé fréquemment, il est aisément accessible.

Expansion de clip multipiste

Vous pouvez étirer rapidement des clips à la longueur voulue, tout en prévisualisant les résultats au cours de la lecture. Dans le panneau Editeur, sélectionnez plusieurs clips à étirer proportionnellement. Dans le panneau Propriétés, choisissez parmi les divers types d’expansion optimisés pour du contenu audio différent.

Pour plus d’informations, voir Expansion de clips multipistes dans CS6.

Alignement vocal automatique

Pour aligner rapidement un dialogue superposé sur du contenu audio de production original, utilisez l’option d’alignement vocal automatique. Audition fait correspondre la durée de chaque mot, même si le son d’origine est bruyant ou si sa longueur globale diffère.

Dans l’éditeur de multipiste, sélectionnez deux clips contenant le même dialogue et de longueur semblable. Choisissez ensuite Clip > Alignement vocal automatique

Remarque :

Dans les menus Canal de référence, sélectionnez les canaux dans lesquels le dialogue est le plus clair. Afin d’améliorer davantage l’alignement, supprimez le silence au début ou à la fin des clips.

Prise en charge des consoles d’étalonnage avec automatisation des paramètres

Mixez de l’audio de manière interactive avec des surfaces de contrôle répandues à l’aide des protocoles de contrôle EUCON, Mackie MCU ou Logic (y compris les consoles de la série Avid Artist fabriquées précédemment par Euphonix). Vous pouvez également utiliser des contrôleurs sur tablette tiers prenant en charge ces protocoles. Vous pouvez même utiliser plusieurs appareils simultanément.

Pour connecter votre contrôleur à Audition, sélectionnez Edition > Préférences > Surface de contrôle. Choisissez un protocole de contrôleur dans le menu Catégorie de périphérique. Ensuite, cliquez sur Configurer pour spécifier les entrées et sorties MIDI (pour les contrôleurs Mackie et Logic ) ou sur Affectations de bouton (pour les contrôleurs Mackie et Red Rover).

Adobe Audition CS6 prend en charge toute la gamme de modes d’automatisation (Lecture, Verrou, Ecriture et Au toucher) pour l’ensemble des paramètres d’effet, de panoramique et de niveau de piste. Sélectionnez le mode d’automatisation dans le menu situé au bas des commandes de piste dans le panneau Editeur ou au-dessus de l’atténuateur dans le Mélangeur.

Remarque :

Pour plus d’informations sur chaque mode d’automatisation, voir Options du mode d’automatisation de piste.

Contrôles avancés de la hauteur de ton

Corrigez précisément la hauteur de ton avec des commandes manuelles ou automatiques, ou manipulez l’audio de manière créative afin de réaliser des conceptions sonores novatrices.

Remarque :

Pour obtenir les meilleurs résultats, appliquez une correction de la hauteur de ton aux différentes pistes vocales ou instrumentales.

Effet Correction manuelle de la hauteur de ton (éditeur de forme d’onde uniquement)

L’effet Correction manuelle de la hauteur de ton vous permet de régler visuellement la hauteur de ton avec l’affichage de la hauteur de ton spectrale. L’affichage de la hauteur de ton spectrale présente la hauteur de ton fondamentale sous la forme d’un trait bleu vif et les partiels dans des teintes allant du jaune au rouge. La hauteur de ton corrigée s’affiche sous la forme d’un trait vert vif.

Sélectionnez Effets > Temps et hauteur de ton > Correction manuelle de la hauteur de ton. Pour obtenir des instructions détaillées, voir Effet Correction manuelle de la hauteur de ton.

Remarque :

Vous pouvez surveiller visuellement la hauteur de ton à tout moment sans utiliser l’effet Correction manuelle de la hauteur de ton. Il vous suffit de cliquer sur l’icône Afficher la hauteur de ton spectrale dans la barre d’options.

L’effet Correction automatique de la hauteur de ton est disponible à la fois dans les éditeurs Forme d’onde et Multipiste. Dans le second cas, ses paramètres peuvent être automatisés au fil du temps à l’aide d’images clés et de consoles d’étalonnage externes.

Sélectionnez Effets > Temps et hauteur de ton > Correction automatique de la hauteur de ton. Pour obtenir des instructions détaillées, voir la section Effet Correction automatique de la hauteur de ton.

Gestion efficace de fichiers

Explorateur de médias

Sélectionnez Fenêtre > Explorateur de médias pour prévisualiser les fichiers sur vos lecteurs locaux et réseau, avec des spécifications et des métadonnées utiles sur les fichiers. Au bas du panneau, cliquez sur le bouton Lire pour écouter le contenu audio et sur le bouton Lecture en boucle pour capturer les détails. Ensuite, faites glisser les fichiers directement sur les panneaux Fichiers ou Ajuster le volume, des sessions multipiste ou des dispositions de CD.

Remarque :

Pour créer un signet pour un dossier que vous utilisez souvent, naviguez jusqu’au fichier dans l’Explorateur de médias, puis cliquez sur l’icône Ajouter un raccourci dans le coin supérieur droit du panneau.

Panneau Fichiers

Dans le panneau Fichiers, trouvez rapidement des fichiers en saisissant des données dans la zone de recherche, telles que le nom, les canaux ou un type de support. Au bas du panneau, cliquez sur les boutons Lire et Lecture en boucle .

Remarque :

Pour gagner de l’espace dans les panneaux Explorateur de médias et Fichiers, cliquez sur le bouton de menu du panneau dans l’angle supérieur droit et désélectionnez Afficher prévisualisation transfert. Un plus petit bouton de lecture s’affiche dans la partie supérieure et les commandes Lecture automatique et Aperçu en boucle restent disponibles dans le menu du panneau.

Panneau Marques

Le panneau Marques s’enrichit d’une zone de recherche semblable et des fonctionnalités suivantes :

Dans le coin supérieur droit du panneau, cliquez sur l’icône Afficher les marques de tous les fichiers pour afficher les marques de l’ensemble des fichiers ouverts et des sessions. Insérez les plages de marques sélectionnées dans des sessions multipistes, des dispositions de CD ou des listes de lecture à l’aide des icônes situées en haut du panneau.


Cliquez sur l’icône Insérer dans multipiste pour ajouter des plages de marques à une session multipiste existante ou pour créer une session.

Voici les nouveaux types de marque :

  • Sous-élément pour les plages d’un fichier que vous voulez afficher dans Adobe Premiere Pro en tant qu’éléments distincts dans le panneau Projet.
  • Piste du CD. Voir Gravure de CD.
  • Minuteur Cart pour les systèmes d’automatisation radio. Voir Automatisation radio intégrée.

Modèles de session, archives et mixages finaux

Sélectionnez Fichier > Exporter > Session en tant que modèle pour créer des modèles multipistes qui accélèrent les projets récurrents nécessitant des paramètres, des tâches et des fichiers sources similaires. Pour appliquer un modèle à une nouvelle session, sélectionnez Fichier > Nouveau > Session multipiste, puis choisissez une option Modèle.

Pour archiver des sessions entières ou les déplacer vers d’autres systèmes avec leurs marques, métadonnées et fichiers sources, choisissez Fichier > Exporter > Session. Dans la boîte de dialogue Exporter la session, personnalisez les fichiers source exportés en sélectionnant Enregistrer les copies des fichiers associés et en cliquant ensuite sur Options. Pour modifier le format de fichier, sélectionnez Convertir des fichiers. Pour exporter des fichiers source complets ou conformés, sélectionnez Options de média.

Sélectionnez Fichier > Exporter > Mixage final, puis passez en revue la section Options de mixage final. Cliquez sur Modifier pour générer des pistes sous forme de fichiers distincts ou pour générer simultanément des fichiers mono, stéréo et principales 5.1.

Formats audio et vidéo étendus

Importez et lisez du contenu vidéo HD à diverses vitesses d’image, y compris 59,94 et 23,976 pour les images compensées et 59,94 pour les images non compensées. La règle et les autres affichages de code temporel s’ajustent automatiquement.

Les formats d’importation pris en charge incluent désormais FLV, Shockwave et RED R3D, ainsi que Monkey’s Audio et un éventail de formats audio fournis par la norme libsndfile.

Autres formats d’exportation pris en charge : Monkey et libsndfile, plus FLAC, OGG et MPEG-1 Audio Layer II (MP2).

Remarque : Pour activer certains formats, sélectionnez Activer la prise en charge du format DLMS dans les préférences Cache de média et de disque.

Pour obtenir la liste complète des formats et paramètres associés, voir Formats d’importation pris en charge et Paramètres de format d’exportation.

Gravure de CD

Sélectionnez Fichier > Nouveau > Disposition du CD pour assembler les fichiers que vous souhaitez graver sur des CD audio conformes à la norme Red Book. Vous pouvez également ajouter des pistes directement à partir des panneaux Fichiers et Marques : cliquez avec le bouton droit de la souris, puis sélectionnez Insérer dans la disposition du CD. (Pour que cette option soit disponible pour des plages de marques, sélectionnez Piste du CD dans la colonne Type.)

Remarque :

Appuyez sur la combinaison de touches Shift + M en cours de lecture pour marquer rapidement les points de début et de fin d’une piste de CD. Ensuite, sélectionnez des points adjacents dans le panneau Marques, puis cliquez sur l’icône Fusionner les marques sélectionnées afin de créer des intervalles de temps pour chaque piste.

Vous pouvez assembler plusieurs fichiers de disposition de CD en même temps et les sélectionner dans le panneau Fichiers. Dans le panneau Propriétés, indiquez des propriétés de disque telles que Référence de catalogue de médias (MCN), Titre et Artiste.

Une fois la disposition du CD terminée, sélectionnez Fichier > Exporter > Graver l’audio sur CD. (Dans la boîte de dialogue Graver l’audio, sélectionnez Mode d’écriture > Test pour vérifier que le transfert des données sera suffisamment rapide pour éviter les erreurs.)

Remarque :

Pour graver rapidement un fichier unique, notamment les marques de piste, sélectionnez Fichier > Exporter > Graver l’audio sur CD dans l’éditeur de forme d’onde. (Toutes les marques de piste doit être des intervalles et non des points.)

Effets supplémentaires, souplesse de routage et prise en charge du format VST3

Effets favoris

Audition CS6 réintroduit plusieurs effets majeurs. Sélectionnez les options suivantes dans le menu Effets :

  • Générer des tonalités vous permet de sélectionner une forme d’onde, d’ajouter des harmoniques, de créer un balayage et de régler la phase afin de créer des éléments de conception sonore et de tester des tonalités.
  • Spécial > Déphaseur de doppler (éditeur de forme d’onde uniquement) simule le déplacement d’un son par rapport à l’auditeur, voire le tourbillonnement du son autour de celui-ci.
  • Imagerie stéréo > Déphaseur graphique vous permet de contrôler précisément le degré de phase de chaque partie du spectre de fréquences.
  • Filtre et égaliseur > Filtre coupe-bande vous permet d’optimiser les fréquences spécifiques relatives à une réduction du bruit, à des effets d’égaliseur extrêmes ou à une résonance intense.

Routage flexible des effets et Side-Chain

Les améliorations du routage vous permettent d’affecter des entrées et sorties d’effets à des canaux spécifiques ; il s’agit là d’une technique particulièrement souple pour les mixages 5.1 surround. (Par exemple, vous pouvez appliquer des effets mono ou stéréo à des sources 5.1.) Dans le coin supérieur droit des fenêtres d’effets, cliquez sur l’icône Editeur de couches colorées .

L’option Side-Chain pour les modules externes compatibles et l’effet Traitement de la dynamique intégré vous permet de régler l’amplitude sur la base d’un signal externe. La technique la plus répandue coupe automatiquement la musique ou le niveau de bruit de fond lorsqu’un commentateur parle :

  1. Ouvrez une session multipiste.

  2. Sur la piste de fond que vous souhaitez compresser, appliquez l’effet Amplitude et compression > Traitement de la dynamique.

  3. Dans le Rack d’effets, double-cliquez sur l’effet pour modifier les paramètres.

  4. Dans le coin supérieur droit de la fenêtre Traitement de la dynamique, cliquez sur l’icône Définir l’entrée Side-Chain . Sélectionnez ensuite la configuration de canaux pour l’audio source : Mono, Stéréo ou 5.1.

  5. Naviguez jusqu’à la piste de voix hors champ. Dans la section Envoi du panneau Editeur, sélectionnez Side-Chain > Traitement de la dynamique [nom de la piste de destination].

Prise en charge des effets VST3 et stabilité à toute épreuve

La prise en charge de VST3 vous donne accès à un nouvel univers d’effets tiers. De plus, le fait de séparer la numérisation des effets tiers permet de poursuivre l’exécution d’Adobe Audition même si un plug-in devient instable.

Automatisation radio intégrée

Audition CS6 intègre complètement les systèmes d’automatisation radio.

  1. Pour définir visuellement les minuteurs AES CART dans un éditeur de forme d’onde audio, placez la tête de lecture dans le panneau Editeur, puis appuyez sur la touche C. (Pour un positionnement général rapide des minuteurs, appuyez sur la touche C en cours de lecture).
  2. Dans le panneau Marques, cliquez sur les menus contextuels dans la colonne Nom afin de sélectionner des options parmi les codes Cart par défaut. (Vous pouvez entrer des codes personnalisés pour votre système (quatre caractères maximum).)

Remarque :

Les systèmes Cart lisent uniquement les huit premiers minuteurs dans un fichier ; les autres sont ignorés.

Sélectionnez Fenêtre > Métadonnées pour accéder à ces options :

  • Sur l’onglet CART, vous pouvez modifier rapidement les ID, les signaux de sortie, les dates de début et de fin, etc. (Les mêmes métadonnées s’affichent dans la section AES CART de l’onglet XMP).
  • Sur l’onglet RIFF, sélectionnez Afficher en tant que > Industrie de la radio pour afficher un sous-ensemble simplifié de métadonnées RIFF.

Traitement par lots amélioré

Dans le panneau Traitement par lots, vous pouvez appliquer, à tout moment, des favoris sur plusieurs fichiers, et pas seulement au moment de l’exportation. Pour définir rapidement des conventions de dénomination communes lors de l’exportation de données à partir des panneaux Traitement par lots ou Ajuster le volume, cliquez sur Paramètres d’exportation, puis sélectionnez Modèle.

Remarque :

Sélectionnez Fichier > Enregistrer tout l’audio en tant que Traitement par lots pour traiter tous les fichiers ouverts. Pour plus d’informations, voir Traitement de fichiers par lots.

Métronome configurable

Un métronome configurable fournit plusieurs modèles de battement et sons. Sélectionnez Edition > Métronome > Modifier le rythme ou Modifier le type de son.

Pour activer le métronome, cliquez sur l’icône du métronome dans les panneaux Propriétés ou Editeur. Réglez le volume et le panoramique dans la piste Métronome qui s’affiche dans la partie supérieure du panneau Editeur.

Pour modifier le tempo et la mesure de la session en cours, réglez les paramètres dans la section Affichage du temps du panneau Propriétés .

Remarque :

Pour la piste de métronome, vous pouvez appliquer des effets, affecter des envois et sorties matérielles, et automatiser le mixage comme avec des pistes audio.

Raccourcis clavier étendu

Sélectionnez Edition > Raccourcis clavier et entrez ensuite des commandes dans la zone de recherche pour un accès rapide, ou cliquez sur Copier dans le Presse-papiers pour imprimer du contenu à partir d’un éditeur de texte.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne