Photoshop CC 2013 版

註解:

現已推出 Photoshop CC 2017 版!請參閱新功能摘要

Adobe Photoshop CC 2013 版推出數個新功能以及增強功能,可以豐富您的數位影像體驗。請閱讀這些功能的快速簡介,並連結至提供這些版本相關詳細資訊的資源。

備註: 如果是從 Photoshop CS5 升級,請參閱 Photoshop CS6 的新增功能,以瞭解 Photoshop CS6 和 Photoshop 13.1 for Adobe Creative Cloud 新增功能的概觀。

Photoshop CC | 2014 年 1 月

透視彎曲

Photoshop CC 的新增功能 | 2014 年 1 月

Photoshop 可讓您輕鬆調整影像的透視。此功能對於具有直線及平面的影像特別有用,例如建築影像或大樓的影像。您也可以使用此功能,將具有不同透視的物件複合至單一影像中。

如需詳細資訊,請參閱透視彎曲。

Photoshop 透視彎曲
A. 在版面模式中定義平面 B. 在彎曲模式中調整透視 

列印 3D 物件

Photoshop CC 的新增功能 | 2014 年 1 月

使用 Photoshop,您可以列印任何相容的 3D 模型,而無須擔心 3D 印表機的限制。在準備列印時,Photoshop 會自動將 3D 模型設為防水。Photoshop 也會產生必要的支援結構 — 支架和底板,確保您的 3D 列印可以成功。

如需詳細資訊,請參閱列印 3D 物件。

Photoshop 列印 3D 模型
列印 3D 模型

A. 3D 模型 B. 列印分色板 C. 印表機體積覆蓋 

3D 影像處理

Photoshop CC 的增強功能 | 2014 年 1 月

  • 您現在可以使用 Sketchfab (一種可以發佈和顯示互動式 3D 模型的網站服務) 來共用 3D 圖層。在 Photoshop 中,選取「3D > 在 Sketchfab 上分享 3D 圖層」
  • 您現在可以重新產生所選 3D 圖層中物件與材質的 UV 對應。此選項在重新參數化從網際網路下載的 3D 物件時特別有用。在 Photoshop 中,選取「3D > 重新產生 UV」
  • 您現在可以輕鬆群組場景中的所有物件。在 Photoshop 中,選取「3D > 將場景中的所有物件群組在一起」
  • 您現在可以套用橫截面至 3D 模型。如需詳細資訊,請參閱此常見問題解答
  • 3D 功能表現在具有方便的選項,可統一 3D 場景中的所有成份並讓場景防水。選取「3D > 統一 3D 列印的場景」

連結的智慧型物件

Photoshop CC 的新增功能 | 2014 年 1 月

您現在可以建立連結的智慧型物件,這種智慧型物件的內容是參考外部影像檔案。當來源影像檔案變更時,連結的智慧型物件的內容也會跟著更新。透過連結的智慧型物件,您可以在多個 Photoshop 文件中使用共用來源檔案。連結的智慧型物件對於團隊或是必須在不同設計中重複使用資產的情形,特別有用。

連結的智慧型物件會顯示在「圖層」面板中,,帶有連結圖示 ()。

如需詳細資訊,請參閱建立連結的智慧型物件。

Photoshop「圖層」面板中的「建立連結的智慧型物件」
圖層面板中的連結的智慧型物件

Adobe Camera Raw

Photoshop CC 的增強功能 | 2014 年 1 月

Adobe Camera Raw 目前提供下列增強功能:

  • 透過下列三種互動方式中的一種來自動拉直影像:
    • 按兩下工具列中的「拉直」工具 ()。
    • 選取「拉直」工具後,在預視影像的任一處按兩下。
    • 在選取「裁切」工具的狀態下,按下 Command 鍵 (Mac OS) 或 Ctrl 鍵 (Windows),即可暫時切換至「拉直」工具。現在,於預視影像中的任何位置按兩下。
  • 「白色」「黑色」現在支援類似「自動色階」的功能,您只要按住 Shift 鍵再按兩下滑桿 (Shift+ 按兩下) 即可。
  • 自動色溫與自動色調功能。在影像預視中按住 Shift 鍵並按兩下,即可呼叫此功能。
  • 按 Option 鍵,即可選取工作區域的背景顏色,並切換顯示影像周圍的外圍細框。在工作區域中,於影像外部按一下滑鼠右鍵,並從彈出式選單中選取選項。
  • Option 鍵 + 按一下快速鍵的支援適用於「同步化」「新增預設集」「儲存設定」以及「複製/貼上 (Bridge)」對話框。當您按住 Option 鍵並按一下核取方塊,就會只選取該核取方塊。您可以再次按住 Option 鍵並按一下,以切換至上一個核取方塊狀態。

請參閱 ACR 8.x 新增功能。

其他增強功能

  • 改進字體變形
  • 改進 Photoshop 產生器功能的穩定性
  • 改進使用「直接選取」工具 () 選取的形狀範圍
  • 點擊一下鎖定圖示 () 現在可以解除鎖定背景圖層
  • 您現在可以在「新增文件」對話框中設定自訂背景顏色
  • 進行曲線調整時對負數的支援更佳
  • 您現在可以在「色票」面板中看到最近使用的顏色
  • 顏色取樣器工具適用的「清除全部」選項
  • 現在提供 10 個顏色取樣器,不只是 4 個。您現在可以在「資訊」色盤中同時變更所有顏色取樣器
  • 「遺失字體」對話框現在有「不再顯示」選項
  • 「在 Behance 上共用」現在提供更多語言
  • 改進編輯文字以及編輯和套用字元/段落樣式的步驟記錄狀態
  • 提升 Mercury Graphics Engine 效能 (GPU 上的智慧型銳利化)
  • 增強程序圖樣和檔案 (樹、預視及其他改進功能)
  • Photoshop 產生器現在可以使用圖層遮色片,轉存影像資產中的邊框間距
  • 圖層名稱現在可以長達 255 個字元
  • 小型顯示器適用的縮窄選項列
  • 錯誤修正: Adobe Illustrator 智慧型物件放大並轉存後,Photoshop Generator 現在能夠加以重新調整

Video | Scripted patterns and fills

Video | Scripted patterns and fills
程序圖樣和檔案提供一系列創意選項,可用於產生自訂背景、驚人的圖片框,甚至於產生栩栩如生的樹。
Andy Anderson

Video | Photoshop 14.2 JDI features

Video | Photoshop 14.2 JDI features
JDI 功能是 Adobe 根據使用者的要求而執行的一系列微幅改善。此視訊涵蓋此次 Photoshop CC 更新包含的主要 JDI 增強功能。
Andy Anderson

Photoshop CC | 2013 年 9 月

從圖層產生影像資產

Photoshop CC 的新增功能 | 2013 年 9 月

您可以從 PSD 檔案的圖層或圖層群組內容產生 JPEG、PNG 或 GIF 影像資產。當您將支援的影像格式副檔名附加至圖層名稱或圖層群組名稱時,就會自動產生。或者,您也可以指定產生之影像資產的品質和大小參數。

從 PSD 檔案產生影像資產在多裝置網頁設計時特別有用。

如需詳細資訊,請參閱從圖層產生影像資產。

Photoshop 從圖層產生的影像資產
從圖層/圖層群組產生的影像資產

相機防手震改進功能

Photoshop CC 的增強功能 | 2013 年 9 月

  • 增強使用者介面,以提高生產力
  • 可以選擇停用抑制不自然感
  • 對 Retina 顯示器的 HiDPI 預視支援
  • 改進大型螢幕的效能

如需詳細資訊,請參閱防止相機手震模糊

Photoshop 相機防手震 UI 改進功能
相機防手震 UI 改進功能

其他增強功能

  • 提高將檔案儲存至網路位置時的穩定性
  • Photoshop-Behance 整合現在提供數種語言。請參閱在 Behance 上共用您的作品。
  • 原始唯讀 PSDX 檔案格式支援
  • 新控制項,可修改「陰影」「亮部」「中間調」的範圍及朦朧程度
  • 改進使用內容感知功能時的效能和穩定性
  • 提高度量數目上限: 700 至 10,000
  • 改進錨點選取範圍: 現在,按一下選取的錨點會選取該錨點並取消選取其他錨點
  • 支援 24 個 32 位元濾鏡。請參閱濾鏡效果參考。
  • 改進 GPU 偵測和停用,預防當機
  • 「路徑和直接選取」工具新增可選取「所有圖層/作用中的圖層」的新選項
  • 「隔離」模式變更:
    • 支援自訂進入/退出「隔離」模式的鍵盤快速鍵
    • 「作用中的圖層」模式現在無法使用透過按兩下進入「隔離」模式的選項
    • 退出「隔離」模式現在會將「圖層濾鏡」重設回預設值,而非關閉濾鏡
  • 「屬性」面板彈出式選單現在有新選項,可控制建立形狀圖層期間的面板顯示
  • 現在在圖層間切換,不再保留路徑控制點選取範圍

Photoshop CC | 2013 年 6 月

Video | Photoshop CC Overview

Video | Photoshop CC Overview
Photoshop 產品經理 Zorana Gee 提供 Photoshop CC 一些值得期待的新功能的快速概觀...
Zorana Gee

減少相機手震模糊

Photoshop CC 的新增功能

Photoshop 提供一種智慧型機制,可自動減少相機移動時所產生的影像模糊。必要時,您可以調整進階設定,以進一步銳利化影像。相機防手震功能可以減少數種相機移動情況所產生的模糊現象,包括直線移動、弧形移動、旋轉移動,以及鋸齒狀移動。

Photoshop 防止相機手震
相機防手震 | 之前/之後範例

適合於相機防手震的影像

相機防手震功能最適合於處理光線充足且雜訊低的靜態影像。下列類型的靜態影像尤其適合於防手震:

  • 使用長焦距鏡頭所拍攝的室外或室內影像
  • 在慢速的快門速度且沒有閃光燈的情況下所拍攝的靜物室內影像

此外,防手震也可以協助銳利化受到相機移動影響之影像中的模糊文字

如需詳細資訊,請參閱防止相機手震模糊。

重新調整影像尺寸改進功能

Photoshop CC 中的增強功能

影像尺寸指令現在提供保留細節的方法,並在放大影像時提供更好的銳利度。此外,已更新影像尺寸對話框,使其更容易使用:

  • 有一個視窗會顯示來自重新調整尺寸參數的預覽影像。重新調整對話框尺寸也會重新調整預覽視窗的尺寸。
  • 您可以從對話框右上角的齒輪選單中,開啟和關閉「縮放樣式」選項。
  • 尺寸快顯選單中,選擇不同的度量單位來顯示最終輸出的尺寸。
  • 按一下連結圖示,將強制等比例切換為開啟和關閉。
  • 重新取樣選單選項是按照使用情形所排列,其中包含新的邊緣保留方法。

如需詳細資訊,請參閱重新調整影像尺寸。

Photoshop 原始未裁切的相片
原始未裁切的影像

Photoshop 已重新調整形狀尺寸的相片
已重新調整形狀尺寸並保留細節的影像

在 Behance 上共用您的作品

Photoshop CC 的新增功能

Photoshop 在 Behance 中共用您的作品

您可以直接從 Photoshop 中將您的創意影像上載至 Behance 當成處理中的作品。 Behance 是展示和挖掘創意作品的頂尖線上平台。使用 Behance,您可以建立作品的選輯,並且廣泛有效地廣播以徵求意見。您可以上載全新的影像,以及先前已上載之影像的修訂版。

註解:

Behance 與 Photoshop CC 的整合目前不適用於法文版、日文版和中文版。

Photoshop 上載修訂版至 Behance
上載修訂版至 Behance

 

利用下列方法之一,從 Photoshop 分享您的作品:

  • 開啟文件後,選取「檔案 > 在 Behance 上共用」
  • 開啟文件後,按一下文件視窗左下角的在 Behance 上共用按鈕

您可使用您 Adobe ID 開立新的 Behance 公事包,或連結您現有的 Behance 帳戶和您的 Adobe ID。

如需 Photoshop-Behance 整合的詳細資訊,請參閱在 Behance 上共用您的作品。如需有關使用 Behance 的詳細資訊,請參閱此常見問題集

註解:

您必須年滿 13 歲才可以註冊 Behance。

註解:

可以共用尺寸為 320 x 320 或更高像素的影像。

使用 Adobe Creative Cloud 同步設定

Photoshop CC 的新增功能

當您在多部電腦上工作時,管理並同步電腦上的偏好設定,可能會很耗時、複雜,且容易出錯。

新的同步設定功能可讓您透過 Creative Cloud 同步偏好和設定。 如果您使用兩部電腦,同步設定功能可讓您輕鬆地保持兩部電腦上的這些設定處於同步狀態。同步會透過您的 Adobe Creative Cloud 帳戶來進行。將設定上傳至您的 Ceative Cloud 帳戶,然後在其他電腦上下載並進行套用。

選擇「編輯 > 同步設定」,然後選取相關選項。如需詳細資訊,請參閱 使用 Adobe Creative Cloud 進行同步設定

3D 影像處理

Photoshop CC 中的增強功能

註解:

另請參閱 3D 功能 | 僅供 Creative Cloud 使用 以瞭解新增至 Photoshop CS6 僅供 Creative Cloud 使用的功能。Photoshop CC 中也有這些功能。

Video | Photoshop CC 3D features

Video | Photoshop CC 3D features
Photoshop CC 中的 3D 功能
Zorana Gee

3D 繪圖

Photoshop CC 提供數個增強功能,讓您能夠利用更細微的控制和更佳的準確度來繪製 3D 模型。當您在預設的即時 3D 繪圖模式中進行繪製時,會在 3D 模型視圖和紋理視圖中即時看見您的筆觸更新。即時 3D 繪圖模式也會提供顯著的效能擴張,並將扭曲程度降至最低。

投射繪圖是 Photoshop CS5 和 CS6 中預設的 3D 繪圖方法,在 Photoshop CC 中仍然保留可供使用。您可以選擇 3D > 使用投射繪圖,來切換到此 3D 繪圖方法。

除了即時 3D 繪圖,Photoshop CC 還提供 3D 繪圖下列增強功能:

  • 當您設定不同的目標紋理類型來進行繪圖時,會在 3D 模型和目標紋理視圖中看見繪圖目標。
  • 您可以選擇在未照亮模式中繪製 3D 物件。此模式會忽略場景中的任何光源,並將 3D 物件包裹上適當類型的原始紋理資料。在未照亮模式中繪圖讓您能夠在不需要陰影的情況下繪圖,同時保有較佳的色彩正確性。

可用的 3D 繪圖方法

不同的繪圖方法適用於不同的使用案例。Photoshop CC 提供下列 3D 繪圖方法:

即時 3D 繪: (Photoshop CC 中的預設值) 3D 模型 視圖或紋理視圖中所製作的筆觸會即時反映於另一個視圖中。這個 3D 繪圖方法可達到高效能及最低的扭曲程度。

圖層投射繪圖:(已在 Photoshop CC 增強) 漸層工具和濾鏡會使用這個繪圖方法。圖層投射繪圖方法包含將繪製的圖層與下面的 3D 圖層合併。在合併操作期間,Photoshop 會自動將繪圖投射到適當的目標紋理。

投射繪圖 (Photoshop CS6 中的唯一方法) 投射繪圖適用於同時繪製多個紋理,或者適用於繪製兩個紋理之間的接縫。但是,一般而言,這會是效能較低的繪圖方法,而且可能在您繪製複雜的 3D 物件時產生裂縫。

紋理繪圖:您可以開啟 2D 紋理並直接繪製它。

如需更多資訊,請參閱 3D 繪圖。

Photoshop 即時 3D 繪圖
在 Photoshop 中使用即時 3D 繪圖

3D 面板

Photoshop CC 提供改寫的 3D 面板,讓您能夠更輕易地使用 3D 物件。在圖層面板之後設定模型,重新設計的 3D 面板架構是含有根物件和子物件的場景圖形/樹狀結構。

您可以在場景圖形中利用數種方法與 3D 物件互動:

  • 刪除物件
  • 重新排列物件順序
  • 反轉物件順序
  • 插入物件
  • 複製物件
  • 製作物件的範例 (連結的範例或取消關聯的範例)
  • 群組物件

您可以從與 3D 物件相關聯的內容選單中存取這些互動。以滑鼠右鍵按一下物件,即可在 Windows 上存取它的內容選單。若要存取 Mac OS 上的快顯功能表,請按住 Control 鍵並按一下該物件。

有一些互動不適用於特定的 3D 物件類型。

如需詳細資訊,請參閱 Photoshop CC 的 3D 面板增強功能。

Photoshop 連結的範例
連結的範例:對於物件所做的變更會反映於範例上

Photoshop 與原始檔案分離的範例
取消範例與原始物件之間的關聯

濾鏡

Photoshop CC 中的增強功能

智慧型銳利化濾鏡增強功能

增強的「智慧型銳利化」濾鏡透過最適銳利化技術將雜訊和光暈效果降到最少,可讓您得到高品質的結果。

此濾鏡簡化的 UI 設計,針對銳利化目標提供最佳的控制項。使用快速調整滑桿和進階控制項微調結果。

如需詳細資訊,請參閱濾鏡效果參考調整影像銳利度及模糊

Photoshop 智慧型銳利化對話方塊
智慧型銳利化對話方塊

最小濾鏡和最大濾鏡增強功能

已更新最大最小濾鏡。現在您可以從保留選單中選擇您在指定半徑值時慣用的方形或圓度。您現可使用小數格式輸入半徑值。

如需詳細資訊,請參閱濾鏡效果參考。

Photoshop 保留方形或圓形
保留方形或圓形

Adobe Camera Raw 作為濾鏡

Photoshop CC 的新增功能

在 Photoshop CC 中,Adobe Camera Raw 也可以作為濾鏡。在 Photoshop 中處理影像時,您可於 Photoshop 已開啟的影像上選擇套用 Camera Raw 濾鏡 (「濾鏡 > Camera Raw 濾鏡」)。這表示您可將 Camera Raw 調整套用至更多檔案類型上,如 PNG、視訊剪輯、TIFF、JPEG 及其他。以 Camera Raw 濾鏡處理的影像可於任何圖層上。

Photoshop Camera Raw 濾鏡
Photoshop 的 Camera Raw 濾鏡 (Shift + Ctrl/Cmd + A)

如需詳細資訊,請觀看此視訊: 在 Photoshop 中使用 Camera Raw 作為濾鏡

Adobe Camera Raw

如需 Camera Raw 最近改進的相關資訊,請觀看視訊: Adobe Camera Raw 8 介紹影片

JPEG 和 TIFF 檔案處理偏好設定

Photoshop CC 的新增功能

可使用新的偏好設定來決定 Photoshop 處理 JPEG 和 TIFF 檔的方法。如果您每次處理影像的工作流程皆包括 Camera Raw 的使用,或您想要選擇性呼叫 Camera Raw,這些設定特別有用。例如,攝影師可能想要先使用「Camera Raw」對話框處理每個影像,然後才在 Photoshop 中開啟影像。不過,修圖師或排版人員可能只想對先前使用 Camera Raw 處理過的影像,開啟「Camera Raw」對話框。

若要在 Photoshop 中修改偏好設定,按一下偏好設定 > 檔案處理 > 檔案相容性區段 > Camera Raw 偏好設定 > JPEG 和 TIFF 處理區段。您可選擇開啟 JPEG 或 TIFF 時是否要自動呼叫 Camera Raw 對話方塊。例如,從 JPEG 下拉式清單中選擇:

  • 停用 JPEG 支援。當您在 Photoshop 中開啟 JPEG 檔時,不會開啟 Camera Raw 對話方塊。
  • 自動開啟具設定的 JPEG。於 Photoshop 中開啟 JPEG 檔,僅當該 JPEG 檔案先前曾使用 Adobe Camera Raw 進行處理,才會開啟 Camera Raw 對話方塊。
  • 自動開啟所有支援的 JPEG。每次開啟 JPEG 檔案時都會開啟 Camera Raw 對話方塊。

使用 TIFF 下拉式清單,對 TIFF 檔案作出類似的選擇。

污點移除工具

Photoshop CC 中的增強功能

「污點移除」工具 (「Camera Raw」 對話框 >「污點移除」工具,或鍵盤快速鍵 B) 的新行為,與 Photoshop 中的「修復筆刷」類似。使用「污點移除」工具在相片中的元素上繪圖,選取一個可在您所選取區域上使用的來源區域,然後該工具會為您處理後續事宜。您可以按正斜線 (/) 鍵讓 Camera Raw 替您挑選來源區域。

Photoshop 移除鋸齒線
有一條鋸齒線需要清除 (左),找到、選取、與來源區域比對 (中),然後移除 (右)。

污點移除工具可移除可見的缺點,但相片中有些瑕疵可能在一般視圖中看不出來 (例如,感應器上的灰塵、人像上的污點或污漬)。污點移除工具的顯現汙點選項可讓您看到更小更不明顯的缺點。選取顯現汙點核取方塊時,影像會以負片效果呈現。您可改變負片影像的對比層級,以利更清楚看到缺點。然後,您可在此視圖中使用污點移除工具移除任何缺點。

如需詳細資訊,請參閱 Photoshop CC 中增強污點移除工具的相關文章

放射狀濾鏡

Photoshop CC 的新增功能

新的「放射狀濾鏡」工具 (「Camera Raw」對話框 >「放射狀濾鏡」工具,或鍵盤快速鍵 J) 可讓您定義橢圓選取畫面,然後對這些區域套用區域化校正。在選取畫面區域的裡面和外面都可以校正。您可在一個影像上放置多個放射狀濾鏡,並對每個放射狀濾鏡套用不同的調整集。

Photoshop 使用「放射狀濾鏡」對焦主角
拍攝的影像 (左),使用放射狀濾鏡和類暈映效果將主角對焦 (右)

 

例如,上圖中模擬的類暈映效果。主角的臉上定義了兩個重疊的放射狀濾鏡區域,其中一個略大於另一個。使用較大的放射狀濾鏡區域,略做調整將區域推到臉孔之後。接著,調整較小的放射狀濾鏡區域以打亮強調臉部。

如需更多資訊,請參閱放射狀濾鏡工具的相關文章。

直立模式

Photoshop CC 的新增功能

Camera Raw 中的「直立」功能 (「Camera Raw」對話框 >「鏡頭校正」>「手動」標籤) 可自動拉直影像內容。「直立」模式會自動校正相片元素的透視度。此功能有四個設定可供選擇:

  • 自動: 平衡透視度的校正
  • 水平: 透視度校正會趨向水平細節加權
  • 垂直: 透視度校正會趨向垂直細節加權
  • 全部水平垂直自動透視校正的結合

您可套用一個設定,循環其他設定,然後選擇其中最適合照片的設定。

Photoshop「直立」功能
套用透視度校正前的範例影像 (左),使用直立功能的自動設定後 (右)

此外,現有功能已新增「面向」滑桿。面向滑桿可修改影像的水平或垂直面向。向左滑動會修改相片的水平面向,向右滑動會修改垂直面向。

如需更多資訊,請參閱在 Camera Raw 中自動透視校正的相關文章。

路徑的多重選項

Photoshop CC 中的增強功能

Photoshop CC 中的新增強功能可讓您使用多個路徑。您可於「路徑」面板選單中對多個路徑套用指令。值得一提的是,使用者將會很高興地聽到其可選取一個以上的路徑,並一次性全部刪除。

您現在可以執行下列動作:

  • 按住 Shift 鍵並按一下,在路徑面板中選擇多重路徑.
  • 按住 Ctrl 鍵 (Windows) 或按住 Command 鍵 (Mac OS) 並按一下,選取不相鄰的路徑.
  • 在多重路徑上拖曳路徑選取工具和直接選取工具來操作它們,即使路徑位於不同圖層也一樣。
  • 路徑面板中按住 Ctrl 鍵 (Windows) 或按住 Command 鍵 (Mac OS) 並按一下路徑,來複製該路徑.
  • 拖曳路徑面板中的路徑以重排其順序。您只能重新排列不是形狀路徑、文字路徑或向量圖遮色片路徑的路徑順序。
  • 一次刪除多個選取路徑。

如需詳細資訊,請參閱編輯路徑。

修改矩形和圓角矩形

Photoshop CC 中的增強功能

您可在建立矩形或圓角矩形之後,調整其尺寸、位置及轉折角半徑。每個轉折角都可以各自調整,而且可同時針對多個圖層上的矩形進行調整。

如需詳細資訊,請參閱修改形狀

Video | Design improvements in Photoshop CC

Video | Design improvements in Photoshop CC
Rafael Concepcion 講解 Photoshop CC 在設計上的多項改進,包括多重路徑選擇、形狀的圓角編輯,以及 Behance 整合...
Rafael Concepcion

支援印度語系語言

Photoshop CC 的新增功能

您現在可於 Photoshop 文件中輸入 10 種不同印度語系語言的文字:Bengali、Gujarati、Hindi、Kannada、Malayalam、Marathi、Oriya、Punjabi、Tamil、Telugu。

若要啟用印度語系語言支援,請選取「偏好設定」>「文字」>「中東和南亞」。變更將在您下次建立文件時生效。

啟用印度語支援時,會在段落面板的彈出式選單中啟用兩個額外的撰寫器:

• 單行撰寫器
• 逐行撰寫器

註解:

您可於一份文件中啟用中東和南亞支援或東亞支援。

系統文字消除鋸齒選項

Photoshop CC 中的增強功能

新的系統文字消除鋸齒選項可讓您預視文字在網頁上真實呈現的樣子。此新選項幾近於 Windows 和 Mac 常用瀏覽器中消除鋸齒選項的繪製結果。

其他增強功能

  • 大幅改進效能的「模糊收藏館」。「模糊收藏館」的預視和最後結果現在使用 OpenCL。
  • 預設集遷移功能有數個增強功能:
    • 預設集現在是從使用者程式庫資料夾及應用程式預設集資料夾遷移。
    • 運作中的預設集現與未載入的預設集一同遷移.
    • 只會遷移即將成過去版本的預設集。例如,就遷移觀點來看,會忽略 CS5 預設集,而遷移 CS6 預設集。
    • 遷移預設集後不必重新啟動系統。
  • 「Windows 開啟/儲存」對話框的變更:
    • 部分控制項的順序和位置變更.
    • 已移除使用小寫選項。您可以在「偏好設定」對話框中變更副檔名的大小寫設定。
    • 警告圖示和警告文字資訊方塊已經換成警告按鈕 (顯示在儲存取消按鈕旁邊)。當您按下這個警告按鈕時,Photoshop 會顯示一個訊息,提供警告的原因。如果文件沒有警告,「警告」按鈕會隱藏起來。
Photoshop 警告按鈕
警告按鈕

  • 在選項列和內容選單中皆可選擇筆刷的角度控制 Widget。
  • 已恢復視圖列印尺寸選項。
  • 新的系統選項現在會自動設定文字的 Gamma 值。
  • 在 Mac OS X 上將作品儲存到網路共用時的效能已有改進
  • 將文件儲存為 PNG 時,現會內含中繼資料和 ICC 描述檔。
  • 您現可直接從圖層或群組轉存 CSS (重疊式樣式表) 碼。選取「圖層」>「拷貝 CSS」
  • 拷貝 CSS 的改進功能:
    • 拷貝 CSS 的單位現在一律是像素 (px)
    • 拷貝 CSS 透明度現可漸層處理
    • 變形文字的位置已有改進
    • 不再為非段落文字產生寬度
  • 您現在可以選取和刪除多個文字樣式
  • 現在於建立路徑時可以使用 Shift 輔助按鍵。

Video | Type rendering in Photoshop CC

Video | Type rendering in Photoshop CC
Photoshop CC 包含子像素文字適用的新字體演算選項...
Rafael Concepcion

產品層級變更

  • Photoshop Extended CS6 中的所有功能現在可在 Photoshop CC 中取得。Photoshop CC 沒有個別的 Extended 供應項目。
  • 下列應用程式預設不會再隨 Photoshop CC 一起安裝:
    • Bridge CC;如需查看新功能的清單,請參閱 Adobe Bridge CC 中的新增功能·
    • Extension Manager
    • ExtendScriptToolkit
      備註:
      若要下載 Bridge CC、Extension Manager 或 ExtendScriptToolkit,請登入 Adobe Creative Cloud,瀏覽到 Apps,然後下載所要的應用程式。
  • Photoshop CC 的新系統需求:
    • 支援 Mac OS X 10.7 (Lion) 和 10.8 (Mountain Lion)
    • 不正式支援 Mac OS X 10.6 (Snow Leopard)。尤其不能在 Mac OS X 10.6 上處理視訊。您可以使用靜像建立時間軸,再新增切換等效果。但是,只能使用「檔案」>「轉存」>「演算視訊」>「Photoshop 影像順序」選項轉存這個作品。
Photoshop 從選單中選擇「Photoshop 影像順序」
  • Photoshop CC 中的光源效果濾鏡 (「濾鏡」>「演算」>「光源效果」) 只適用於 8 位元 RGB 影像。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策