使用手冊 取消

編輯路徑

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

路徑線段、元件和點

路徑是由一個或多個直線或曲線線段所組成。錨點會標示出路徑線段的終點。在曲線線段上,每一個選取的錨點都會顯示一個或兩個以方向點結束的方向線。方向線和方向點的位置會決定曲線線段的尺寸和形狀。移動這些成份就會重設路徑中的曲線形狀。

Photoshop 路徑區段
路徑

A. 曲線線段 B. 方向點 C. 方向線 D. 選取的錨點 E. 未選取的錨點 

路徑可以是封閉的,即沒有起點或終點 (例如圓形);也可以是開放的,也就是有明確的終點 (例如波浪線)。

平滑曲線是由稱為平滑點的錨點所連接。銳利的曲線路徑則是由轉折點連接而成。

Photoshop 平滑點和轉折點
平滑點和轉折點

當您移動平滑點上的方向線時,會同時調整位於該點兩側的曲線線段。相反地,當您移動轉折點上的方向線時,只會調整位於方向線同一側的曲線。

Photoshop 調整平滑點和轉折點
調整平滑點和轉折點

路徑不一定要是相連的同一系列線段。它可以包含一個以上不同且分離的路徑組件。形狀圖層中的每一個形狀都是路徑元件,如圖層的剪裁路徑所描述。

Photoshop 選取不同的路徑組件
選取的不同路徑元件

選取路徑

選取路徑元件或路徑線段時,會顯示選取部分中的所有錨點,如果選取的線段是曲線線段,還會包括所有方向線和方向點。方向控點會顯示成填滿的圓形,選取的錨點會顯示成填滿的方形,而未選取的錨點則顯示成空心的方形。

  1. 執行下列任一項作業:
    • 若要選取路徑元件 (包括形狀圖層中的形狀),請選取「路徑選取」工具 ,然後按一下路徑元件內部的任何位置。如果路徑包含數個路徑元件,則只會選取位於指標下方的路徑元件。

    • 若要選取路徑線段,請選取「直接選取」工具 ,然後按一下其中一個線段的錨點,或是將選取畫面拖移到部分線段上方。

    Photoshop「直接選取」工具
    拖移選取畫面來選取線段。

  2. 若要選取其他路徑元件或線段,請選取「路徑選取」工具或「直接選取」工具,然後按住 Shift 鍵的同時選取其他路徑或線段。
    註解:

    如果選取了「直接選取」工具,請按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下路徑內部,就可以選取整個路徑或路徑元件。若要在已選取多數其他工具時啟動「直接選取」工具,請將指標放在錨點上方,並按 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS)。

選取多個路徑 | Photoshop

您可以在相同的圖層或跨不同圖層選取多個路徑。

  1. 「路徑」面板中,執行下列任一項作業即可顯示路徑:

    • 按住 Alt 鍵並按一下,可選取連續路徑。
    • 按 Ctrl 鍵加滑鼠按鍵 (Windows) 或按 Command 鍵加滑鼠按鍵 (Mac OS),選取不相鄰的路徑。
  2. 選取路徑選取工具或直接選取工具,並執行下列任一項作業:

    • 在線段上拖移。
    • 按住 Alt 鍵並按一下路徑。
  3. 若要選取其他路徑元件或線段,請選取路徑選取工具或直接選取工具,然後按住 Shift 鍵並同時選取其他路徑或線段。

    註解:

    您可以選擇在隔離模式中使用路徑。若要僅隔離包含路徑的圖層,但讓路徑作用中,請使用選取工具按兩下。您可以使用選取/隔離圖層選單項目,或將圖層濾鏡設為已選取,來隔離單一或多個圖層。

    有數種方法可退出隔離模式,例如:

    • 關閉圖層濾鏡
    • 圖層濾鏡切換為已選取以外的值
    • 使用路徑選取工具於路徑外按兩下 

重新排序路徑

您可以在路徑面板中重新排序不是形狀、文字或向量圖遮色片路徑的已儲存路徑。

  1. 「路徑」面板中,將路徑拖移到您想要的位置。在 Photoshop 中,您可以選取並同時拖曳多個路徑。

複製路徑

  1. 「路徑」面板中,選取您要複製的路徑。在 Photoshop 中,您可以選取多個路徑。

  2. 執行下列任一操作:

    • 按住 Alt 鍵 (Windows) 或 Option 鍵並拖移路徑。
    • 從面板選單中選擇複製路徑

指定路徑選項

您可按自己的喜好定義路徑線條的顏色和粗細,以便檢視。例如,使用「筆型」工具建立路徑時,按一下「選項」列的齒輪圖示 ()。現在,您可以指定路徑線條的顏色和粗細。您也可以指定在執行不同點擊動作之間,是否要預視路徑線段 (顯示線段效果)。

路徑選項:「粗細」與「顏色」

調整路徑區段

您可以隨時編輯路徑區段,但是編輯現有的區段與繪製區段稍有不同。在編輯區段時請記住下列提示:

  • 若一錨點連結兩個區段,則移動該錨點時,兩個區段都會隨之更動。

  • 使用「筆型」工具進行繪製時,可以暫時啟動「直接選取」工具,使您可以調整已經繪製的區段;並在繪製時按 Ctrl (Windows) 或 Command (Mac OS) 鍵。

  • 一開始以「筆型」工具繪製平滑控制點時,拖移方向點可變更該控制點兩側的方向控制把手長度。但當您以「直接選取」工具編輯現有的平滑控制點時,只會變更拖移側的方向控制把手長度。

移動直線區段

  1. 使用「直接選取」工具 選取要調整的區段。
  2. 將區段拖移到新的位置。

調整直線區段的長度或角度

  1. 使用「直接選取」工具 ,在要調整的區段上選取錨點。

  2. 將錨點拖移到想要的位置。按 Shift 鍵並拖移滑鼠,以限制調整量為 45 度的倍數。

調整曲線區段的位置或形狀

  1. 使用「直接選取」工具  選取曲線區段,或者曲線區段任一端的錨點。方向控制把手隨即出現 (如果有) (某些曲線只使用一個方向控制把手)。
  2. 執行下列任一操作:
    • 若要調整區段的位置,請拖移區段。按 Shift 鍵並拖移滑鼠,以限制調整量為 45 度的倍數。

    Photoshop 按一下以選取曲線區段
    按一下選取曲線區段,然後以拖移方式進行調整。

    • 若要調整位於選取錨點任何一側的線段形狀,請拖移錨點或方向點。按 Shift 鍵並拖移滑鼠,以限制移動量為 45 度的倍數。

    Photoshop 拖移錨點或方向點
    拖移錨點,或拖移方向點。

    註解:

    調整路徑區段時也會調整相關區段,讓您直覺地轉換路徑形狀。如果只要編輯選取錨點之間的區段,類似早期 Photoshop 版本的做法,請選取選項列中的「限制路徑拖移」。

    註解:

    您也可以將變形套用至區段或錨點,例如縮放或旋轉。

刪除區段

  1. (選擇性) 如果您要在封閉路徑中建立開口,請選取「增加錨點」工具 ,然後在您要進行剪下的位置增加兩個點。
  2. 選取「直接選取」工具 ,並選取要刪除的線段。
  3. 按 Backspace 鍵 (Windows) 或 Delete 鍵 (Mac OS),即可刪除選取的區段。再次按下 Backspace 鍵或 Delete 鍵,可擦除剩餘的路徑。

刪除錨點的方向線

延伸開放路徑

  1. 使用「筆型」工具,將指標放置在您要延伸之開放路徑的結束點上。當指標準確地位在結束點上時,形狀會變更。
  2. 按一下該結束點。
  3. 執行下列任一操作:
    • 若要建立轉角控制點,請將「筆型」工具放置在您要結束新區段的位置上,然後按一下。若您要延伸一個末端為平滑控制點的路徑,則新區段會因既有的方向控制把手而形成曲線。

    • 若要建立平滑控制點,請將「筆型」工具放置在您要結束新曲線區段的位置上,然後拖移。

連接兩個開放路徑

  1. 使用「筆型」工具,將指標放置在要連接到另一個路徑之開放路徑的結束點上。當指標準確地位在結束點上時,形狀會變更。
  2. 按一下該結束點。
  3. 執行下列任一操作:
    • 若要將路徑連接至另一開放路徑,請按一下其他路徑上的一個結束點。準確地將「筆型」工具放置到其他路徑的結束點上時,指標旁邊會顯示一個小型合併符號

    • 若要將新路徑連接到現有的路徑,在現有路徑附近繪製新路徑,然後將「筆型」工具移到現有路徑的 (未選取) 結束點。當您看到指標旁出現小型合併符號時,按一下該結束點。

使用鍵盤移動或輕推錨點或區段

  1. 選取錨點或路徑區段。
  2. 按一下或按住鍵盤上的任何方向鍵,以便在該方向上一次移動 1 像素。

按住 Shift 鍵及方向鍵可以一次移動 10 像素。

增加或刪除錨點

增加錨點可使您更能控制路徑,或延伸開放路徑。不過,請盡量不要增加不必要的錨點。錨點越少的路徑越容易編輯、顯示與列印。您可以刪除任何不必要的點,減少路徑的複雜度。

工具列包含三種工具可用來新增或刪除錨點:「筆型」工具 、「增加錨點」工具 ,以及「刪除錨點」工具

根據預設,「筆型」工具若是放置於選取的路徑上,會變更為「增加錨點」工具,若是放置於錨點上,則會變更為「刪除錨點」工具 您必須選取選項列中的「自動增加/刪除」,才能讓「筆型」工具自動變更為「增加錨點」或「刪除錨點」工具。

您可以同時選取並編輯多個路徑。也可以在新增錨點時按一下然後拖移,藉此在新增錨點時改變路徑的外框。

註解:

請勿使用 Delete 鍵、Backspace 鍵、「編輯 > 剪下」指令或「編輯 > 清除」指令來刪除錨點。這些按鍵和指令會刪除連接該錨點的點和線段。

增加或刪除錨點

  1. 選取要修改的路徑。
  2. 選取「筆型」工具、「增加錨點」工具或是「刪除錨點」工具。
  3. 若要增加錨點,請將指標置於路徑線段上,然後按一下滑鼠按鍵。若要刪除錨點,請將指標置於錨點上,然後按一下滑鼠按鍵。

關閉或暫時忽略自動筆型工具切換

您可以忽略「筆型」工具自動切換為「增加錨點」工具或「刪除錨點」工具的行為。當您想在現有路徑上方開始一新路徑時,這會很有用處。

  • 在 Photoshop 中,請在選項列中取消選取「自動新增/刪除」。

在平滑點和轉折點之間進行轉換

  1. 選取要修改的路徑。
  2. 選取「轉換錨點」工具,或使用「筆型」工具並按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS)。
    註解:

    若要在已選取「直接選取」工具的情況下啟動「轉換錨點」工具,請將指標放在錨點上方,並按 Ctrl+Alt 鍵 (Windows) 或 Command+Option 鍵 (Mac OS)。

  3. 將「轉換錨點」工具放在要轉換的錨點上方,然後執行下列任一項作業:
    • 若要將轉折點轉換為平滑點,請朝轉折點相反方向拖移,讓方向線顯示出來。

    Photoshop 在平滑點和轉折點之間轉換
    將方向點拖移出一轉角控制點,以建立一平滑控制點

    • 若要將平滑控制點轉換為沒有方向控制把手的轉角控制點,請按一下平滑控制點。

    Photoshop 按一下某個平滑點以建立轉折點
    按一下一個平滑控制點,以建立一個轉角控制點。

    • 若要將沒有方向控制把手的轉角控制點,轉換為具有獨立之方向控制把手的轉角控制點,請先將一個方向點拖移出轉角控制點 (使其成為具有方向控制把手的平滑控制點)。只放掉滑鼠按鈕 (請勿放掉您為啟用「轉換錨點」工具而按住的按鍵),然後拖移任一方向點。

    • 若要將平滑控制點轉換為具有獨立方向控制把手的轉角控制點,請拖移任一方向點。

    Photoshop 將平滑點轉換為轉折點
    將平滑控制點轉換為轉角控制點

調整路徑元件

您可以將路徑元件 (包括形狀圖層中的形狀) 重新定位在影像中的任何位置,也可以在影像內或兩個 Photoshop 影像之間拷貝元件。使用「路徑選取」工具,則可以將重疊的元件合併成一個元件。所有的向量物件,不論它們是以儲存的路徑、工作路徑或向量圖遮色片描述,都可以移動、重設、拷貝或刪除。

您也可以使用「拷貝」和「貼上」指令,在 Photoshop 影像和 Adobe Illustrator 等其他應用程式影像之間複製向量物件。

更改選取路徑元件的重疊模式

  1. 使用「路徑選取」工具 ,拖移選取畫面以選取現有的路徑區域。
  2. 在選項列中,從「路徑操作」下拉式選單中選擇形狀區域選項:

    組合形狀

    在重疊的路徑區域中增加路徑區域。

    從形狀區域中減去

    從重疊的路徑區域中移除路徑區域。

    形狀區域相交

    將區域限制為選取路徑區域與重疊路徑區域的相交部分。

    排除重疊的形狀區域

    排除重疊區域。

顯示或隱藏選取的路徑元件

執行下列任一操作:

  • 選擇「檢視 > 顯示 > 目標路徑」。
  • 選擇「檢視 > 輔助項目」。這個指令也會顯示或隱藏格點、參考線、選取範圍邊緣、附註和切片。

移動路徑或路徑元件

  1. 在「路徑」面板中選取路徑名稱,並使用「路徑選取」工具 選取影像中的路徑。若要選取多個路徑元件,請按住 Shift 鍵並按一下其他路徑元件,即可將它增加到選取範圍中。
  2. 將路徑拖移到新的位置。如果將路徑的任何部份移到版面邊界以外,路徑的隱藏部分仍可使用。
    Photoshop 將路徑拖移至新的位置
    將路徑拖移到新的位置

    註解:

    如果在拖移路徑時將移動指標放在另一個開啟影像上,就會將路徑拷貝到該影像中。

重設路徑元件的形狀

  1. 在「路徑」面板中選取路徑名稱,並使用「直接選取」工具 選取路徑中的錨點。
  2. 將錨點或其控點拖移到新的位置。

合併重疊的路徑元件

  1. 在「路徑」面板中選取路徑名稱,然後選取「路徑選取」工具
  2. 若要從所有重疊組件中建立單一組件,請從選項列的「路徑操作」下拉式選單中選擇「合併形狀組件」。

拷貝路徑元件或路徑

執行下列任一操作:

  • 若要在移動路徑元件時進行拷貝,請在「路徑」面板中選取路徑名稱,並使用「路徑選取」工具 按一下路徑元件。然後按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並拖移選取的路徑。
  • 若要拷貝路徑,但不將它重新命名,請將「路徑」面板中的路徑名稱,拖移到面板底部的「新增路徑」按鈕 上。
  • 若要拷貝並重新命名路徑,請按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),並將「路徑」面板中的路徑拖移到面板底部的「新增路徑」按鈕上。或者,選取要拷貝的路徑,並從「路徑」面板選單中選擇「複製路徑」。在「複製路徑」對話框中,輸入路徑的新名稱,並按一下「確定」。
  • 若要將路徑或路徑元件拷貝至別的路徑中,請選取要拷貝的路徑或路徑元件,並選擇「編輯 > 拷貝」。然後選取目的地路徑,並選擇「編輯 > 貼上」。

在兩個 Photoshop 檔案之間拷貝路徑元件

  1. 請開啟這兩個影像。
  2. 在來源影像中,使用「路徑選取」工具 選取要拷貝的整個路徑或路徑元件。
  3. 若要拷貝路徑元件,請執行下列任一操作:
    • 將路徑元件從來源影像拖移到目的地影像中。程式就會將路徑元件拷貝到「路徑」面板的作用中路徑。

    • 在來源影像中,選取「路徑」面板中的路徑名稱,並選擇「編輯 > 拷貝」以拷貝路徑。在目的地影像中,選擇「編輯 > 貼上」。您也可以使用這種方法,組合同一個影像中的路徑。

    • 若要將路徑元件拷貝至目的地影像內,請在來源影像中選取路徑元件,並選擇「編輯 > 拷貝」。在目的地影像中,選擇「編輯 > 貼上」。

刪除路徑元件

  1. 在「路徑」面板中選取路徑名稱,然後使用「路徑選取」工具 按一下路徑元件。
  2. 按 Backspace 鍵 (Windows) 或 Delete 鍵 (Mac OS),即可刪除選取的路徑元件。

對齊與均分路徑元件

您可以對齊與均分在單一路徑中描述的路徑元件。例如,單一圖層若包含數個形狀,您可以對齊這些形狀的左側邊緣;或者,也可以將工作路徑中的數個元件,沿水平中央均分。

註解:

若要對齊不同圖層上的形狀,請使用「移動」工具。

  • 若要對齊元件,使用「路徑選取」工具  選取要對齊的元件。接著,從選項列的「路徑對齊方式」下拉式選單中選擇選項。
Photoshop「對齊」選項
對齊選項

  • 若要均分元件,至少選取三個要均分的元件。接著,從選項列的「路徑安排」下拉式選單中選擇選項。
Photoshop「分配」選項
均分選項

影片教學:在 Photoshop 中處理向量的秘訣

在本集的 The Complete Picture 中,Julieanne 將示範她在 Photoshop 中處理向量時最喜愛的五項功能。
Adobe 標誌

登入您的帳戶