使用手冊 取消

從圖層產生影像資產

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

您可以從 PSD 檔案的圖層或圖層群組內容產生 JPEG、PNG、GIF 或 SVG 影像資產。當您將支援的影像格式副檔名附加至圖層名稱或圖層群組名稱時,就會自動產生資產。或者,您也可以指定產生之影像資產的品質和大小參數。

從 PSD 檔案產生影像資產在多裝置網頁設計時特別有用。

如需了解如何建立和轉存網頁圖形,請參閱如何從 Photoshop 將檔案轉存為各種格式。

從圖層或圖層群組產生影像資產

為了更深入了解影像資產產生器,請思考簡單的 PSD 檔案 (由此連結下載),且該檔案具備下列圖層階層:

Photoshop 產生影像資產
PSD 檔案範例與其圖層階層

此檔案的圖層階層有兩個圖層群組—Rounded_rectanglesEllipses。每個圖層群組都包含 5 個圖層。

遵循以下步驟,即可由此 PSD 檔案產生影像資產:

  1. 開啟 PSD 檔案,並選取「檔案 > 產生 > 影像資產」
  2. 在您想要產生影像資產的圖層或圖層群組名稱中,加入適當的檔案格式副檔名 (.jpg.png.gif, .svg)。例如,將圖層群組 Rounded_rectanglesEllipses 重新命名為 Rounded_rectangles.jpgEllipses.png;將圖層 Ellipse_4 重新命名為 Ellipse_4.gif
註解:

圖層名稱不支援特殊字元 *

Photoshop 就會產生影像資產並將其儲存至來源 PSD 檔案的相同子資料夾。如果來源 PSD 檔案尚未儲存,Photoshop 會將產生的資產儲存在您桌面的新資料夾中。

Photoshop 影像資產名稱
影像資產名稱是由圖層名稱/圖層群組名稱產生

註解:

影像資產產生會為目前的文件啟用。啟用後,文件開啟時此功能都會維持可用。若要停用目前文件的影像資產產生,請取消選取「檔案 > 產生 > 影像資產」

產生雲端文件的資產

如果您使用的是雲端文件,則資產會儲存在「Photoshop Cloud Associates」目錄中:

  • Windows:C:\Users\yourname\Documents\Adobe\Photoshop Cloud Associates
  • macOS:/Users/yourname/Documents/Adobe/Photoshop Cloud Associates

從圖層或圖層群組產生多個資產

若要從圖層/圖層群組產生多個資產,請以逗號分隔資產名稱。例如,下列圖層名稱會產生 3 個資產:

Ellipse_4.jpg, Ellipse_4b.png, Ellipse_4c.png

將資產儲存至子資料夾

您可選擇將特定圖層/圖層群組產生的影像資產,直接儲存至文件資產資料夾下的子資料夾中。在圖層/圖層群組名稱中加入子資料夾名稱,例如:

[子資料夾]/Ellipse_4.jpg 

網頁設計使用案例

從 PSD 檔案產生影像資產在多裝置網頁設計時特別有用。請考慮下列網頁設計及其圖層結構:

網頁設計與其圖層階層

以下將擷取頂端圖示和「整體聚光」(Global Hotspots) 影像格點的第一列做為影像資產:

  • 附加影像格式副檔名至適當的圖層名稱。
Photoshop 重新命名適當的圖層/圖層群組

Photoshop 重新命名適當的圖層/圖層群組

重新命名適當的圖層/圖層群組

註解:

將會從圖層/圖層群組的內容產生單一影像資產。例如,上方螢幕畫面中的 AdventureCo Logo 圖層群組包含形狀圖層和即時文字圖層。從圖層群組產生影像資產時,這些圖層會平面化。

Photoshop 會產生影像資產並將其儲存至來源 PSD 檔案的相同位置。

Photoshop 產生的影像資產
產生的影像資產

指定品質和大小參數

JPEG 資產預設為以 90% 的品質產生。PNG 資產預設產生為 32 位元影像。GIF 資產則以基本 Alpha 透明度產生。

重新命名圖層或圖層群組以便準備產生資產時,您可自訂品質和大小。

JPEG 資產參數

  • 在資產名稱的字尾加上想要的輸出品質:.jpg(1-10) 或 .jpg(1-100%)。例如:
    • Ellipse_4.jpg5
    • Ellipse_4.jpg50%
  • 在資產名稱的字首加上想要的輸出影像尺寸 (相對尺寸或支援格式:pxincmmm)。Photoshop 會據以縮放影像。例如:
    • 200% Ellipse_4.jpg
    • 300 x 200 Rounded_rectangle_3.jpg
    • 10in x 200mm Rounded_rectangle_3.jpg

附註:請記得在字首和資產名稱間加上一個空格。如果以像素指定大小,則可忽略單位。例如 300 x 200。

註解:

如圖所示,指定所要的輸出影像大小時,可以混用不同的單位和像素。例如,4in x 100 Rounded_rectangle_3.jpg 是可用於資產產生的有效圖層名稱。

PNG 資產的參數

  • 在資產名稱的字尾加上想要的輸出品質:82432。例如:
    • Ellipse_4.png24
  • 在資產名稱的字首加上想要的輸出影像尺寸 (相對尺寸或支援格式:pxincmmm)。Photoshop 會據以縮放影像。例如:
    • 42% Ellipse_4.png
    • 300mm x 20cm Rounded_rectangle_3.png
    • 10in x 50cm Rounded_rectangle_3.png

附註:請記得在字首和資產名稱間加上一個空格。如果以像素指定大小,則可忽略單位。例如 300 x 200。

註解:

如圖所示,指定所要的輸出影像大小時,可以混用不同的單位和像素。例如,4in x 100 Rounded_rectangle_3.png 是可用於資產產生的有效圖層名稱。

GIF 資產的參數

  • 在資產名稱的字首加上想要的輸出影像尺寸 (相對尺寸或支援格式:pxincmmm)。例如:
    • 42% Ellipse_4.gif
    • 300mm x 20cm Rounded_rectangle_3.gif
    • 20in x 50cm Rounded_rectangle_3.gif

附註:請記得在字首和資產名稱間加上一個空格。如果以像素指定大小,則可忽略單位。例如 300 x 200。

註解:

如圖所示,指定所要的輸出影像大小時,可以混用不同的單位和像素。例如,4in x 100 Rounded_rectangle_3.gif 是可用於資產產生的有效圖層名稱。

品質參數不適用於 GIF 資產。

建立複雜的圖層名稱

命名資產產生的圖層時,您可以使用參數指定多個資產名稱。例如:

120% Delicious.jpg, 42% Delicious.png24, 100x100 Delicious_2.jpg90%, 250% Delicious.gif

Photoshop 會從此圖層產生下列資產:

  • Delicious.jpg (縮放至 120% 的 8 品質 JPG 影像)
  • Delicious.png (縮放至 42% 的 24 位元 PNG 影像)
  • Delicious_2.jpg (90% 品質的 JPG 影像,絕對大小為 100x100 像素)
  • Delicious.gif (縮放至 250% 的 GIF 影像)

絕對縮放範例

絕對縮放的良好範例

  • 100x80 foo.png (簡單的絕對縮放)
  • 80 x 100px foo.png (長度間距)
  • 4in x100 foo.png (單位混合以及無單位)
  • 90mm x120cm foo.png (混合不同單位)
  • 100x? foo.png (萬用字元)
  • ?x60in foo.png (萬用字元開頭)

絕對縮放的不良範例

  • 100x100foo.png (檔案名稱前沒有空格)
  • 80x100 60% foo.png (同時混合絕對和相對縮放)
  • 50% 80x100 foo.png (同時混合絕對和相對縮放)
  • 20in cm x50cm foo.png (多個單位)
  • 30nm x20 nano.png (無效單位)

格式化和分離多個檔案

良好範例

  • Layer 1.png (檔案名稱中可以使用空格,會產生名為「Layer 1.png」的單一檔案)
  • Layer 1.png,Layer 2.jpg (以逗號做為分隔符號)
  • Layer 1.png, Layer 2.jpg (以逗號後接空格做為分隔符號)
  • Layer 1.png+Layer 2.jpg (以加號做為分隔符號)
  • Layer 1.png + Layer 2.jpg (以加號後接空格做為分隔符號)

將全部檔案整合在一起

100% Delicious, 42% Layer 1.png24 + 100x100 Layer.jpg-90% , 250% Quux/Foo Bar Baz.gif 會產生三個檔案 (會忽略「100% Delicious」字串,因為這不是檔案名稱):

  • Layer 1.png,比例為 42% 的 24 位元 png
  • Layer.jpg,絕對大小為 100x100 像素,品質為 90% 的 jpg
  • Foo Bar Baz.gif,位於 Quux 子資料夾,比例為 250% 的 gif。

指定資產的預設設定

您可為產生的資產指定全文件適用的預設設定。請依照下列步驟進行:

  1. 在文件中建立空白圖層。
  2. 圖層的名稱開頭使用關鍵字 default。現在輸入您要套用至從文件產生之所有影像資產的設定。例如:

default hi-res/

在名為 hi-res 的子資料夾中產生所有影像資產。例如 [asset_folder]/hi-res/Delicious.jpg

default hi-res/@2x

在名為 hi-res 的子資料夾中產生所有影像資產。此外,在資產名稱後面加上 @2x。例如 [asset_folder]/hi-res/Delicious@2x.jpg

default 50% lo-res/

在文件資產資料夾的 lo-res 子資料夾中,儲存縮小至 50% 的影像資產

default hi-res/@2x + 50% lo-res/

從圖層產生兩個影像資產:

  • hi-res 子資料夾中,名稱後加 @2x 的影像資產
  • lo-res 子資料夾中,縮小至 50% 的影像資產
註解:

預設縮放係數會由個別圖層指定的縮放係數覆寫。

停用所有文件的影像資產產生

您可以修改「偏好設定」,全域停用所有 Photoshop 文件的影像資產產生。

  1. 選擇「編輯 > 偏好設定 > 增效模組」。
  2. 取消選取「啟動產生器」
  3. 按一下「確定」
註解:

「偏好設定」停用影像資產產生時,將無法使用「檔案 > 產生」選單指令。此功能必須從「偏好設定」對話框才能再次啟用。

常見問題解答

資產名稱在文件層級必須獨一無二,不得重複。

JPG 資產預設是以 90% 品質產生。PNG 資產預設產生為 32 位元影像。GIF 資產則以基本 Alpha 透明度產生。

會。套用至圖層的透明度和其他效果會反映在從圖層產生的資產中。不過,在產生的資產中這些效果會被平面化。

資產剪裁至文件邊界。如果影像並未落在文件邊界內,Generator 就不會建立關聯的影像資產。

除了逗號 (,),您還可以使用加號 (+) 做為影像資產名稱之間的分隔字元。例如:

42% Rounded_rectangle_1.png24 + 100x100 Rounded_rectangle_1.jpg90%

與下列相同:

42% Rounded_rectangle_1.png24, 100x100 Rounded_rectangle_1.jpg90%

更多相關資訊

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]