Scoprite come creare stanze riunioni e utilizzare i modelli per definire il layout dei diversi contenitori e componenti. Riutilizzo dei modelli predefiniti o creazione di nuovi modelli.

Creazione di riunioni

Puoi creare riunioni in Adobe Connect Central. Ogni riunione ha un URL statico (sala riunioni) che persiste anche dopo averla chiusa. Puoi utilizzare questo URL per avviare nuovamente la riunione. Gli ospitanti delle riunioni possono personalizzare l’URL al momento della creazione di una riunione.

Per incorporare la registrazione nell’ambito della propria riunione, è necessaria la scheda Gestione evento. Vedi l’applicazione Adobe Connect Events. L'amministratore di account può richiedere di utilizzare una licenza separata per realizzare un seminario Web di grandi dimensioni con 1500 partecipanti. Qualora gli amministratori di Adobe Connect approvino la richiesta, riceverete un URL della stanza riunioni. Utilizzate questo URL per creare un sistema di registrazione evento.

Puoi utilizzare la stanza riunioni in qualsiasi momento per eseguire riunioni di prova con 25 partecipanti. Primi di avviare la riunione, configurate la stanza riunioni con il contenuto/layout. Tuttavia, i partecipanti possono effettuare il login alla riunione 15 minuti prima dell'orario stabilito. Infatti, se è stata creata una stanza riunioni, quelle di dimensioni più ridotte possono essere svolte in qualsiasi momento anche se non sono state pianificate.

Creazione di un profilo audio (per le audioconferenze)

La finestra Profili audio personali (Profilo personale > Profili audio personali ) consente di configurare un profilo audio da utilizzare con un'audioconferenza. I profili audio utilizzano le impostazioni della conferennza associate al fornitore audio selezionato per avviare l'audioconferenza. Vedete Creazione e utilizzo dei profili audio.

Avvio della procedura guidata Riunione

Sono disponibili due opzioni per avviare la procedura guidata Riunione. Per creare la riunione nella vostra cartella Riunioni personali, passate alla home page di Adobe Connect Central. In questa pagina, fai clic sul pulsante Crea e seleziona Riunione dal menu. Per creare la riunione in un’altra cartella per la quale disponete dell’autorizzazione Gestisci, spostatevi su quella cartella nella libreria Riunioni, quindi fate clic sul pulsante Nuova riunione.

Creazione di una nuova riunione dalla pagina principale di Adobe Connect Central
Creazione di una riunione dalla pagina principale
Creazione di una nuova riunione in una cartella tramite la scheda Riunioni in Adobe Connect Central
Creazione di una riunione in una cartella dalla scheda Riunioni

Immissione delle informazioni sulla riunione

Nella prima pagina della procedura guidata Riunione, immettere i dettagli della riunione. Tali dettagli comprendono nome, URL personalizzato, riepilogo, data, durata, modello, lingua, limitazioni sull’accesso e impostazioni dell'audioconferenza (sono obbligatori sono il nome e la lingua). Se disponibile, potete selezionare un profilo audio dal menu a comparsa anziché immettere manualmente le impostazioni dell'audioconferenza. Per ulteriori informazioni sui profili audio, vedete Creazione e utilizzo dei profili audio.

Abilitate il rifiuto per fornire ai partecipanti la possibilità di non fornire informazioni non inviate in modo esplicito agli ospitanti. Quando i partecipanti scelgono l'opzione di rifiuto, Adobe Connect esclude l'indice di coinvolgimento e il conteggio dei messaggi in chat privati dai rapporti della riunione.

Nota:

Per consentire ai partecipanti di accedere alla riunione utilizzando il client HTML, seleziona l'opzione Attiva client HTML per i partecipanti.

Selezione dei partecipanti alla riunione

Usate l’elenco Utenti e gruppi disponibili per aggiungere partecipanti. Trovate i partecipanti in base al nome ed espandete i gruppi per selezionare gli individui presenti nel gruppo. Se lo desiderate, potete assegnare i ruoli selezionando i nomi dei partecipanti e facendo clic su Autorizzazioni in fondo all’elenco corrente dei partecipanti. Dopodiché, passate alla fase finale dell’invio degli inviti o uscite dalla procedura guidata per inviare gli inviti in un secondo momento.

Invio degli inviti

La procedura guida l’utente in due processi separati, a seconda che la riunione sia aperta solo agli utenti registrati o a tutti.

Se la riunione è aperta solo agli utenti registrati, scegli Invia inviti e seleziona un gruppo da invitare (ad esempio, solo ospitanti). Puoi modificare il testo che appare nel messaggio e-mail. Potete includere un appuntamento per la funzione calendario di Microsoft Outlook.

Se la riunione è aperta a chiunque disponga dell’URL, fai clic su Invia inviti per e-mail per aprire l’applicazione e-mail e aggiungi gli invitati all’elenco di distribuzione del messaggio e-mail.

Nota:

Adobe Connect non può inviare l'invito per una riunione in cui il numero totale di caratteri relativo al contenuto da inviare al client di posta elettronica è superiore ai 1000 caratteri. Il problema è correlato al mailto del tag HTML, in quanto i browser non possono avviare un client e-mail quando il contenuto supera 1000 caratteri.

Modelli e layout delle stanze riunioni

Un modello è semplicemente una stanza riunioni che è già stata predefinita. Può contenere uno o più layout con pannelli di visualizzazione o contenitori, configurazioni e contenuti diversi. I layout possono essere ottimizzati per una specifica attività, come la presentazione di diapositive o la collaborazione con i colleghi. Potete sfruttare i layout e i contenuti esistenti per ridurre la personalizzazione ripetitiva ogni volta che create una riunione. Create modelli personalizzati o usate quelli predefiniti inclusi in Adobe Connect.

Per creare rapidamente una stanza riunioni, Adobe Connect offre tre modelli integrati: Riunione predefinita, Formazione predefinita ed Eventi predefiniti. Quando create una riunione utilizzando la procedura guidata di creazione Nuova riunione in Adobe Connect Central, selezionate uno dei tre modelli per la stanza riunioni. Quindi, aggiungete il contenuto e avviate la riunione.

Quando create una stanza riunioni da un modello, viene aggiunta alla stanza la versione più recente dei contenuti. Se modificate il file di origine dei contenuti incorporati, le modifiche non hanno effetto sui contenuti della stanza. Per aggiornare il contenuto della stanza riunioni, caricate in Adobe Connect Server il file rivisto e sostituite il contenuto esistente della stanza riunioni con quello aggiornato del server.

Modello riunione predefinita

Modello generale per le riunioni. Contiene tre layout: Condivisione, Discussione e Collaborazione. Il layout Condivisione è ottimizzato per la condivisione di contenuti, quali presentazioni di Microsoft PowerPoint, video, PDF Adobe, e così via. Il layout Discussione è ottimizzato per discutere dei problemi in modo interattivo e per prendere appunti. Il layout Collaborazione è ottimizzato per consentire l’annotazione dei contenuti e il disegno a mano libera sul contenuto stesso.

Layout predefiniti delle stanze riunioni
Layout del modello Riunione predefinita

A. Condivisione B. Discussione C. Collaborazione 

Modello formazione predefinita

Usato per istruzioni collaborative online e aule virtuali. Contiene tre layout: Sala d’attesa, Aula e Analisi. Il layout Sala d’attesa è un luogo in cui potete mostrare una presentazione automatica o visualizzare altri contenuti preliminari. Potete lasciare aperto il layout Sala d’attesa in modo che i partecipanti possano visualizzarne il contenuto in attesa dell’inizio della riunione. Dal layout Aula potete presentare diapositive PowerPoint, condividere lo schermo o una lavagna. Il layout Analisi consente di collaborare con gli studenti, fornire i file da scaricare e i collegamenti da consultare e utilizzare una lavagna per le istruzioni. Il Modello formazione predefinita e il Modello predefinito aula virtuale sono disponibili nella cartella Modelli formazione condivisi e rappresentano, inoltre, il modello predefinito per le aule virtuali.

Modello evento predefinito

È utilizzato per le riunioni o i seminari con un vasto pubblico. Contiene tre layout: Sala d’attesa, Presentazione e Q e R. Il layout Sala d’attesa è un luogo in cui potete riprodurre musica, mostrare una presentazione automatica o visualizzare altri contenuti preliminari. Potete lasciare aperto il layout Sala d’attesa in modo che i partecipanti possano visualizzarne il contenuto in attesa dell’inizio della riunione. Dal layout Presentazione potete presentare diapositive PowerPoint, condividere lo schermo o mostrare una lavagna. Il layout Domande e risposte facilita una sessione aperta di D e R con i partecipanti.

Informazioni mantenute in un modello

Una stanza riunioni convertita in modello è un duplicato della stanza originale. Le informazioni su layout, contenitori, stanze e la maggior parte dei tipi di contenuto vengono conservati nel modello, compresi i seguenti elementi:

  • Layout con nome, ordine e stato di avvio (selezionato)
  • Contenitori con nome, dimensioni, posizione e impostazioni per l’attivazione e la disattivazione dello schermo intero
  • Contenuto dei contenitori
  • Diritti microfono per i partecipanti.
  • Numeri di pagina dei file PDF e posizione della barra di ricerca nei file FLV
  • Contenuto della lavagna sovrapposta
  • Stato del sondaggio (Prepara, Aperto, Chiuso), domande, risposte e risultati della trasmissione
  • Q e R, collegamento del contenitore Chat e stato (Aperto, Risposta, Tutti)
  • Testo nel contenitore Note
  • Impostazioni video
  • Stanza in pausa (Sì, No)
  • Impostazione per l’ingresso di ospiti
  • Messaggi visualizzati per gli utenti quando una riunione è in pausa o terminata
  • Sfondo della stanza, risoluzione dello schermo e larghezza di banda
  • Stato dell’area solo relatori
  • Descrizione dei contatti invitati
  • Tutte le impostazioni e le modifiche apportate alla stanze dei sottogruppi di lavoro. Inoltre, queste impostazioni vengono portate avanti quando il modello viene utilizzato per creare una riunione.

Alcune informazioni non vengono salvate nel modello: le impostazioni dell’audioconferenza, della procedura guidata di impostazione audio e il contenuto di un contenitore Chat.

Applicazione di un modello a una nuova riunione

  1. Nella home page di Adobe Connect Central, nella barra dei menu Crea nuovo, fate clic su Riunione.
  2. Nella pagina Immissione informazioni riunione, accanto a Selezione modello, fate clic sul menu ed effettuate una selezione. (La cartella predefinita è Shared Templates\Default Meeting Template.)

Conversione di una stanza riunioni in un modello

Gli ospitanti possono creare un nuovo modello di stanza riunioni. Per aggiungere una stanza riunioni alla cartella Modello condiviso, dovete avere le autorizzazioni di manager per tale cartella. Per impostazione predefinita, un utente ha il controllo completo sulle riunioni e i modelli presenti nella propria cartella di riunioni.

  1. Dalla scheda Riunioni di Adobe Connect Central, passate alla stanza riunioni che intendete convertire.
  2. Selezionate la casella di controllo accanto alla stanza riunioni.
  3. Nella barra di navigazione, fate clic su Sposta.

    In Adobe Connect Central vengono visualizzate due colonne. Il nome della stanza riunioni è visualizzato nella colonna sinistra. Nella colonna destra, sotto l’intestazione Sposta in questa cartella, Riunioni utente > [account personale] è selezionato per impostazione predefinita. Se desiderate utilizzare questa cartella, andate al punto 5.

  4. Spostatevi su una cartella modello e selezionatela come cartella del modello condiviso.
  5. Fate clic su Sposta nella parte inferiore della colonna.

    Adesso la stanza riunioni si trova nella cartella di modelli selezionata. Il modello viene aggiunto all’elenco nella cartella appropriata.

    Quando create una riunione con la procedura guidata di creazione di una nuova riunione, potete selezionare il modello creato nel menu Selezione modello. Potete personalizzare questa stanza come qualsiasi altra stanza, in base alle vostre esigenze. Non potete applicare un nuovo modello a una riunione già creata. Tuttavia, potete creare una riunione utilizzando il nuovo modello.

Creare i layout

Il menu Layout e la barra dei layout possono essere visualizzati solo dagli ospitanti. I layout predefiniti sono Condivisione, Discussione e Collaborazione.

  1. Per creare un layout vuoto cui potete aggiungere manualmente i contenitori oppure un duplicato di un layout esistente, eseguite una delle seguenti operazioni:
    • Scegliete Layout > Crea nuovo layout

    • Fate clic su nella barra dei layout

Consigli di Adobe

Consigli di Adobe
How to create layouts--A tutorial by lynda.com (Come creare i layout. Un'esercitazione a cura di lynda.com, in lingua inglese)
lynda.com

Gestisci layout

I layout predefiniti sono Condivisione, Discussione e Collaborazione. Potete eliminare, rinominare o modificare l'ordine dei layout.

Consigli di Adobe

Consigli di Adobe
Utilizzo dei layout in Adobe Connect
Teaching and Learning Center at UOIT

Rinominare un layout

  1. Per rinominare un layout, scegliete Layout > Gestisci layout.
  2. Nella finestra di dialogo Gestisci layout, selezionate un layout.
  3. Fate clic su Rinomina e immettete un nuovo nome.

Nota:

Fate doppio clic sul nome del layout nella barra dei layout, quindi immettete un nuovo nome.

Eliminare un layout

  1. Per eliminare un layout, scegliete Layout > Gestisci layout.
  2. Nella finestra di dialogo Gestisci layout, selezionate un layout.
  3. Fate clic su Elimina e confermate.

Nota:

Nella barra dei layout, spostate il cursore sul layout, quindi, per eliminarlo fate clic sull'icona X visualizzata.

Nota:

Se eliminate un layout che è attualmente in uso, alla riunione viene applicato il layout Condivisione predefinito.

Riordinare i layout

  1. Per modificare l'ordine dei layout, scegliete Layout > Gestisci layout.
  2. Nella finestra di dialogo Gestisci layout, selezionate un layout.
  3. Fate clic sui pulsanti Su o Giù per riordinare i layout.

Nota:

Per modificare l'ordine dei layout, trascinate l'anteprima del layout nella barra dei layout.

Modificare i layout durante una riunione

Il menu Layout e la barra dei layout possono essere visualizzati solo dagli ospitanti. I layout predefiniti sono Condivisione, Discussione e Collaborazione. Inoltre, vengono elencati tutti i layout personalizzati. Anche nella barra dei layout vengono visualizzate le miniature dei layout. Quando un ospitante sceglie un layout diverso, il nuovo layout viene visualizzato sullo schermo di tutti i partecipanti.

  1. Per modificare il layout, effettuate una delle operazioni seguenti:
    • Scegliete Layout > [Nome layout]

    • Nella barra dei layout, selezionate un layout.

Nota:

Se i layout non possono essere visualizzati nella barra dei layout, scorreteli e portate il mouse sopra la prima o l'ultima anteprima. Per scorrere i layout, potete anche utilizzare le opzioni di panning oppure la rotella del mouse.

Regolare i layout durante una riunione

Durante una riunione, gli ospitanti possono configurare i layout senza che le modifiche apportate incidano sul layout attivo che attualmente è visualizzato dai partecipanti.

  1. Scegliete Riunioni > Passa alla modalità Prepara. In alternativa, fate clic su nella barra dei layout.
  2. Dal menu Layout o dalla barra dei layout, scegliete il layout che intendete regolare. Quindi spostate, nascondete o mostrate i contenitori in base alle vostre esigenze.
  3. Una volta terminata la regolazione del layout, scegliete Riunione > Termina modalità prepara oppure fate clic su nella barra dei layout.

Scegliere un'immagine di sfondo per la stanza riunioni

Potete sostituire il colore grigio predefinito dello sfondo con un'immagine.

  1. Scegliete Riunioni > Preferenze.
  2. Fate clic su carica, quindi individuate l'immagine desiderata. Se non avete aggiunto precedentemente il file a Adobe Connect, fate clic su Individua il computer.

Ripristinare i layout

Ripristinate i layout per ritornare ai layout predefiniti. Tutte le modifiche apportate ai layout Condivisione, Discussione e Collaborazione vengono ripristinate mentre i layout personalizzati vengono eliminati.

  1. Scegliete Layout > Ripristina layout.

Nota:

Se è in corso la registrazione di una riunione, non potete ripristinare i layout.

Specificare le opzioni della barra dei layout

Le opzioni della barra dei layout vi consentono di determinare la posizione di aggancio e le impostazioni relative alla funzione Nascondi automatico. Dal menu della barra dei layout, scegliete una delle opzioni seguenti:

Aggancia a sinistra

Consentite agli utenti di agganciare la barra dei layout al margine sinistro della finestra della stanza riunioni.

Aggancia a destra

Consentite agli utenti di agganciare la barra dei layout al margine destro della finestra della stanza riunioni.

Nascondi automatico

consente di nascondere automaticamente la barra dei layout. Fate clic su per sganciare la barra dei layout.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online