Scoprite come creare, spostare, modificare, convertire, rinominare e modificare cataloghi in Adobe Elements Organizer.

I cataloghi

Elements Organizer memorizza le informazioni sui file multimediali importati in un file chiamato “catalogo”. Quando importate dei file multimediali, in questo file vengono caricate informazioni di base quali nome file e percorso. Mano a mano che lavorate in Elements Organizer, il file viene quindi aggiornato con informazioni sulle modifiche apportate.

Quando spostate i file multimediali insieme al catalogo in un altro computer o in un’altra versione di Elements Organizer, tutte le informazioni vengono conservate. Per ulteriori informazioni sullo spostamento del catalogo da un computer a un altro, consultate Eseguire il backup o il ripristino dei cataloghi.

Il file catalogo contiene le seguenti informazioni:

  • Percorso e nome del file multimediale.

  • Percorso e nome di eventuali file audio associati.

  • Percorso, nome del file e nome del volume del file originale a risoluzione massima (se il file originale è memorizzato offline, ossia su CD o DVD).

  • Percorso e nome del file originale non modificato (se il file è stato modificato).

  • Nome della fotocamera o dello scanner associati al batch di file multimediali importati.

  • Le didascalie aggiunte a un file multimediale.

  • Le note aggiunte a un file multimediale.

  • Tipo di elemento (foto, file video, clip audio o progetto).

  • Data e ora di creazione e se la data è conosciuta completamente o parzialmente.

  • Tag parole chiave applicati al file multimediali.

  • Album a cui appartiene il file multimediale.

  • Cronologia del file multimediale: indica se è stato stampato con una stampante locale, esportato, condiviso tramite e-mail o online, inviato a un servizio di sviluppo di foto online. La cronologia mostra inoltre se il file multimediale proviene da una sorgente online e da quale batch è stato importato, comprese data e ora di importazione.

  • Le modifiche applicate al file multimediale (quali rotazione, ritaglio e correzione degli occhi rossi).

  • Le dimensioni in pixel di foto e file video.

  • Le impostazioni dei progetti (tipo di progetto, se vengono visualizzate le didascalie, i numeri di pagina, ecc.).

  • I metadati (dimensioni in pixel, dati EXIF, copyright, informazioni IPTC e informazioni sul formato del file).

Creare un catalogo

Quando importate file multimediali in Photoshop Elements, vengono aggiunti a un catalogo predefinito. Se scegliete di usare il file catalogo predefinito per tutti i file multimediali, non dovete effettuare nessun’altra operazione.

Tuttavia, può essere necessario creare più cataloghi, ad esempio un catalogo per le foto di lavoro e uno per le foto di famiglia.

  1. Effettuate una delle seguenti operazioni:

    • Selezionate File > Gestisci cataloghi.
    • Premete Ctrl+Maiusc+C (Windows) o Comando+Maiusc+C (Mac OS).
    Catalog manager
    Gestione cataloghi (sistema operativo Windows)
  2. Effettuate una delle seguenti operazioni:

    • Per scegliere una posizione predefinita per il catalogo, selezionate Cataloghi accessibili da tutti gli utenti (solo Windows) o Cataloghi accessibili dall’utente corrente.

    Nota:

    Le opzioni Cataloghi accessibili da tutti gli utenti e Cataloghi accessibili dall’utente corrente non sono disponibili nella versione di Photoshop Elements presente in Windows Store.
    La versione di Windows Store dispone solo di due opzioni: Posizione predefinita catalogo e Posizione personale.

    • Per selezionare una posizione personalizzata, scegliete Posizione personale e fate clic su Sfoglia. Cercate la posizione sul computer in cui si trova il file catalogo.
  3. Fate clic su Nuovo.

  4. Digitate un nome per il catalogo nella finestra di dialogo Immettete un nome per il nuovo catalogo.

  5. Fate clic su OK.

Individuazione del file catalogo

 

Per visualizzare la posizione del file del catalogo, fate clic su Aiuto > Informazioni di sistema.

La posizione del file del catalogo attualmente aperto sul computer viene elencata in Catalogo corrente >Posizione catalogo.

 

System info

Aprire un catalogo

  1. Effettuate una delle seguenti operazioni:

    • Selezionate File > Gestisci cataloghi.
    • Premete Ctrl+Maiusc+C (Windows) o Comando+Maiusc+C (Mac OS).
    Catalog manager
    Gestione cataloghi (sistema operativo Windows)
  2. Selezionate il catalogo dall’elenco della finestra di dialogo Gestione cataloghi.
  3. Fate clic su Apri.

    Nota:

    (Mac OS) Non potete accedere ai cataloghi su una rete condivisa.

Spostamento o modifica dei file multimediali

Poiché Elements Organizer contiene riferimenti ai file, evitate di spostarli o modificarli all’esterno dell’applicazione. Se spostate o modificate il file all’esterno di Elements Organizer, viene richiesto di ricollegarlo. Per ulteriori informazioni sul ricollegamento dei file mancanti, consultate Ricollegare i file mancanti in un catalogo.

Per spostare o modificare i file associati a un catalogo, tenete presente le seguenti linee guida.

Spostamento di file

Spostate i file del catalogo con il comando Sposta.

  1. Selezionate i file multimediali nella vista File multimediali.

  2. Effettuate una delle seguenti operazioni:

    • Selezionate File > Sposta.
    • Premete Ctrl+Maiusc+V (Windows) o Comando+Maiusc+V (Mac OS).
  3. Fate clic su Sfoglia e selezionate una nuova posizione per i file multimediali.

  4. Fate clic su OK.

Nota:

Non è possibile copiare o spostare i file multimediali da un catalogo ad un altro.

Ridenominazione dei file

Rinominate i file del catalogo con il comando Rinomina. Potete usare questo comando per rinominare più foto con un nome base comune.

  1. Selezionate i file multimediali nella vista File multimediali.

  2. Effettuate una delle seguenti operazioni:

    • Selezionate File > Rinomina.
    • Premete Ctrl+Maiusc+N (Windows) o Comando+Maiusc+N (Mac OS).
  3. Effettuate una delle seguenti operazioni:

    • Se avete selezionato un file multimediale, immettete il nuovo nome e fate clic su OK.
    • Se avete selezionato più file multimediali, immettete un nome base comune per i file multimediali e fate clic su OK. Ad esempio, se avete selezionato cinque foto e il nome base comune è Compleanno, le foto vengono rinominate come Compleanno-1, Compleanno-2, Compleanno-3 e così via.

Eliminazione di file

Rimuovete sempre i file multimediali dal catalogo utilizzando Elimina dal catalogo. Una volta eliminato un file multimediale dal computer, questo file viene comunque visualizzato nella vista File multimediali con l’icona mancante. 

Per rimuovere un file multimediale dal catalogo, selezionatelo e premete il pulsante Elimina o fate clic su Modifica> Elimina dal catalogo. Potete scegliere se desiderate rimuovere il file multimediale solo dal catalogo o anche dal disco rigido.

Modifica dei file

Potete avviare Photoshop Elements o Adobe Premiere Elements da Elements Organizer per modificare i file multimediali.

Per modificare il file multimediale, selezionate il comando Modifica > Modifica con [nome applicazione], ad esempio, Modifica con Photoshop Elements Editor.

Usando questo comando potrete modificare anche il nome e il tipo di file (ad esempio, da BMP a JPEG) senza generare il problema dei file mancanti. Se necessario, aggiornate le miniature al termine delle modifiche.

  1. Effettuate una delle seguenti operazioni:

    • (Windows) Selezionate Modifica > Preferenze > Modifica.
    • (Mac OS) Selezionate Elements OrganizerPreferenze Modifica.
  2. Selezionate una delle seguenti opzioni disponibili:

    • Usa un’applicazione di modifica supplementare: selezionate questa opzione per scegliere un’altra applicazione di modifica.
    • Mostra solo opzioni di Photoshop Elements Editor: selezionate questa opzione per scegliere Photoshop Elements come applicazione di modifica.
    • Mostra solo opzioni di Premiere Elements Editor: selezionate questa opzione per scegliere Premiere Elements come applicazione di modifica.
    • Mostra opzioni per entrambi gli editor: selezionate questa opzione per scegliere Photoshop Elements e Premiere Elements come applicazioni di modifica.

     

  3. Fate clic su OK.

Utilizzare (convertire) un catalogo da una precedente versione

Quando aprite Elements Organizer per la prima volta dopo l’installazione, viene richiesto di convertire eventuali cataloghi da precedenti versioni. Quando fate clic su Sì, i cataloghi della versione precedente vengono convertiti e rinominati.

Se non avete mai convertito un catalogo prima, usate la seguente procedura per convertire cataloghi da versioni precedenti.

Nota:

Adobe consiglia di eseguire un backup del catalogo precedente. Per ulteriori informazioni sul backup, consultate Eseguire il backup o il ripristino dei cataloghi.

  1. Nell’ultima versione di Elements Organizer, effettuate una delle seguenti operazioni:

    • Selezionate File > Gestisci cataloghi.
    • Premete Ctrl+Maiusc+C (Windows) o Comando+Maiusc+C (Mac OS).
    Catalog manager
    Gestione cataloghi (sistema operativo Windows)
  2. Fare clic su Converti.

  3. Selezionate il catalogo dall’elenco visualizzato.

  4. Fate clic su Fine.

Note per l’aggiornamento del catalogo a Photoshop Elements

L’interfaccia utente è stata migliorata e le modifiche che riguardano i formati file supportati richiedono anche modifiche alla procedura di conversione dei cataloghi. Per aggiornare il catalogo a Photoshop Elements, fate riferimento alla tabella di seguito.

Elemento

Dopo la migrazione a Photoshop Elements

Tag Persone

Potete trovare le foto con tag Persone nel pannello Persone nella vista File multimediali oppure nella vista Persone. Per i tag per persone vengono usate icone generiche.

Per visualizzare il pannello Persone nella vista File multimediali, selezionate Visualizza > Riconoscimento persone.

Le foto nelle sottocategorie vengono spostate nella sezione Gruppi della vista Persone. Per visualizzarle, nella vista Persone fate clic sul cursore Persone > Gruppo.

Tag Eventi

Rinominato Eventi (tag)

Tag Luoghi

Rinominato Luoghi (tag)

Album avanzati

Gli album avanzati si trovano ora in Ricerche salvate.

Formati di file non supportati

I seguenti formati di file vengono ignorati durante la conversione: PDF, Filmstrip (FLM), Wireless BMP (WBM, WBMP), PCX, Targa (TGA, VDA, ICB, VST), Photoshop RAW (RAW), PICT (PCT, PICT), Scitex CT (SCT), EPS di Photoshop (EPS), EPS con anteprima TIFF (EPS), EPS generico (AI3, AI4, AI5, AI6, AI7, AI8, PS, EPS.AI, EPSF, EPSP, .amr)

Modelli per album non supportati

Per l’album online viene usato il modello per album predefinito.

Rinominare un catalogo

  1. Chiudete Photoshop Elements Editor e Adobe Premiere Elements.
  2. In Elements Organizer, effettuate una delle seguenti operazioni:

    • Selezionate File > Gestisci cataloghi.
    • Premete Ctrl+Maiusc+C (Windows) o Comando+Maiusc+C (Mac OS).
    Catalog manager
    Gestione cataloghi (sistema operativo Windows)
  3. In Elements Organizer, selezionate File > Gestisci cataloghi.

  4. Nella finestra di dialogo Gestione cataloghi, selezionate il nome di un catalogo tra quelli elencati.
  5. Fate clic su Rinomina

  6. Digitate il nuovo nome e fate clic su OK.

Eliminare un catalogo

Potete eliminare un catalogo solo se esistono più di un catalogo associati a Elements Organizer. Se disponete di un solo catalogo e desiderate eliminarlo, create un altro catalogo prima di eliminare quello corrente.

  1. Chiudete Photoshop Elements Editor e Adobe Premiere Elements.
  2. In Elements Organizer, effettuate una delle seguenti operazioni:

    • Selezionate File > Gestisci cataloghi.
    • Premete Ctrl+Maiusc+C (Windows) o Comando+Maiusc+C (Mac OS).
    Catalog manager
    Gestione cataloghi (sistema operativo Windows)
  3. Accertatevi che nella finestra di dialogo Gestione cataloghi siano elencati più di un catalogo. Se necessario, create un catalogo. Per ulteriori informazioni, consultate Creare un catalogo.

  4. Nella finestra di dialogo Gestione cataloghi, selezionate il catalogo da rimuovere.

  5. Fate clic su Rimuovi, quindi fate clic su .

Ottimizzare le dimensioni del catalogo

L’ottimizzazione di un catalogo consente di ridurne le dimensioni e di ridurre, pertanto, il tempo necessario all’apertura e all’utilizzo dei file presenti nel catalogo.

  1. Chiudete Photoshop Elements Editor e Adobe Premiere Elements.
  2. In Elements Organizer, effettuate una delle seguenti operazioni:

    • Selezionate File > Gestisci cataloghi.
    • Premete Ctrl+Maiusc+C (Windows) o Comando+Maiusc+C (Mac OS).
    Catalog manager
    Gestione cataloghi (sistema operativo Windows)
  3. In Gestione cataloghi, selezionate il catalogo da ottimizzare.
  4. Fate clic su Ottimizza.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online