Versione 2013 di Photoshop CC

Nota:

  Typekit è ora chiamato Adobe Fonts ed è incluso in Creative Cloud e altri abbonamenti. Ulteriori informazioni.

Nota:

È disponibile la versione 2017 di Photoshop CC. Consultate il Riepilogo delle nuove funzioni.

Le release 2013 di Photoshop CC offrivano diverse nuove funzioni e miglioramenti per una più ricca esperienza di imaging digitale. In questa sezione potete trovare un’introduzione alle funzioni e i collegamenti a risorse contenenti ulteriori informazioni su queste release.

Nota: se avete effettuato l’aggiornamento da Photoshop CS5, consultate Novità di Photoshop CS6 per una panoramica sulle nuove funzioni di Photoshop CS6 e Photoshop 13.1 per Adobe Creative Cloud.

Photoshop CC | Gennaio 2014

Alterazione prospettiva

Novità di Photoshop CC | Gennaio 2014

Photoshop consente di regolare facilmente la prospettiva nelle immagini. Questa funzione è particolarmente utile per le immagini con linee rette e superfici piatte, ad esempio immagini di architettura ed edifici. La stessa procedura permette di creare un’immagine composita da più oggetti con prospettive diverse.

Per ulteriori informazioni, consultate Alterazione prospettiva.

Alterazione prospettiva in Photoshop
A. Definire i piani in modalità Layout B. Regolare la prospettiva in modalità Alterazione 

Stampare oggetti 3D

Novità di Photoshop CC | Gennaio 2014

Con Photoshop è possibile stampare un modello 3D compatibile senza doversi preoccupare dei limiti di una stampante 3D. Nella preparazione per la stampa, Photoshop rende automaticamente ermetici i modelli 3D. Photoshop genera inoltre le strutture di supporto (impalcatura e base) necessarie per la stampa 3D.

Per informazioni, consultate Stampare oggetti 3D.

Stampa di un modello 3D in Photoshop
Stampa di un modello 3D

A. Modello 3D B. Piatto di stampa C. Sovrapposizione volume di stampa 

Imaging 3D

Funzione migliorata in Photoshop CC | Gennaio 2014

  • È ora possibile condividere i livelli 3D mediante Sketchfab, un servizio Web per la pubblicazione e visualizzazione di modelli 3D interattivi. In Photoshop, scegliete 3D > Condividi livello 3D su Sketchfab.
  • Potete ora rigenerare le mappe UV per oggetti e materiali nel livello 3D selezionato. Questa opzione è utile per riparametrizzare gli oggetti 3D scaricati da Internet. In Photoshop, scegliete 3D > Rigenera UV.
  • Potete ora facilmente raggruppare tutti gli oggetti di una scena. In Photoshop, scegliete 3D > Raggruppa tutti gli oggetti nella scena.
  • È ora possibile applicare una sezione trasversale a un modello 3D. Per informazioni dettagliate, consultate questa domanda frequente.
  • Nel menu 3D è ora disponibile un’opzione che consente di unificare tutti gli elementi di una scena 3D e renderla ermetica. Scegliete 3D > Unifica scena per stampa 3D.

Oggetti avanzati collegati

Novità di Photoshop CC | Gennaio 2014

È ora possibile creare oggetti avanzati collegati i cui contenuti fanno riferimento a file immagine esterni. I contenuti di un oggetto avanzato collegato vengono aggiornati quando il file immagine sorgente subisce delle modifiche. Per gli oggetti avanzati collegati è possibile utilizzare un file sorgente condiviso tra diversi documenti Photoshop. Gli oggetti avanzati collegati sono utili per i team di più utenti che lavorano su uno stesso progetto oppure per riutilizzare le stesse risorse in progetti diversi.

Nel pannello Livelli gli oggetti avanzati collegati sono visualizzati con un’icona di collegamento ().

Per ulteriori informazioni, consultate Creare oggetti avanzati collegati.

Oggetto avanzato collegato nel pannello Livelli in Photoshop
Un oggetto avanzato collegato nel pannello Livelli

Adobe Camera Raw

Funzione migliorata in Photoshop CC | Gennaio 2014

Adobe Camera Raw offre ora i seguenti miglioramenti:

  • Raddrizzamento automatico di un’immagine tramite una delle tre seguenti operazioni:
    • Fate doppio clic sullo strumento raddrizza () nella barra degli strumenti.
    • Con lo strumento raddrizza selezionato, fate doppio clic ovunque nell’immagine di anteprima.
    • Con lo strumento taglierina selezionato, premete il tasto Ctrl (Windows) o Comando (Mac OS) per passare temporaneamente allo strumento raddrizza. A questo punto, fate doppio clic ovunque nell’immagine di anteprima.
  • Anche per Bianchi e Neri è ora disponibile una funzione di tipo Valori tonali automatici quando si fa doppio clic sui cursori tenendo premuto il tasto Maiusc (Maiusc+doppio clic).
  • Funzionalità Temperatura automatica e Tinta automatica. Per richiamare questa funzionalità, fate Maiusc+doppio clic nell’anteprima dell’immagine.
  • Opzione per scegliere un colore di sfondo per l’area di lavoro e mostrare o nascondere un sottile bordo attorno all’immagine. Fate clic con il pulsante destro del mouse fuori dall’immagine nell’area di lavoro e selezionate un’opzione dal menu a comparsa.
  • Supporto della scelta rapida Opzione+clic per le finestre di dialogo Sincronizza, Nuovo predefinito, Salva impostazioni e Copia/Incolla (Bridge). Quando tenete premuto il tasto Opzione e fate clic su una casella di controllo, questa viene selezionata in modo esclusivo. Per tornare al precedente stato di attivazione, fate di nuovo Opzione+clic.

Consultate Novità di ACR 8.x.

Altri miglioramenti

  • Sono state migliorate le trasformazioni dei font.
  • La funzione Generatore di Photoshop è ora più stabile.
  • È stata migliorata la selezione delle forme con lo strumento selezione diretta ().
  • È ora possibile sbloccare un livello di sfondo con un singolo clic sull’icona Blocca ().
  • È ora possibile impostare un colore di sfondo personalizzato nella finestra di dialogo Nuovo documento.
  • È stato migliorato il supporto di numeri negativi per la regolazione delle curve.
  • È ora possibile visualizzare i colori recenti nel pannello Campioni.
  • È stata aggiunta l’opzione Cancella tutto per lo strumento campionatore colore.
  • Sono disponibili 10 campionatori anziché 4. È possibile cambiare tutti i campionatori colore contemporaneamente nella palette Info 
    .
  • Nella finestra di dialogo Font mancanti è ora disponibile l’opzione Non mostrare più.
  • La funzione Condividi su Behance è ora disponibile per più lingue.
  • Sono stati migliorati gli stati storia per la modifica del testo e per la modifica e applicazione di stili di carattere e paragrafo.
  • Sono state migliorate le prestazioni di Mercury Graphics Engine (Nitidezza avanzata su GPU).
  • Sono stati ottimizzati i riempimenti e i pattern basati su script (alberi, anteprime e altri miglioramenti).
  • Con la funzione Generatore di Photoshop è ora possibile esportare valori di spaziatura nelle risorse immagine tramite maschere di livello.
  • I nomi dei livelli hanno ora un limite massimo di 255 caratteri.
  • È stata introdotta la barra opzioni stretta, utile per i display di dimensioni ridotte.
  • Correzione di bug: la funzione Generatore di Photoshop permette ora di ridimensionare gli oggetti avanzati di Adobe Illustrator esportati dopo essere stati ingranditi.

Video | Riempimenti e pattern basati su script

Video | Riempimenti e pattern basati su script
I riempimenti e i pattern basati su script offrono una gamma di opzioni creative con cui generare sfondi personalizzati, cornici di grande effetto e alberi realistici.
Andy Anderson

Video | Funzioni JDI di Photoshop 14.2

Video | Funzioni JDI di Photoshop 14.2
Le funzioni JDI sono una serie di piccoli miglioramenti apportati da Adobe per rispondere alle richieste degli utenti. Questo video tratta i miglioramenti JDI principali introdotti con questo aggiornamento di Photoshop CC.
Andy Anderson

Photoshop CC | Settembre 2013

Generare risorse di immagini dai livelli

Novità di Photoshop CC | Settembre 2013

Potete generare risorse di immagini JPEG, PNG o GIF dai contenuti di un livello o gruppo di livelli di un file PSD. Le risorse vengono generate automaticamente quando aggiungete l’estensione di un formato immagine supportato al nome di un livello o gruppo di livelli. Facoltativamente, potete anche specificare i parametri di qualità e dimensione da applicare alle risorse di immagini generate.

La generazione delle risorse di immagini da un file PSD è utile in particolare per la progettazione Web per dispositivi diversi.

Per ulteriori informazioni, consultate Generare risorse di immagini da livelli.

Risorse di immagini generate da livelli in Photoshop
Risorse di immagini generate da livelli o gruppi di livelli

Riduzione dell’effetto mosso - Miglioramenti

Funzione migliorata in Photoshop CC | Settembre 2013

  • Miglioramenti apportati all’interfaccia utente a beneficio della produttività
  • Opzione per disabilitare l’eliminazione degli artefatti
  • Supporto dell’anteprima ad alta risoluzione per i display Retina
  • Prestazioni migliorate su schermi grandi e display Retina

Per ulteriori informazioni, consultate Ridurre la sfocatura causata da fotocamera mossa.

Miglioramenti apportati all’interfaccia utente per la riduzione dell’effetto mosso in Photoshop
Riduzione dell’effetto mosso - Miglioramenti apportati all’interfaccia utente

Altri miglioramenti

  • Maggiore stabilità per il salvataggio di file su percorsi di rete
  • L’integrazione Photoshop-Behance è ora disponibile per più lingue. Consultate Condividere il lavoro su Behance.
  • Supporto del formato di file PSDX nativo di sola lettura
  • Nuovi controlli per modificare l’intervallo e la sfocatura di ombre, luci e mezzitoni
  • Prestazioni e stabilità migliorate per le funzioni di tipo “in base al contenuto”
  • Innalzamento del limite massimo per le misurazioni: da 700 a 10.000
  • Selezione dei punti di ancoraggio migliorata: quando si fa clic su un punto di ancoraggio viene ora selezionato tale punto e vengono deselezionati gli altri
  • Supporto a 32 bit per 24 filtri. Consultate Presentazione degli effetti dei filtri.
  • Prevenzione di arresti imprevisti dell’applicazione grazie a miglioramenti nel rilevamento GPU e relativa disabilitazione
  • Nuova opzione per selezionare tutti i livelli o i livelli attivi per gli strumenti tracciato e selezione diretta
  • Modifiche apportate alla modalità Isolamento:
    • Supporto di scelte rapide da tastiera personalizzate per entrare e uscire dalla modalità Isolamento
    • L’opzione per passare alla modalità Isolamento con doppio clic non è più disponibile in modalità Livelli attivi
    • Quando si esce dalla modalità Isolamento il filtraggio non viene più disattivato; vengono invece ripristinati i valori predefiniti di filtraggio dei livelli
  • Nuova opzione nel menu a comparsa del pannello Proprietà per controllare la visualizzazione del pannello durante la creazione di un livello forma
  • La selezione dei punti dei tracciati non viene più mantenuta quando si cambia livello.

Photoshop CC | Giugno 2013

Video | Panoramica di Photoshop CC

Video | Panoramica di Photoshop CC
Zorana Gee, Product Manager di Photoshop, descrive le nuove funzioni introdotte in Photoshop CC...
Zorana Gee

Ridurre la sfocatura causata da fotocamera mossa

Novità di Photoshop CC

Photoshop offre un meccanismo sofisticato per ridurre automaticamente la sfocatura causata dalla fotocamera mossa al momento dello scatto. Se necessario, potete regolare le impostazioni avanzate per migliorare ulteriormente la nitidezza dell’immagine. La funzione Riduzione effetto mosso consente di ridurre la sfocatura provocata da diversi movimenti della fotocamera, quali movimento lineare, movimento ad arco, movimento rotatorio e movimento zigzag. 

Ridurre l’effetto mosso in Photoshop
Riduzione dell’effetto mosso | Prima e dopo

Immagini idonee alla funzione Riduzione effetto mosso

La funzione Riduzione effetto mosso offre risultati migliori se applicata a immagini con una buona illuminazione e con un basso livello di disturbo. I seguenti tipi di immagini fisse sono particolarmente adatti alla riduzione dell’effetto mosso:

  • Immagini scattate in interni o esterni con un obiettivo con lunghezza focale elevata
  • Immagini di una scena statica scattate in interni con tempi lunghi e senza flash

Inoltre, la riduzione dell’effetto mosso può rendere più nitido il testo sfocato in immagini mosse.

Per ulteriori informazioni, consultate Ridurre la sfocatura causata da fotocamera mossa.

Ridimensionamento delle immagini - Miglioramenti

Funzione migliorata in Photoshop CC

Il comando Dimensione immagine ora include un metodo per mantenere i dettagli e rendere più nitide le immagini ingrandite. Inoltre, la finestra di dialogo Dimensione immagine è stata aggiornata per maggiore praticità:

  • Una finestra visualizza l’immagine di anteprima in base ai parametri di ridimensionamento. Se si ridimensiona la finestra di dialogo, viene ridimensionata anche la finestra di anteprima.
  • L’opzione Scala stili viene attivata e disattivata dal menu con l’icona ingranaggio, in alto a destra nella finestra di dialogo.
  • Dal menu a comparsa Dimensioni, scegliete diverse unità di misura per visualizzare le dimensioni dell’output finale.
  • Utilizzate l’icona di collegamento per attivare o disattivare l’opzione Mantieni proporzioni.
  • Le opzioni del menu Ricampiona sono disposte in ordine di utilizzo, compreso il nuovo metodo per mantenere i bordi nitidi.

Per ulteriori informazioni, consultate Ridimensionamento delle immagini.

Foto originale non ritagliata in Photoshop
Immagine originale non ritagliata

Foto nitida ridimensionata in Photoshop
Immagine nitida ridimensionata, con dettagli ben definiti

Condividere il lavoro su Behance

Novità di Photoshop CC

Condividere il lavoro su Behance in Photoshop

Potete caricare le vostre immagini creative come lavori in corso su Behance direttamente da Photoshop. Behance è la piattaforma online leader per presentare e scoprire lavori creativi. Con Behance potete creare un portfolio dei vostri lavori e pubblicarlo per ricevere feedback in modo efficiente. Potete caricare sia nuove immagini, sia versioni riviste di immagini precedentemente caricate.

Nota:

Al momento l’integrazione di Behance con Photoshop CC non è disponibile in Francia e Giappone.

Caricamento delle revisioni su Behance in Photoshop
Caricamento delle revisioni su Behance

 

Potete condividere il lavoro direttamente dall’interno di Photoshop in uno dei modi seguenti:

  • Con un documento aperto, selezionate File > Condividi su Behance.
  • Con un documento aperto, fate clic sul pulsante Condividi su Behance nell’angolo in basso a sinistra nella finestra del documento.

Potete avviare un nuovo portfolio Behance utilizzando il vostro ID Adobe oppure collegare un account Behance esistente al vostro ID Adobe.

Per ulteriori informazioni sull’integrazione Photoshop-Behance, consultate Condividere il lavoro su Behance. Per ulteriori informazioni sull’utilizzo di Behance, consultate questo documento con le risposte alle domande più frequenti.

Nota:

Per registrarsi su Behance è necessario avere almeno 13 anni di età.

Nota:

Potete condividere immagini a partire da una dimensione minima di 320x320 pixel.

Sincronizzare le impostazioni con Adobe Creative Cloud

Novità di Photoshop CC

creativecloud_app_48

Quando si lavora su più computer, la gestione e la sincronizzazione delle preferenze tra i diversi computer sono operazioni complesse che richiedono del tempo e sono soggette a errori.

La nuova funzione Sincronizza impostazioni consente di sincronizzare le preferenze e le impostazioni tramite Creative Cloud. Se utilizzate due computer, la funzione Sincronizza impostazioni consente di mantenere sincronizzate le impostazioni tra i due computer. La sincronizzazione avviene tramite il vostro account Adobe Creative Cloud. Le impostazioni vengono caricate sul vostro account Creative Cloud e quindi scaricate e applicate sull’altro computer.

Scegliete Modifica > Sincronizza impostazioni e selezionate le opzioni desiderate. Per ulteriori informazioni, consultate Sincronizzare le impostazioni con Adobe Creative Cloud.

Imaging 3D

Funzione migliorata in Photoshop CC

Nota:

Consultate anche Funzioni 3D | Solo Creative Cloud per le funzioni solo Creative Cloud aggiunte a Photoshop CS6. Queste funzioni sono disponibili anche in Photoshop CC.

Video | Funzioni 3D di Photoshop CC

Video | Funzioni 3D di Photoshop CC
Funzioni 3D di Photoshop CC
Zorana Gee

Disegno 3D

Photoshop CC offre diversi miglioramenti che consentono di disegnare modelli 3D con maggiore precisione. Mentre colorate nella modalità predefinita Disegno 3D dinamico, potete visualizzare come i tratti del pennello si aggiornano in tempo reale sia nella vista del modello 3D che nella vista della texture. La modalità Disegno 3D dinamico offre inoltre prestazioni migliori e una riduzione della distorsione.

Il metodo Pittura proiezione, metodo di disegno 3D predefinito in Photoshop CS5 e CS6, rimane disponibile in Photoshop CC. Per passare a questo metodo di disegno 3D, scegliete 3D > Utilizza pittura proiezione.

Oltre a Disegno 3D dinamico, in Photoshop CC sono stati apportati i seguenti miglioramenti alla funzionalità pittura 3D:

  • Quando impostate come destinazione diversi tipi di texture, potete vedere la destinazione di disegno sia nella vista del modello 3D che nella vista della texture di destinazione.
  • Potete scegliere di pitturare gli oggetti 3D in modalità non illuminata. In questa modalità viene ignorata l’illuminazione nella scena e vengono applicati agli oggetti 3D i dati non elaborati della texture. La modalità non illuminata consente di pitturare senza ombreggiatura e con maggiore precisione cromatica.

Metodi di pittura 3D disponibili

I diversi metodi di pittura sono adatti per utilizzi diversi. Photoshop CC offre i seguenti metodi di pittura 3D:

Disegno 3D dinamico: (impostazione predefinita in Photoshop CC) i tratti di pennello applicati nella vista del modello 3D o nella vista texture vengono riportati in tempo reale nell’altra vista. Questo metodo di pittura 3D offre prestazioni elevate e distorsione minima.

Pittura proiezione livello: (migliorato in Photoshop CC) questo metodo è utilizzato dallo strumento sfumatura e dai filtri. Il metodo Pittura proiezione livello comporta l’unione di un livello colorato con il livello 3D sottostante. Durante l’operazione di unione, Photoshop proietta automaticamente il colore sulle texture di destinazione appropriate.

Pittura proiezione: (unico metodo disponibile in Photoshop CS6) Pittura proiezione è adatto per colorare diverse texture alla volta o per colorare la giuntura tra due texture. Tuttavia risulta in genere lento e può produrre crepe nel caso di oggetti 3D complessi.

Pittura texture: potete aprire la texture 2D e colorarla direttamente.

Per ulteriori informazioni, consultate Disegno 3D.

Disegno 3D dinamico in Photoshop
Disegno 3D dinamico in Photoshop

Pannello 3D

Il pannello 3D di Photoshop CC è stato migliorato al fine di facilitare l’utilizzo di oggetti 3D. Simile al pannello Livelli, il nuovo pannello 3D presenta una struttura ad albero della scena, con oggetti principali e oggetti secondari.

È possibile interagire con gli oggetti 3D nella struttura della scena in diversi modi:

  • Eliminare gli oggetti
  • Riordinare gli oggetti
  • Invertire l’ordine degli oggetti
  • Inserire gli oggetti
  • Duplicare gli oggetti
  • Creare istanze di oggetti (istanze collegate o dissociate)
  • Raggruppare gli oggetti

Potete effettuare tali operazioni mediante il menu di scelta rapida associato a un oggetto 3D. In Windows, fate clic con il pulsante destro su un oggetto per accedere al relativo menu di scelta rapida. Per accedere al menu di scelta rapida su Mac OS, fate clic sull’oggetto tenendo premuto il tasto Ctrl.

Alcune operazioni non sono disponibili per alcuni tipi di oggetti 3D.

Per ulteriori informazioni, consultate Miglioramenti del pannello 3D in Photoshop CC.

Istanza collegata in Photoshop
Istanza collegata: le modifiche apportate all’oggetto vengono applicate anche all’istanza

Istanza dissociata dall’originale in Photoshop
Istanza dissociata dall’oggetto originale

Filtri

Funzione migliorata in Photoshop CC

Filtro Nitidezza avanzata - Miglioramenti

Il filtro Nitidezza avanzata è stato migliorato e consente di ottenere risultati di alta qualità tramite una tecnologia di nitidezza adattiva che consente di ridurre al minimo gli effetti di disturbo e alone.

L’interfaccia semplificata del filtro offre controlli ottimizzati con cui applicare la nitidezza in modo mirato. Utilizzate i cursori per regolazioni rapide e i controlli avanzati per migliorare i risultati ottenuti.

Per ulteriori informazioni, consultate Presentazione degli effetti dei filtri e Regolazione della nitidezza e della sfocatura dell’immagine.

Finestra di dialogo Nitidezza avanzata in Photoshop
Finestra di dialogo Nitidezza avanzata

Filtri Minimo e Massimo - Miglioramenti

I filtro Massimo e Minimo sono stati aggiornati. Con le opzioni del menu Mantieni potete ora scegliere se favorire la spigolosità o la rotondità mentre specificate il valore del raggio. I valori di raggio possono essere immessi come decimali.

Per ulteriori informazioni, consultate Presentazione degli effetti dei filtri.

Mantenere la spigolosità o la rotondità in Photoshop
Mantieni spigolosità o rotondità

Adobe Camera Raw come filtro

Novità di Photoshop CC

In Photoshop CC, Adobe Camera Raw è disponibile anche come filtro. Quando elaborate un’immagine in Photoshop, potete scegliere di applicare il filtro Camera Raw (Filtro > Filtro Camera Raw) alle immagini aperte in Photoshop. Potete quindi applicare le regolazioni Camera Raw a più tipi di file, ad esempio PNG, clip video, TIFF, JPEG e altri. Le immagini elaborate con il filtro Camera Raw possono trovarsi su qualsiasi livello.

Filtro Camera Raw in Photoshop
Filtro Camera Raw (Maiusc + Ctrl/Comando + A) in Photoshop

Per ulteriori informazioni, guardate questo video sull’utilizzo di Camera Raw come filtro in Photoshop.

Adobe Camera Raw

Per informazioni sui recenti miglioramenti in Camera Raw, guardate il video sulla panoramica di Adobe Camera Raw 8.

Preferenze per la gestione di file JPEG e TIFF

Novità di Photoshop CC

Sono disponibili nuove preferenze per determinare come gestire in Photoshop i file JPEG e TIFF. Queste impostazioni sono particolarmente utili se i flussi di lavoro includono sempre l’utilizzo di Camera Raw o se desiderate richiamare Camera Raw selettivamente. Ad esempio, un fotografo potrebbe elaborare ogni immagine con la finestra di dialogo Camera Raw prima di aprirla in Photoshop. Tuttavia, un ritoccatore o un compositore potrebbe aprire la finestra di dialogo Camera Raw solo per le immagini che sono già state elaborate tramite Camera Raw.

Per modificare le preferenze in Photoshop, fate clic su Preferenze > Gestione file > sezione Compatibilità file > Preferenze Camera Raw > sezione Gestione JPEG e TIFF. Potete scegliere se quando si apre un file JPEG o TIFF deve essere richiamata automaticamente la finestra di dialogo Camera Raw. Ad esempio, dal menu a discesa JPEG, scegliete:

  • Disattiva supporto JPEG. Quando aprite un file JPEG in Photoshop, non viene aperta la finestra di dialogo Camera Raw.
  • Apri automaticamente file JPEG con impostazioni. Quando aprite un file JPEG in Photoshop, la finestra di dialogo Camera Raw viene aperta solo se il file JPEG è già stato elaborato con Adobe Camera Raw.
  • Apri automaticamente tutti i file JPEG supportati. La finestra di dialogo Camera Raw viene aperta ogni volta che aprite un file JPEG.

Utilizzate il menu a discesa TIFF per impostare opzioni analoghe per i file TIFF.

Strumento rimozione macchie

Funzione migliorata in Photoshop CC

Il nuovo comportamento di rimozione macchie (finestra di dialogo Camera Raw > strumento Rimozione macchie, oppure scelta rapida da tastiera B) è simile al pennello correttivo di Photoshop. Passare lo strumento rimozione macchie su un elemento della foto, selezionate un’area sorgente da applicare all’area selezionata e il resto viene effettuato in automatico. Potete premere la barra avanti (/) per lasciare che Camera Raw scelga automaticamente un’area sorgente.

Eliminare una linea in Photoshop
Una linea che deve essere rimossa (a sinistra), viene identificata e selezionata, abbinata a un’area sorgente (al centro), quindi rimossa (a destra)

Benché lo strumento rimozione macchie consenta di rimuovere le imperfezioni visibili, alcune potrebbero non essere visibili nella vista normale (ad esempio tracce di polvere sul sensore o imperfezioni cutanee). L’opzione Visualizza imperfezioni dello strumento rimozione macchie consente di visualizzare anche le imperfezioni più lievi e meno evidenti. Quando selezionate Visualizza imperfezioni, l’immagine viene invertita. Potete variare i livelli di contrasto dell’immagine invertita per vedere più chiaramente le imperfezioni, quindi utilizzare lo strumento rimozione macchie in questa visualizzazione per rimuoverle.

Per ulteriori informazioni, consultate l’articolo sullo strumento rimozione macchie migliorato in Photoshop CC.

Filtro radiale

Novità di Photoshop CC

Il nuovo strumento filtro radiale (finestra di dialogo Camera Raw > strumento Filtro radiale oppure scelta rapida da tastiera J) consente di definire aree ellittiche e di applicare correzioni localizzate in tali aree. Le correzioni possono essere applicate all’interno o all’esterno dell’area di selezione. Potete inserire più filtri radiali su una stessa immagine e applicare a ciascuna di esse un diverso set di impostazioni.

Soggetto evidenziato con Filtro radiale in Photoshop
Immagine scattata (a sinistra) e soggetto evidenziato con un effetto di tipo vignettatura con i filtri radiali (a destra)

 

Ad esempio, nell’immagine qui sopra è stato simulato un effetto di tipo vignettatura. Due aree di filtro radiale sovrapposte sono state definite sul volto del soggetto, una leggermente più grande dell’altra. Con l’area filtro radiale più grande, sono state apportate regolazioni per attenuare le zone dietro il volto. Con la seconda, più piccola, è stato invece regolato ed illuminato il volto.

Per ulteriori informazioni, consultate l’articolo sullo strumento filtro radiale.

Modalità Linee cadenti

Novità di Photoshop CC

La funzione Upright (finestra di dialogo Camera Raw > Correzione obiettivo > scheda Manuale) in Camera Raw consente di raddrizzare automaticamente il contenuto dell’immagine. La modalità Upright corregge automaticamente la prospettiva degli elementi nella fotografia. Questa funzione offre quattro impostazioni:

  • Automatico: correzioni di prospettiva bilanciate
  • In piano: correzioni prospettiche a favore dei dettagli orizzontali
  • In piano: correzioni prospettiche a favore dei dettagli verticali
  • Completo: combinazione delle correzioni In piano, Verticale e Automatico

Potete applicare un’impostazione, quindi le altre in sequenza e scegliere quella che produce risultati migliore sulla fotografia in oggetto.

Funzione Upright in Photoshop
Immagine campione prima della correzione prospettica (a sinistra) e dopo aver applicato l’impostazione Automatica della funzione Upright (a destra)

Inoltre, è stato aggiunto il cursore Aspetto. Il cursore Aspetto consente di modificare l’aspetto dell’immagine in orizzontale o in verticale. Quando si fa scorrere il controllo verso sinistra, si agisce sull’aspetto orizzontale; quando lo si fa scorrere verso destra si agisce invece sull’aspetto verticale della foto.

Per ulteriori informazioni, consultate l’articolo sulla correzione automatica della prospettiva in Camera Raw.

Selezione di più tracciati

Funzione migliorata in Photoshop CC

In Photoshop CC sono stati introdotti alcuni miglioramenti che consentono di lavorare con più tracciati. Potete applicare i comandi a più tracciati dal menu del pannello Tracciati. In particolare è ora possibile selezionare ed eliminare più tracciati alla volta.

È ora possibile effettuare le seguenti operazioni:

  • Tenete premuto il tasto Maiusc e fate clic per selezionare più tracciati nel pannello Tracciati.
  • Tenete premuto Ctrl (Windows) o Comando (Mac OS) e fate clic per selezionare invece tracciati non contigui.
  • Trascinate lo strumento selezione tracciato o selezione diretta su più tracciati per manipolarli insieme, anche se si trovano su livelli diversi.
  • Tenete premuto il tasto Alt (Windows) o Opzione (Mac OS) e trascinate un tracciato nel pannello Tracciati per duplicarlo.
  • Per riordinare un tracciato, trascinatelo nel pannello Tracciati. Potete riordinare solo i tracciati che non sono tracciati di forme, testo o maschere vettoriali.
  • Eliminate più tracciati selezionati alla volta.

Per ulteriori informazioni, consultate Modificare i tracciati.

Modificare rettangoli e rettangoli con angoli arrotondati

Funzione migliorata in Photoshop CC

Dopo aver creato una forma di tipo rettangolo o rettangolo arrotondato, potete regolarne le dimensioni, la posizione e i raggi degli angoli. Ogni angolo può essere regolato singolarmente e le stesse regolazioni possono essere apportate contemporaneamente a più rettangoli su livelli diversi.

Per ulteriori informazioni, consultate Modificare le forme.

Video | Miglioramenti a livello di design in Photoshop CC

Video | Miglioramenti a livello di design in Photoshop CC
Rafael Concepcion descrive diversi miglioramenti che sono stati apportati alle funzioni di design in Photoshop CC, tra cui la selezione di più tracciati, la modifica degli angoli arrotondati delle forme e l’integrazione con Behance...
Rafael Concepcion

Supporto delle lingue indoarie

Novità di Photoshop CC

Potete ora digitare il testo in 10 lingue indoarie nei documenti Photoshop: bengalese, gujarati, hindi, kannada, malayalam, marathi, oriya, punjabi, tamil e telugu.

Per abilitare il supporto delle lingue indoarie, selezionate Preferenze > Testo > Lingue mediorientali e asiatiche meridionali. Le modifiche diventano effettive a partire dal successivo documento creato.

Quando abilitate il supporto per le lingue indoarie, nel menu a comparsa del pannello Paragrafo vengono attivati due compositori aggiuntivi:

• Composizione riga-per-riga
• Composizione multi-riga

Nota:

In uno stesso documento potete abilitare il supporto Lingue mediorientali e asiatiche meridionali oppure il supporto Orientale.

Opzione anti-alias Sistema per il testo

Funzione migliorata in Photoshop CC

La nuova opzione di anti-alias Sistema per il testo offre un’anteprima realistica di come verrà visualizzato il testo sul Web. Questa nuova opzione simula le opzioni di anti-alias dei browser più diffusi per Windows e Mac.

Altri miglioramenti

  • Prestazioni notevolmente migliorate per la Galleria sfocatura. La Galleria sfocatura utilizza OpenCL sia per le anteprime che per il risultato finale.
  • La funzionalità di migrazione dei predefiniti è stata migliorata:
    • I predefiniti vengono ora migrati sia dalla cartella delle librerie dell’utente che dalla cartella dei predefiniti dell’applicazione..
    • Vengono ora migrati sia i predefiniti attivi che i predefiniti non caricati.
    • Vengono migrati solo i predefiniti per la versione immediatamente precedente. Ad esempio, vengono migrati i predefiniti CS6 ma non i predefiniti CS5.
    • Dopo la migrazione dei predefiniti non è più necessario riavviare il sistema.
  • Modifiche apportate alle finestre di dialogo Apri e Salva in Windows:
    • Modifiche all’ordine e alla disposizione di alcuni controlli.
    • L’opzione Usa estensione minuscole è stata rimossa. Potete modificare l’impostazione maiuscole/minuscole delle estensioni nella finestra di dialogo Preferenze.
    • Le icone di avvertenza e la casella di informazioni di avvertenza sono state sostituite dal pulsante Avvertenza accanto ai pulsanti Salva e Annulla. Quando fate clic sul pulsante Avvertenza, Photoshop visualizza un messaggio in cui viene riportato il motivo dell’avvertenza. Se un documento è privo di avvertenze, il pulsante Avvertenza è nascosto.
Pulsante Avvertenza in Photoshop
Pulsante Avvertenza

  • Un widget per il controllo degli angoli per i pennelli è ora disponibile nella barra delle opzioni e nel menu di scelta rapida.
  • L’opzione Visualizza > Dimensioni stampa è stata ripristinata.
  • Il valore gamma per il testo adesso è impostato automaticamente per le nuove opzioni Sistema.
  • Sono state migliorate le prestazioni per il salvataggio del lavoro su condivisioni di rete su Mac OS X.
  • I metadati e i profili ICC vengono ora inclusi quando salvate un documento come PNG.
  • Ora potete esportare il codice CSS (Cascading Style Sheet) direttamente da livelli o gruppi. Selezionate Livello > Copia CSS.
  • Miglioramenti relativi a Copia CSS:
    • Per Copia CSS vengono ora sempre utilizzate le unità pixel (px)
    • La trasparenza per Copia CSS funziona correttamente nelle sfumature.
    • È stato migliorato il posizionamento del testo con trasformazioni.
    • Non viene più generata la larghezza per il testo diverso dal testo paragrafo.
  • È ora possibile selezionare ed eliminare più stili di testo.
  • Potete ora utilizzare il tasto Maiusc durante la creazione di tracciati.

Video | Rendering del testo in Photoshop CC

Video | Rendering del testo in Photoshop CC
Photoshop CC include una nuova opzione per il rendering di testo di dimensioni inferiori a un pixel...
Rafael Concepcion

Modifiche a livello di prodotto

  • Tutte le funzioni di Photoshop Extended CS6 sono ora disponibili in Photoshop CC. Photoshop CC non dispone di una versione Extended a parte.
  • Le seguenti applicazioni non vengono più installate per impostazione predefinita con Photoshop CC:
    • Bridge CC; per un elenco delle nuove funzioni, consultate Novità di Adobe Bridge CC
    • Extension Manager
    • ExtendScriptToolkit
      Nota:
      per scaricare Bridge CC, Extension Manager o ExtendScriptToolkit, accedete ad Adobe Creative Cloud, passate all’area dedicata alle app e scaricate l’applicazione desiderata.
  • Nuovi requisiti di sistema per Photoshop CC:
    • Supporto per Mac OS X 10.7 (Lion) e 10.8 (Mountain Lion)
    • Mac OS X 10.6 (Snow Leopard) non è supportato ufficialmente. In particolare, non potete utilizzare file video in Mac OS X 10.6. Potete creare una timeline con immagini fisse e aggiungere effetti, ad esempio transizioni. Tuttavia, potete esportare questo lavoro solo mediante l’opzione File > Esporta > Rendering video > Sequenza immagini di Photoshop.
Scegliere Sequenza immagini di Photoshop nel menu in Photoshop
  • In Photoshop CC il filtro Effetti di luce (Filtro > Rendering > Effetti di luce) funziona solo per le immagini RGB a 8 bit.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online