すべての Captivate 8 および 9 アップデートへの適用可能

Captivate 8 および 9 アップデート(リリース日: 2017 年 6 月 13 日)には、クイズ結果をサーバーに報告する際の脆弱性の問題に対する修正が含まれています。

今回のアップデートでは、内部サーバーレポート作成に必要なphpファイルをサニタイズ(無害化)しました。

詳細については、セキュリティ速報を参照してください。

Captivate 8 および 9 のユーザーは、以下の手順に従ってこの修正を適用することをお勧めします。
phpファイルをバックアップする:

  1. Captivate フォルダーに移動する - 初期設定の場所は %ProgramFiles%\Adobe\Captivate\Templates\Publish です。
  2. ファイル internalserverread.php および internalServerReporting.php の名前をそれぞれinternalserverread.old および internalServerReporting.old に変更します。
  3. Captivate を再起動します。

アップデートをインストールします。

  1. APSB17-19.zip ファイルを下記に指定されている場所からダウンロードします。
  2. 抽出した場所からphpファイルを %ProgramFiles%\Adobe\Adobe\Captivate\Templates\Publish に移動します。

詳細については、内部サーバーへのクイズ結果の報告を参照してください。

ダウンロード

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー