Guía del usuario Cancelar

Deshacer cambios

  1. Guía del usuario de Adobe Premiere Elements
  2. Introducción a Adobe Premiere Elements
    1. Novedades de Premiere Elements
    2. Requisitos del sistema | Adobe Premiere Elements
    3. Conceptos básicos del espacio de trabajo
    4. Modo guiado
    5. Uso del efecto Ken Burns para crear efectos similares a los de vídeo
    6. Procesamiento acelerado por GPU
  3. Espacio de trabajo y flujo de trabajo
    1. Familiarización con la pantalla de Inicio
    2. Visualización y uso compartido de diapositivas, collages y más creados automáticamente
    3. Conceptos básicos del espacio de trabajo
    4. Preferencias
    5. Herramientas
    6. Métodos abreviados de teclado
    7. Vista de audio
    8. Reversión de cambios
    9. Personalización de métodos abreviados
    10. Trabajo con discos de memoria virtual
  4. Trabajo con proyectos
    1. Creación de un proyecto
    2. Ajuste de la configuración del proyecto y de los ajustes preestablecidos
    3. Almacenamiento y realización de copias de seguridad de proyectos
    4. Previsualización de películas
    5. Creación de un collage de vídeos
    6. Creación de una narración en vídeo
    7. Creación de películas instantáneas
    8. Visualización de las propiedades de los clips
    9. Visualización de los archivos de un proyecto
    10. Archivado de proyectos
    11. Procesamiento acelerado por GPU
  5. Importación y adición de medios
    1. Adición de medios
    2. Directrices para añadir archivos
    3. Configuración de la duración para imágenes fijas importadas
    4. Importación de audio 5.1
    5. Trabajo con archivos sin conexión
    6. Uso compartido de archivos entre Adobe Premiere Elements y Adobe Photoshop Elements
    7. Creación de clips especiales
    8. Trabajo con relaciones de aspecto y opciones de campo
  6. Organización de clips
    1. Organización de clips en la cronología de la vista de experto
    2. Agrupación, vinculación y deshabilitación de clips
    3. Organización de clips en la cronología de la vista rápida
    4. Trabajo con marcadores de clip y cronología
  7. Edición de clips
    1. Reducción de ruido
    2. Selección del objeto
    3. Momentos espontáneos
    4. Recorte inteligente
    5. Cambio de la velocidad y duración del clip
    6. División de clips
    7. Congelación y mantenimiento de fotogramas
    8. Ajuste de brillo, contraste y color: edición guiada
    9. Estabilización de material de archivo de vídeo con el Estabilizador de movimiento
    10. Reemplazo de material de archivo
    11. Trabajo con clips de origen
    12. Recorte de fotogramas no deseados: edición guiada
    13. Recorte de clips
    14. Edición de fotogramas con el tono inteligente automático
    15. Efectos artísticos
  8. Aplicación de transiciones
    1. Aplicación de transiciones a clips
    2. Conceptos básicos sobre las transiciones
    3. Ajuste de transiciones
    4. Adición de transiciones entre clips de vídeo: edición guiada
    5. Creación de transiciones especiales
    6. Creación del efecto de transición de desvanecimiento de luminancia: edición guiada
  9. Conceptos básicos de los efectos especiales
    1. Referencia de efectos
    2. Aplicación y eliminación de efectos
    3. Creación de vídeo en blanco y negro con un estallido de color: edición guiada
    4. Reasignación de tiempo: edición guiada
    5. Conceptos básicos de los efectos
    6. Trabajo con ajustes preestablecidos de efectos
    7. Búsqueda y organización de efectos
    8. Edición de fotogramas con el tono inteligente automático
    9. Relleno de marco: edición guiada
    10. Creación de un time-lapse: edición guiada.
    11. Prácticas recomendadas para crear un vídeo de time-lapse
  10. Aplicación de efectos especiales
    1. Uso del efecto Ken Burns para crear efectos similares a los de vídeo
    2. Transparencia y superposición
    3. Reposicionamiento, cambio de tamaño y rotación de clips con el efecto Movimiento
    4. Aplicación de una máscara de efectos al vídeo
    5. Ajuste de temperatura y matiz
    6. Creación de un efecto de panel de cristal: edición guiada
    7. Creación de una superposición de imagen en imagen
    8. Aplicación de efectos mediante capas de ajuste
    9. Adición de títulos a la película
    10. Eliminación de la neblina
    11. Creación de imagen en imagen: edición guiada
    12. Creación de un efecto Viñeta
    13. Adición de un efecto Dividir tono
    14. Adición de efectos de aspecto de película
    15. Adición de un efecto Sintonizador de HSL
    16. Relleno de marco: edición guiada
    17. Creación de un efecto de time-lapse: edición guiada.
    18. Cielo animado: edición guiada
    19. Selección del objeto
    20. Mates animados: edición guiada
    21. Exposición doble: edición guiada
  11. Efectos especiales de audio
    1. Mezcla de audio y ajuste del volumen con Adobe Premiere Elements
    2. Adición de efectos de sonido a un vídeo
    3. Adición de música a clips de vídeo
    4. Creación de narraciones
    5. Uso de bandas sonoras
    6. Remezcla de música
    7. Adición de narración a la película: edición guiada
    8. Adición de partituras a la película: edición guiada
  12. Títulos de películas
    1. Creación de títulos
    2. Adición de formas e imágenes a títulos
    3. Adición de colores y sombras a títulos
    4. Edición y formato de texto
    5. Títulos de movimiento
    6. Exportación e importación de títulos
    7. Organización de objetos en los títulos
    8. Diseño de títulos para TV
    9. Aplicación de estilos a texto y gráficos
    10. Adición de un vídeo en el título
  13. Menús de disco
    1. Creación de menús de disco
    2. Trabajo con marcadores de menú
    3. Tipos de discos y opciones de menú
    4. Previsualización de menús
  14. Exportación y uso compartido de películas
    1. Exportación y uso compartido de sus vídeos
    2. Uso compartido para reproducción en PC
    3. Conceptos básicos sobre compresión y velocidad de datos
    4. Configuración común para uso compartido

Cómo deshacer cambios progresivamente

Si cambia de opinión sobre un efecto o una edición, Adobe Premiere Elements le ofrece distintos modos de deshacer su trabajo. Si lo desea, puede deshacer sólo aquellas acciones que afectan al contenido de vídeo; por ejemplo, puede deshacer una edición, pero no el desplazamiento de un panel.

  • Para deshacer o rehacer el cambio más reciente, elija Edición > Deshacer. (Puede deshacer secuencialmente una serie de cambios recientes.)
  • Para deshacer un cambio y todos los cambios posteriores realizados desde que abrió el proyecto por última vez, elimínelo del panel Historia.
  • Pulse la tecla Esc para detener un cambio que Adobe Premiere Elements esté procesando (por ejemplo, cuando visualice una barra de progreso).
  • Para deshacer todos los cambios realizados desde la última vez que guardó el proyecto, seleccione Archivo > Recuperar.
Nota:

Para deshacer los cambios realizados antes de la última vez que guardó el proyecto, pruebe a abrir una versión anterior en la carpeta de Guardado automático de Adobe Premiere. A continuación, seleccione Archivo > Guardar como para almacenar el proyecto fuera de la carpeta de Guardado automático de Adobe Premiere. El número de cambios que se pueden deshacer depende de los ajustes de las preferencias de Guardado automático.

Cómo deshacer cambios anteriores

El panel Historia registra los cambios realizados a un proyecto. Cada vez que agregue un clip, introduzca un marcador o aplique un efecto, el panel Historial agrega dicha acción a su lista. La herramienta o comando que utilice aparecerá en el panel con un icono identificativo. Puede utilizar dicho panel para deshacer rápidamente varios cambios. Cuando seleccione un cambio en el panel, el proyecto vuelve a su estado en el momento de dicho cambio. Los cambios más recientes se volverán grises y desaparecerán cuando realice el cambio siguiente.

El panel Historia registra únicamente los cambios de la sesión actual. Al cerrar un proyecto o seleccionar el comando Recuperar, el panel Historia se borra. Aunque el panel muestra la mayoría de los cambios, no enumera los cambios individuales de algunos paneles, ni los cambios a nivel de programa, como ajustes de Preferencias.

  • Para mostrar el panel Historia, seleccione Ventana > Historia.
  • Para seleccionar un cambio en el panel Historia, haga clic en él.
  • Para eliminar un cambio seleccionado, haga clic y, a continuación, haga clic en Aceptar.
  • Para desplazarse en el panel Historia, arrastre el control deslizante o la barra de desplazamiento del panel. O bien seleccione Paso adelante o Paso atrás en el menú del panel Historia.
  • Para eliminar todos los cambios del panel Historia, seleccione Borrar historia en el menú del panel Historia y después haga clic en Aceptar.
Logotipo de Adobe

Inicia sesión en tu cuenta