Guía del usuario Cancelar

CINEMA 4D y Cineware

  1. Guía del usuario de After Effects
  2. Versiones beta
    1. Descripción general del programa beta
    2. Comunidad beta de After Effects
    3. Funciones de la versión beta
      1. Panel Propiedades (beta)
  3. Introducción
    1. Introducción a After Effects
    2. Novedades de After Effects 
    3. Notas de la versión | After Effects
    4. Requisitos del sistema para After Effects
    5. Métodos abreviados de teclado en After Effects
    6. Formatos de archivo admitidos | After Effects
    7. Recomendaciones de hardware
    8. After Effects para Apple Silicon
    9. Planificación y configuración
    10. Configuración e instalación
  4. Espacios de trabajo
    1. Elementos generales de la interfaz de usuario
    2. Familiarización con la interfaz de After Effects
    3. Flujos de trabajo
    4. Espacios de trabajo, paneles y visores
  5. Proyectos y composiciones
    1. Proyectos
    2. Conceptos básicos sobre composiciones
    3. Precomposición, anidamiento y preprocesamiento
    4. Ver información de rendimiento detallada con el Perfilador de composición
    5. Procesador de composición de Cinema 4D
  6. Importación de material de archivo
    1. Preparación e importación de imágenes fijas
    2. Importación desde After Effects y Adobe Premiere Pro
    3. Importación e interpretación de vídeo y de audio
    4. Preparación e importación de archivos de imagen 3D
    5. Importación e interpretación de elementos de material de archivo
    6. Uso de elementos de material de archivo
    7. Detección de puntos de edición con Detección de edición de escena
    8. Metadatos XMP
  7. Texto y gráficos
    1. Texto
      1. Formato de caracteres y el panel Carácter
      2. Efectos de texto
      3. Creación y edición de capas de texto
      4. Aplicación de formato a párrafos y el panel Párrafo
      5. Extrusión de capas de texto y formas
      6. Animación del texto
      7. Ejemplos y recursos para animación de texto
      8. Plantillas de texto interactivo
    2. Gráficos animados
      1. Trabajar con plantillas de gráficos animados en After Effects
      2. Uso de expresiones para crear listas desplegables en plantillas de gráficos animados
      3. Trabajo con propiedades esenciales para crear plantillas de gráficos animados
      4. Reemplazo de imágenes y vídeos en plantillas de gráficos animados y propiedades esenciales
  8. Dibujo, pintura y trazados
    1. Descripción general de las capas de forma, trazados y gráficos vectoriales
    2. Herramientas de pintura: Pincel, Tampón de clonar y Borrador
    3. Estrechamiento de trazos de forma
    4. Atributos de forma, operaciones de pintura y operaciones de trazado para capas de forma
    5. Uso del efecto de forma Desplazar trazados para modificar formas
    6. Creación de formas
    7. Creación de máscaras
    8. Elimine objetos de sus vídeos desde el panel Relleno según el contenido
    9. Pincel tipo rotoscopia y Perfeccionar mate
  9. Capas, marcadores y cámara
    1. Selección y organización de capas
    2. Modos de fusión y estilos de capas
    3. Capas 3D
    4. Propiedades de capa
    5. Creación de capas
    6. Administración de capas
    7. Marcadores de capa y marcadores de composición
    8. Cámaras, luces y puntos de interés
  10. Animación, fotogramas clave, seguimiento del movimiento y efecto de clave
    1. Animación
      1. Conceptos básicos sobre animaciones
      2. Animación con herramientas de marioneta
      3. Administración y animación de trazados de formas y máscaras
      4. Animación de formas de Sketch y Capture con After Effects
      5. Herramientas de animación varias
      6. Trabajo con animación basada en datos
    2. Fotograma clave
      1. Interpolación de fotogramas clave
      2. Ajuste, selección y eliminación de fotogramas clave
      3. Edición, desplazamiento y copia de fotogramas clave
    3. Seguimiento de movimiento
      1. Seguimiento y estabilización del movimiento
      2. Seguimiento de caras
      3. Seguimiento de máscara
      4. Referencia de máscara
      5. Velocidad
      6. Ampliación del tiempo y reasignación del tiempo
      7. Unidades de visualización de tiempo y código de tiempo
    4. Incrustación
      1. Incrustación
      2. Efectos de incrustación
  11. Transparencia y composición
    1. Descripción general y recursos sobre composición y transparencia
    2. Canales alfa, máscaras y mates
  12. Ajuste del color
    1. Conceptos básicos sobre colores
    2. Uso de la extensión Temas de Adobe Color
    3. Gestión de color
    4. Efectos de corrección de color
  13. Ajustes preestablecidos de animación y efectos
    1. Información general de efectos y ajustes preestablecidos de animación
    2. Lista de efectos
    3. Efectos de simulación
    4. Efectos de Estilizar
    5. Efectos de audio
    6. Efectos de distorsión
    7. Efectos de perspectiva
    8. Efectos de canal
    9. Efectos de generación
    10. Efectos de transición
    11. El efecto Reparación de obturación de desplazamiento
    12. Efectos Desenfocar y Enfocar
    13. Efectos de canal 3D
    14. Efectos de utilidad
    15. Efectos mate
    16. Efectos Ruido y Granulado
    17. Efecto Mejora de conservación de detalles
    18. Efectos obsoletos
  14. Expresiones y automatización
    1. Expresión
      1. Conceptos básicos sobre expresiones
      2. Comprensión del lenguaje de expresión
      3. Uso de los controles de expresión
      4. Diferencias de sintaxis entre los motores de expresiones de JavaScript y ExtendScript heredado
      5. Edición de expresiones
      6. Errores de expresiones
      7. Uso del editor de expresiones
      8. Uso de expresiones para editar y acceder a las propiedades de texto
      9. Referencia del lenguaje de expresión
      10. Ejemplos de expresiones
    2. Automatización
      1. Automatización
      2. Scripts
  15. Vídeo inmersivo, RV y 3D
    1. Construcción de entornos de RV en After Effects
    2. Aplicar efectos de vídeo envolvente
    3. Herramientas de composición para vídeos de VR/360
    4. Seguimiento del movimiento de la cámara 3D
    5. Trabajo en espacios de diseño 3D
    6. Herramientas de transformación Gizmo 3D
    7. Haga más cosas con la animación 3D
    8. Previsualización de los cambios en diseños 3D en tiempo real con el motor en tiempo real
    9. Adición de diseño interactivo a los gráficos 
  16. Vistas y previsualizaciones
    1. Previsualización
    2. Previsualización de vídeo con Mercury Transmit
    3. Modificación y utilización de vistas
  17. Procesamiento y exportación
    1. Principios básicos del procesamiento y la exportación
    2. Exportación de un proyecto de After Effects como un proyecto de Adobe Premiere Pro
    3. Conversión de películas
    4. Procesamiento de varios fotogramas
    5. Procesamiento automático y en red
    6. Procesamiento y exportación de imágenes fijas y secuencias de imágenes fijas
    7. Uso del códec de GoPro CineForm en After Effects
  18. Uso de otras aplicaciones
    1. Dynamic Link y After Effects
    2. Uso de After Effects y otras aplicaciones
    3. Sincronización de la configuración en After Effects
    4. Bibliotecas Creative Cloud en After Effects
    5. Plugins
    6. Cinema 4D y Cineware
  19. Colaboración: Frame.io y Team Projects
    1. Colaboración en Premiere Pro y After Effects
    2. Frame.io
      1. Instalación y activación de Frame.io
      2. Uso de Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Team Projects
      1. Introducción a Team Projects
      2. Creación de un proyecto de equipo
      3. Colaboración con Team Projects
  20. Memoria, almacenamiento y rendimiento
    1. Memoria y almacenamiento
    2. Mejora del rendimiento
    3. Preferencias
    4. Requisitos de la GPU y del controlador de la GPU para After Effects
Nota:

La versión actual de After Effects (22.0) solo es compatible con Cinema 4D vR24 (instalador incluido). Sin embargo, la última versión vR25 de Cinema 4D es compatible con las versiones de After Effects anteriores a la 22.0. Si el flujo de trabajo requiere funciones que solo están disponibles en Cinema 4D R25, utilice After Effects 2021 (versión 18.4 o posterior). La compatibilidad con las funciones solo de R25 en After Effects 2022 estará disponible en una futura actualización.

Use este documento para obtener información acerca de CINEMA 4D y Cineware

CINEMA 4D es una popular herramienta de animación y modelado 3D de Maxon (www.maxon.net).

Una mayor integración con CINEMA 4D le permite utilizar Adobe After Effects junto con MAXON CINEMA 4D. En After Effects, puede crear un archivo CINEMA 4D (.c4d) y trabajar con animaciones, escenas y elementos 3D complejos.

Para hacer posible esta interoperabilidad, se ha instalado el motor de procesamiento de Maxon CINEMA 4D, con Adobe After Effects. Puede procesar archivos CINEMA 4D, y el usuario puede controlar algunos aspectos del procesamiento, la cámara y el contenido de las escenas capa por capa. Este flujo de trabajo optimizado elimina la necesidad de crear pasadas intermedias o archivos de secuencias de imágenes.

Nota:

After Effects incluye una licencia de Cinema 4D Lite, parte del paquete de software 3D de Maxon. Si desea usarlo, debe registrarse para obtener una cuenta gratuita de MyMaxon. Maxon no comparte su información con nadie, pero es posible que reciba correos electrónicos sobre cómo sacar el máximo partido a C4D Lite y ampliar sus capacidades 3D. Si no desea recibir estos correos electrónicos, puede dejar de recibirlos en cualquier momento. Al crear su inicio de sesión, puede optar por utilizar Lite o instalar una prueba de 14 días de la versión completa de Cinema 4D. Una vez finalizada la prueba, su versión de Cinema 4D vuelve a Cinema 4D Lite sin limitación de tiempo. Si es usuario de After Effects y desea actualizar a la versión de pago de C4D más adelante, puede consultar los paquetes especiales ofrecidos por Maxon.

Maxon CINEMA 4D

Maxon CINEMA 4D R24 se instala junto con After Effects con el nombre de la carpeta: Maxon Cinema 4D R24. Esta aplicación permite crear, importar y editar archivos CINEMA 4D. Puede utilizar las herramientas como, por ejemplo, topes y biseles, para crear texto y splines de tipo extruido.

  • Puede utilizar el complemento Cineware como de costumbre importando archivos .c4d de proyecto y exportándolos. Esto resulta especialmente útil cuando se procesa con archivos R24.
  • El procesador de Cineware predeterminado proporciona las mismas funciones de procesamiento que Cinema 4D R24.

La aplicación CINEMA 4D permite editar, crear y trabajar con archivos CINEMA 4D nativos. El comportamiento predeterminado utiliza la versión más reciente de la aplicación CINEMA 4D instalada. 

Consulte este tutorial para aprender a usar CINEMA 4D Lite con cámaras y luces de After Effects.

Instalación de Cinema 4D

Instale After Effects de la forma habitual. El progreso de la instalación se detiene aproximadamente al 80 % durante la instalación del componente Maxon Cinema 4D R24.

Desinstalación de Cinema 4D

  • Mac:

Arrastre manualmente la carpeta “Maxon Cinema 4D R24” a la papelera. 

  • Windows
    • Utilice el desinstalador dentro de la carpeta “Maxon Cinema 4D R24”.
    • También puede utilizar Panel de control > Programas > Programas y funciones, o Configuración del sistema > Agregar o quitar programas.
  • Eliminar las preferencias de Maxon manualmente: Puede eliminar las preferencias de las siguientes ubicaciones:
    • Mac: /Users/user_name/Library/Preferences/MAXON 
    • Win: C:\Users\user_name\AppData\Roaming\MAXON 

No se recomienda desinstalar solo la carpeta Maxon, ya que afectará a las funciones de Cineware y de procesamiento 3D de After Effects.

Uso de archivos CINEMA 4D

Existen varias opciones para crear, importar y editar archivos Cinema 4D desde After Effects.

Importar archivos CINEMA 4D

Para importar archivos CINEMA 4D a After Effects, haga lo siguiente:

  1. Elija Archivo > Importar > Archivo.

  2. Seleccione al archivo CINEMA 4D y haga clic en Importar. El archivo se coloca en el panel Proyecto como elemento de material de archivo. Puede colocarlo en una composición existente o bien crear una nueva.

Nota:

Al colocar el material de archivo en una composición nueva mediante el icono de composición nueva del panel Proyecto, se creará una composición configurada según el archivo CINEMA 4D; a continuación, se creará una capa CINEMA 4D y la escena 3D se colocará en ella. En cambio, si coloca el material de archivo en una composición existente, adopta el aspecto o el tamaño de la composición.

Nota:

Antes de importar, habilite las preferencias Guardar polígonos para Melange y Guardar animaciones para Melange en las preferencias de la aplicación CINEMA 4D. Estos ajustes son especialmente útiles cuando los fotogramas CINEMA 4D dependen de fotogramas anteriores.

Editar archivos CINEMA 4D

Puede editar archivos CINEMA 4D situados en composiciones o elementos de origen CINEMA 4D en el proyecto. Los archivos se abren en la aplicación CINEMA 4D. pero, si tiene instalada otra versión de CINEMA 4D, se utilizará esta para editarlos. Consulte Edición del material de archivo en su aplicación original.

Puede elegir la versión de CINEMA 4D que desea utilizar con Editar original. Consulte Uso de instancias distintas de CINEMA 4D en el efecto Cineware Effect.

Crear archivos CINEMA 4D

  1. Puede crear un archivo de CINEMA 4D dentro de After Effects. Para ello, seleccione Archivo > Nuevo > Archivo de Maxon CINEMA 4D Capa > Nueva > Archivo de Maxon CINEMA 4D.

  2. Especifique un nombre y una ubicación para el archivo.

  3. Se abrirá la aplicación CINEMA 4D.

  4. Cree una escena C4D y seleccione Archivo > Guardar para guardar el archivo.

Para obtener más información, consulte este vídeo de Jeff Sengstack sobre Creación de archivos CINEMA 4D.

Exportar a Maxon CINEMA 4D y realizar ediciones bidireccionales usando la canalización de Live 3D

Puede exportar las composiciones con capas de forma y texto animado 3D a MAXON CINEMA 4D mediante la canalización de Live 3D de After Effects para flujo de trabajo 3D con ciclo completo.

Las capas de forma 3D se exportan como objetos polinómicos extruidos e incluyen la animación de las propiedades de capa de forma.

La opción de extrusión de texto como formas exporta las capas de texto 3D como objetos polinómicos extruidos en el archivo .c4d. Esta opción conserva la fidelidad de la capa: el formato de caracteres y párrafos y la animación de las propiedades de las capas de texto. No se puede modificar la fuente y el contenido de texto en CINEMA 4D.

La opción Conservar texto editable exporta las capas de texto 3D como objetos de texto extruidos en el archivo .c4d. En esta opción, puede personalizar la fuente y el texto en CINEMA 4D. Sin embargo, esta opción no es muy compatible con el formato de caracteres y párrafos y la animación de las propiedades de las capas de texto. Las funciones de animación de texto que no son compatibles incluyen: animadores de texto, espaciado manual, espacio entre caracteres, texto vertical, texto de párrafo y texto en trazado.

Los trazos se exportan de las capas de forma y texto 3D al archivo .c4d. Aunque el procesador 3D con trazo de rayo en After Effects no procesa los trazos de las capas de texto 3D, los trazos se exportan cuando están habilitados. Para ver los trazos de las capas de texto 3D antes de exportarlos, asegúrese de que el procesador de composición se haya establecido en Classic 3D.

Exportar a Maxon CINEMA 4D

Para exportar a MAXON Cinema 4D:

  1. Seleccione Archivo > Exportar > Exportador de Maxon CINEMA 4D y guarde el archivo C4D.

  2. En el cuadro de diálogo Exportar a Maxon CINEMA 4D, seleccione una de las opciones siguientes:

    • Extruir texto como formas: crea un archivo .c4d con extrusión básica.
    • Conservar texto editable: exporta las capas de texto 3D como objetos de texto extruido en el archivo .c4d, lo que permite modificar la fuente y el texto en CINEMA 4D.
Nota:
  • Si es poco probable que el texto cambie después de la exportación, se recomienda elegir la opción CINEMA 4D: extruir texto como capas en el cuadro de diálogo Exportación de texto. 
  • Al exportar, se desplazan las coordenadas de escena para el objeto nulo principal de modo que el centro de una composición de After Effects coincida con el centro de CINEMA 4D en 0, 0, 0. 
  • Los archivos .c4d exportados se guardan en la versión 17.0 de CINEMA 4D.

Importación del archivo .c4d y edición en Maxon CINEMA 4D

Puede importar un archivo .c4d que haya creado en la composición de After Effects para editarlo. Elija Editar > Editar original para editar el archivo .c4d en CINEMA 4D.

Al importar y añadir un archivo .c4d creado con la versión de CINEWARE 3.1 del exportador a la composición, puede ver la escena a través de una cámara de After Effects agregando primero una cámara y, a continuación, estableciendo el ajuste de la cámara en el efecto CINEWARE a la Cámara de composición centrada.

Las capas 3D de After Effects que añada a la composición se alinearán con la capa de escena de CINEMA 4D tras la exportación. Los datos de escena 3D extraídos del archivo .c4d, tales como valores nulos, cámaras y luces, también se alinean, siempre que todos los objetos nuevos que se agreguen al archivo .c4d se agrupen en un mismo objeto principal nulo creado como en el archivo .c4d exportado.

Para abrir el archivo de CINEMA 4D exportado en After Effects y CINEMA 4D y realizar ediciones 3D avanzadas:

  1. Elija Archivo > Importar y seleccione el archivo .c4d para importarlo a la composición.

  2. Para personalizar los elementos 3D con CINEMA 4D, seleccione la capa de Cineware y elija Editar > Editar original (o pulse el método abreviado de teclado Comando+E en Mac OS o Control+E en Windows). El archivo C4D se abre en CINEMA 4D, que se incluye en After Effects CC.

  3. Realice los cambios que desee y guarde el archivo. La composición de After Effects se actualiza automáticamente con todos los cambios. 

Efecto Cineware

La integración del motor CineRender, que se basa en el motor de procesamiento CINEMA 4D, permite procesar capas basadas en archivos CINEMA 4D directamente en After Effects. El efecto Cineware permite controlar los ajustes de procesamiento y ofrece cierto control sobre la relación entre calidad y velocidad del procesamiento. También puede especificar las cámaras, las pasadas o las capas C4D utilizadas para el procesamiento. El efecto Cineware se aplica automáticamente cuando en la composición se crea una capa basada en material de archivo C4D. Cada capa de CINEMA 4D tiene sus propios ajustes de procesamiento y visualización.

Sincronizar capa

Al añadir varias instancias de una capa de escena de CINEMA 4D en una composición, incluida la adición de capas con varias pasadas, puede seleccionar las capas de CINEMA 4D que se sincronizarán con el resto de las capas de la composición.

Cuando se marca la opción Sincronizar capa de AE en la parte superior del panel Controles de efectos, las opciones Ajustes de procesamiento y Cámara en todas las instancias de la capa se sincronizan automáticamente, pero las capas de CINEMA 4D se definirán de forma independiente. Si la casilla está desactivada para una capa de escena de CINEMA 4D específica, ninguno de los ajustes de esa capa se sincronizan con el resto de las capas de la composición.

Live Link sincroniza las líneas de tiempo de CINEMA 4D y After Effects.

Para trabajar con Live Link, haga clic en el botón Habilitar para Live Link. La versión especificada de CINEMA 4D abre el archivo actual. Para habilitar Live Link en CINEMA 4D, elija Editar > Preferencias > Comunicación > Live Link y, a continuación, seleccione Live Link habilitado al inicio. Las líneas de tiempo se sincronizan al cambiar entre After Effects y CINEMA 4D. Cuando seleccione otra capa de C4D en After Effects, pulse Habilitar para sincronizar esa capa.

Ajustes de procesamiento

Los ajustes de procesamiento de Cineware determinan cómo se procesa la escena dentro de After Effects. Estos ajustes pueden ayudar a acelerar el procesamiento mientras trabaja.

Procesador

Determina qué procesador se utilizará. Están disponibles las siguientes opciones:

  • Actual: utiliza el procesador estándar que se especifica en el archivo C4D. Utilice la aplicación CINEMA 4D para editar estos ajustes.
  • Actual (borrador): utiliza el procesador estándar pero desactiva los ajustes más lentos, como el suavizado, para obtener una mejor interactividad.
  • Ventana gráfica (borrador): utiliza la configuración necesaria para que el procesamiento sea lo más rápido posible y permite elegir la configuración de visualización. No se mostrarán sombreadores ni pasadas múltiples. Use este procesador para obtener una vista previa mientras sigue trabajando en la composición.
  • Ventana gráfica: procesamiento acelerado por hardware para mejora la calidad y velocidad con respecto a la opción de procesamiento de la ventana gráfica (borrador). Este procesador en CINEWARE admite el mismo nivel de calidad mejorada de OpenGL que CINEMA 4D para las propiedades Transparencia, Sombras, Efectos posteriores y Ruidos.
Nota:

Cuando se guarda el archivo .cd en una versión de pago completa de CINEMA 4D con las opciones Ajustes de procesamiento configuradas en el procesador físico o de hardware, el archivo se procesa con dichos ajustes cuando el procesador de CINEWARE se configura en Actual o Actual (borrador). 

Visualización

Esta opción solo se habilita cuando se elige el procesador Ventana gráfica (borrador). Las opciones disponibles son Sombreado actual, Malla metálica y Cuadro. Los modos de malla metálica y cuadro proporcionan una representación simplificada de la escena.

Sin texturas/sombreador

Active esta opción para no representar texturas ni sombreados y de ese modo acelerar el procesamiento.

Sin cálculos previos

Active esta opción para desactivar los cálculos previos para el cómputo de dinámicas de movimiento o simulaciones de partículas y de ese modo acelerar el procesamiento. No marque esta opción para el procesamiento final.

Mantener las texturas en RAM

Active esta opción para guardar las texturas en caché en la memoria RAM, de modo que no se pierda tiempo volviendo a cargar las lecturas desde el disco. Pero tenga en cuenta que si almacena en caché texturas grandes, puede que se reduzca la memoria RAM disponible.

Servidor de procesamiento

Depurar memoria: borra la memoria de un servidor de procesamiento. Durante un período de tiempo, la respuesta del servidor podría reducirse a medida que sigue almacenando las escenas que se procesan. Si se vacía la memoria que el servidor de procesamiento utiliza para las cachés internas, After Effects podrá ampliar la longitud de las previsualizaciones de escenas complejas.

Ajustes del proyecto

En el efecto Cineware, encontrará los ajustes de proyecto siguientes:

  • Cámara
  • Capas de CINEMA 4D
  • Pasada múltiple (flujo de trabajo lineal)
  • Comandos

Cámara

Elija la cámara que se utilizará para el procesamiento.

Cámara de CINEMA 4D: utiliza la cámara que se haya definido como la cámara de visualización del procesamiento en CINEMA 4D o bien, si no se ha definido ninguna, utiliza la cámara predeterminada.

Seleccionar la cámara de CINEMA 4D: utilice esta opción para elegir una cámara. Cuando esta opción esté activada, haga clic en Definir cámara.

Cámara de composición centrada: utilice esta opción para usar la cámara de After Effects. Recalcule las coordenadas de Cinema 4D para adaptarlas a las coordenadas de After Effects. Al importar un archivo C4D existente (normalmente modelado alrededor de las coordenadas 0,0,0) para que se procese con una nueva cámara de After Effects (centrada en la composición), utilice esta opción para procesar el modelo C4D en el centro de la composición de After Effects. De lo contrario, puede que debido a la diferencia de origen, el modelo aparezca desplazado.

Cámara comp.: utilice esta opción para usar la cámara de After Effects activa. Para que esta opción funcione, debe haber agregado una cámara de After Effects. Utilice esta opción, por ejemplo, para una cámara que se ha añadido extrayéndola de un proyecto de CINEMA 4D (puesto que esas cámaras hacen referencia al sistema de coordenadas de CINEMA 4D con 0,0,0 en el centro de la ventana gráfica de CINEMA 4D). esta opción es adecuada para cámaras añadidas a After Effects mediante el comando Capa > Nuevo > Cámara.

Definir cámara: si una escena de CINEMA 4D contiene cámaras distintas de la cámara predeterminada, haga clic en este botón y seleccione la cámara.

Definir toma: esta opción está habilitada si el archivo .c4d contiene tomas. Puede crear varias tomas de la escena y modificar cualquier parámetro en una toma. Si el procesador actual no admite las selecciones de tomas, se utilizará la toma principal.

Capas de CINEMA 4D

Habilite y seleccione las capas de CINEMA 4D para procesarlas.

Definir capas

Haga clic en esta opción para elegir las capas. Haga clic en el botón Definir capas para elegir una o más capas. En CINEMA 4D, las capas permiten organizar varios elementos. Puede utilizar capas de CINEMA 4D para componerlas entre los elementos de la composición de After Effects.

Pasada múltiple (flujo de trabajo lineal)

Utilice la opción Pasada múltiple de Cinema 4D para especificar la pasada que se procesará. Las funciones de pasada múltiple solo están disponibles cuando se utiliza el procesador Estándar.

El uso de pasadas múltiples permite efectuar ajustes de precisión a una escena C4D componiendo juntas diferentes tipos de pasadas en After Effects, por ejemplo, ajustar solamente las sombras o los reflejos de la escena. Para que los resultados coincidan con el ajuste predeterminado del proyecto Flujo de trabajo lineal de CINEMA 4D, debe trabajar en un proyecto en el que los colores se fusionen en luz lineal (en un espacio de trabajo lineal gestionado con colores o con Mezclar colores mediante gamma 1.0 definido en el cuadro de diálogo Ajustes del proyecto).

Definir pasada múltiple

Haga clic para seleccionar qué pasada hay que representar en esta capa. Esta opción solo está disponible si está activada la opción Pasada múltiple de CINEMA 4D.

Pasadas múltiples definidas

Cuando está activado, agrega los pases añadidos explícitamente en el archivo .c4d. Puede incluir pases distintos a las capas de imagen.

Añadir capas de imagen

Utilice esta opción para crear capas de pases múltiples con los modos de fusión adecuados en función de la opción configurada en Pases múltiples definidos. Cuando la opción de pases múltiples definidos está activada, Añadir capas de imagen permite añadir únicamente los pases definidos en los ajustes de procesamiento de CINEMA 4D en lugar de añadir todos los tipos admitidos.

Nota:

Al agregar capas de imágenes, la capa seleccionada originalmente se coloca en la parte inferior de la pila de la línea de tiempo y se agrega el texto Imagen RGBA al nombre de la capa para reflejar que es del tipo pasada múltiple.

Comandos

Utilice los siguientes comandos.

Cámara comp. en CINEMA 4D

Haga clic en Combinar para agregar la cámara actual de After Effects como una cámara de C4D en el archivo C4D. Esto modifica el archivo C4D. Utilice Archivo > Volver a la versión guardada en C4D para ver la cámara de After Effects que se acaba de añadir. Este comando es especialmente útil para transferir los datos de la cámara que creó el efecto Rastreador de cámara 3D. Se añadirá AE como prefijo al nombre de la cámara.

Nota: al volver a realizar una fusión, la cámara anterior no se actualiza, sino que se crea una copia nueva.

Datos de escena de CINEMA 4D

Haga clic en Extraer para crear datos 3D, por ejemplo, cámaras, luces, sólidos o valores nulos para los objetos que tienen una etiqueta de composición externa aplicada en el proyecto CINEMA 4D.

Nota:

Habilite siempre las opciones Guardar polígonos para Melange y Guardar animaciones para Melange en las preferencias de CINEMA 4D para evitar problemas al extraer datos de escena de After Effects.

Uso de instancias distintas de CINEMA 4D en el efecto Cineware

Ahora se puede especificar la instancia de CINEMA 4D que desea utilizar en el efecto Cineware.

Seleccione Efecto Cineware > Opciones y elija una de las siguientes opciones:

  • Ruta de editor de CINEMA 4D: elija la versión de CINEMA 4D que se usará al abrir archivos .c4d con el comando Editar original o al crear archivos de CINEMA 4D desde After Effects. El editor predeterminado es la última versión instalada de CINEMA 4D.

Cambiar las rutas de procesamiento

Siga los pasos siguientes para cambiar las rutas de procesamiento (por ejemplo, cambiar la aplicación de procesamiento CINEMA 4D):

  1. Opciones > Examinar para definir ruta de procesamiento

  2. Seleccione la nueva aplicación.

  3. Salga de After Effects.

  4. Inicie After Effects.

  5. Seleccione Editar > Depurar > Toda la caché de disco y memoria para que la nueva configuración surta efecto.

Nota:

Si se produce un error de conexión después de cambiar de procesador, salga de After Effects, espere 20-30 segundos y vuelva a iniciar la aplicación.

Funciones de procesamiento

Si elige Cinema 4D en versiones R24 y superiores como procesador, podrá utilizar varias funciones de procesamiento dentro del plugin Cineware de After Effects diferentes al procesador predeterminado, como el procesador Físico y Esbozo y caricatura.

Para utilizar el procesador físico, haga lo siguiente:

  1. Seleccione el procesador físico en el cuadro de diálogo Configuración de procesamiento de CINEMA 4D.

    1. En el menú Procesar, seleccione Procesar > Editar configuración de procesamiento.
    2. En el cuadro de diálogo Configuración de procesamiento, establezca Procesador: Físico en la ventana emergente.
    3. Haga clic en Físico y configure otros ajustes, como Profundidad de campo o Desenfoque de movimiento.
  2. Guarde el archivo .c4d con la configuración de procesador.

  3. El procesador especificado en CINEMA 4D lo usa el efecto Cineware cuando la opción Configuración de procesador del efecto se establece en Actual o Actual (borrador).

Nota:

Puede controlar Sketch and Toon para objetos individuales en el gestor de objetos añadiendo Etiquetas > Etiquetas de boceto > Estilo de boceto (consulte la documentación de ayuda de CINEMA 4D de Maxon para obtener más información sobre Sketch and Toon).

Para procesar esbozos y caricaturas, haga lo siguiente:

  1. En el menú Crear de la aplicación CINEMA 4D, seleccione Crear > Material > Material de esbozo.

    1. En el cuadro de diálogo Configuración de procesamiento, establezca Procesador: estándar en la ventana emergente.
    2. En el cuadro de diálogo Configuración de procesamiento, compruebe que los efectos posteriores Esbozo y caricatura se hayan añadido y activado.
  2. Guarde el archivo .c4d con la opción Esbozo y caricatura activada.

  3. Esbozo y caricatura lo procesa el efecto de Cineware cuando la configuración de procesamiento se establece en Actual.

Consulte Procesador de composición de CINEMA 4D para obtener información acerca del nuevo procesador 3D que se utiliza para la extrusión de textos y formas.

Consiga mucho más con After Effects

Cree gráficos animados increíbles, animaciones de texto y efectos visuales con Adobe After Effects. Diseño para película, TV, vídeo y web.

Logotipo de Adobe

Inicia sesión en tu cuenta

[Feedback V2 Badge]